<!DOCTYPE html><html lang="en-GB"><head><meta charset="UTF-8"><link rel="profile" href="https://gmpg.org/xfn/11"> <script>var et_site_url='https://www.businessfirstonline.co.uk';var et_post_id='69280';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}</script><title>Tourism NI Continues to Drive Golf Tourism in Northern Ireland &middot; BUSINESSFIRST</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Noto%20Sans%3Aregular%2C700%7CMontserrat%3Aregular%2C700%7COpen%20Sans%3A400%2C700&display=swap" /><link rel="stylesheet" href="https://www.businessfirstonline.co.uk/wp-content/cache/min/1/b900e0b4e909d894b0ee4ea901f369a3.css" data-minify="1" /> <style>@font-face{font-family:"sw-icon-font";src:url(https://www.businessfirstonline.co.uk/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1);src:url("https://www.businessfirstonline.co.uk/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1#iefix") format("embedded-opentype"),url(https://www.businessfirstonline.co.uk/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.6.1) format("woff"),url(https://www.businessfirstonline.co.uk/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.6.1) format("truetype"),url("https://www.businessfirstonline.co.uk/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.6.1#1445203416") format("svg");font-weight:400;font-style:normal}</style><meta property="og:title" content="Tourism NI Continues to Drive Golf Tourism in Northern Ireland" /><meta property="og:description" content="Tourism NI recently hosted a Golf Development Workshop at the Galgorm Spa and Golf Resort in Co. Antrim. The workshop, on Thursday 5th March, was aimed at offe" /><meta property="og:image" content="https://www.businessfirstonline.co.uk/wp-content/uploads/2020/03/PEYE-050320KB2-0031-scaled.jpg" /><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Tourism NI Continues to Drive Golf Tourism in Northern Ireland" /><meta name="twitter:description" content="Tourism NI recently hosted a Golf Development Workshop at the Galgorm Spa and Golf Resort in Co. Antrim. The workshop, on Thursday 5th March, was aimed at offe" /><meta name="twitter:image" content="https://www.businessfirstonline.co.uk/wp-content/uploads/2020/03/PEYE-050320KB2-0031-scaled.jpg" /><meta name="author" content="Gavin Walker" /><meta name="description" content="Tourism NI recently hosted a Golf Development Workshop at the Galgorm Spa and Golf Resort in Co. Antrim." /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.businessfirstonline.co.uk/other-articles/tourism-ni-continues-to-drive-golf-tourism-in-northern-ireland/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:url" content="https://www.businessfirstonline.co.uk/other-articles/tourism-ni-continues-to-drive-golf-tourism-in-northern-ireland/" /><meta property="og:site_name" content="BUSINESSFIRST" /><meta property="article:publisher" content="https://www.facebook.com/businessfirstni/" /><meta property="article:author" content="Business First - Northern Ireland&#039;s business address" /><meta property="article:section" content="Other Articles" /><meta property="article:published_time" content="2020-03-09T18:35:10+00:00" /><meta name="twitter:card" content="summary" /><meta name="twitter:site" content="@bfonline" /><meta name="twitter:creator" content="@bfonline" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.businessfirstonline.co.uk/#website","url":"https://www.businessfirstonline.co.uk/","name":"BUSINESSFIRST","inLanguage":"en-GB","description":"INFORM : CHALLENGE : INSPIRE","potentialAction":{"@type":"SearchAction","target":"https://www.businessfirstonline.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.businessfirstonline.co.uk/other-articles/tourism-ni-continues-to-drive-golf-tourism-in-northern-ireland/#primaryimage","inLanguage":"en-GB","url":"https://www.businessfirstonline.co.uk/wp-content/uploads/2020/03/PEYE-050320KB2-0031-scaled.jpg","width":1920,"height":1280,"caption":"Golf Development Workshop"},{"@type":"WebPage","@id":"https://www.businessfirstonline.co.uk/other-articles/tourism-ni-continues-to-drive-golf-tourism-in-northern-ireland/#webpage","url":"https://www.businessfirstonline.co.uk/other-articles/tourism-ni-continues-to-drive-golf-tourism-in-northern-ireland/","name":"Tourism NI Continues to Drive Golf Tourism in Northern Ireland &middot; BUSINESSFIRST","isPartOf":{"@id":"https://www.businessfirstonline.co.uk/#website"},"inLanguage":"en-GB","primaryImageOfPage":{"@id":"https://www.businessfirstonline.co.uk/other-articles/tourism-ni-continues-to-drive-golf-tourism-in-northern-ireland/#primaryimage"},"datePublished":"2020-03-09T18:35:10+00:00","dateModified":"2020-03-09T18:35:10+00:00","author":{"@id":"https://www.businessfirstonline.co.uk/#/schema/person/20732c457b40d8a2b8cb75b7b647b0d4"},"description":"Tourism NI recently hosted a Golf Development Workshop at the Galgorm Spa and Golf Resort in Co. Antrim.","breadcrumb":{"@id":"https://www.businessfirstonline.co.uk/other-articles/tourism-ni-continues-to-drive-golf-tourism-in-northern-ireland/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.businessfirstonline.co.uk/other-articles/tourism-ni-continues-to-drive-golf-tourism-in-northern-ireland/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.businessfirstonline.co.uk/","url":"https://www.businessfirstonline.co.uk/","name":"<i class=\"fa fa-home\" aria-hidden=\"true\"></i> Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.businessfirstonline.co.uk/other-articles/","url":"https://www.businessfirstonline.co.uk/other-articles/","name":"Other Articles"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.businessfirstonline.co.uk/other-articles/tourism-ni-continues-to-drive-golf-tourism-in-northern-ireland/","url":"https://www.businessfirstonline.co.uk/other-articles/tourism-ni-continues-to-drive-golf-tourism-in-northern-ireland/","name":"Tourism NI Continues to Drive Golf Tourism in Northern Ireland"}}]},{"@type":["Person"],"@id":"https://www.businessfirstonline.co.uk/#/schema/person/20732c457b40d8a2b8cb75b7b647b0d4","name":"Gavin Walker","image":{"@type":"ImageObject","@id":"https://www.businessfirstonline.co.uk/#authorlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/21a70e62764e8ccf9819a1fa8f5fdfde?s=96&d=mm&r=g","caption":"Gavin Walker"},"description":"Editor, businessfirstonline &amp; Business First magazine","sameAs":["Business First - Northern Ireland's business address","https://twitter.com/bfonline"]}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//fonts.gstatic.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//www.google-analytics.com' /><link rel='dns-prefetch' href='//www.srhdesign.co.uk' /><link rel='dns-prefetch' href='//stats.g.doubleclick.net' /><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//graph.facebook.com' /><link rel='dns-prefetch' href='//www.gstatic.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="BUSINESSFIRST &raquo; Feed" href="https://www.businessfirstonline.co.uk/feed/" /><link rel="alternate" type="application/rss+xml" title="BUSINESSFIRST &raquo; Comments Feed" href="https://www.businessfirstonline.co.uk/comments/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='generate-style-inline-css' type='text/css'>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</style><style id='generate-secondary-nav-inline-css' type='text/css'>.secondary-navigation{background-color:#222}.secondary-navigation .main-nav ul li a,.secondary-navigation .menu-toggle{color:#fff;font-family:"Noto Sans",sans-serif;font-size:14px}button.secondary-menu-toggle:hover,button.secondary-menu-toggle:focus{color:#fff}.widget-area .secondary-navigation{margin-bottom:20px}.secondary-navigation ul ul{background-color:#303030;top:auto}.secondary-navigation .main-nav ul ul li a{color:#fff;font-size:13px}.secondary-navigation .main-nav ul li:hover>a,.secondary-navigation .main-nav ul li:focus>a,.secondary-navigation .main-nav ul li.sfHover>a{color:#fff;background-color:#1e73be}.secondary-navigation .main-nav ul ul li:hover>a,.secondary-navigation .main-nav ul ul li:focus>a,.secondary-navigation .main-nav ul ul li.sfHover>a{color:#fff;background-color:#474747}.secondary-navigation .main-nav ul li[class*="current-menu-"]>a,.secondary-navigation .main-nav ul li[class*="current-menu-"]>a:hover,.secondary-navigation .main-nav ul li[class*="current-menu-"].sfHover>a{color:#222;background-color:#fff}.secondary-navigation .main-nav ul ul li[class*="current-menu-"]>a,.secondary-navigation .main-nav ul ul li[class*="current-menu-"]>a:hover,.secondary-navigation .main-nav ul ul li[class*="current-menu-"].sfHover>a{color:#fff;background-color:#474747}.secondary-navigation.toggled .dropdown-menu-toggle:before{display:none}</style><style id='generate-offside-inline-css' type='text/css'>.slideout-navigation.main-navigation{background-color:#fff}.slideout-navigation.main-navigation .main-nav ul li a{font-weight:400;text-transform:none}@media (max-width:768px){.slideout-navigation.main-navigation .main-nav ul li a{font-size:14px}.slideout-navigation.main-navigation .main-nav ul ul li a{font-size:13px}}.slideout-navigation.main-navigation .main-nav ul ul li[class*="current-menu-"]>a,.slideout-navigation.main-navigation .main-nav ul ul li[class*="current-menu-"]>a:hover,.slideout-navigation.main-navigation .main-nav ul ul li[class*="current-menu-"].sfHover>a{color:#fff;background-color:rgba(48,48,48,.82)}.slideout-navigation,.slideout-navigation a{color:#3f3f3f}.slideout-navigation button.slideout-exit{color:#3f3f3f;padding-left:20px;padding-right:20px}.slide-opened nav.toggled .menu-toggle:before{display:none}</style><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.businessfirstonline.co.uk/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}.wp-has-aspect-ratio .rll-youtube-player{position:absolute;padding-bottom:0;width:100%;height:100%;top:0;bottom:0;left:0;right:0}</style> <script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js' defer></script> <script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js' defer></script> <link rel='https://api.w.org/' href='https://www.businessfirstonline.co.uk/wp-json/' /><meta name="generator" content="WordPress 5.3.2" /><link rel='shortlink' href='https://www.businessfirstonline.co.uk/?p=69280' /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.businessfirstonline.co.uk/wp-content/cache/busting/google-tracking/ga-af5c617d36e28d19710b882a6824e213.js','ga');
			ga('create', 'UA-12434881-1', 'auto');
			ga('require', 'linkid');
			ga('set', 'anonymizeIp', true);
			ga('set', 'forceSSL', true);
			ga('send', 'pageview');</script> <style id="ctcc-css" type="text/css" media="screen">#catapult-cookie-bar{box-sizing:border-box;max-height:0;opacity:0;z-index:99999;overflow:hidden;color:#ddd;position:fixed;left:0;bottom:0;width:100%;background-color:#464646}#catapult-cookie-bar a{color:#fff}#catapult-cookie-bar .x_close span{background-color:}button#catapultCookie{background:;color:;border:0;padding:6px 9px;border-radius:3px}#catapult-cookie-bar h3{color:#ddd}.has-cookie-bar #catapult-cookie-bar{opacity:1;max-height:999px;min-height:30px}</style><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="icon" href="https://www.businessfirstonline.co.uk/wp-content/uploads/2017/03/kcpl1rYR_bigger-copy.jpg" sizes="32x32" /><link rel="icon" href="https://www.businessfirstonline.co.uk/wp-content/uploads/2017/03/kcpl1rYR_bigger-copy.jpg" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.businessfirstonline.co.uk/wp-content/uploads/2017/03/kcpl1rYR_bigger-copy.jpg" /><meta name="msapplication-TileImage" content="https://www.businessfirstonline.co.uk/wp-content/uploads/2017/03/kcpl1rYR_bigger-copy.jpg" /><style type="text/css" id="wp-custom-css">.et_bloom_form_container p{font-family:"Noto Sans",sans-serif!important;font-size:16px!important}.et_bloom_form_container h2{font-family:"Montserrat",sans-serif!important;font-weight:bold!important;font-size:20px!important}.et_bloom .et_bloom_form_header .et_bloom_form_text{padding:0 15px!important}.et_bloom_form_footer p{font-size:14px!important}.et_bloom .et_bloom_header_text_light p{color:rgba(255,255,255,1)!important;font-weight:bold!important}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-69280 single-format-standard wp-embed-responsive post-image-below-header post-image-aligned-center secondary-nav-above-header secondary-nav-aligned-right slideout-enabled slideout-mobile sticky-menu-fade et_bloom right-sidebar nav-below-header fluid-header separate-containers active-footer-widgets-4 nav-search-enabled nav-aligned-left header-aligned-left dropdown-hover featured-image-active elementor-default" itemtype="https://schema.org/Blog" itemscope> <a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a><nav itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" id="secondary-navigation" class="secondary-navigation"><div class="inside-navigation grid-container grid-parent"> <button class="menu-toggle secondary-menu-toggle"> <span class="gp-icon icon-menu-bars"><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em"> <path d="M0 96c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24z" /> </svg><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em"> <path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" /> </svg></span> <span class="mobile-menu">Menu</span> </button><div class="main-nav"><ul id="menu-secondary-menu" class=" secondary-menu sf-menu"><li id="menu-item-67275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67275"><a href="https://www.businessfirstonline.co.uk/business-first-corporate-membership-marketing-packages/">Business First Corporate Membership Marketing</a></li></ul></div></div></nav><header id="masthead" class="site-header" itemtype="https://schema.org/WPHeader" itemscope><div class="inside-header grid-container grid-parent"><div class="header-widget"><aside id="media_image-19" class="widget inner-padding widget_media_image"><a href="https://www.belfastmet.ac.uk/apprenticeships/"><img width="545" height="100" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20545%20100'%3E%3C/svg%3E" class="image wp-image-68822 attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-src="https://www.businessfirstonline.co.uk/wp-content/uploads/2020/02/Business-ezine-545x100-1.jpg" /><noscript><img width="545" height="100" src="https://www.businessfirstonline.co.uk/wp-content/uploads/2020/02/Business-ezine-545x100-1.jpg" class="image wp-image-68822 attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></noscript></a></aside></div><div class="site-branding"><p class="main-title" itemprop="headline"> <a href="https://www.businessfirstonline.co.uk/" rel="home"> BUSINESSFIRST </a></p><p class="site-description" itemprop="description"> INFORM : CHALLENGE : INSPIRE</p></div></div></header><nav id="site-navigation" class="main-navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope><div class="inside-navigation grid-container grid-parent"><form method="get" class="search-form navigation-search" action="https://www.businessfirstonline.co.uk/"> <input type="search" class="search-field" value="" name="s" title="Search" /></form><div class="mobile-bar-items"> <span class="search-item"> <a aria-label="Open Search Bar" href="#"> <span class="gp-icon icon-search"><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em"> <path fill-rule="evenodd" clip-rule="evenodd" d="M208 48c-88.366 0-160 71.634-160 160s71.634 160 160 160 160-71.634 160-160S296.366 48 208 48zM0 208C0 93.125 93.125 0 208 0s208 93.125 208 208c0 48.741-16.765 93.566-44.843 129.024l133.826 134.018c9.366 9.379 9.355 24.575-.025 33.941-9.379 9.366-24.575 9.355-33.941-.025L337.238 370.987C301.747 399.167 256.839 416 208 416 93.125 416 0 322.875 0 208z" /> </svg><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em"> <path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" /> </svg></span> </a> </span></div> <button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"> <span class="gp-icon icon-menu-bars"><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em"> <path d="M0 96c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24z" /> </svg><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em"> <path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" /> </svg></span><span class="mobile-menu">Menu</span> </button><div id="primary-menu" class="main-nav"><ul id="menu-primary-menu" class=" menu sf-menu"><li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12"><a href="https://www.businessfirstonline.co.uk">Home</a></li><li id="menu-item-61843" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-61843"><a href="https://www.businessfirstonline.co.uk/other-articles/">News</a></li><li id="menu-item-2846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2846"><a href="https://www.businessfirstonline.co.uk/our-guest-bloggers/">Opinions</a></li><li id="menu-item-49038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49038"><a href="https://www.businessfirstonline.co.uk/advice/">Business Advice</a></li><li id="menu-item-49044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49044"><a href="https://www.businessfirstonline.co.uk/after-5-your-lifestyle/">Lifestyle</a></li><li id="menu-item-66285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66285"><a href="https://www.businessfirstonline.co.uk/businessfirst-tv/">Video</a></li><li id="menu-item-68949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68949"><a href="https://www.businessfirstonline.co.uk/editors-choice/">BREXIT</a></li><li id="menu-item-24143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24143"><a href="https://www.businessfirstonline.co.uk/say-hello/">Contact</a></li><li class="search-item"><a aria-label="Open Search Bar" href="#"><span class="gp-icon icon-search"><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em"> <path fill-rule="evenodd" clip-rule="evenodd" d="M208 48c-88.366 0-160 71.634-160 160s71.634 160 160 160 160-71.634 160-160S296.366 48 208 48zM0 208C0 93.125 93.125 0 208 0s208 93.125 208 208c0 48.741-16.765 93.566-44.843 129.024l133.826 134.018c9.366 9.379 9.355 24.575-.025 33.941-9.379 9.366-24.575 9.355-33.941-.025L337.238 370.987C301.747 399.167 256.839 416 208 416 93.125 416 0 322.875 0 208z" /> </svg><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em"> <path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" /> </svg></span></a></li></ul></div></div></nav><div id="page" class="hfeed site grid-container container grid-parent"><div id="content" class="site-content"><div class="inside-article yoast-breadcrumbs"> <span><span><a href="https://www.businessfirstonline.co.uk/"><i class="fa fa-home" aria-hidden="true"></i> Home</a> » <span><a href="https://www.businessfirstonline.co.uk/other-articles/">Other Articles</a> » <span class="breadcrumb_last" aria-current="page">Tourism NI Continues to Drive Golf Tourism in Northern Ireland</span></span></span></span></div><div id="primary" class="content-area grid-parent mobile-grid-100 grid-70 tablet-grid-70"><main id="main" class="site-main"><article id="post-69280" class="post-69280 post type-post status-publish format-standard has-post-thumbnail hentry category-other-articles" itemtype="https://schema.org/CreativeWork" itemscope><div class="inside-article"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Tourism NI Continues to Drive Golf Tourism in Northern Ireland</h1><div class="entry-meta"> <span class="posted-on"><a href="https://www.businessfirstonline.co.uk/other-articles/tourism-ni-continues-to-drive-golf-tourism-in-northern-ireland/" title="6:35 pm" rel="bookmark"><time class="entry-date published" datetime="2020-03-09T18:35:10+00:00" itemprop="datePublished">March 9, 2020</time></a></span></div></header><div class="featured-image page-header-image-single "> <img width="1920" height="1280" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201920%201280'%3E%3C/svg%3E" class="attachment-full size-full" alt="Golf Development Workshop" itemprop="image" data-lazy-srcset="https://www.businessfirstonline.co.uk/wp-content/uploads/2020/03/PEYE-050320KB2-0031-scaled.jpg 1920w, https://www.businessfirstonline.co.uk/wp-content/uploads/2020/03/PEYE-050320KB2-0031-759x506.jpg 759w, https://www.businessfirstonline.co.uk/wp-content/uploads/2020/03/PEYE-050320KB2-0031-1620x1080.jpg 1620w, https://www.businessfirstonline.co.uk/wp-content/uploads/2020/03/PEYE-050320KB2-0031-1536x1024.jpg 1536w, https://www.businessfirstonline.co.uk/wp-content/uploads/2020/03/PEYE-050320KB2-0031-2048x1365.jpg 2048w, https://www.businessfirstonline.co.uk/wp-content/uploads/2020/03/PEYE-050320KB2-0031-610x407.jpg 610w" data-lazy-sizes="(max-width: 1920px) 100vw, 1920px" data-lazy-src="https://www.businessfirstonline.co.uk/wp-content/uploads/2020/03/PEYE-050320KB2-0031-scaled.jpg" /><noscript><img width="1920" height="1280" src="https://www.businessfirstonline.co.uk/wp-content/uploads/2020/03/PEYE-050320KB2-0031-scaled.jpg" class="attachment-full size-full" alt="Golf Development Workshop" itemprop="image" srcset="https://www.businessfirstonline.co.uk/wp-content/uploads/2020/03/PEYE-050320KB2-0031-scaled.jpg 1920w, https://www.businessfirstonline.co.uk/wp-content/uploads/2020/03/PEYE-050320KB2-0031-759x506.jpg 759w, https://www.businessfirstonline.co.uk/wp-content/uploads/2020/03/PEYE-050320KB2-0031-1620x1080.jpg 1620w, https://www.businessfirstonline.co.uk/wp-content/uploads/2020/03/PEYE-050320KB2-0031-1536x1024.jpg 1536w, https://www.businessfirstonline.co.uk/wp-content/uploads/2020/03/PEYE-050320KB2-0031-2048x1365.jpg 2048w, https://www.businessfirstonline.co.uk/wp-content/uploads/2020/03/PEYE-050320KB2-0031-610x407.jpg 610w" sizes="(max-width: 1920px) 100vw, 1920px" /></noscript></div><div class="entry-content" itemprop="text"> <!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><html><body><p class="p2"><span class="s1">Tourism NI recently hosted a Golf Development Workshop at the Galgorm Spa and Golf Resort in Co. Antrim.</span></p><p class="p3"><span class="s1">The workshop, on Thursday 5</span><span class="s2"><sup>th</sup></span><span class="s1"> March, was aimed at offering support and advice to members of Tourism NI&rsquo;s Golf Quality Assurance Scheme on how they can grow and further develop their skills in the industry following the success of The 148</span><span class="s2"><sup>th</sup></span><span class="s1"> Open at Royal Portrush.</span></p><p class="p3"><span class="s1">Golf representatives used the opportunity to learn and grow their marketing and business skills from key industry experts including Wilma Erskine, OBE and &nbsp;former Secretary Manager for Royal Portrush.</span></p><p class="p3"><span class="s1">In 2019 golf tourism to Northern Ireland generated over 130,000 visitors and in excess of &pound;45 million in revenue. An additional &pound;106 million was generated from The 148</span><span class="s2"><sup>th</sup></span><span class="s1"> Open at Royal Portrush last year.</span></p><p class="p3"><span class="s1">Over 20 local golf trade attended the workshop, a sign of the enthusiasm that exists to provide a world class experience to golfers across the country.</span></p></body></html><div class="swp_social_panel swp_horizontal_panel swp_flat_fresh swp_default_full_color swp_individual_full_color swp_other_full_color scale-100 scale-" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide"><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.businessfirstonline.co.uk%2Fother-articles%2Ftourism-ni-continues-to-drive-golf-tourism-in-northern-ireland%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.businessfirstonline.co.uk%2Fother-articles%2Ftourism-ni-continues-to-drive-golf-tourism-in-northern-ireland%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Tourism+NI+Continues+to+Drive+Golf+Tourism+in+Northern+Ireland&url=https%3A%2F%2Fwww.businessfirstonline.co.uk%2Fother-articles%2Ftourism-ni-continues-to-drive-golf-tourism-in-northern-ireland%2F&via=bfonline" data-link="https://twitter.com/intent/tweet?text=Tourism+NI+Continues+to+Drive+Golf+Tourism+in+Northern+Ireland&url=https%3A%2F%2Fwww.businessfirstonline.co.uk%2Fother-articles%2Ftourism-ni-continues-to-drive-golf-tourism-in-northern-ireland%2F&via=bfonline"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.businessfirstonline.co.uk%2Fother-articles%2Ftourism-ni-continues-to-drive-golf-tourism-in-northern-ireland%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.businessfirstonline.co.uk%2Fother-articles%2Ftourism-ni-continues-to-drive-golf-tourism-in-northern-ireland%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div></div><div class="swp-content-locator"></div></div><footer class="entry-meta"> <span class="cat-links"><span class="gp-icon icon-categories"><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em"> <path d="M0 112c0-26.51 21.49-48 48-48h110.014a48 48 0 0 1 43.592 27.907l12.349 26.791A16 16 0 0 0 228.486 128H464c26.51 0 48 21.49 48 48v224c0 26.51-21.49 48-48 48H48c-26.51 0-48-21.49-48-48V112z" fill-rule="nonzero" /> </svg></span><span class="screen-reader-text">Categories </span><a href="https://www.businessfirstonline.co.uk/other-articles/" rel="category tag">Other Articles</a></span><nav id="nav-below" class="post-navigation"> <span class="screen-reader-text">Post navigation</span><div class="nav-previous"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em"> <path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" fill-rule="nonzero" /> </svg></span><span class="prev" title="Previous"><a href="https://www.businessfirstonline.co.uk/our-guest-bloggers/slightly-sharper-fall-in-business-activity-in-northern-ireland-in-february/" rel="prev">Slightly sharper fall in business activity in Northern Ireland in February</a></span></div><div class="nav-next"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em"> <path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" fill-rule="nonzero" /> </svg></span><span class="next" title="Next"><a href="https://www.businessfirstonline.co.uk/other-articles/eastern-airways-lands-at-belfast-city-airport/" rel="next">Eastern Airways lands at Belfast City Airport</a></span></div></nav></footer><div data-elementor-type="section" data-elementor-id="58911" class="elementor elementor-58911" data-elementor-settings="[]"><div class="elementor-inner"><div class="elementor-section-wrap"><section class="elementor-element elementor-element-9bdaf63 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="9bdaf63" data-element_type="section"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-element elementor-element-83cdbe5 elementor-column elementor-col-100 elementor-top-column" data-id="83cdbe5" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"></div></div></div></div></div></section><section class="elementor-element elementor-element-6e05dd5 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="6e05dd5" data-element_type="section"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-element elementor-element-c3decbb elementor-column elementor-col-100 elementor-top-column" data-id="c3decbb" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-11e4c92 elementor-widget elementor-widget-image" data-id="11e4c92" data-element_type="widget" data-widget_type="image.default"><div class="elementor-widget-container"><div class="elementor-image"> <a href="https://intertradeireland.com/innovation/fusion/" target="_blank"> <img width="728" height="100" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20728%20100'%3E%3C/svg%3E" class="attachment-large size-large" alt="" data-lazy-srcset="https://www.businessfirstonline.co.uk/wp-content/uploads/2020/02/Copy-of-Innovation-Banner-Business-First-725x100px.png 728w, https://www.businessfirstonline.co.uk/wp-content/uploads/2020/02/Copy-of-Innovation-Banner-Business-First-725x100px-610x84.png 610w" data-lazy-sizes="(max-width: 728px) 100vw, 728px" data-lazy-src="https://www.businessfirstonline.co.uk/wp-content/uploads/2020/02/Copy-of-Innovation-Banner-Business-First-725x100px.png" /><noscript><img width="728" height="100" src="https://www.businessfirstonline.co.uk/wp-content/uploads/2020/02/Copy-of-Innovation-Banner-Business-First-725x100px.png" class="attachment-large size-large" alt="" srcset="https://www.businessfirstonline.co.uk/wp-content/uploads/2020/02/Copy-of-Innovation-Banner-Business-First-725x100px.png 728w, https://www.businessfirstonline.co.uk/wp-content/uploads/2020/02/Copy-of-Innovation-Banner-Business-First-725x100px-610x84.png 610w" sizes="(max-width: 728px) 100vw, 728px" /></noscript> </a></div></div></div></div></div></div></div></div></section><section class="elementor-element elementor-element-ddad0d2 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="ddad0d2" data-element_type="section"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-element elementor-element-503434c elementor-column elementor-col-100 elementor-top-column" data-id="503434c" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-2797115 elementor-invisible elementor-widget elementor-widget-image" data-id="2797115" data-element_type="widget" data-settings="{&quot;_animation&quot;:&quot;zoomIn&quot;}" data-widget_type="image.default"><div class="elementor-widget-container"><div class="elementor-image"> <a href="https://www.businessfirstonline.co.uk/business-first-corporate-membership-marketing-packages/" target="_blank"> <img width="770" height="482" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20770%20482'%3E%3C/svg%3E" class="attachment-large size-large" alt="" data-lazy-srcset="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/10/supercharge-your-marketing-1725x1080.jpg 1725w, https://www.businessfirstonline.co.uk/wp-content/uploads/2019/10/supercharge-your-marketing-808x506.jpg 808w, https://www.businessfirstonline.co.uk/wp-content/uploads/2019/10/supercharge-your-marketing-610x382.jpg 610w, https://www.businessfirstonline.co.uk/wp-content/uploads/2019/10/supercharge-your-marketing.jpg 1920w" data-lazy-sizes="(max-width: 770px) 100vw, 770px" data-lazy-src="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/10/supercharge-your-marketing-1725x1080.jpg" /><noscript><img width="770" height="482" src="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/10/supercharge-your-marketing-1725x1080.jpg" class="attachment-large size-large" alt="" srcset="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/10/supercharge-your-marketing-1725x1080.jpg 1725w, https://www.businessfirstonline.co.uk/wp-content/uploads/2019/10/supercharge-your-marketing-808x506.jpg 808w, https://www.businessfirstonline.co.uk/wp-content/uploads/2019/10/supercharge-your-marketing-610x382.jpg 610w, https://www.businessfirstonline.co.uk/wp-content/uploads/2019/10/supercharge-your-marketing.jpg 1920w" sizes="(max-width: 770px) 100vw, 770px" /></noscript> </a></div></div></div></div></div></div></div></div></section></div></div></div></div></article><div class="inside-article"><div class="featured-title"><h3> Recommended Articles:</h3></div><div data-elementor-type="section" data-elementor-id="58647" class="elementor elementor-58647" data-elementor-settings="[]"><div class="elementor-inner"><div class="elementor-section-wrap"><section class="elementor-element elementor-element-8537d9b elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="8537d9b" data-element_type="section"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-element elementor-element-f3e856d elementor-column elementor-col-100 elementor-top-column" data-id="f3e856d" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-52917a4 animated-slow elementor-posts__hover-none elementor-grid-3 elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-invisible elementor-widget elementor-widget-posts" data-id="52917a4" data-element_type="widget" data-settings="{&quot;_animation&quot;:&quot;fadeIn&quot;,&quot;_animation_delay&quot;:0,&quot;cards_columns&quot;:&quot;3&quot;,&quot;cards_columns_tablet&quot;:&quot;2&quot;,&quot;cards_columns_mobile&quot;:&quot;1&quot;,&quot;cards_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:35,&quot;sizes&quot;:[]}}" data-widget_type="posts.cards"><div class="elementor-widget-container"><div class="elementor-posts-container elementor-posts elementor-posts--skin-cards elementor-grid"><article class="elementor-post elementor-grid-item post-69286 post type-post status-publish format-standard has-post-thumbnail hentry category-other-articles"><div class="elementor-post__card"> <a class="elementor-post__thumbnail__link" href="https://www.businessfirstonline.co.uk/other-articles/eastern-airways-lands-at-belfast-city-airport/"><div class="elementor-post__thumbnail"><img width="832" height="506" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20832%20506'%3E%3C/svg%3E" class="attachment-medium size-medium" alt="Eastern Airways" data-lazy-srcset="https://www.businessfirstonline.co.uk/wp-content/uploads/2020/03/Eastern-Airways-Lands-at-Belfast-City-Airport-832x506.jpg 832w, https://www.businessfirstonline.co.uk/wp-content/uploads/2020/03/Eastern-Airways-Lands-at-Belfast-City-Airport-1775x1080.jpg 1775w, https://www.businessfirstonline.co.uk/wp-content/uploads/2020/03/Eastern-Airways-Lands-at-Belfast-City-Airport-1536x935.jpg 1536w, https://www.businessfirstonline.co.uk/wp-content/uploads/2020/03/Eastern-Airways-Lands-at-Belfast-City-Airport-2048x1246.jpg 2048w, https://www.businessfirstonline.co.uk/wp-content/uploads/2020/03/Eastern-Airways-Lands-at-Belfast-City-Airport-610x371.jpg 610w, https://www.businessfirstonline.co.uk/wp-content/uploads/2020/03/Eastern-Airways-Lands-at-Belfast-City-Airport-scaled.jpg 1920w" data-lazy-sizes="(max-width: 832px) 100vw, 832px" data-lazy-src="https://www.businessfirstonline.co.uk/wp-content/uploads/2020/03/Eastern-Airways-Lands-at-Belfast-City-Airport-832x506.jpg" /><noscript><img width="832" height="506" src="https://www.businessfirstonline.co.uk/wp-content/uploads/2020/03/Eastern-Airways-Lands-at-Belfast-City-Airport-832x506.jpg" class="attachment-medium size-medium" alt="Eastern Airways" srcset="https://www.businessfirstonline.co.uk/wp-content/uploads/2020/03/Eastern-Airways-Lands-at-Belfast-City-Airport-832x506.jpg 832w, https://www.businessfirstonline.co.uk/wp-content/uploads/2020/03/Eastern-Airways-Lands-at-Belfast-City-Airport-1775x1080.jpg 1775w, https://www.businessfirstonline.co.uk/wp-content/uploads/2020/03/Eastern-Airways-Lands-at-Belfast-City-Airport-1536x935.jpg 1536w, https://www.businessfirstonline.co.uk/wp-content/uploads/2020/03/Eastern-Airways-Lands-at-Belfast-City-Airport-2048x1246.jpg 2048w, https://www.businessfirstonline.co.uk/wp-content/uploads/2020/03/Eastern-Airways-Lands-at-Belfast-City-Airport-610x371.jpg 610w, https://www.businessfirstonline.co.uk/wp-content/uploads/2020/03/Eastern-Airways-Lands-at-Belfast-City-Airport-scaled.jpg 1920w" sizes="(max-width: 832px) 100vw, 832px" /></noscript></div> </a><div class="elementor-post__text"><h3 class="elementor-post__title"> <a href="https://www.businessfirstonline.co.uk/other-articles/eastern-airways-lands-at-belfast-city-airport/"> Eastern Airways lands at Belfast City Airport </a></h3><div class="elementor-post__excerpt"><p>Eastern Airways has returned to George Best Belfast City Airport</p></div></div></div></article><article class="elementor-post elementor-grid-item post-69280 post type-post status-publish format-standard has-post-thumbnail hentry category-other-articles"><div class="elementor-post__card"> <a class="elementor-post__thumbnail__link" href="https://www.businessfirstonline.co.uk/other-articles/tourism-ni-continues-to-drive-golf-tourism-in-northern-ireland/"><div class="elementor-post__thumbnail"><img width="759" height="506" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20759%20506'%3E%3C/svg%3E" class="attachment-medium size-medium" alt="Golf Development Workshop" data-lazy-srcset="https://www.businessfirstonline.co.uk/wp-content/uploads/2020/03/PEYE-050320KB2-0031-759x506.jpg 759w, https://www.businessfirstonline.co.uk/wp-content/uploads/2020/03/PEYE-050320KB2-0031-1620x1080.jpg 1620w, https://www.businessfirstonline.co.uk/wp-content/uploads/2020/03/PEYE-050320KB2-0031-1536x1024.jpg 1536w, https://www.businessfirstonline.co.uk/wp-content/uploads/2020/03/PEYE-050320KB2-0031-2048x1365.jpg 2048w, https://www.businessfirstonline.co.uk/wp-content/uploads/2020/03/PEYE-050320KB2-0031-610x407.jpg 610w, https://www.businessfirstonline.co.uk/wp-content/uploads/2020/03/PEYE-050320KB2-0031-scaled.jpg 1920w" data-lazy-sizes="(max-width: 759px) 100vw, 759px" data-lazy-src="https://www.businessfirstonline.co.uk/wp-content/uploads/2020/03/PEYE-050320KB2-0031-759x506.jpg" /><noscript><img width="759" height="506" src="https://www.businessfirstonline.co.uk/wp-content/uploads/2020/03/PEYE-050320KB2-0031-759x506.jpg" class="attachment-medium size-medium" alt="Golf Development Workshop" srcset="https://www.businessfirstonline.co.uk/wp-content/uploads/2020/03/PEYE-050320KB2-0031-759x506.jpg 759w, https://www.businessfirstonline.co.uk/wp-content/uploads/2020/03/PEYE-050320KB2-0031-1620x1080.jpg 1620w, https://www.businessfirstonline.co.uk/wp-content/uploads/2020/03/PEYE-050320KB2-0031-1536x1024.jpg 1536w, https://www.businessfirstonline.co.uk/wp-content/uploads/2020/03/PEYE-050320KB2-0031-2048x1365.jpg 2048w, https://www.businessfirstonline.co.uk/wp-content/uploads/2020/03/PEYE-050320KB2-0031-610x407.jpg 610w, https://www.businessfirstonline.co.uk/wp-content/uploads/2020/03/PEYE-050320KB2-0031-scaled.jpg 1920w" sizes="(max-width: 759px) 100vw, 759px" /></noscript></div> </a><div class="elementor-post__text"><h3 class="elementor-post__title"> <a href="https://www.businessfirstonline.co.uk/other-articles/tourism-ni-continues-to-drive-golf-tourism-in-northern-ireland/"> Tourism NI Continues to Drive Golf Tourism in Northern Ireland </a></h3><div class="elementor-post__excerpt"><p>Tourism NI recently hosted a Golf Development Workshop at the</p></div></div></div></article><article class="elementor-post elementor-grid-item post-69272 post type-post status-publish format-standard has-post-thumbnail hentry category-other-articles"><div class="elementor-post__card"> <a class="elementor-post__thumbnail__link" href="https://www.businessfirstonline.co.uk/other-articles/double-success-for-employers-for-childcare/"><div class="elementor-post__thumbnail"><img width="675" height="506" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20675%20506'%3E%3C/svg%3E" class="attachment-medium size-medium" alt="Best Social Enterprise" data-lazy-srcset="https://www.businessfirstonline.co.uk/wp-content/uploads/2020/03/Sandra-Marie-David-SE-Award-675x506.jpg 675w, https://www.businessfirstonline.co.uk/wp-content/uploads/2020/03/Sandra-Marie-David-SE-Award-1440x1080.jpg 1440w, https://www.businessfirstonline.co.uk/wp-content/uploads/2020/03/Sandra-Marie-David-SE-Award-1536x1152.jpg 1536w, https://www.businessfirstonline.co.uk/wp-content/uploads/2020/03/Sandra-Marie-David-SE-Award-2048x1536.jpg 2048w, https://www.businessfirstonline.co.uk/wp-content/uploads/2020/03/Sandra-Marie-David-SE-Award-610x458.jpg 610w, https://www.businessfirstonline.co.uk/wp-content/uploads/2020/03/Sandra-Marie-David-SE-Award-scaled.jpg 1920w" data-lazy-sizes="(max-width: 675px) 100vw, 675px" data-lazy-src="https://www.businessfirstonline.co.uk/wp-content/uploads/2020/03/Sandra-Marie-David-SE-Award-675x506.jpg" /><noscript><img width="675" height="506" src="https://www.businessfirstonline.co.uk/wp-content/uploads/2020/03/Sandra-Marie-David-SE-Award-675x506.jpg" class="attachment-medium size-medium" alt="Best Social Enterprise" srcset="https://www.businessfirstonline.co.uk/wp-content/uploads/2020/03/Sandra-Marie-David-SE-Award-675x506.jpg 675w, https://www.businessfirstonline.co.uk/wp-content/uploads/2020/03/Sandra-Marie-David-SE-Award-1440x1080.jpg 1440w, https://www.businessfirstonline.co.uk/wp-content/uploads/2020/03/Sandra-Marie-David-SE-Award-1536x1152.jpg 1536w, https://www.businessfirstonline.co.uk/wp-content/uploads/2020/03/Sandra-Marie-David-SE-Award-2048x1536.jpg 2048w, https://www.businessfirstonline.co.uk/wp-content/uploads/2020/03/Sandra-Marie-David-SE-Award-610x458.jpg 610w, https://www.businessfirstonline.co.uk/wp-content/uploads/2020/03/Sandra-Marie-David-SE-Award-scaled.jpg 1920w" sizes="(max-width: 675px) 100vw, 675px" /></noscript></div> </a><div class="elementor-post__text"><h3 class="elementor-post__title"> <a href="https://www.businessfirstonline.co.uk/other-articles/double-success-for-employers-for-childcare/"> Double success for Employers For Childcare </a></h3><div class="elementor-post__excerpt"><p>Employers For Childcare is delighted to have been recognised as</p></div></div></div></article></div></div></div></div></div></div></div></div></section></div></div></div></div></main></div><div id="right-sidebar" class="widget-area grid-30 tablet-grid-30 grid-parent sidebar" itemtype="https://schema.org/WPSideBar" itemscope><div class="inside-right-sidebar"><aside id="bloomwidget-2" class="widget inner-padding widget_bloomwidget"><div class='et_bloom_widget_content et_bloom_make_form_visible et_bloom_optin et_bloom_optin_9' style='display: none;' data-success_action_details='redirect_url|https://www.businessfirstonline.co.uk/'><style type="text/css">.et_bloom .et_bloom_optin_9 .et_bloom_form_content{background-color:#efefef!important}.et_bloom .et_bloom_optin_9 .et_bloom_form_container .et_bloom_form_header{background-color:#1e73be!important}.et_bloom .et_bloom_optin_9 .carrot_edge .et_bloom_form_content:before{border-top-color:#1e73be!important}.et_bloom .et_bloom_optin_9 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before,.et_bloom .et_bloom_optin_9 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before{border-top-color:transparent!important;border-left-color:#1e73be!important}@media only screen and (max-width:767px){.et_bloom .et_bloom_optin_9 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before,.et_bloom .et_bloom_optin_9 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before{border-top-color:#1e73be!important;border-left-color:transparent!important}}.et_bloom .et_bloom_optin_9 .et_bloom_form_content button{background-color:#1e73be!important}.et_bloom .et_bloom_optin_9 .et_bloom_form_content .et_bloom_fields i{color:#1e73be!important}.et_bloom .et_bloom_optin_9 .et_bloom_form_content .et_bloom_custom_field_radio i:before{background:#1e73be!important}.et_bloom .et_bloom_optin_9 .et_bloom_form_content button{background-color:#1e73be!important}.et_bloom .et_bloom_optin_9 .et_bloom_form_container h2,.et_bloom .et_bloom_optin_9 .et_bloom_form_container h2 span,.et_bloom .et_bloom_optin_9 .et_bloom_form_container h2 strong{font-family:"Open Sans",Helvetica,Arial,Lucida,sans-serif}.et_bloom .et_bloom_optin_9 .et_bloom_form_container p,.et_bloom .et_bloom_optin_9 .et_bloom_form_container p span,.et_bloom .et_bloom_optin_9 .et_bloom_form_container p strong,.et_bloom .et_bloom_optin_9 .et_bloom_form_container form input,.et_bloom .et_bloom_optin_9 .et_bloom_form_container form button span{font-family:"Open Sans",Helvetica,Arial,Lucida,sans-serif}.et_bloom_form_container p{font-family:"Noto Sans",sans-serif!important;font-size:16px!important}.et_bloom_form_container h2{font-family:"Montserrat",sans-serif!important;font-weight:bold!important;font-size:20px!important}</style><div class='et_bloom_form_container with_edge carrot_edge et_bloom_form_text_dark et_bloom_success_action'><div class="et_bloom_form_container_wrapper clearfix"><div class="et_bloom_header_outer"><div class="et_bloom_form_header et_bloom_header_text_light"> <img width="610" height="257" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20610%20257'%3E%3C/svg%3E" class=" et_bloom_image_bounce et_bloom_image" alt="" data-lazy-srcset="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/03/Subscribe-Whistler-Homeowners-Newsletter-610x257.png 610w, https://www.businessfirstonline.co.uk/wp-content/uploads/2019/03/Subscribe-Whistler-Homeowners-Newsletter-900x380.png 900w, https://www.businessfirstonline.co.uk/wp-content/uploads/2019/03/Subscribe-Whistler-Homeowners-Newsletter.png 1041w" data-lazy-sizes="(max-width: 610px) 100vw, 610px" data-lazy-src="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/03/Subscribe-Whistler-Homeowners-Newsletter-610x257.png" /><noscript><img width="610" height="257" src="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/03/Subscribe-Whistler-Homeowners-Newsletter-610x257.png" class=" et_bloom_image_bounce et_bloom_image" alt="" srcset="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/03/Subscribe-Whistler-Homeowners-Newsletter-610x257.png 610w, https://www.businessfirstonline.co.uk/wp-content/uploads/2019/03/Subscribe-Whistler-Homeowners-Newsletter-900x380.png 900w, https://www.businessfirstonline.co.uk/wp-content/uploads/2019/03/Subscribe-Whistler-Homeowners-Newsletter.png 1041w" sizes="(max-width: 610px) 100vw, 610px" /></noscript><div class="et_bloom_form_text"><h2>Northern Ireland's leading business decision-makers subscribe to the BF Online Ezine.</h2><p>JOIN THEM TODAY.</p></div></div></div><div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_stacked"><form method="post" class="clearfix"><div class="et_bloom_fields"><p class="et_bloom_popup_input et_bloom_subscribe_email"> <input placeholder="Your email address, please"></p> <button data-optin_id="optin_9" data-service="mailchimp" data-list_id="0c5a415e87" data-page_id="69280" data-account="businessfirstni" data-ip_address="true" class="et_bloom_submit_subscription"> <span class="et_bloom_subscribe_loader"></span> <span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span> </button></div></form><div class="et_bloom_success_container"> <span class="et_bloom_success_checkmark"></span></div><h2 class="et_bloom_success_message">Hello Many thanks for joining us at Business First. We’ll keep in touch regularly, and if you have a story you think would be of interest to our readers, please let me know. Gavin Gavin Walker, Managing Editor (<a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="4b2c2a3d22250b293e3822252e38382d2239383f2522652824653e2065">[email&#160;protected]</a> 028 9147 2119)</h2><div class="et_bloom_form_footer"><p>We adhere to strict GDPR standards</p></div></div></div> <span class="et_bloom_close_button"></span></div></div></aside><aside id="media_image-22" class="widget inner-padding widget_media_image"><a href="https://www.businessfirstonline.co.uk/business-first-corporate-membership-marketing-packages/"><img width="300" height="346" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20346'%3E%3C/svg%3E" class="image wp-image-65021 attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-src="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/10/engeage-with-BF-BUTTON.jpg" /><noscript><img width="300" height="346" src="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/10/engeage-with-BF-BUTTON.jpg" class="image wp-image-65021 attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></noscript></a></aside></div></div></div></div><div class="site-footer footer-bar-active footer-bar-align-right"><div id="footer-widgets" class="site footer-widgets"><div class="footer-widgets-container grid-container grid-parent"><div class="inside-footer-widgets"><div class="footer-widget-1 grid-parent grid-25 tablet-grid-50 mobile-grid-100"><aside id="bloomwidget-5" class="widget inner-padding widget_bloomwidget"><div class='et_bloom_widget_content et_bloom_make_form_visible et_bloom_optin et_bloom_optin_10' style='display: none;' data-success_action_details='redirect_url|https://www.businessfirstonline.co.uk/'><style type="text/css">.et_bloom .et_bloom_optin_10 .et_bloom_form_content{background-color:#efefef!important}.et_bloom .et_bloom_optin_10 .et_bloom_form_container .et_bloom_form_header{background-color:#1e73be!important}.et_bloom .et_bloom_optin_10 .carrot_edge .et_bloom_form_content:before{border-top-color:#1e73be!important}.et_bloom .et_bloom_optin_10 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before,.et_bloom .et_bloom_optin_10 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before{border-top-color:transparent!important;border-left-color:#1e73be!important}@media only screen and (max-width:767px){.et_bloom .et_bloom_optin_10 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before,.et_bloom .et_bloom_optin_10 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before{border-top-color:#1e73be!important;border-left-color:transparent!important}}.et_bloom .et_bloom_optin_10 .et_bloom_form_content button{background-color:#1e73be!important}.et_bloom .et_bloom_optin_10 .et_bloom_form_content .et_bloom_fields i{color:#1e73be!important}.et_bloom .et_bloom_optin_10 .et_bloom_form_content .et_bloom_custom_field_radio i:before{background:#1e73be!important}.et_bloom .et_bloom_optin_10 .et_bloom_form_content button{background-color:#1e73be!important}.et_bloom .et_bloom_optin_10 .et_bloom_form_container h2,.et_bloom .et_bloom_optin_10 .et_bloom_form_container h2 span,.et_bloom .et_bloom_optin_10 .et_bloom_form_container h2 strong{font-family:"Open Sans",Helvetica,Arial,Lucida,sans-serif}.et_bloom .et_bloom_optin_10 .et_bloom_form_container p,.et_bloom .et_bloom_optin_10 .et_bloom_form_container p span,.et_bloom .et_bloom_optin_10 .et_bloom_form_container p strong,.et_bloom .et_bloom_optin_10 .et_bloom_form_container form input,.et_bloom .et_bloom_optin_10 .et_bloom_form_container form button span{font-family:"Open Sans",Helvetica,Arial,Lucida,sans-serif}.et_bloom_form_container p{font-family:"Noto Sans",sans-serif!important;font-size:16px!important}.et_bloom_form_container h2{font-family:"Montserrat",sans-serif!important;font-weight:bold!important;font-size:20px!important}.et_bloom .et_bloom_form_header .et_bloom_form_text{padding:0 15px!important}.et_bloom_form_footer p{font-size:14px!important}.et_bloom .et_bloom_header_text_light p{color:#ffffff!important;font-weight:bold!important}</style><div class='et_bloom_form_container with_edge carrot_edge et_bloom_form_text_dark et_bloom_success_action'><div class="et_bloom_form_container_wrapper clearfix"><div class="et_bloom_header_outer"><div class="et_bloom_form_header et_bloom_header_text_light"><div class="et_bloom_form_text"><p>Join Northern Ireland's informed decision-makers.</p></div></div></div><div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_stacked"><form method="post" class="clearfix"><div class="et_bloom_fields"><p class="et_bloom_popup_input et_bloom_subscribe_email"> <input placeholder="Enter Email Address"></p> <button data-optin_id="optin_10" data-service="mailchimp" data-list_id="0c5a415e87" data-page_id="69280" data-account="businessfirstni" data-ip_address="true" class="et_bloom_submit_subscription"> <span class="et_bloom_subscribe_loader"></span> <span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span> </button></div></form><div class="et_bloom_success_container"> <span class="et_bloom_success_checkmark"></span></div><h2 class="et_bloom_success_message">Hello Many thanks for joining us at Business First and if you have a story you think would be of interest to our readers, please let me know. We’ll keep in touch, and if there’s anything we can do for you, please just drop me a line. Gavin Gavin Walker, Managing Editor (<a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="31565047585f71534442585f54424257584342455f581f525e1f445a1f">[email&#160;protected]</a> 028 9147 2119)</h2></div></div> <span class="et_bloom_close_button"></span></div></div></aside></div><div class="footer-widget-2 grid-parent grid-25 tablet-grid-50 mobile-grid-100"><aside id="nav_menu-4" class="widget inner-padding widget_nav_menu"><h2 class="widget-title">Quick Links</h2><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-55997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55997"><a href="https://www.businessfirstonline.co.uk/online-packages/">Advertise With Us</a></li><li id="menu-item-55877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55877"><a href="https://www.businessfirstonline.co.uk/privacy-statement/">Privacy Statement</a></li><li id="menu-item-55998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55998"><a href="https://www.businessfirstonline.co.uk/cookie-policy/">Cookie Policy</a></li><li id="menu-item-58992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58992"><a href="https://www.businessfirstonline.co.uk/site-map/">Site Map</a></li></ul></div></aside></div><div class="footer-widget-3 grid-parent grid-25 tablet-grid-50 mobile-grid-100"><aside id="media_image-20" class="widget inner-padding widget_media_image"><img width="777" height="437" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20777%20437'%3E%3C/svg%3E" class="image wp-image-61127 attachment-full size-full" alt="benefits and perks" style="max-width: 100%; height: auto;" data-lazy-srcset="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/04/pasted-image-0.jpg 777w, https://www.businessfirstonline.co.uk/wp-content/uploads/2019/04/pasted-image-0-610x343.jpg 610w" data-lazy-sizes="(max-width: 777px) 100vw, 777px" data-lazy-src="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/04/pasted-image-0.jpg" /><noscript><img width="777" height="437" src="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/04/pasted-image-0.jpg" class="image wp-image-61127 attachment-full size-full" alt="benefits and perks" style="max-width: 100%; height: auto;" srcset="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/04/pasted-image-0.jpg 777w, https://www.businessfirstonline.co.uk/wp-content/uploads/2019/04/pasted-image-0-610x343.jpg 610w" sizes="(max-width: 777px) 100vw, 777px" /></noscript></aside></div><div class="footer-widget-4 grid-parent grid-25 tablet-grid-50 mobile-grid-100"><aside id="media_image-18" class="widget inner-padding widget_media_image"><a href="https://www.businessfirstonline.co.uk/business-first-corporate-membership-marketing-packages/"><img width="650" height="488" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20650%20488'%3E%3C/svg%3E" class="image wp-image-60479 attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/03/adsta.jpg 650w, https://www.businessfirstonline.co.uk/wp-content/uploads/2019/03/adsta-610x458.jpg 610w" data-lazy-sizes="(max-width: 650px) 100vw, 650px" data-lazy-src="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/03/adsta.jpg" /><noscript><img width="650" height="488" src="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/03/adsta.jpg" class="image wp-image-60479 attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/03/adsta.jpg 650w, https://www.businessfirstonline.co.uk/wp-content/uploads/2019/03/adsta-610x458.jpg 610w" sizes="(max-width: 650px) 100vw, 650px" /></noscript></a></aside></div></div></div></div><footer class="site-info" itemtype="https://schema.org/WPFooter" itemscope><div class="inside-site-info grid-container grid-parent"><div class="footer-bar"><aside id="lsi_widget-3" class="widget inner-padding widget_lsi_widget"><h2 class="widget-title">Follow Us</h2><ul class="lsi-social-icons icon-set-lsi_widget-3" style="text-align: right"><li class="lsi-social-twitter"><a class="tooltip" rel="nofollow" title="Twitter" aria-label="Twitter" href="https://twitter.com/bfonline" target="_blank"><i class="lsicon lsicon-twitter"></i></a></li><li class="lsi-social-linkedin"><a class="tooltip" rel="nofollow" title="LinkedIn" aria-label="LinkedIn" href="https://www.linkedin.com/groups/4197030/" target="_blank"><i class="lsicon lsicon-linkedin"></i></a></li><li class="lsi-social-rss"><a class="tooltip" rel="nofollow" title="RSS" aria-label="RSS" href="https://www.businessfirstonline.co.uk/feed" target="_blank"><i class="lsicon lsicon-rss"></i></a></li></ul></aside></div><div class="copyright-bar"><p>Northern Ireland Business First © 2011 - 2020. All Rights Reserved.</p><p id="footer-design">Site Design by <a href="https://www.srhdesign.co.uk/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" title="www.srhdesign.co.uk" alt="www.srhdesign.co.uk" data-lazy-src="https://www.businessfirstonline.co.uk/srhdesign.png"><noscript><img src="https://www.businessfirstonline.co.uk/srhdesign.png" title="www.srhdesign.co.uk" alt="www.srhdesign.co.uk"></noscript></a></p></div></div></footer></div> <a title="Scroll back to top" rel="nofollow" href="#" class="generate-back-to-top" style="opacity:0;visibility:hidden;" data-scroll-speed="400" data-start-scroll="300"> <span class="screen-reader-text">Scroll back to top</span> <span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em"> <path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" fill-rule="nonzero" /> </svg></span> </a><nav id="generate-slideout-menu" class="main-navigation slideout-navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope style="display: none;"><div class="inside-navigation grid-container grid-parent"><div class="main-nav"><ul id="menu-slideout-navigation" class=" slideout-menu"><li id="menu-item-55885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-55885"><a href="https://www.businessfirstonline.co.uk">Home</a></li><li id="menu-item-55886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-55886"><a href="https://www.businessfirstonline.co.uk/articles/">Features<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em"> <path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" fill-rule="nonzero" /> </svg></span></span></a><ul class="sub-menu"><li id="menu-item-55887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55887"><a href="https://www.businessfirstonline.co.uk/the-long-read/">The Long Read</a></li><li id="menu-item-55888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55888"><a href="https://www.businessfirstonline.co.uk/40-under-40-2018-profile/">40 under 40 2018 Profiles</a></li><li id="menu-item-55889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55889"><a href="https://www.businessfirstonline.co.uk/businessfirst-tv/">BusinessFirst TV</a></li><li id="menu-item-55890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55890"><a href="https://www.businessfirstonline.co.uk/galleries/">Galleries</a></li><li id="menu-item-55891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55891"><a href="https://www.businessfirstonline.co.uk/other-articles/movers-shakers/">Movers &#038; Shakers</a></li><li id="menu-item-55892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55892"><a href="https://www.businessfirstonline.co.uk/our-guest-bloggers/">Thought Leaders</a></li></ul></li><li id="menu-item-55893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-55893"><a href="https://www.businessfirstonline.co.uk/advice/">Business Advice<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em"> <path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" fill-rule="nonzero" /> </svg></span></span></a><ul class="sub-menu"><li id="menu-item-55894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55894"><a href="https://www.businessfirstonline.co.uk/digital-marketing/">Digital Marketing</a></li><li id="menu-item-55895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55895"><a href="https://www.businessfirstonline.co.uk/family-business/">Family Business</a></li><li id="menu-item-55896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55896"><a href="https://www.businessfirstonline.co.uk/funding-2/">Funding</a></li><li id="menu-item-55897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55897"><a href="https://www.businessfirstonline.co.uk/hr-advice/">HR Advice</a></li><li id="menu-item-55898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55898"><a href="https://www.businessfirstonline.co.uk/how-to-articles/">How To Articles</a></li><li id="menu-item-55899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55899"><a href="https://www.businessfirstonline.co.uk/leadership/">Leadership</a></li><li id="menu-item-55900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55900"><a href="https://www.businessfirstonline.co.uk/legal-advice/">Legal Advice</a></li><li id="menu-item-55901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55901"><a href="https://www.businessfirstonline.co.uk/marketing/">Marketing</a></li><li id="menu-item-55902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55902"><a href="https://www.businessfirstonline.co.uk/start-a-business/">Start a Business</a></li><li id="menu-item-55903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55903"><a href="https://www.businessfirstonline.co.uk/taxfinance/">Tax/Finance</a></li></ul></li><li id="menu-item-55904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-55904"><a href="https://www.businessfirstonline.co.uk/after-5-your-lifestyle/">Lifestyle<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em"> <path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" fill-rule="nonzero" /> </svg></span></span></a><ul class="sub-menu"><li id="menu-item-55905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55905"><a href="https://www.businessfirstonline.co.uk/restaurant-reviews/">Food &#8211; Restaurant Reviews</a></li><li id="menu-item-55906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55906"><a href="https://www.businessfirstonline.co.uk/hotel-reviews/">Hotel Reviews</a></li><li id="menu-item-55908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55908"><a href="https://www.businessfirstonline.co.uk/motoring/">Motoring</a></li></ul></li><li id="menu-item-55909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55909"><a href="https://www.businessfirstonline.co.uk/say-hello/">Contact</a></li><li id="menu-item-55912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55912"><a href="https://www.businessfirstonline.co.uk/online-packages/">Advertise With Us</a></li><li id="menu-item-55911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55911"><a href="https://www.businessfirstonline.co.uk/upcoming-masterclasses/">Upcoming Masterclasses</a></li><li id="menu-item-55910" class="slideout-too-big menu-item menu-item-type-post_type menu-item-object-page menu-item-55910"><a href="https://www.businessfirstonline.co.uk/ni40under402019/">Northern Ireland 40under40 2019 &#8211; Nominations now closed</a></li></ul></div><aside id="lsi_widget-4" class="slideout-widget widget_lsi_widget"><ul class="lsi-social-icons icon-set-lsi_widget-4" style="text-align: center"><li class="lsi-social-twitter"><a class="tooltip" rel="nofollow" title="Twitter" aria-label="Twitter" href="https://twitter.com/bfonline" target="_blank"><i class="lsicon lsicon-twitter"></i></a></li><li class="lsi-social-linkedin"><a class="tooltip" rel="nofollow" title="LinkedIn" aria-label="LinkedIn" href="https://www.linkedin.com/company/business-first-northern-ireland/" target="_blank"><i class="lsicon lsicon-linkedin"></i></a></li><li class="lsi-social-rss"><a class="tooltip" rel="nofollow" title="RSS" aria-label="RSS" href="https://www.businessfirstonline.co.uk/feed" target="_blank"><i class="lsicon lsicon-rss"></i></a></li></ul></aside></div></nav><div class="slideout-overlay"> <button class="slideout-exit has-svg-icon"> <span class="gp-icon pro-close"> <svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em"> <path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" /> </svg> </span> <span class="screen-reader-text">Close</span> </button></div><style id='lsi-style-inline-css' type='text/css'>.icon-set-lsi_widget-3 a,.icon-set-lsi_widget-3 a:visited,.icon-set-lsi_widget-3 a:focus{border-radius:50px;background:#1E72BD!important;color:#FFFFFF!important;font-size:20px!important}.icon-set-lsi_widget-3 a:hover{background:#777777!important;color:#FFFFFF!important}.icon-set-lsi_widget-4 a,.icon-set-lsi_widget-4 a:visited,.icon-set-lsi_widget-4 a:focus{border-radius:50px;background:#1E72BD!important;color:#FFFFFF!important;font-size:20px!important}.icon-set-lsi_widget-4 a:hover{background:#777777!important;color:#FFFFFF!important}</style> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>/* <![CDATA[ */ var offSide = {"side":"left"}; /* ]]> */</script> <script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/cache/busting/1/wp-content/plugins/gp-premium/menu-plus/functions/js/offside.min-1.9.1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var smooth = {"elements":[".smooth-scroll","li.smooth-scroll a"],"duration":"800"}; /* ]]> */</script> <script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/cache/busting/1/wp-content/plugins/gp-premium/general/js/smooth-scroll.min-1.9.1.js' defer></script> <script type='module' src='https://www.businessfirstonline.co.uk/wp-content/cache/busting/1/wp-content/plugins/tada/scripts/instantpage.min-1.2.2.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var ctcc_vars = {"expiry":"91","method":"","version":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/cache/min/1/wp-content/plugins/uk-cookie-consent/assets/js/uk-cookie-consent-js-45e7d044924fd5a6b4f1d0e015489cd5.js' defer></script> <script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/cache/busting/1/wp-content/plugins/ithemes-security-pro/core/modules/wordpress-tweaks/js/blankshield/blankshield.min-4117.js' defer></script> <script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/cache/busting/1/wp-content/plugins/ithemes-security-pro/core/modules/wordpress-tweaks/js/block-tabnapping.min-4117.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var socialWarfare = {"addons":null,"post_id":"69280","floatBeforeContent":""}; /* ]]> */</script> <script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/cache/busting/1/wp-content/plugins/social-warfare/assets/js/script.min-3.6.1.js' defer></script> <!--[if lte IE 11]>
<script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/themes/generatepress/js/classList.min.js?ver=2.4.1'></script>
<![endif]--> <script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/cache/busting/1/wp-content/themes/generatepress/js/menu.min-2.4.1.js' defer></script> <script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/cache/busting/1/wp-content/themes/generatepress/js/a11y.min-2.4.1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var generatepressNavSearch = {"open":"Open Search Bar","close":"Close Search Bar"}; /* ]]> */</script> <script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/cache/busting/1/wp-content/themes/generatepress/js/navigation-search.min-2.4.1.js' defer></script> <script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/cache/busting/1/wp-content/themes/generatepress/js/back-to-top.min-2.4.1.js' defer></script> <script data-minify="1" type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/cache/min/1/wp-content/plugins/bloom/core/admin/js/common-bb30805be4972c6096c9ab6f5dbd50b7.js' defer></script> <script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/cache/busting/1/wp-includes/js/imagesloaded.min-3.2.0.js' defer></script> <script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/cache/busting/1/wp-content/plugins/bloom/js/jquery.uniform.min-1.3.10.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var bloomSettings = {"ajaxurl":"https:\/\/www.businessfirstonline.co.uk\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.businessfirstonline.co.uk\/other-articles\/tourism-ni-continues-to-drive-golf-tourism-in-northern-ireland\/","stats_nonce":"e5d2ad5d80","subscribe_nonce":"5cc832f813","is_user_logged_in":"not_logged"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/cache/min/1/wp-content/plugins/bloom/js/custom-c2002a23a1c2ca0b52a9c71fb0dd0d8e.js' defer></script> <script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/cache/busting/1/wp-content/plugins/bloom/js/idle-timer.min-1.3.10.js' defer></script> <script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/cache/busting/1/wp-content/plugins/lightweight-social-icons/js/jquery.tooltipster.min-1.0.1.js' defer></script> <script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/cache/busting/1/wp-content/plugins/elementor/assets/js/frontend-modules.min-2.9.5.js' defer></script> <script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/cache/busting/1/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min-2.8.5.js' defer></script> <script type='text/javascript'>var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/www.businessfirstonline.co.uk\/wp-admin\/admin-ajax.php","nonce":"9835f482d4","shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"delicious":{"title":"Delicious"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_GB","app_id":""}};</script> <script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/cache/busting/1/wp-content/plugins/elementor-pro/assets/js/frontend.min-2.8.5.js' defer></script> <script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/cache/busting/1/wp-includes/js/jquery/ui/position.min-1.11.4.js' defer></script> <script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/cache/busting/1/wp-content/plugins/elementor/assets/lib/dialog/dialog.min-4.7.6.js' defer></script> <script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/cache/busting/1/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min-4.0.2.js' defer></script> <script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/cache/busting/1/wp-content/plugins/elementor/assets/lib/swiper/swiper.min-5.3.6.js' defer></script> <script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/cache/busting/1/wp-content/plugins/elementor/assets/lib/share-link/share-link.min-2.9.5.js' defer></script> <script type='text/javascript'>var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","downloadImage":"Download image"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"version":"2.9.5","urls":{"assets":"https:\/\/www.businessfirstonline.co.uk\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"general":{"elementor_global_image_lightbox":"yes","elementor_lightbox_enable_counter":"yes","elementor_lightbox_enable_fullscreen":"yes","elementor_lightbox_enable_zoom":"yes","elementor_lightbox_enable_share":"yes","elementor_lightbox_title_src":"title","elementor_lightbox_description_src":"description"},"editorPreferences":[]},"post":{"id":69280,"title":"Tourism NI Continues to Drive Golf Tourism in Northern Ireland &middot; BUSINESSFIRST","excerpt":"","featuredImage":"https:\/\/www.businessfirstonline.co.uk\/wp-content\/uploads\/2020\/03\/PEYE-050320KB2-0031-scaled.jpg"}};</script> <script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/cache/busting/1/wp-content/plugins/elementor/assets/js/frontend.min-2.9.5.js' defer></script> <script type="text/javascript">var swp_nonce = "9a6b004427";
function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://www.businessfirstonline.co.uk/other-articles/tourism-ni-continues-to-drive-golf-tourism-in-northern-ireland/";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};var swpFloatBeforeContent = false;var swpClickTracking = false;</script> <script type="text/javascript">jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-bottom-bar");
							$("html").addClass("cookie-bar-bar");
													}
																	});</script> <div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">This site uses cookies: <a class="ctcc-more-info-link" tabindex=0 target="_self" href="https://www.businessfirstonline.co.uk/cookie-policy/">Click here for more information.</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">Okay, close.</button></span></div></div><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.businessfirstonline.co.uk/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script> </body></html>
