<!DOCTYPE html>
<html lang="en-GB">
<head>
<meta charset="UTF-8">
<link rel="profile" href="https://gmpg.org/xfn/11">
<script>var et_site_url='https://www.businessfirstonline.co.uk';var et_post_id='75308';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script>

<style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://www.businessfirstonline.co.uk/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.2.1");
		src:url("https://www.businessfirstonline.co.uk/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.2.1#iefix") format("embedded-opentype"),
		url("https://www.businessfirstonline.co.uk/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.2.1") format("woff"),
		url("https://www.businessfirstonline.co.uk/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.2.1") format("truetype"),
		url("https://www.businessfirstonline.co.uk/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.2.1#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>

<meta property="og:title" content="Winter Flu Vaccine extended to over 50s" />
<meta property="og:description" content="Adults aged 50-64 years will be able to get their free flu vaccine in local community pharmacies as part of the next phase of the expanded flu vaccination progr" />
<meta property="og:image" content="https://www.businessfirstonline.co.uk/wp-content/uploads/2020/02/CPNI-Photo-3-Chair-James-McCaughan-scaled.jpg" />
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Winter Flu Vaccine extended to over 50s" />
<meta name="twitter:description" content="Adults aged 50-64 years will be able to get their free flu vaccine in local community pharmacies as part of the next phase of the expanded flu vaccination progr" />
<meta name="twitter:image" content="https://www.businessfirstonline.co.uk/wp-content/uploads/2020/02/CPNI-Photo-3-Chair-James-McCaughan-scaled.jpg" />
<meta name="author" content="Gavin Walker" />

<title>Winter Flu Vaccine extended to over 50s &middot; BUSINESSFIRST</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://fonts.googleapis.com/css?family=Noto%20Sans%3Aregular%2C700%7CMontserrat%3Aregular%2C700%7COpen%20Sans%3A400%2C700%7CRoboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto%20Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=swap" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" /><link rel="preload" href="https://www.businessfirstonline.co.uk/wp-content/cache/min/1/eaaf2693e5bf05940d5adeadeee3af10.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media="all" data-minify="1" />
<meta name="description" content="Adults aged 50-64 years will be able to get their free flu vaccine in local community pharmacies as part of the expanded flu vaccination programme." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.businessfirstonline.co.uk/after-5-your-lifestyle/winter-flu-vaccine-extended-to-over-50s/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.businessfirstonline.co.uk/after-5-your-lifestyle/winter-flu-vaccine-extended-to-over-50s/" />
<meta property="og:site_name" content="BUSINESSFIRST" />
<meta property="article:publisher" content="https://www.facebook.com/businessfirstni/" />
<meta property="article:author" content="Business First - Northern Ireland&#039;s business address" />
<meta property="article:published_time" content="2021-01-07T10:18:32+00:00" />
<meta property="og:image" content="https://www.businessfirstonline.co.uk/wp-content/uploads/2020/02/CPNI-Photo-3-Chair-James-McCaughan-scaled.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1280" />
<meta name="twitter:creator" content="@bfonline" />
<meta name="twitter:site" content="@bfonline" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Gavin Walker">
<meta name="twitter:label2" content="Estimated reading time">
<meta name="twitter:data2" content="2 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.businessfirstonline.co.uk/#website","url":"https://www.businessfirstonline.co.uk/","name":"BUSINESSFIRST","description":"INFORM : CHALLENGE : INSPIRE","potentialAction":[{"@type":"SearchAction","target":"https://www.businessfirstonline.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.businessfirstonline.co.uk/after-5-your-lifestyle/winter-flu-vaccine-extended-to-over-50s/#primaryimage","inLanguage":"en-GB","url":"https://www.businessfirstonline.co.uk/wp-content/uploads/2020/02/CPNI-Photo-3-Chair-James-McCaughan-scaled.jpg","width":1920,"height":1280,"caption":"flu vaccine"},{"@type":"WebPage","@id":"https://www.businessfirstonline.co.uk/after-5-your-lifestyle/winter-flu-vaccine-extended-to-over-50s/#webpage","url":"https://www.businessfirstonline.co.uk/after-5-your-lifestyle/winter-flu-vaccine-extended-to-over-50s/","name":"Winter Flu Vaccine extended to over 50s &middot; BUSINESSFIRST","isPartOf":{"@id":"https://www.businessfirstonline.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.businessfirstonline.co.uk/after-5-your-lifestyle/winter-flu-vaccine-extended-to-over-50s/#primaryimage"},"datePublished":"2021-01-07T10:18:32+00:00","dateModified":"2021-01-07T10:18:32+00:00","author":{"@id":"https://www.businessfirstonline.co.uk/#/schema/person/20732c457b40d8a2b8cb75b7b647b0d4"},"description":"Adults aged 50-64 years will be able to get their free flu vaccine in local community pharmacies as part of the expanded flu vaccination programme.","breadcrumb":{"@id":"https://www.businessfirstonline.co.uk/after-5-your-lifestyle/winter-flu-vaccine-extended-to-over-50s/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.businessfirstonline.co.uk/after-5-your-lifestyle/winter-flu-vaccine-extended-to-over-50s/"]}]},{"@type":"BreadcrumbList","@id":"https://www.businessfirstonline.co.uk/after-5-your-lifestyle/winter-flu-vaccine-extended-to-over-50s/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.businessfirstonline.co.uk/","url":"https://www.businessfirstonline.co.uk/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.businessfirstonline.co.uk/after-5-your-lifestyle/","url":"https://www.businessfirstonline.co.uk/after-5-your-lifestyle/","name":"After 5 - Your Lifestyle"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.businessfirstonline.co.uk/after-5-your-lifestyle/winter-flu-vaccine-extended-to-over-50s/","url":"https://www.businessfirstonline.co.uk/after-5-your-lifestyle/winter-flu-vaccine-extended-to-over-50s/","name":"Winter Flu Vaccine extended to over 50s"}}]},{"@type":"Person","@id":"https://www.businessfirstonline.co.uk/#/schema/person/20732c457b40d8a2b8cb75b7b647b0d4","name":"Gavin Walker","image":{"@type":"ImageObject","@id":"https://www.businessfirstonline.co.uk/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/21a70e62764e8ccf9819a1fa8f5fdfde?s=96&d=mm&r=g","caption":"Gavin Walker"},"description":"Editor, businessfirstonline &amp; Business First magazine","sameAs":["Business First - Northern Ireland's business address","https://twitter.com/bfonline"]}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//www.srhdesign.co.uk' />
<link rel='dns-prefetch' href='//stats.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//graph.facebook.com' />
<link rel='dns-prefetch' href='//www.gstatic.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="BUSINESSFIRST &raquo; Feed" href="https://www.businessfirstonline.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="BUSINESSFIRST &raquo; Comments Feed" href="https://www.businessfirstonline.co.uk/comments/feed/" />
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style id='generate-style-inline-css'>
@media (max-width:768px){}
@media (max-width: 768px){.main-navigation .menu-toggle,.main-navigation .mobile-bar-items,.sidebar-nav-mobile:not(#sticky-placeholder){display:block;}.main-navigation ul,.gen-sidebar-nav{display:none;}[class*="nav-float-"] .site-header .inside-header > *{float:none;clear:both;}}
</style>
<style id='generate-secondary-nav-inline-css'>
.secondary-navigation{background-color:#222222;}.secondary-navigation .main-nav ul li a,.secondary-navigation .menu-toggle,.secondary-menu-bar-items .menu-bar-item > a{color:#ffffff;font-family:"Noto Sans", sans-serif;font-size:14px;}.secondary-navigation .secondary-menu-bar-items{color:#ffffff;font-size:14px;}button.secondary-menu-toggle:hover,button.secondary-menu-toggle:focus{color:#ffffff;}.widget-area .secondary-navigation{margin-bottom:20px;}.secondary-navigation ul ul{background-color:#303030;top:auto;}.secondary-navigation .main-nav ul ul li a{color:#ffffff;font-size:13px;}.secondary-navigation .main-nav ul li:hover > a,.secondary-navigation .main-nav ul li:focus > a,.secondary-navigation .main-nav ul li.sfHover > a,.secondary-menu-bar-items .menu-bar-item:hover > a{color:#ffffff;background-color:#1e73be;}.secondary-navigation .main-nav ul ul li:hover > a,.secondary-navigation .main-nav ul ul li:focus > a,.secondary-navigation .main-nav ul ul li.sfHover > a{color:#ffffff;background-color:#474747;}.secondary-navigation .main-nav ul li[class*="current-menu-"] > a, .secondary-navigation .main-nav ul li[class*="current-menu-"] > a:hover,.secondary-navigation .main-nav ul li[class*="current-menu-"].sfHover > a{color:#222222;background-color:#ffffff;}.secondary-navigation .main-nav ul ul li[class*="current-menu-"] > a,.secondary-navigation .main-nav ul ul li[class*="current-menu-"] > a:hover,.secondary-navigation .main-nav ul ul li[class*="current-menu-"].sfHover > a{color:#ffffff;background-color:#474747;}.secondary-navigation.toggled .dropdown-menu-toggle:before{display:none;}@media (max-width: 768px) {.secondary-menu-bar-items .menu-bar-item:hover > a{background: none;color: #ffffff;}}
</style>
<style id='generate-offside-inline-css'>
.slideout-navigation.main-navigation{background-color:#ffffff;}.slideout-navigation.main-navigation .main-nav ul li a{font-weight:normal;text-transform:none;}@media (max-width:768px){.slideout-navigation.main-navigation .main-nav ul li a{font-size:14px;}.slideout-navigation.main-navigation .main-nav ul ul li a{font-size:13px;}}.slideout-navigation.main-navigation .main-nav ul ul li[class*="current-menu-"] > a,.slideout-navigation.main-navigation .main-nav ul ul li[class*="current-menu-"] > a:hover,.slideout-navigation.main-navigation .main-nav ul ul li[class*="current-menu-"].sfHover > a{color:#ffffff;background-color:rgba(48,48,48,0.82);}.slideout-navigation, .slideout-navigation a{color:#3f3f3f;}.slideout-navigation button.slideout-exit{color:#3f3f3f;padding-left:20px;padding-right:20px;}.slide-opened nav.toggled .menu-toggle:before{display:none;}
</style>
<style id='rocket-lazyload-inline-css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.businessfirstonline.co.uk/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}.wp-has-aspect-ratio .rll-youtube-player{position:absolute;padding-bottom:0;width:100%;height:100%;top:0;bottom:0;left:0;right:0}
</style>
<script src='https://www.businessfirstonline.co.uk/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js' defer></script>
<script src='https://www.businessfirstonline.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script src='https://www.businessfirstonline.co.uk/wp-content/plugins/bloom/core/admin/js/es6-promise.auto.min.js?ver=5.6' id='es6-promise-js' defer></script>
<script id='et-core-api-spam-recaptcha-js-extra'>
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"winter_flu_vaccine_extended_to_over_50s"}};
</script>
<script data-minify="1" src='https://www.businessfirstonline.co.uk/wp-content/cache/min/1/wp-content/plugins/bloom/core/admin/js/recaptcha-51ac83040980e948bedd1adc9b416f57.js' id='et-core-api-spam-recaptcha-js' defer></script>
<link rel="https://api.w.org/" href="https://www.businessfirstonline.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.businessfirstonline.co.uk/wp-json/wp/v2/posts/75308" /><meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://www.businessfirstonline.co.uk/?p=75308' />

<script data-rocketlazyloadscript='data:text/javascript;base64,CgkJCShmdW5jdGlvbihpLHMsbyxnLHIsYSxtKXtpWydHb29nbGVBbmFseXRpY3NPYmplY3QnXT1yO2lbcl09aVtyXXx8ZnVuY3Rpb24oKXsKCQkJKGlbcl0ucT1pW3JdLnF8fFtdKS5wdXNoKGFyZ3VtZW50cyl9LGlbcl0ubD0xKm5ldyBEYXRlKCk7YT1zLmNyZWF0ZUVsZW1lbnQobyksCgkJCW09cy5nZXRFbGVtZW50c0J5VGFnTmFtZShvKVswXTthLmFzeW5jPTE7YS5zcmM9ZzttLnBhcmVudE5vZGUuaW5zZXJ0QmVmb3JlKGEsbSkKCQkJfSkod2luZG93LGRvY3VtZW50LCdzY3JpcHQnLCdodHRwczovL3d3dy5idXNpbmVzc2ZpcnN0b25saW5lLmNvLnVrL3dwLWNvbnRlbnQvY2FjaGUvYnVzdGluZy9nb29nbGUtdHJhY2tpbmcvZ2EtNTNlZTk1YjM4NGQ4NjZlODY5MmJiMWFlZjkyM2I3NjMuanMnLCdnYScpOwoJCQlnYSgnY3JlYXRlJywgJ1VBLTEyNDM0ODgxLTEnLCAnYXV0bycpOwoJCQlnYSgncmVxdWlyZScsICdsaW5raWQnKTsKCQkJZ2EoJ3NldCcsICdhbm9ueW1pemVJcCcsIHRydWUpOwoJCQlnYSgnc2V0JywgJ2ZvcmNlU1NMJywgdHJ1ZSk7CgkJCWdhKCdzZW5kJywgJ3BhZ2V2aWV3Jyk7CgkJ'></script>
<style id="ctcc-css" type="text/css" media="screen">
				#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #ddd;
					position: fixed;
					left: 0;
					bottom: 0;
					width: 100%;
					background-color: #464646;
				}
				#catapult-cookie-bar a {
					color: #fff;
				}
				#catapult-cookie-bar .x_close span {
					background-color: ;
				}
				button#catapultCookie {
					background:;
					color: ;
					border: 0; padding: 6px 9px; border-radius: 3px;
				}
				#catapult-cookie-bar h3 {
					color: #ddd;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="icon" href="https://www.businessfirstonline.co.uk/wp-content/uploads/2017/03/kcpl1rYR_bigger-copy.jpg" sizes="32x32" />
<link rel="icon" href="https://www.businessfirstonline.co.uk/wp-content/uploads/2017/03/kcpl1rYR_bigger-copy.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.businessfirstonline.co.uk/wp-content/uploads/2017/03/kcpl1rYR_bigger-copy.jpg" />
<meta name="msapplication-TileImage" content="https://www.businessfirstonline.co.uk/wp-content/uploads/2017/03/kcpl1rYR_bigger-copy.jpg" />
<style id="wp-custom-css">
			.et_bloom_form_container p {font-family: "Noto Sans", sans-serif !important; font-size: 16px !important;} .et_bloom_form_container h2 {font-family: "Montserrat", sans-serif !important; font-weight: bold !important; font-size: 20px !important;} .et_bloom .et_bloom_form_header .et_bloom_form_text { padding: 0 15px !important;} .et_bloom_form_footer p { font-size: 14px !important;} .et_bloom .et_bloom_header_text_light p { color: rgba(255,255,255,1) !important; font-weight: bold !important;}

@media (max-width: 768px) {
    /* CSS in here for mobile only */
	

}

/* CSS in here for tablet only */
@media (min-width: 769px) and (max-width: 1024px) {
}

    /* CSS in here for desktop only */
@media (min-width: 1025px) {

}		</style>
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>
<body class="post-template-default single single-post postid-75308 single-format-standard wp-embed-responsive post-image-below-header post-image-aligned-center secondary-nav-above-header secondary-nav-aligned-right slideout-enabled slideout-mobile sticky-menu-fade et_bloom right-sidebar nav-below-header separate-containers fluid-header active-footer-widgets-4 nav-search-enabled nav-aligned-left header-aligned-left dropdown-hover featured-image-active elementor-default elementor-kit-68482" itemtype="https://schema.org/Blog" itemscope>
<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a> <nav id="secondary-navigation" class="secondary-navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope="itemscope">
<div class="inside-navigation grid-container grid-parent">
<button class="menu-toggle secondary-menu-toggle">
<span class="gp-icon icon-menu-bars"><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path d="M0 96c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24z" />
</svg><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" />
</svg></span><span class="mobile-menu">Menu</span> </button>
<div class="main-nav"><ul id="menu-secondary-menu" class=" secondary-menu sf-menu"><li id="menu-item-67275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67275"><a href="https://www.businessfirstonline.co.uk/business-first-corporate-membership-marketing-packages/">Business First Corporate Membership Marketing</a></li>
</ul></div> </div>
</nav>
<header id="masthead" class="site-header" itemtype="https://schema.org/WPHeader" itemscope>
<div class="inside-header grid-container grid-parent">
<div class="header-widget">
<aside id="media_image-19" class="widget inner-padding widget_media_image"><a href="https://intertradeireland.com/brexit" target="_blank" rel="noopener"><img width="700" height="125" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20700%20125'%3E%3C/svg%3E" class="image wp-image-75119  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="https://www.businessfirstonline.co.uk/wp-content/uploads/2020/12/Corporate-Header-700x125-2018.jpg 700w, https://www.businessfirstonline.co.uk/wp-content/uploads/2020/12/Corporate-Header-700x125-2018-610x109.jpg 610w" data-lazy-sizes="(max-width: 700px) 100vw, 700px" data-lazy-src="https://www.businessfirstonline.co.uk/wp-content/uploads/2020/12/Corporate-Header-700x125-2018.jpg" /><noscript><img width="700" height="125" src="https://www.businessfirstonline.co.uk/wp-content/uploads/2020/12/Corporate-Header-700x125-2018.jpg" class="image wp-image-75119  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.businessfirstonline.co.uk/wp-content/uploads/2020/12/Corporate-Header-700x125-2018.jpg 700w, https://www.businessfirstonline.co.uk/wp-content/uploads/2020/12/Corporate-Header-700x125-2018-610x109.jpg 610w" sizes="(max-width: 700px) 100vw, 700px" /></noscript></a></aside> </div>
<div class="site-branding">
<p class="main-title" itemprop="headline">
<a href="https://www.businessfirstonline.co.uk/" rel="home">
BUSINESSFIRST
</a>
</p>
<p class="site-description" itemprop="description">
INFORM : CHALLENGE : INSPIRE
</p>
</div> </div>
</header>
<nav id="site-navigation" class="main-navigation sub-menu-right" itemtype="https://schema.org/SiteNavigationElement" itemscope>
<div class="inside-navigation grid-container grid-parent">
<form method="get" class="search-form navigation-search" action="https://www.businessfirstonline.co.uk/">
<input type="search" class="search-field" value="" name="s" title="Search" />
</form> <div class="mobile-bar-items">
<span class="search-item">
<a aria-label="Open Search Bar" href="#">
<span class="gp-icon icon-search"><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path fill-rule="evenodd" clip-rule="evenodd" d="M208 48c-88.366 0-160 71.634-160 160s71.634 160 160 160 160-71.634 160-160S296.366 48 208 48zM0 208C0 93.125 93.125 0 208 0s208 93.125 208 208c0 48.741-16.765 93.566-44.843 129.024l133.826 134.018c9.366 9.379 9.355 24.575-.025 33.941-9.379 9.366-24.575 9.355-33.941-.025L337.238 370.987C301.747 399.167 256.839 416 208 416 93.125 416 0 322.875 0 208z" />
</svg><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" />
</svg></span> </a>
</span>
</div>
<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
<span class="gp-icon icon-menu-bars"><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path d="M0 96c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24z" />
</svg><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" />
</svg></span><span class="mobile-menu">Menu</span> </button>
<div id="primary-menu" class="main-nav"><ul id="menu-primary-menu" class=" menu sf-menu"><li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12"><a href="https://www.businessfirstonline.co.uk">Home</a></li>
<li id="menu-item-61843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61843"><a href="https://www.businessfirstonline.co.uk/other-articles/">News</a></li>
<li id="menu-item-2846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2846"><a href="https://www.businessfirstonline.co.uk/our-guest-bloggers/">Opinions</a></li>
<li id="menu-item-49038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49038"><a href="https://www.businessfirstonline.co.uk/advice/">Business Advice</a></li>
<li id="menu-item-49044" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49044"><a href="https://www.businessfirstonline.co.uk/after-5-your-lifestyle/">Lifestyle</a></li>
<li id="menu-item-66285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66285"><a href="https://www.businessfirstonline.co.uk/businessfirst-tv/">Video</a></li>
<li id="menu-item-68949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68949"><a href="https://www.businessfirstonline.co.uk/editors-choice/">POST COVID-19?</a></li>
<li id="menu-item-24143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24143"><a href="https://www.businessfirstonline.co.uk/say-hello/">Contact</a></li>
<li class="search-item menu-item-align-right"><a aria-label="Open Search Bar" href="#"><span class="gp-icon icon-search"><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path fill-rule="evenodd" clip-rule="evenodd" d="M208 48c-88.366 0-160 71.634-160 160s71.634 160 160 160 160-71.634 160-160S296.366 48 208 48zM0 208C0 93.125 93.125 0 208 0s208 93.125 208 208c0 48.741-16.765 93.566-44.843 129.024l133.826 134.018c9.366 9.379 9.355 24.575-.025 33.941-9.379 9.366-24.575 9.355-33.941-.025L337.238 370.987C301.747 399.167 256.839 416 208 416 93.125 416 0 322.875 0 208z" />
</svg><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" />
</svg></span></a></li></ul></div> </div>
</nav>
<div id="page" class="site grid-container container hfeed grid-parent">
<div id="content" class="site-content">
<div class="inside-article yoast-breadcrumbs">
<span><span><a href="https://www.businessfirstonline.co.uk/"><i class="fa fa-home" aria-hidden="true"></i> Home</a> » <span><a href="https://www.businessfirstonline.co.uk/after-5-your-lifestyle/">After 5 - Your Lifestyle</a> » <span class="breadcrumb_last" aria-current="page">Winter Flu Vaccine extended to over 50s</span></span></span></span>
</div>
<div id="primary" class="content-area grid-parent mobile-grid-100 grid-70 tablet-grid-70">
<main id="main" class="site-main">
<article id="post-75308" class="post-75308 post type-post status-publish format-standard has-post-thumbnail hentry category-after-5-your-lifestyle" itemtype="https://schema.org/CreativeWork" itemscope>
<div class="inside-article">
<header class="entry-header">
<h1 class="entry-title" itemprop="headline">Winter Flu Vaccine extended to over 50s</h1> <div class="entry-meta">
<span class="posted-on"><time class="entry-date published" datetime="2021-01-07T10:18:32+00:00" itemprop="datePublished">January 7, 2021</time></span> </div>
</header>
<div class="featured-image  page-header-image-single ">
<img width="1920" height="1280" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201920%201280'%3E%3C/svg%3E" class="attachment-full size-full" alt="flu vaccine" itemprop="image" data-lazy-srcset="https://www.businessfirstonline.co.uk/wp-content/uploads/2020/02/CPNI-Photo-3-Chair-James-McCaughan-scaled.jpg 1920w, https://www.businessfirstonline.co.uk/wp-content/uploads/2020/02/CPNI-Photo-3-Chair-James-McCaughan-759x506.jpg 759w, https://www.businessfirstonline.co.uk/wp-content/uploads/2020/02/CPNI-Photo-3-Chair-James-McCaughan-1620x1080.jpg 1620w, https://www.businessfirstonline.co.uk/wp-content/uploads/2020/02/CPNI-Photo-3-Chair-James-McCaughan-1536x1024.jpg 1536w, https://www.businessfirstonline.co.uk/wp-content/uploads/2020/02/CPNI-Photo-3-Chair-James-McCaughan-2048x1365.jpg 2048w, https://www.businessfirstonline.co.uk/wp-content/uploads/2020/02/CPNI-Photo-3-Chair-James-McCaughan-610x407.jpg 610w" data-lazy-sizes="(max-width: 1920px) 100vw, 1920px" data-lazy-src="https://www.businessfirstonline.co.uk/wp-content/uploads/2020/02/CPNI-Photo-3-Chair-James-McCaughan-scaled.jpg" /><noscript><img width="1920" height="1280" src="https://www.businessfirstonline.co.uk/wp-content/uploads/2020/02/CPNI-Photo-3-Chair-James-McCaughan-scaled.jpg" class="attachment-full size-full" alt="flu vaccine" itemprop="image" srcset="https://www.businessfirstonline.co.uk/wp-content/uploads/2020/02/CPNI-Photo-3-Chair-James-McCaughan-scaled.jpg 1920w, https://www.businessfirstonline.co.uk/wp-content/uploads/2020/02/CPNI-Photo-3-Chair-James-McCaughan-759x506.jpg 759w, https://www.businessfirstonline.co.uk/wp-content/uploads/2020/02/CPNI-Photo-3-Chair-James-McCaughan-1620x1080.jpg 1620w, https://www.businessfirstonline.co.uk/wp-content/uploads/2020/02/CPNI-Photo-3-Chair-James-McCaughan-1536x1024.jpg 1536w, https://www.businessfirstonline.co.uk/wp-content/uploads/2020/02/CPNI-Photo-3-Chair-James-McCaughan-2048x1365.jpg 2048w, https://www.businessfirstonline.co.uk/wp-content/uploads/2020/02/CPNI-Photo-3-Chair-James-McCaughan-610x407.jpg 610w" sizes="(max-width: 1920px) 100vw, 1920px" /></noscript>
</div>
<div class="entry-content" itemprop="text">
<p>Adults aged 50-64 years will be able to get their free flu vaccine in local community pharmacies as part of the next phase of the expanded flu vaccination programme.</p>
<p>Hundreds of community pharmacies across Northern Ireland will offer the free winter flu vaccination from Monday 11<sup>th</sup> January as part of a joint venture with General Practice.</p>
<p>Community Pharmacy NI, the representative body for all community pharmacies across Northern Ireland, is encouraging all those eligible to get vaccinated to minimise the spread of the seasonal flu, alleviate pressures across the health service and protect vulnerable people already susceptible to COVID-19.</p>
<p>This year community pharmacists have already administered the flu vaccine to over 14,000 health and social care workers, from both public and private healthcare settings through the Community Pharmacy Seasonal Influenza Vaccination (CPFV) service.</p>
<p>James McCaughan, Chair of Community Pharmacy NI said: “The positive news of the COVID-19 vaccine has only reinforced the importance of the flu vaccine in protecting and preventing severe illness and hospitalisation of the most vulnerable in our society. Community pharmacists across Northern Ireland welcome this new cohort of patients eligible for the flu vaccine programme and urge anyone who can access the vaccine to do so.</p>
<p>“The roll-out in winter 2020 of the Community Pharmacy Seasonal Influenza Vaccine has been extremely successful, helping to shield patients and health and social care workers from the winter flu, as well as easing mounting pressures within our health service. This in turn paved the way for this welcomed expansion of the service to those aged 50-64.</p>
<p>“The expansion of this service to include both health and social care staff, and now this wider age group shows the actions people are taking to stay well this winter and protect others. With community pharmacists working alongside our colleagues in General Practice, patients have more accessible and convenient locations to receive the vaccine which I know will be welcomed.</p>
<p>“The threat of COVID-19 has made the need for flu vaccination even more important, and we strongly advise all those eligible to contact your local pharmacist and get inoculated. It is not just your health you protect when you are vaccinated, it is those most vulnerable in our society and the health service that is already working beyond capacity.”</p>
<p>Community Pharmacist, Raymond Anderson said: “Our community pharmacy teams have been working hard to ensure all who need the flu vaccine receive it, and we are pleased to see the service be expanded.</p>
<p>“The flu is a debilitating virus which can leave you very unwell. It is not just a cold but has more severe symptoms that can leave people in need of medical attention. The flu vaccination is the best protection the health service can offer from the seasonal flu, and with the unpredictability of COVID-19, we would strongly encourage those eligible to come to see us in their local community pharmacy and get vaccinated.</p>
<p>“We see first-hand the impact that the flu can have on the vulnerable in our communities and this year we will need to protect them as much as possible by reducing the likelihood of spreading the winter flu, in addition to COVID-19. I encourage anyone who can receive the flu vaccine to do so.”</p>
<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_individual_full_color swp_other_full_color scale-100  scale-" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" data-post-id="75308"><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.businessfirstonline.co.uk%2Fafter-5-your-lifestyle%2Fwinter-flu-vaccine-extended-to-over-50s%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.businessfirstonline.co.uk%2Fafter-5-your-lifestyle%2Fwinter-flu-vaccine-extended-to-over-50s%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Winter+Flu+Vaccine+extended+to+over+50s&url=https%3A%2F%2Fwww.businessfirstonline.co.uk%2Fafter-5-your-lifestyle%2Fwinter-flu-vaccine-extended-to-over-50s%2F&via=bfonline" data-link="https://twitter.com/intent/tweet?text=Winter+Flu+Vaccine+extended+to+over+50s&url=https%3A%2F%2Fwww.businessfirstonline.co.uk%2Fafter-5-your-lifestyle%2Fwinter-flu-vaccine-extended-to-over-50s%2F&via=bfonline"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.businessfirstonline.co.uk%2Fafter-5-your-lifestyle%2Fwinter-flu-vaccine-extended-to-over-50s%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.businessfirstonline.co.uk%2Fafter-5-your-lifestyle%2Fwinter-flu-vaccine-extended-to-over-50s%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div></div><div class="swp-content-locator"></div> </div>
<footer class="entry-meta">
<span class="cat-links"><span class="gp-icon icon-categories"><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path d="M0 112c0-26.51 21.49-48 48-48h110.014a48 48 0 0 1 43.592 27.907l12.349 26.791A16 16 0 0 0 228.486 128H464c26.51 0 48 21.49 48 48v224c0 26.51-21.49 48-48 48H48c-26.51 0-48-21.49-48-48V112z" fill-rule="nonzero" />
</svg></span><span class="screen-reader-text">Categories </span><a href="https://www.businessfirstonline.co.uk/after-5-your-lifestyle/" rel="category tag">After 5 - Your Lifestyle</a></span> <nav id="nav-below" class="post-navigation">
<span class="screen-reader-text">Post navigation</span>
<div class="nav-previous"><span class="gp-icon icon-arrow-left"><svg viewBox="0 0 192 512" xmlns="http://www.w3.org/2000/svg" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414">
<path d="M178.425 138.212c0 2.265-1.133 4.813-2.832 6.512L64.276 256.001l111.317 111.277c1.7 1.7 2.832 4.247 2.832 6.513 0 2.265-1.133 4.813-2.832 6.512L161.43 394.46c-1.7 1.7-4.249 2.832-6.514 2.832-2.266 0-4.816-1.133-6.515-2.832L16.407 262.514c-1.699-1.7-2.832-4.248-2.832-6.513 0-2.265 1.133-4.813 2.832-6.512l131.994-131.947c1.7-1.699 4.249-2.831 6.515-2.831 2.265 0 4.815 1.132 6.514 2.831l14.163 14.157c1.7 1.7 2.832 3.965 2.832 6.513z" fill-rule="nonzero" />
</svg></span><span class="prev" title="Previous"><a href="https://www.businessfirstonline.co.uk/advice/how-much-do-traffic-accidents-cost-companies/" rel="prev">How Much Do Traffic Accidents Cost Companies?</a></span></div><div class="nav-next"><span class="gp-icon icon-arrow-right"><svg viewBox="0 0 192 512" xmlns="http://www.w3.org/2000/svg" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414">
<path d="M178.425 256.001c0 2.266-1.133 4.815-2.832 6.515L43.599 394.509c-1.7 1.7-4.248 2.833-6.514 2.833s-4.816-1.133-6.515-2.833l-14.163-14.162c-1.699-1.7-2.832-3.966-2.832-6.515 0-2.266 1.133-4.815 2.832-6.515l111.317-111.316L16.407 144.685c-1.699-1.7-2.832-4.249-2.832-6.515s1.133-4.815 2.832-6.515l14.163-14.162c1.7-1.7 4.249-2.833 6.515-2.833s4.815 1.133 6.514 2.833l131.994 131.993c1.7 1.7 2.832 4.249 2.832 6.515z" fill-rule="nonzero" />
</svg></span><span class="next" title="Next"><a href="https://www.businessfirstonline.co.uk/our-guest-bloggers/intertradeireland-generated-over-e1bn-in-business-development-value/" rel="next">InterTradeIreland generated over €1bn in business development value</a></span></div> </nav>
</footer>
<div data-elementor-type="section" data-elementor-id="58911" class="elementor elementor-58911" data-elementor-settings="[]">
<div class="elementor-section-wrap">
<section class="elementor-section elementor-top-section elementor-element elementor-element-9bdaf63 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="9bdaf63" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-83cdbe5" data-id="83cdbe5" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-6e05dd5 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="6e05dd5" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-c3decbb" data-id="c3decbb" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-11e4c92 elementor-widget elementor-widget-image" data-id="11e4c92" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<a href="https://aibni.co.uk/business/backing-brave?utm_source=Business_First&#038;utm_medium=Display&#038;utm_campaign=Backing_Brave" target="_blank">
<img width="770" height="103" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20770%20103'%3E%3C/svg%3E" class="attachment-large size-large" alt="" data-lazy-src="https://www.businessfirstonline.co.uk/wp-content/uploads/2020/08/781104-AIB-BACKING-BRAVE-MPU.gif" /><noscript><img width="770" height="103" src="https://www.businessfirstonline.co.uk/wp-content/uploads/2020/08/781104-AIB-BACKING-BRAVE-MPU.gif" class="attachment-large size-large" alt="" /></noscript> </a>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-ddad0d2 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="ddad0d2" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-503434c" data-id="503434c" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-2797115 elementor-invisible elementor-widget elementor-widget-image" data-id="2797115" data-element_type="widget" data-settings="{&quot;_animation&quot;:&quot;zoomIn&quot;}" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<a href="https://www.businessfirstonline.co.uk/business-first-corporate-membership-marketing-packages/" target="_blank">
<img width="770" height="482" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20770%20482'%3E%3C/svg%3E" class="attachment-large size-large" alt="" data-lazy-srcset="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/10/supercharge-your-marketing-1725x1080.jpg 1725w, https://www.businessfirstonline.co.uk/wp-content/uploads/2019/10/supercharge-your-marketing-808x506.jpg 808w, https://www.businessfirstonline.co.uk/wp-content/uploads/2019/10/supercharge-your-marketing-610x382.jpg 610w, https://www.businessfirstonline.co.uk/wp-content/uploads/2019/10/supercharge-your-marketing.jpg 1920w" data-lazy-sizes="(max-width: 770px) 100vw, 770px" data-lazy-src="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/10/supercharge-your-marketing-1725x1080.jpg" /><noscript><img width="770" height="482" src="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/10/supercharge-your-marketing-1725x1080.jpg" class="attachment-large size-large" alt="" srcset="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/10/supercharge-your-marketing-1725x1080.jpg 1725w, https://www.businessfirstonline.co.uk/wp-content/uploads/2019/10/supercharge-your-marketing-808x506.jpg 808w, https://www.businessfirstonline.co.uk/wp-content/uploads/2019/10/supercharge-your-marketing-610x382.jpg 610w, https://www.businessfirstonline.co.uk/wp-content/uploads/2019/10/supercharge-your-marketing.jpg 1920w" sizes="(max-width: 770px) 100vw, 770px" /></noscript> </a>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</article>
<div class="inside-article">
<div class="featured-title">
<h3>
Recommended Articles:
</h3>
</div>
<div data-elementor-type="section" data-elementor-id="58647" class="elementor elementor-58647" data-elementor-settings="[]">
<div class="elementor-section-wrap">
<section class="elementor-section elementor-top-section elementor-element elementor-element-8537d9b elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="8537d9b" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-f3e856d" data-id="f3e856d" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-52917a4 animated-slow elementor-posts__hover-none elementor-grid-3 elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-invisible elementor-widget elementor-widget-posts" data-id="52917a4" data-element_type="widget" data-settings="{&quot;_animation&quot;:&quot;fadeIn&quot;,&quot;_animation_delay&quot;:0,&quot;cards_columns&quot;:&quot;3&quot;,&quot;cards_columns_tablet&quot;:&quot;2&quot;,&quot;cards_columns_mobile&quot;:&quot;1&quot;,&quot;cards_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:35,&quot;sizes&quot;:[]}}" data-widget_type="posts.cards">
<div class="elementor-widget-container">
<div class="elementor-posts-container elementor-posts elementor-posts--skin-cards elementor-grid">
<article class="elementor-post elementor-grid-item post-75297 post type-post status-publish format-standard has-post-thumbnail hentry category-other-articles">
<div class="elementor-post__card">
<a class="elementor-post__thumbnail__link" href="https://www.businessfirstonline.co.uk/other-articles/traditional-pubs-open-23-days-in-2020/">
<div class="elementor-post__thumbnail"><img width="703" height="506" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20703%20506'%3E%3C/svg%3E" class="attachment-medium size-medium" alt="Hospitality Ulster" data-lazy-srcset="https://www.businessfirstonline.co.uk/wp-content/uploads/2020/01/Colin-Neill-Photo-1-703x506.jpg 703w, https://www.businessfirstonline.co.uk/wp-content/uploads/2020/01/Colin-Neill-Photo-1-1501x1080.jpg 1501w, https://www.businessfirstonline.co.uk/wp-content/uploads/2020/01/Colin-Neill-Photo-1-1536x1105.jpg 1536w, https://www.businessfirstonline.co.uk/wp-content/uploads/2020/01/Colin-Neill-Photo-1-2048x1473.jpg 2048w, https://www.businessfirstonline.co.uk/wp-content/uploads/2020/01/Colin-Neill-Photo-1-610x439.jpg 610w, https://www.businessfirstonline.co.uk/wp-content/uploads/2020/01/Colin-Neill-Photo-1-scaled.jpg 1920w" data-lazy-sizes="(max-width: 703px) 100vw, 703px" data-lazy-src="https://www.businessfirstonline.co.uk/wp-content/uploads/2020/01/Colin-Neill-Photo-1-703x506.jpg" /><noscript><img width="703" height="506" src="https://www.businessfirstonline.co.uk/wp-content/uploads/2020/01/Colin-Neill-Photo-1-703x506.jpg" class="attachment-medium size-medium" alt="Hospitality Ulster" srcset="https://www.businessfirstonline.co.uk/wp-content/uploads/2020/01/Colin-Neill-Photo-1-703x506.jpg 703w, https://www.businessfirstonline.co.uk/wp-content/uploads/2020/01/Colin-Neill-Photo-1-1501x1080.jpg 1501w, https://www.businessfirstonline.co.uk/wp-content/uploads/2020/01/Colin-Neill-Photo-1-1536x1105.jpg 1536w, https://www.businessfirstonline.co.uk/wp-content/uploads/2020/01/Colin-Neill-Photo-1-2048x1473.jpg 2048w, https://www.businessfirstonline.co.uk/wp-content/uploads/2020/01/Colin-Neill-Photo-1-610x439.jpg 610w, https://www.businessfirstonline.co.uk/wp-content/uploads/2020/01/Colin-Neill-Photo-1-scaled.jpg 1920w" sizes="(max-width: 703px) 100vw, 703px" /></noscript></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.businessfirstonline.co.uk/other-articles/traditional-pubs-open-23-days-in-2020/">
Traditional pubs open 23 days in 2020 </a>
</h3>
<div class="elementor-post__excerpt">
<p>Hospitality Ulster&#8217;s ‘Lockdown Calendar’ shows the very limited number of days</p>
</div>
</div>
</div>
</article>
<article class="elementor-post elementor-grid-item post-75294 post type-post status-publish format-standard has-post-thumbnail hentry category-other-articles">
<div class="elementor-post__card">
<a class="elementor-post__thumbnail__link" href="https://www.businessfirstonline.co.uk/other-articles/boyd-logue-opens-new-full-time-dental-surgery-in-portrush/">
<div class="elementor-post__thumbnail"><img width="900" height="469" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20900%20469'%3E%3C/svg%3E" class="attachment-medium size-medium" alt="Boyd &amp; Logue" data-lazy-srcset="https://www.businessfirstonline.co.uk/wp-content/uploads/2021/01/Portrush-Dental-Care-3-900x469.jpg 900w, https://www.businessfirstonline.co.uk/wp-content/uploads/2021/01/Portrush-Dental-Care-3-scaled.jpg 1920w, https://www.businessfirstonline.co.uk/wp-content/uploads/2021/01/Portrush-Dental-Care-3-1536x801.jpg 1536w, https://www.businessfirstonline.co.uk/wp-content/uploads/2021/01/Portrush-Dental-Care-3-2048x1068.jpg 2048w, https://www.businessfirstonline.co.uk/wp-content/uploads/2021/01/Portrush-Dental-Care-3-610x318.jpg 610w" data-lazy-sizes="(max-width: 900px) 100vw, 900px" data-lazy-src="https://www.businessfirstonline.co.uk/wp-content/uploads/2021/01/Portrush-Dental-Care-3-900x469.jpg" /><noscript><img width="900" height="469" src="https://www.businessfirstonline.co.uk/wp-content/uploads/2021/01/Portrush-Dental-Care-3-900x469.jpg" class="attachment-medium size-medium" alt="Boyd &amp; Logue" srcset="https://www.businessfirstonline.co.uk/wp-content/uploads/2021/01/Portrush-Dental-Care-3-900x469.jpg 900w, https://www.businessfirstonline.co.uk/wp-content/uploads/2021/01/Portrush-Dental-Care-3-scaled.jpg 1920w, https://www.businessfirstonline.co.uk/wp-content/uploads/2021/01/Portrush-Dental-Care-3-1536x801.jpg 1536w, https://www.businessfirstonline.co.uk/wp-content/uploads/2021/01/Portrush-Dental-Care-3-2048x1068.jpg 2048w, https://www.businessfirstonline.co.uk/wp-content/uploads/2021/01/Portrush-Dental-Care-3-610x318.jpg 610w" sizes="(max-width: 900px) 100vw, 900px" /></noscript></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.businessfirstonline.co.uk/other-articles/boyd-logue-opens-new-full-time-dental-surgery-in-portrush/">
Boyd &#038; Logue opens new full-time dental surgery in Portrush </a>
</h3>
<div class="elementor-post__excerpt">
<p>A husband and wife team is investing significantly to expand</p>
</div>
</div>
</div>
</article>
<article class="elementor-post elementor-grid-item post-75267 post type-post status-publish format-standard has-post-thumbnail hentry category-other-articles">
<div class="elementor-post__card">
<a class="elementor-post__thumbnail__link" href="https://www.businessfirstonline.co.uk/other-articles/mcgreevy-engineering-starts-2021-with-sc21-bronze-recognition/">
<div class="elementor-post__thumbnail"><img width="759" height="506" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20759%20506'%3E%3C/svg%3E" class="attachment-medium size-medium" alt="McGreevy Engineering" data-lazy-srcset="https://www.businessfirstonline.co.uk/wp-content/uploads/2021/01/AaronMcGreevyofMcGreevyEngineering-759x506.jpg 759w, https://www.businessfirstonline.co.uk/wp-content/uploads/2021/01/AaronMcGreevyofMcGreevyEngineering-1620x1080.jpg 1620w, https://www.businessfirstonline.co.uk/wp-content/uploads/2021/01/AaronMcGreevyofMcGreevyEngineering-1536x1024.jpg 1536w, https://www.businessfirstonline.co.uk/wp-content/uploads/2021/01/AaronMcGreevyofMcGreevyEngineering-2048x1365.jpg 2048w, https://www.businessfirstonline.co.uk/wp-content/uploads/2021/01/AaronMcGreevyofMcGreevyEngineering-610x407.jpg 610w, https://www.businessfirstonline.co.uk/wp-content/uploads/2021/01/AaronMcGreevyofMcGreevyEngineering-scaled.jpg 1920w" data-lazy-sizes="(max-width: 759px) 100vw, 759px" data-lazy-src="https://www.businessfirstonline.co.uk/wp-content/uploads/2021/01/AaronMcGreevyofMcGreevyEngineering-759x506.jpg" /><noscript><img width="759" height="506" src="https://www.businessfirstonline.co.uk/wp-content/uploads/2021/01/AaronMcGreevyofMcGreevyEngineering-759x506.jpg" class="attachment-medium size-medium" alt="McGreevy Engineering" srcset="https://www.businessfirstonline.co.uk/wp-content/uploads/2021/01/AaronMcGreevyofMcGreevyEngineering-759x506.jpg 759w, https://www.businessfirstonline.co.uk/wp-content/uploads/2021/01/AaronMcGreevyofMcGreevyEngineering-1620x1080.jpg 1620w, https://www.businessfirstonline.co.uk/wp-content/uploads/2021/01/AaronMcGreevyofMcGreevyEngineering-1536x1024.jpg 1536w, https://www.businessfirstonline.co.uk/wp-content/uploads/2021/01/AaronMcGreevyofMcGreevyEngineering-2048x1365.jpg 2048w, https://www.businessfirstonline.co.uk/wp-content/uploads/2021/01/AaronMcGreevyofMcGreevyEngineering-610x407.jpg 610w, https://www.businessfirstonline.co.uk/wp-content/uploads/2021/01/AaronMcGreevyofMcGreevyEngineering-scaled.jpg 1920w" sizes="(max-width: 759px) 100vw, 759px" /></noscript></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.businessfirstonline.co.uk/other-articles/mcgreevy-engineering-starts-2021-with-sc21-bronze-recognition/">
McGreevy Engineering Starts 2021 with SC21 Bronze Recognition </a>
</h3>
<div class="elementor-post__excerpt">
<p>Engineering firm, McGreevy Engineering, based just outside Belfast, has made</p>
</div>
</div>
</div>
</article>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div> </main>
</div>
<div id="right-sidebar" class="widget-area sidebar is-right-sidebar grid-30 tablet-grid-30 grid-parent" itemtype="https://schema.org/WPSideBar" itemscope>
<div class="inside-right-sidebar">
<aside id="bloomwidget-2" class="widget inner-padding widget_bloomwidget">
<div class='et_bloom_widget_content et_bloom_make_form_visible et_bloom_optin et_bloom_optin_9' style='display: none;' data-success_action_details='redirect_url|https://www.businessfirstonline.co.uk/'>
<style type="text/css">.et_bloom .et_bloom_optin_9 .et_bloom_form_content { background-color: #efefef !important; } .et_bloom .et_bloom_optin_9 .et_bloom_form_container .et_bloom_form_header { background-color: #1e73be !important; } .et_bloom .et_bloom_optin_9 .carrot_edge .et_bloom_form_content:before { border-top-color: #1e73be !important; } .et_bloom .et_bloom_optin_9 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_9 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: transparent !important; border-left-color: #1e73be !important; }
						@media only screen and ( max-width: 767px ) {.et_bloom .et_bloom_optin_9 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_9 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: #1e73be !important; border-left-color: transparent !important; }
						}.et_bloom .et_bloom_optin_9 .et_bloom_form_content button { background-color: #1e73be !important; } .et_bloom .et_bloom_optin_9 .et_bloom_form_content .et_bloom_fields i { color: #1e73be !important; } .et_bloom .et_bloom_optin_9 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #1e73be !important; } .et_bloom .et_bloom_optin_9 .et_bloom_form_content button { background-color: #1e73be !important; } .et_bloom .et_bloom_optin_9 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_9 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_9 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_9 .et_bloom_form_container p, .et_bloom .et_bloom_optin_9 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_9 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_9 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_9 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } .et_bloom_form_container p {font-family: "Noto Sans", sans-serif !important; font-size: 16px !important;} .et_bloom_form_container h2 {font-family: "Montserrat", sans-serif !important; font-weight: bold !important; font-size: 20px !important;}</style>
<div class='et_bloom_form_container with_edge carrot_edge et_bloom_form_text_dark et_bloom_success_action'>
<div class="et_bloom_form_container_wrapper clearfix">
<div class="et_bloom_header_outer">
<div class="et_bloom_form_header et_bloom_header_text_light">
<img width="610" height="257" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20610%20257'%3E%3C/svg%3E" class=" et_bloom_image_bounce et_bloom_image" alt="" data-lazy-srcset="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/03/Subscribe-Whistler-Homeowners-Newsletter-610x257.png 610w, https://www.businessfirstonline.co.uk/wp-content/uploads/2019/03/Subscribe-Whistler-Homeowners-Newsletter-900x380.png 900w, https://www.businessfirstonline.co.uk/wp-content/uploads/2019/03/Subscribe-Whistler-Homeowners-Newsletter.png 1041w" data-lazy-sizes="(max-width: 610px) 100vw, 610px" data-lazy-src="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/03/Subscribe-Whistler-Homeowners-Newsletter-610x257.png" /><noscript><img width="610" height="257" src="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/03/Subscribe-Whistler-Homeowners-Newsletter-610x257.png" class=" et_bloom_image_bounce et_bloom_image" alt="" srcset="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/03/Subscribe-Whistler-Homeowners-Newsletter-610x257.png 610w, https://www.businessfirstonline.co.uk/wp-content/uploads/2019/03/Subscribe-Whistler-Homeowners-Newsletter-900x380.png 900w, https://www.businessfirstonline.co.uk/wp-content/uploads/2019/03/Subscribe-Whistler-Homeowners-Newsletter.png 1041w" sizes="(max-width: 610px) 100vw, 610px" /></noscript>
<div class="et_bloom_form_text">
<h2>Northern Ireland's leading business decision-makers subscribe to the BF Online Ezine.</h2><p>JOIN THEM TODAY.</p>
</div>
</div>
</div>
<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_stacked">
<form method="post" class="clearfix">
<div class="et_bloom_fields">
<p class="et_bloom_popup_input et_bloom_subscribe_email">
<input placeholder="Your email address, please">
</p>
<button data-optin_id="optin_9" data-service="mailchimp" data-list_id="0c5a415e87" data-page_id="75308" data-account="businessfirstni" data-ip_address="true" class="et_bloom_submit_subscription">
<span class="et_bloom_subscribe_loader"></span>
<span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span>
</button>
</div>
</form>
<div class="et_bloom_success_container">
<span class="et_bloom_success_checkmark"></span>
</div>
<h2 class="et_bloom_success_message">Hello
Many thanks for joining us at Business First.
We’ll keep in touch regularly, and if you have a story you think would be of interest to our readers, please let me know.
Gavin
Gavin Walker, Managing Editor (<a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="85e2e4f3ecebc5e7f0f6ecebe0f6f6e3ecf7f6f1ebecabe6eaabf0eeab">[email&#160;protected]</a> 028 9147 2119)
</h2>
<div class="et_bloom_form_footer"><p>We adhere to strict GDPR standards</p></div>
</div>
</div>
<span class="et_bloom_close_button"></span>
</div>
</div></aside> </div>
</div>
</div>
</div>
<div class="site-footer footer-bar-active footer-bar-align-right">
<div id="footer-widgets" class="site footer-widgets">
<div class="footer-widgets-container grid-container grid-parent">
<div class="inside-footer-widgets">
<div class="footer-widget-1 grid-parent grid-25 tablet-grid-50 mobile-grid-100">
<aside id="bloomwidget-5" class="widget inner-padding widget_bloomwidget">
<div class='et_bloom_widget_content et_bloom_make_form_visible et_bloom_optin et_bloom_optin_10' style='display: none;' data-success_action_details='redirect_url|https://www.businessfirstonline.co.uk/'>
<style type="text/css">.et_bloom .et_bloom_optin_10 .et_bloom_form_content { background-color: #efefef !important; } .et_bloom .et_bloom_optin_10 .et_bloom_form_container .et_bloom_form_header { background-color: #1e73be !important; } .et_bloom .et_bloom_optin_10 .carrot_edge .et_bloom_form_content:before { border-top-color: #1e73be !important; } .et_bloom .et_bloom_optin_10 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_10 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: transparent !important; border-left-color: #1e73be !important; }
						@media only screen and ( max-width: 767px ) {.et_bloom .et_bloom_optin_10 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_10 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: #1e73be !important; border-left-color: transparent !important; }
						}.et_bloom .et_bloom_optin_10 .et_bloom_form_content button { background-color: #1e73be !important; } .et_bloom .et_bloom_optin_10 .et_bloom_form_content .et_bloom_fields i { color: #1e73be !important; } .et_bloom .et_bloom_optin_10 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #1e73be !important; } .et_bloom .et_bloom_optin_10 .et_bloom_form_content button { background-color: #1e73be !important; } .et_bloom .et_bloom_optin_10 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_10 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_10 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_10 .et_bloom_form_container p, .et_bloom .et_bloom_optin_10 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_10 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_10 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_10 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } .et_bloom_form_container p {font-family: "Noto Sans", sans-serif !important; font-size: 16px !important;} .et_bloom_form_container h2 {font-family: "Montserrat", sans-serif !important; font-weight: bold !important; font-size: 20px !important;} .et_bloom .et_bloom_form_header .et_bloom_form_text { padding: 0 15px !important;} .et_bloom_form_footer p { font-size: 14px !important;} .et_bloom .et_bloom_header_text_light p { color: #ffffff !important; font-weight: bold !important;}</style>
<div class='et_bloom_form_container with_edge carrot_edge et_bloom_form_text_dark et_bloom_success_action'>
<div class="et_bloom_form_container_wrapper clearfix">
<div class="et_bloom_header_outer">
<div class="et_bloom_form_header et_bloom_header_text_light">
<div class="et_bloom_form_text">
<p>Join Northern Ireland's informed decision-makers.</p>
</div>
</div>
</div>
<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_stacked">
<form method="post" class="clearfix">
<div class="et_bloom_fields">
<p class="et_bloom_popup_input et_bloom_subscribe_email">
<input placeholder="Enter Email Address">
</p>
<button data-optin_id="optin_10" data-service="mailchimp" data-list_id="0c5a415e87" data-page_id="75308" data-account="businessfirstni" data-ip_address="true" class="et_bloom_submit_subscription">
<span class="et_bloom_subscribe_loader"></span>
<span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span>
</button>
</div>
</form>
<div class="et_bloom_success_container">
<span class="et_bloom_success_checkmark"></span>
</div>
<h2 class="et_bloom_success_message">Hello
Many thanks for joining us at Business First and if you have a story you think would be of interest to our readers, please let me know.
We’ll keep in touch, and if there’s anything we can do for you, please just drop me a line.
Gavin
Gavin Walker, Managing Editor (<a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="84e3e5f2edeac4e6f1f7edeae1f7f7e2edf6f7f0eaedaae7ebaaf1efaa">[email&#160;protected]</a> 028 9147 2119)
</h2>
</div>
</div>
<span class="et_bloom_close_button"></span>
</div>
</div></aside> </div>
<div class="footer-widget-2 grid-parent grid-25 tablet-grid-50 mobile-grid-100">
<aside id="nav_menu-4" class="widget inner-padding widget_nav_menu"><h2 class="widget-title">Quick Links</h2><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-55997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55997"><a href="https://www.businessfirstonline.co.uk/online-packages/">Advertise With Us</a></li>
<li id="menu-item-55877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55877"><a href="https://www.businessfirstonline.co.uk/privacy-statement/">Privacy Statement</a></li>
<li id="menu-item-55998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55998"><a href="https://www.businessfirstonline.co.uk/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-58992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58992"><a href="https://www.businessfirstonline.co.uk/site-map/">Site Map</a></li>
</ul></div></aside> </div>
<div class="footer-widget-3 grid-parent grid-25 tablet-grid-50 mobile-grid-100">
<aside id="media_image-20" class="widget inner-padding widget_media_image"><img width="777" height="437" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20777%20437'%3E%3C/svg%3E" class="image wp-image-61127  attachment-full size-full" alt="benefits and perks" style="max-width: 100%; height: auto;" data-lazy-srcset="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/04/pasted-image-0.jpg 777w, https://www.businessfirstonline.co.uk/wp-content/uploads/2019/04/pasted-image-0-610x343.jpg 610w" data-lazy-sizes="(max-width: 777px) 100vw, 777px" data-lazy-src="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/04/pasted-image-0.jpg" /><noscript><img width="777" height="437" src="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/04/pasted-image-0.jpg" class="image wp-image-61127  attachment-full size-full" alt="benefits and perks" style="max-width: 100%; height: auto;" srcset="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/04/pasted-image-0.jpg 777w, https://www.businessfirstonline.co.uk/wp-content/uploads/2019/04/pasted-image-0-610x343.jpg 610w" sizes="(max-width: 777px) 100vw, 777px" /></noscript></aside> </div>
<div class="footer-widget-4 grid-parent grid-25 tablet-grid-50 mobile-grid-100">
<aside id="media_image-18" class="widget inner-padding widget_media_image"><a href="https://www.businessfirstonline.co.uk/business-first-corporate-membership-marketing-packages/"><img width="650" height="488" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20650%20488'%3E%3C/svg%3E" class="image wp-image-60479  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/03/adsta.jpg 650w, https://www.businessfirstonline.co.uk/wp-content/uploads/2019/03/adsta-610x458.jpg 610w" data-lazy-sizes="(max-width: 650px) 100vw, 650px" data-lazy-src="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/03/adsta.jpg" /><noscript><img width="650" height="488" src="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/03/adsta.jpg" class="image wp-image-60479  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/03/adsta.jpg 650w, https://www.businessfirstonline.co.uk/wp-content/uploads/2019/03/adsta-610x458.jpg 610w" sizes="(max-width: 650px) 100vw, 650px" /></noscript></a></aside> </div>
</div>
</div>
</div>
<footer class="site-info" itemtype="https://schema.org/WPFooter" itemscope>
<div class="inside-site-info grid-container grid-parent">
<div class="footer-bar">
<aside id="lsi_widget-3" class="widget inner-padding widget_lsi_widget"><h2 class="widget-title">Follow Us</h2><ul class="lsi-social-icons icon-set-lsi_widget-3" style="text-align: right"><li class="lsi-social-twitter"><a class="tooltip" rel="nofollow noopener noreferrer" title="Twitter" aria-label="Twitter" href="https://twitter.com/bfonline" target="_blank"><i class="lsicon lsicon-twitter"></i></a></li><li class="lsi-social-linkedin"><a class="tooltip" rel="nofollow noopener noreferrer" title="LinkedIn" aria-label="LinkedIn" href="https://www.linkedin.com/groups/4197030/" target="_blank"><i class="lsicon lsicon-linkedin"></i></a></li><li class="lsi-social-rss"><a class="tooltip" rel="nofollow noopener noreferrer" title="RSS" aria-label="RSS" href="https://www.businessfirstonline.co.uk/feed" target="_blank"><i class="lsicon lsicon-rss"></i></a></li></ul></aside> </div>
<div class="copyright-bar">
<p>Northern Ireland Business First © 2011 - 2021. All Rights Reserved.</p><p id="footer-design">Site Design by <a href="https://www.srhdesign.co.uk/"><img width="100" height="53" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2053'%3E%3C/svg%3E" title="www.srhdesign.co.uk" alt="www.srhdesign.co.uk" data-lazy-src="https://www.businessfirstonline.co.uk/srhdesign.png"><noscript><img width="100" height="53" src="https://www.businessfirstonline.co.uk/srhdesign.png" title="www.srhdesign.co.uk" alt="www.srhdesign.co.uk"></noscript></a></p> </div>
</div>
</footer>
</div>
<a title="Scroll back to top" aria-label="Scroll back to top" rel="nofollow" href="#" class="generate-back-to-top" style="opacity:0;visibility:hidden;" data-scroll-speed="400" data-start-scroll="300">
<span class="gp-icon icon-arrow-up"><svg viewBox="0 0 330 512" xmlns="http://www.w3.org/2000/svg" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414">
<path d="M305.863 314.916c0 2.266-1.133 4.815-2.832 6.514l-14.157 14.163c-1.699 1.7-3.964 2.832-6.513 2.832-2.265 0-4.813-1.133-6.512-2.832L164.572 224.276 53.295 335.593c-1.699 1.7-4.247 2.832-6.512 2.832-2.265 0-4.814-1.133-6.513-2.832L26.113 321.43c-1.699-1.7-2.831-4.248-2.831-6.514s1.132-4.816 2.831-6.515L158.06 176.408c1.699-1.7 4.247-2.833 6.512-2.833 2.265 0 4.814 1.133 6.513 2.833L303.03 308.4c1.7 1.7 2.832 4.249 2.832 6.515z" fill-rule="nonzero" />
</svg></span>
</a> <nav id="generate-slideout-menu" class="main-navigation slideout-navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope style="display: none;">
<div class="inside-navigation grid-container grid-parent">
<div class="main-nav"><ul id="menu-slideout-navigation" class=" slideout-menu"><li id="menu-item-55885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-55885"><a href="https://www.businessfirstonline.co.uk">Home</a></li>
<li id="menu-item-55886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-55886"><a href="https://www.businessfirstonline.co.uk/articles/">Features<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" fill-rule="nonzero" />
</svg></span></span></a>
<ul class="sub-menu">
<li id="menu-item-55887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55887"><a href="https://www.businessfirstonline.co.uk/the-long-read/">The Long Read</a></li>
<li id="menu-item-55888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55888"><a href="https://www.businessfirstonline.co.uk/40-under-40-2018-profile/">40 under 40 2018 Profiles</a></li>
<li id="menu-item-55889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55889"><a href="https://www.businessfirstonline.co.uk/businessfirst-tv/">BusinessFirst TV</a></li>
<li id="menu-item-55890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55890"><a href="https://www.businessfirstonline.co.uk/galleries/">Galleries</a></li>
<li id="menu-item-55891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55891"><a href="https://www.businessfirstonline.co.uk/other-articles/movers-shakers/">Movers &#038; Shakers</a></li>
<li id="menu-item-55892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55892"><a href="https://www.businessfirstonline.co.uk/our-guest-bloggers/">Thought Leaders</a></li>
</ul>
</li>
<li id="menu-item-55893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-55893"><a href="https://www.businessfirstonline.co.uk/advice/">Business Advice<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" fill-rule="nonzero" />
</svg></span></span></a>
<ul class="sub-menu">
<li id="menu-item-55894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55894"><a href="https://www.businessfirstonline.co.uk/digital-marketing/">Digital Marketing</a></li>
<li id="menu-item-55895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55895"><a href="https://www.businessfirstonline.co.uk/family-business/">Family Business</a></li>
<li id="menu-item-55896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55896"><a href="https://www.businessfirstonline.co.uk/funding-2/">Funding</a></li>
<li id="menu-item-55897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55897"><a href="https://www.businessfirstonline.co.uk/hr-advice/">HR Advice</a></li>
<li id="menu-item-55898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55898"><a href="https://www.businessfirstonline.co.uk/how-to-articles/">How To Articles</a></li>
<li id="menu-item-55899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55899"><a href="https://www.businessfirstonline.co.uk/leadership/">Leadership</a></li>
<li id="menu-item-55900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55900"><a href="https://www.businessfirstonline.co.uk/legal-advice/">Legal Advice</a></li>
<li id="menu-item-55901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55901"><a href="https://www.businessfirstonline.co.uk/marketing/">Marketing</a></li>
<li id="menu-item-55902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55902"><a href="https://www.businessfirstonline.co.uk/start-a-business/">Start a Business</a></li>
<li id="menu-item-55903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55903"><a href="https://www.businessfirstonline.co.uk/taxfinance/">Tax/Finance</a></li>
</ul>
</li>
<li id="menu-item-55904" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-55904"><a href="https://www.businessfirstonline.co.uk/after-5-your-lifestyle/">Lifestyle<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" fill-rule="nonzero" />
</svg></span></span></a>
<ul class="sub-menu">
<li id="menu-item-55905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55905"><a href="https://www.businessfirstonline.co.uk/restaurant-reviews/">Food &#8211; Restaurant Reviews</a></li>
<li id="menu-item-55906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55906"><a href="https://www.businessfirstonline.co.uk/hotel-reviews/">Hotel Reviews</a></li>
<li id="menu-item-55908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55908"><a href="https://www.businessfirstonline.co.uk/motoring/">Motoring</a></li>
</ul>
</li>
<li id="menu-item-55909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55909"><a href="https://www.businessfirstonline.co.uk/say-hello/">Contact</a></li>
<li id="menu-item-55912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55912"><a href="https://www.businessfirstonline.co.uk/online-packages/">Advertise With Us</a></li>
</ul></div><aside id="lsi_widget-4" class="slideout-widget widget_lsi_widget"><ul class="lsi-social-icons icon-set-lsi_widget-4" style="text-align: center"><li class="lsi-social-twitter"><a class="tooltip" rel="nofollow noopener noreferrer" title="Twitter" aria-label="Twitter" href="https://twitter.com/bfonline" target="_blank"><i class="lsicon lsicon-twitter"></i></a></li><li class="lsi-social-linkedin"><a class="tooltip" rel="nofollow noopener noreferrer" title="LinkedIn" aria-label="LinkedIn" href="https://www.linkedin.com/company/business-first-northern-ireland/" target="_blank"><i class="lsicon lsicon-linkedin"></i></a></li><li class="lsi-social-rss"><a class="tooltip" rel="nofollow noopener noreferrer" title="RSS" aria-label="RSS" href="https://www.businessfirstonline.co.uk/feed" target="_blank"><i class="lsicon lsicon-rss"></i></a></li></ul></aside> </div>
</nav>
<div class="slideout-overlay">
<button class="slideout-exit has-svg-icon">
<span class="gp-icon pro-close">
<svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" />
</svg>
</span> <span class="screen-reader-text">Close</span>
</button>
</div>
<style id='lsi-style-inline-css'>
.icon-set-lsi_widget-3 a,
			.icon-set-lsi_widget-3 a:visited,
			.icon-set-lsi_widget-3 a:focus {
				border-radius: 50px;
				background: #1E72BD !important;
				color: #FFFFFF !important;
				font-size: 20px !important;
			}

			.icon-set-lsi_widget-3 a:hover {
				background: #777777 !important;
				color: #FFFFFF !important;
			}
.icon-set-lsi_widget-4 a,
			.icon-set-lsi_widget-4 a:visited,
			.icon-set-lsi_widget-4 a:focus {
				border-radius: 50px;
				background: #1E72BD !important;
				color: #FFFFFF !important;
				font-size: 20px !important;
			}

			.icon-set-lsi_widget-4 a:hover {
				background: #777777 !important;
				color: #FFFFFF !important;
			}
</style>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script id='generate-offside-js-extra'>
var offSide = {"side":"left"};
</script>
<script src='https://www.businessfirstonline.co.uk/wp-content/plugins/gp-premium/menu-plus/functions/js/offside.min.js?ver=1.12.3' id='generate-offside-js' defer></script>
<script id='generate-smooth-scroll-js-extra'>
var smooth = {"elements":[".smooth-scroll","li.smooth-scroll a"],"duration":"800"};
</script>
<script src='https://www.businessfirstonline.co.uk/wp-content/plugins/gp-premium/general/js/smooth-scroll.min.js?ver=1.12.3' id='generate-smooth-scroll-js' defer></script>
<script id='cookie-consent-js-extra'>
var ctcc_vars = {"expiry":"91","method":"","version":"1"};
</script>
<script data-minify="1" src='https://www.businessfirstonline.co.uk/wp-content/cache/min/1/wp-content/plugins/uk-cookie-consent/assets/js/uk-cookie-consent-js-1d17cdbe6c3585e089ca56874c4be9df.js' id='cookie-consent-js' defer></script>
<script src='https://www.businessfirstonline.co.uk/wp-content/plugins/ithemes-security-pro/core/modules/wordpress-tweaks/js/blankshield/blankshield.min.js?ver=4122' id='blankshield-js' defer></script>
<script src='https://www.businessfirstonline.co.uk/wp-content/plugins/ithemes-security-pro/core/modules/wordpress-tweaks/js/block-tabnapping.min.js?ver=4122' id='itsec-wt-block-tabnapping-js' defer></script>
<script id='social_warfare_script-js-extra'>
var socialWarfare = {"addons":[],"post_id":"75308","variables":{"emphasizeIcons":false,"powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};
</script>
<script src='https://www.businessfirstonline.co.uk/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=4.2.1' id='social_warfare_script-js' defer></script>
<script id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script id='rocket-preload-links-js-extra'>
var RocketPreloadLinksConfig = {"excludeUris":"\/wp-admin\/|\/userlogin\/|\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/www.businessfirstonline.co.uk","onHoverDelay":"100","rateThrottle":"3"};
</script>
<script id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<!--[if lte IE 11]>
<script src='https://www.businessfirstonline.co.uk/wp-content/themes/generatepress/assets/js/classList.min.js?ver=3.0.2' id='generate-classlist-js'></script>
<![endif]-->
<script id='generate-main-js-extra'>
var generatepressMenu = {"toggleOpenedSubMenus":"1","openSubMenuLabel":"Open Submenu","closeSubMenuLabel":"Close Submenu"};
</script>
<script src='https://www.businessfirstonline.co.uk/wp-content/themes/generatepress/assets/js/main.min.js?ver=3.0.2' id='generate-main-js' defer></script>
<script id='generate-navigation-search-js-extra'>
var generatepressNavSearch = {"open":"Open Search Bar","close":"Close Search Bar"};
</script>
<script src='https://www.businessfirstonline.co.uk/wp-content/themes/generatepress/assets/js/navigation-search.min.js?ver=3.0.2' id='generate-navigation-search-js' defer></script>
<script src='https://www.businessfirstonline.co.uk/wp-content/themes/generatepress/assets/js/back-to-top.min.js?ver=3.0.2' id='generate-back-to-top-js' defer></script>
<script data-minify="1" src='https://www.businessfirstonline.co.uk/wp-content/cache/min/1/wp-content/plugins/bloom/core/admin/js/common-d37ad5934c2df051c60f04810eff3a16.js' id='et-core-common-js' defer></script>
<script src='https://www.businessfirstonline.co.uk/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js' defer></script>
<script src='https://www.businessfirstonline.co.uk/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.3.11' id='et_bloom-uniform-js-js' defer></script>
<script id='et_bloom-custom-js-js-extra'>
var bloomSettings = {"ajaxurl":"https:\/\/www.businessfirstonline.co.uk\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.businessfirstonline.co.uk\/after-5-your-lifestyle\/winter-flu-vaccine-extended-to-over-50s\/","stats_nonce":"45a17c8d66","subscribe_nonce":"968429def6","is_user_logged_in":"not_logged"};
</script>
<script data-minify="1" src='https://www.businessfirstonline.co.uk/wp-content/cache/min/1/wp-content/plugins/bloom/js/custom-f85e267ffd117f053618f0a26d19460a.js' id='et_bloom-custom-js-js' defer></script>
<script src='https://www.businessfirstonline.co.uk/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.3.11' id='et_bloom-idle-timer-js-js' defer></script>
<script src='https://www.businessfirstonline.co.uk/wp-content/plugins/lightweight-social-icons/js/jquery.tooltipster.min.js?ver=1.1' id='lsi-tooltipster-js' defer></script>
<script data-rocketlazyloadscript='https://www.businessfirstonline.co.uk/wp-content/plugins/elementor/assets/lib/font-awesome/js/v4-shims.min.js?ver=3.0.16' id='font-awesome-4-shim-js'></script>
<script src='https://www.businessfirstonline.co.uk/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.0.16' id='elementor-frontend-modules-js' defer></script>
<script src='https://www.businessfirstonline.co.uk/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=3.0.9' id='elementor-sticky-js' defer></script>
<script id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/www.businessfirstonline.co.uk\/wp-admin\/admin-ajax.php","nonce":"b777226511","i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_GB","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/www.businessfirstonline.co.uk\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script src='https://www.businessfirstonline.co.uk/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.0.9' id='elementor-pro-frontend-js' defer></script>
<script src='https://www.businessfirstonline.co.uk/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js' defer></script>
<script src='https://www.businessfirstonline.co.uk/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.8.1' id='elementor-dialog-js' defer></script>
<script src='https://www.businessfirstonline.co.uk/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js' defer></script>
<script src='https://www.businessfirstonline.co.uk/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6' id='swiper-js' defer></script>
<script src='https://www.businessfirstonline.co.uk/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=3.0.16' id='share-link-js' defer></script>
<script id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"version":"3.0.16","is_static":false,"legacyMode":{"elementWrappers":false},"urls":{"assets":"https:\/\/www.businessfirstonline.co.uk\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":75308,"title":"Winter%20Flu%20Vaccine%20extended%20to%20over%2050s%20%C2%B7%20BUSINESSFIRST","excerpt":"","featuredImage":"https:\/\/www.businessfirstonline.co.uk\/wp-content\/uploads\/2020\/02\/CPNI-Photo-3-Chair-James-McCaughan-1620x1080.jpg"}};
</script>
<script src='https://www.businessfirstonline.co.uk/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.0.16' id='elementor-frontend-js' defer></script>

<script src="https://cardinal.businessfirstonline.co.uk/script.js" site="TWMZZMEQ" data-no-minify="" defer></script>

<script type="text/javascript"> var swp_nonce = "0128bec153";function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://www.businessfirstonline.co.uk/after-5-your-lifestyle/winter-flu-vaccine-extended-to-over-50s/";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};var swpFloatBeforeContent = false; var swp_ajax_url = "https://www.businessfirstonline.co.uk/wp-admin/admin-ajax.php"; var swp_post_id = "75308";var swpClickTracking = false;</script>
<script type="text/javascript">window.addEventListener('DOMContentLoaded', function() {
					jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-bottom-bar");
							$("html").addClass("cookie-bar-bar");
													}
																	});
				});</script>
<div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">This site uses cookies: <a class="ctcc-more-info-link" tabindex=0 target="_self" href="https://www.businessfirstonline.co.uk/cookie-policy/">Click here for more information.</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">Okay, close.</button></span></div></div><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.businessfirstonline.co.uk/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
<script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Noto%20Sans%3Aregular%2C700%7CMontserrat%3Aregular%2C700%7COpen%20Sans%3A400%2C700%7CRoboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto%20Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=swap" /><link rel="stylesheet" href="https://www.businessfirstonline.co.uk/wp-content/cache/min/1/eaaf2693e5bf05940d5adeadeee3af10.css" media="all" data-minify="1" /></noscript></body>
</html>
