<!DOCTYPE html><html lang="en-GB"><head><meta charset="UTF-8"><link rel="profile" href="https://gmpg.org/xfn/11"> <script>var et_site_url='https://www.businessfirstonline.co.uk';var et_post_id='72587';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}</script> <style>@font-face{font-family:"sw-icon-font";src:url(https://www.businessfirstonline.co.uk/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.1.0);src:url("https://www.businessfirstonline.co.uk/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.1.0#iefix") format("embedded-opentype"),url(https://www.businessfirstonline.co.uk/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.1.0) format("woff"),url(https://www.businessfirstonline.co.uk/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.1.0) format("truetype"),url("https://www.businessfirstonline.co.uk/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.1.0#1445203416") format("svg");font-weight:400;font-style:normal;font-display:block}</style><meta property="og:title" content="How to Redefine Your Offline Marketing Strategy" /><meta property="og:description" content="There are many reasons why you might want to revamp your offline marketing strategy. Although online promotions are inexpensive and highly targeted, there is st" /><meta property="og:image" content="https://www.businessfirstonline.co.uk/wp-content/uploads/2020/08/offline-marketing-strategy.jpg" /><meta name="twitter:card" content="summary"><meta name="twitter:title" content="How to Redefine Your Offline Marketing Strategy" /><meta name="twitter:description" content="There are many reasons why you might want to revamp your offline marketing strategy. Although online promotions are inexpensive and highly targeted, there is st" /><meta name="twitter:image" content="https://www.businessfirstonline.co.uk/wp-content/uploads/2020/08/offline-marketing-strategy.jpg" /><meta name="author" content="Gavin Walker" /><title>How to Redefine Your Offline Marketing Strategy &middot; BUSINESSFIRST</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://fonts.googleapis.com/css?family=Noto%20Sans%3Aregular%2C700%7CMontserrat%3Aregular%2C700%7COpen%20Sans%3A400%2C700&#038;display=swap" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" /><link rel="preload" href="https://www.businessfirstonline.co.uk/wp-content/cache/min/1/824b36a6f502439c79a067b2b57e6bd8.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" data-minify="1" /><meta name="description" content="There are many reasons to revamp your offline marketing strategy. Although online promotions are inexpensive there is a place for hard copy advertising" /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.businessfirstonline.co.uk/advice/how-to-redefine-your-offline-marketing-strategy/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:url" content="https://www.businessfirstonline.co.uk/advice/how-to-redefine-your-offline-marketing-strategy/" /><meta property="og:site_name" content="BUSINESSFIRST" /><meta property="article:publisher" content="https://www.facebook.com/businessfirstni/" /><meta property="article:author" content="Business First - Northern Ireland&#039;s business address" /><meta property="article:published_time" content="2020-08-20T07:24:32+00:00" /><meta property="og:image" content="https://www.businessfirstonline.co.uk/wp-content/uploads/2020/08/offline-marketing-strategy.jpg" /><meta property="og:image:width" content="1920" /><meta property="og:image:height" content="1233" /><meta name="twitter:creator" content="@bfonline" /><meta name="twitter:site" content="@bfonline" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.businessfirstonline.co.uk/#website","url":"https://www.businessfirstonline.co.uk/","name":"BUSINESSFIRST","description":"INFORM : CHALLENGE : INSPIRE","potentialAction":[{"@type":"SearchAction","target":"https://www.businessfirstonline.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.businessfirstonline.co.uk/advice/how-to-redefine-your-offline-marketing-strategy/#primaryimage","inLanguage":"en-GB","url":"https://www.businessfirstonline.co.uk/wp-content/uploads/2020/08/offline-marketing-strategy.jpg","width":1920,"height":1233,"caption":"offline marketing strategy"},{"@type":"WebPage","@id":"https://www.businessfirstonline.co.uk/advice/how-to-redefine-your-offline-marketing-strategy/#webpage","url":"https://www.businessfirstonline.co.uk/advice/how-to-redefine-your-offline-marketing-strategy/","name":"How to Redefine Your Offline Marketing Strategy &middot; BUSINESSFIRST","isPartOf":{"@id":"https://www.businessfirstonline.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.businessfirstonline.co.uk/advice/how-to-redefine-your-offline-marketing-strategy/#primaryimage"},"datePublished":"2020-08-20T07:24:32+00:00","dateModified":"2020-08-20T07:24:32+00:00","author":{"@id":"https://www.businessfirstonline.co.uk/#/schema/person/20732c457b40d8a2b8cb75b7b647b0d4"},"description":"There are many reasons to revamp your offline marketing strategy. Although online promotions are inexpensive there is a place for hard copy advertising","breadcrumb":{"@id":"https://www.businessfirstonline.co.uk/advice/how-to-redefine-your-offline-marketing-strategy/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.businessfirstonline.co.uk/advice/how-to-redefine-your-offline-marketing-strategy/"]}]},{"@type":"BreadcrumbList","@id":"https://www.businessfirstonline.co.uk/advice/how-to-redefine-your-offline-marketing-strategy/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.businessfirstonline.co.uk/","url":"https://www.businessfirstonline.co.uk/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.businessfirstonline.co.uk/advice/","url":"https://www.businessfirstonline.co.uk/advice/","name":"Business Advice"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.businessfirstonline.co.uk/advice/how-to-redefine-your-offline-marketing-strategy/","url":"https://www.businessfirstonline.co.uk/advice/how-to-redefine-your-offline-marketing-strategy/","name":"How to Redefine Your Offline Marketing Strategy"}}]},{"@type":"Person","@id":"https://www.businessfirstonline.co.uk/#/schema/person/20732c457b40d8a2b8cb75b7b647b0d4","name":"Gavin Walker","image":{"@type":"ImageObject","@id":"https://www.businessfirstonline.co.uk/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/21a70e62764e8ccf9819a1fa8f5fdfde?s=96&d=mm&r=g","caption":"Gavin Walker"},"description":"Editor, businessfirstonline &amp; Business First magazine","sameAs":["Business First - Northern Ireland's business address","https://twitter.com/bfonline"]}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//fonts.gstatic.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//www.google-analytics.com' /><link rel='dns-prefetch' href='//www.srhdesign.co.uk' /><link rel='dns-prefetch' href='//stats.g.doubleclick.net' /><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//graph.facebook.com' /><link rel='dns-prefetch' href='//www.gstatic.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="BUSINESSFIRST &raquo; Feed" href="https://www.businessfirstonline.co.uk/feed/" /><link rel="alternate" type="application/rss+xml" title="BUSINESSFIRST &raquo; Comments Feed" href="https://www.businessfirstonline.co.uk/comments/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='generate-style-inline-css' type='text/css'>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</style><style id='generate-secondary-nav-inline-css' type='text/css'>.secondary-navigation{background-color:#222}.secondary-navigation .main-nav ul li a,.secondary-navigation .menu-toggle,.secondary-menu-bar-items .menu-bar-item>a{color:#fff;font-family:"Noto Sans",sans-serif;font-size:14px}.secondary-navigation .secondary-menu-bar-items{color:#fff;font-size:14px}button.secondary-menu-toggle:hover,button.secondary-menu-toggle:focus{color:#fff}.widget-area .secondary-navigation{margin-bottom:20px}.secondary-navigation ul ul{background-color:#303030;top:auto}.secondary-navigation .main-nav ul ul li a{color:#fff;font-size:13px}.secondary-navigation .main-nav ul li:hover>a,.secondary-navigation .main-nav ul li:focus>a,.secondary-navigation .main-nav ul li.sfHover>a,.secondary-menu-bar-items .menu-bar-item:hover>a{color:#fff;background-color:#1e73be}.secondary-navigation .main-nav ul ul li:hover>a,.secondary-navigation .main-nav ul ul li:focus>a,.secondary-navigation .main-nav ul ul li.sfHover>a{color:#fff;background-color:#474747}.secondary-navigation .main-nav ul li[class*="current-menu-"]>a,.secondary-navigation .main-nav ul li[class*="current-menu-"]>a:hover,.secondary-navigation .main-nav ul li[class*="current-menu-"].sfHover>a{color:#222;background-color:#fff}.secondary-navigation .main-nav ul ul li[class*="current-menu-"]>a,.secondary-navigation .main-nav ul ul li[class*="current-menu-"]>a:hover,.secondary-navigation .main-nav ul ul li[class*="current-menu-"].sfHover>a{color:#fff;background-color:#474747}.secondary-navigation.toggled .dropdown-menu-toggle:before{display:none}@media (max-width:768px){.secondary-menu-bar-items .menu-bar-item:hover>a{background:none;color:#fff}}</style><style id='generate-offside-inline-css' type='text/css'>.slideout-navigation.main-navigation{background-color:#fff}.slideout-navigation.main-navigation .main-nav ul li a{font-weight:400;text-transform:none}@media (max-width:768px){.slideout-navigation.main-navigation .main-nav ul li a{font-size:14px}.slideout-navigation.main-navigation .main-nav ul ul li a{font-size:13px}}.slideout-navigation.main-navigation .main-nav ul ul li[class*="current-menu-"]>a,.slideout-navigation.main-navigation .main-nav ul ul li[class*="current-menu-"]>a:hover,.slideout-navigation.main-navigation .main-nav ul ul li[class*="current-menu-"].sfHover>a{color:#fff;background-color:rgba(48,48,48,.82)}.slideout-navigation,.slideout-navigation a{color:#3f3f3f}.slideout-navigation button.slideout-exit{color:#3f3f3f;padding-left:20px;padding-right:20px}.slide-opened nav.toggled .menu-toggle:before{display:none}</style><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.businessfirstonline.co.uk/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}.wp-has-aspect-ratio .rll-youtube-player{position:absolute;padding-bottom:0;width:100%;height:100%;top:0;bottom:0;left:0;right:0}</style> <script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-js'></script> <link rel="https://api.w.org/" href="https://www.businessfirstonline.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.businessfirstonline.co.uk/wp-json/wp/v2/posts/72587" /><meta name="generator" content="WordPress 5.5" /><link rel='shortlink' href='https://www.businessfirstonline.co.uk/?p=72587' /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.businessfirstonline.co.uk/wp-content/cache/busting/google-tracking/ga-871c39943ac31c498d591a714a31212c.js','ga');
			ga('create', 'UA-12434881-1', 'auto');
			ga('require', 'linkid');
			ga('set', 'anonymizeIp', true);
			ga('set', 'forceSSL', true);
			ga('send', 'pageview');</script> <style id="ctcc-css" type="text/css" media="screen">#catapult-cookie-bar{box-sizing:border-box;max-height:0;opacity:0;z-index:99999;overflow:hidden;color:#ddd;position:fixed;left:0;bottom:0;width:100%;background-color:#464646}#catapult-cookie-bar a{color:#fff}#catapult-cookie-bar .x_close span{background-color:}button#catapultCookie{background:;color:;border:0;padding:6px 9px;border-radius:3px}#catapult-cookie-bar h3{color:#ddd}.has-cookie-bar #catapult-cookie-bar{opacity:1;max-height:999px;min-height:30px}</style><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="icon" href="https://www.businessfirstonline.co.uk/wp-content/uploads/2017/03/kcpl1rYR_bigger-copy.jpg" sizes="32x32" /><link rel="icon" href="https://www.businessfirstonline.co.uk/wp-content/uploads/2017/03/kcpl1rYR_bigger-copy.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.businessfirstonline.co.uk/wp-content/uploads/2017/03/kcpl1rYR_bigger-copy.jpg" /><meta name="msapplication-TileImage" content="https://www.businessfirstonline.co.uk/wp-content/uploads/2017/03/kcpl1rYR_bigger-copy.jpg" /><style type="text/css" id="wp-custom-css">.et_bloom_form_container p{font-family:"Noto Sans",sans-serif!important;font-size:16px!important}.et_bloom_form_container h2{font-family:"Montserrat",sans-serif!important;font-weight:bold!important;font-size:20px!important}.et_bloom .et_bloom_form_header .et_bloom_form_text{padding:0 15px!important}.et_bloom_form_footer p{font-size:14px!important}.et_bloom .et_bloom_header_text_light p{color:rgba(255,255,255,1)!important;font-weight:bold!important}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript><script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script></head><body class="post-template-default single single-post postid-72587 single-format-standard wp-embed-responsive post-image-below-header post-image-aligned-center secondary-nav-above-header secondary-nav-aligned-right slideout-enabled slideout-mobile sticky-menu-fade et_bloom right-sidebar nav-below-header fluid-header separate-containers active-footer-widgets-4 nav-search-enabled nav-aligned-left header-aligned-left dropdown-hover featured-image-active elementor-default" itemtype="https://schema.org/Blog" itemscope> <a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a><nav id="secondary-navigation" class="secondary-navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope="itemscope"><div class="inside-navigation grid-container grid-parent"> <button class="menu-toggle secondary-menu-toggle"> <span class="gp-icon icon-menu-bars"><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em"> <path d="M0 96c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24z" /> </svg><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em"> <path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" /> </svg></span><span class="mobile-menu">Menu</span> </button><div class="main-nav"><ul id="menu-secondary-menu" class=" secondary-menu sf-menu"><li id="menu-item-67275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67275"><a href="https://www.businessfirstonline.co.uk/business-first-corporate-membership-marketing-packages/">Business First Corporate Membership Marketing</a></li></ul></div></div></nav><header id="masthead" class="site-header" itemtype="https://schema.org/WPHeader" itemscope><div class="inside-header grid-container grid-parent"><div class="header-widget"><aside id="media_image-19" class="widget inner-padding widget_media_image"><a href="https://intertradeireland.com/sales-growth/covid-19-supports/covid-19-e-merge/"><img width="595" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20595%2090'%3E%3C/svg%3E" class="image wp-image-72135 attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-src="https://www.businessfirstonline.co.uk/wp-content/uploads/2020/07/007876-ITI-Banner-Image-for-Business-First-595x90-1.jpg" /><noscript><img width="595" height="90" src="https://www.businessfirstonline.co.uk/wp-content/uploads/2020/07/007876-ITI-Banner-Image-for-Business-First-595x90-1.jpg" class="image wp-image-72135 attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></noscript></a></aside></div><div class="site-branding"><p class="main-title" itemprop="headline"> <a href="https://www.businessfirstonline.co.uk/" rel="home"> BUSINESSFIRST </a></p><p class="site-description" itemprop="description"> INFORM : CHALLENGE : INSPIRE</p></div></div></header><nav id="site-navigation" class="main-navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope><div class="inside-navigation grid-container grid-parent"><form method="get" class="search-form navigation-search" action="https://www.businessfirstonline.co.uk/"> <input type="search" class="search-field" value="" name="s" title="Search" /></form><div class="mobile-bar-items"> <span class="search-item"> <a aria-label="Open Search Bar" href="#"> <span class="gp-icon icon-search"><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em"> <path fill-rule="evenodd" clip-rule="evenodd" d="M208 48c-88.366 0-160 71.634-160 160s71.634 160 160 160 160-71.634 160-160S296.366 48 208 48zM0 208C0 93.125 93.125 0 208 0s208 93.125 208 208c0 48.741-16.765 93.566-44.843 129.024l133.826 134.018c9.366 9.379 9.355 24.575-.025 33.941-9.379 9.366-24.575 9.355-33.941-.025L337.238 370.987C301.747 399.167 256.839 416 208 416 93.125 416 0 322.875 0 208z" /> </svg><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em"> <path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" /> </svg></span> </a> </span></div> <button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"> <span class="gp-icon icon-menu-bars"><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em"> <path d="M0 96c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24z" /> </svg><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em"> <path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" /> </svg></span><span class="mobile-menu">Menu</span> </button><div id="primary-menu" class="main-nav"><ul id="menu-primary-menu" class=" menu sf-menu"><li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12"><a href="https://www.businessfirstonline.co.uk">Home</a></li><li id="menu-item-61843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61843"><a href="https://www.businessfirstonline.co.uk/other-articles/">News</a></li><li id="menu-item-2846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2846"><a href="https://www.businessfirstonline.co.uk/our-guest-bloggers/">Opinions</a></li><li id="menu-item-49038" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49038"><a href="https://www.businessfirstonline.co.uk/advice/">Business Advice</a></li><li id="menu-item-49044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49044"><a href="https://www.businessfirstonline.co.uk/after-5-your-lifestyle/">Lifestyle</a></li><li id="menu-item-66285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66285"><a href="https://www.businessfirstonline.co.uk/businessfirst-tv/">Video</a></li><li id="menu-item-68949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68949"><a href="https://www.businessfirstonline.co.uk/editors-choice/">POST COVID-19?</a></li><li id="menu-item-24143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24143"><a href="https://www.businessfirstonline.co.uk/say-hello/">Contact</a></li><li class="search-item"><a aria-label="Open Search Bar" href="#"><span class="gp-icon icon-search"><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em"> <path fill-rule="evenodd" clip-rule="evenodd" d="M208 48c-88.366 0-160 71.634-160 160s71.634 160 160 160 160-71.634 160-160S296.366 48 208 48zM0 208C0 93.125 93.125 0 208 0s208 93.125 208 208c0 48.741-16.765 93.566-44.843 129.024l133.826 134.018c9.366 9.379 9.355 24.575-.025 33.941-9.379 9.366-24.575 9.355-33.941-.025L337.238 370.987C301.747 399.167 256.839 416 208 416 93.125 416 0 322.875 0 208z" /> </svg><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em"> <path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" /> </svg></span></a></li></ul></div></div></nav><div id="page" class="hfeed site grid-container container grid-parent"><div id="content" class="site-content"><div class="inside-article yoast-breadcrumbs"> <span><span><a href="https://www.businessfirstonline.co.uk/"><i class="fa fa-home" aria-hidden="true"></i> Home</a> » <span><a href="https://www.businessfirstonline.co.uk/advice/">Business Advice</a> » <span class="breadcrumb_last" aria-current="page">How to Redefine Your Offline Marketing Strategy</span></span></span></span></div><div id="primary" class="content-area grid-parent mobile-grid-100 grid-70 tablet-grid-70"><main id="main" class="site-main"><article id="post-72587" class="post-72587 post type-post status-publish format-standard has-post-thumbnail hentry category-advice" itemtype="https://schema.org/CreativeWork" itemscope><div class="inside-article"><header class="entry-header"><h1 class="entry-title" itemprop="headline">How to Redefine Your Offline Marketing Strategy</h1><div class="entry-meta"> <span class="posted-on"><a href="https://www.businessfirstonline.co.uk/advice/how-to-redefine-your-offline-marketing-strategy/" title="8:24 am" rel="bookmark"><time class="entry-date published" datetime="2020-08-20T08:24:32+01:00" itemprop="datePublished">August 20, 2020</time></a></span></div></header><div class="featured-image page-header-image-single "> <img width="1920" height="1233" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201920%201233'%3E%3C/svg%3E" class="attachment-full size-full" alt="offline marketing strategy" itemprop="image" data-lazy-srcset="https://www.businessfirstonline.co.uk/wp-content/uploads/2020/08/offline-marketing-strategy.jpg 1920w, https://www.businessfirstonline.co.uk/wp-content/uploads/2020/08/offline-marketing-strategy-788x506.jpg 788w, https://www.businessfirstonline.co.uk/wp-content/uploads/2020/08/offline-marketing-strategy-1682x1080.jpg 1682w, https://www.businessfirstonline.co.uk/wp-content/uploads/2020/08/offline-marketing-strategy-1536x986.jpg 1536w, https://www.businessfirstonline.co.uk/wp-content/uploads/2020/08/offline-marketing-strategy-610x392.jpg 610w" data-lazy-sizes="(max-width: 1920px) 100vw, 1920px" data-lazy-src="https://www.businessfirstonline.co.uk/wp-content/uploads/2020/08/offline-marketing-strategy.jpg" /><noscript><img width="1920" height="1233" src="https://www.businessfirstonline.co.uk/wp-content/uploads/2020/08/offline-marketing-strategy.jpg" class="attachment-full size-full" alt="offline marketing strategy" itemprop="image" srcset="https://www.businessfirstonline.co.uk/wp-content/uploads/2020/08/offline-marketing-strategy.jpg 1920w, https://www.businessfirstonline.co.uk/wp-content/uploads/2020/08/offline-marketing-strategy-788x506.jpg 788w, https://www.businessfirstonline.co.uk/wp-content/uploads/2020/08/offline-marketing-strategy-1682x1080.jpg 1682w, https://www.businessfirstonline.co.uk/wp-content/uploads/2020/08/offline-marketing-strategy-1536x986.jpg 1536w, https://www.businessfirstonline.co.uk/wp-content/uploads/2020/08/offline-marketing-strategy-610x392.jpg 610w" sizes="(max-width: 1920px) 100vw, 1920px" /></noscript></div><div class="entry-content" itemprop="text"><p>There are many reasons why you might want to revamp your offline marketing strategy. Although online promotions are inexpensive and highly targeted, there is still a place for hard copy advertising. If your offline efforts aren&#8217;t bringing the results you&#8217;d like, it&#8217;s time to review what you&#8217;re doing.</p><p>The offline media advertising market still brings in an estimated <strong><a href="https://www.statista.com/statistics/1028853/offline-media-ad-spend-us/">$221 billion each year</a>.</strong> The highest revenues come from television and radio spots, but there are ways to secure promotion on those mediums without spending a fortune.</p><p>The best marketing strategies combine both offline and online marketing, creating a seamless experience from one to the other. Consumers care most about consistency and authenticity. If you&#8217;ve neglected your offline efforts, now is a great time to re-strategize. Figure out ways to thrive even during an economic downturn and find creative ways of reaching new clients.</p><h2>1. Hand Out Business Cards</h2><p>Business cards may seem like something from the 1980s, but they are still effective as part of your offline marketing strategy at getting your name and contact information into the hands of potential leads.</p><p>Don&#8217;t just limit yourself to sharing them at trade shows, either. If you meet someone on an airplane, give them your business card. If you&#8217;re in your doctor&#8217;s office, ask if you can leave a few behind on a table. Give them to everyone you meet and tell them what you do. They cost just pennies, making them one of the least expensive forms of offline advertising.</p><h2>2. Place Signs Outside Your Store</h2><p>Flags announcing a sale or vinyl banners are a great way to drive passersby into your shop. During the recent COVID-19 outbreak, people were unsure of when or if businesses were open. A sign stating your new store hours is a welcome addition. You could also add a bright banner reading, &#8220;Yes, we&#8217;re open!&#8221;</p><p>If you have a special product or a special sale related to events in the world, place it<strong> <a href="https://www.lookourway.com/blog/inexpensive-business-marketing-tips/">where people driving by can see it</a></strong> and come into your store. Your regular customers will come back in and you may even gain a few new ones.</p><h2>3. Give Talks</h2><p>Whatever type of business you own, you are an expert on the topic. Look for opportunities to give speeches about what you do or some aspect of your business.</p><p>For example, if you run an HVAC company, you might talk to a local homeowner&#8217;s club about the importance of annual maintenance. Think about some of the most common questions your customers ask and how you might turn them into a speech. As a bonus, you can integrate this offline marketing strategy effort with online marketing. Record your session and upload it to YouTube or another video-heavy social media site.</p><p>As you establish authority on a subject, approach radio show hosts and television programs about being a guest expert. Being a guest is a great way to gain television and radio exposure without dropping a fortune on ads.</p><h2>4. Make a List of Cheap Promos</h2><p>Don&#8217;t wait for COVID-19 to rebound or another pandemic to strike. Seize the moment and prepare for the next economic downturn instead. Keep a list of creative offline ideas you see other businesses take part in. Invest in promotional giveaways while you have the extra cash, so you can hand them out even when you&#8217;re struggling.</p><p>Think about ways to drum up more business even when the economy is not thriving. Are there any essential needs your company might meet as part of your offline marketing strategy? How would you need to shift what you&#8217;re doing? Make a plan for the worst, and hope you never have to use it.</p><h2>5. Find a Core Message</h2><p>Know what your company stands for and create a strong mission statement. Everything you do, both online and off, should point back to your personality as a brand. Make sure consumers receive a consistent experience from you. If you have a return policy for your brick-and-mortar store, the same rules should apply to your online shop.</p><p>Think about how the outside world sees your business from every angle and through every advertising effort. When your brand is consistent, you<strong> <a href="https://lassonde.utah.edu/why-consistent-branding-matters-and-how-to-establish-your-brand/">build trust with your customers</a>.</strong></p><h2>6. Make Cold Calls</h2><p>The dreaded cold call makes even seasoned salespeople cringe. However, they can be effective at bringing in new leads, especially if you have an inside edge. Ask your employees and current customers to give you the names of those who might be interested in what you offer. Utilizing referrals allows you to name-drop and makes it more likely the person will hear your pitch.</p><p>While the success rate from cold calling might be relatively low compared to other methods, you can drum up enough new business to stay afloat when times are hard.</p><h2>7. Send Out Mail</h2><p>The good old flyer or postcard is a staple in advertising startups and small businesses for a reason. Printing up thousands is cheap, and you can deliver them yourself to save on postage. For example, if you own a local hair salon, you might print up flyers and put them in the newspaper boxes of people within a certain radius of your shop.</p><p>Try to personalize the effort as much as possible without spending too much money on market research. The more geared to the person the ad is, the more likely it is they&#8217;ll read it. Offer a coupon or special deal if they bring in the mailer.</p><h2>8. Attend a Local Fair</h2><p>Nearly every community has local art fairs or festivals. Find out what&#8217;s going on in your area and take out booth space. Utilize vinyl banners for the front of your booth and hand out incentives. Talk to people about what you do and the benefits you bring.</p><p>Speaking to potential customers one at a time falls into the realm of transactional marketing and getting one sale and one new client at a time. It can be effective because you build relationships with individuals. They become loyal fans and tell others why they love your brand.</p><h2>Mix Things Up</h2><p>The ideas listed above are a great start to your offline marketing efforts. Pay attention to what your competition does to bring in new clients. With a little effort and creativity, you can surpass even the larger companies offering what you do. Keep things interesting, keep trying new tactics and see what works best with the audience segments you want to reach.</p><p>Lexie is a UX designer and IoT enthusiast. She enjoys hiking her goldendoodle and creating new fudge recipes. Visit her design blog,<strong> </strong><a href="https://designroast.org/subscribe/"><strong>Design Roast</strong></a><strong>,</strong> and connect with her on Twitter<strong> </strong><a href="https://twitter.com/lexieludesigner"><strong>@lexieludesigner</strong></a>.</p><div class="swp_social_panel swp_horizontal_panel swp_flat_fresh swp_default_full_color swp_individual_full_color swp_other_full_color scale-100 scale-" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" data-post-id="72587"><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.businessfirstonline.co.uk%2Fadvice%2Fhow-to-redefine-your-offline-marketing-strategy%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.businessfirstonline.co.uk%2Fadvice%2Fhow-to-redefine-your-offline-marketing-strategy%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=How+to+Redefine+Your+Offline+Marketing+Strategy&url=https%3A%2F%2Fwww.businessfirstonline.co.uk%2Fadvice%2Fhow-to-redefine-your-offline-marketing-strategy%2F&via=bfonline" data-link="https://twitter.com/intent/tweet?text=How+to+Redefine+Your+Offline+Marketing+Strategy&url=https%3A%2F%2Fwww.businessfirstonline.co.uk%2Fadvice%2Fhow-to-redefine-your-offline-marketing-strategy%2F&via=bfonline"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.businessfirstonline.co.uk%2Fadvice%2Fhow-to-redefine-your-offline-marketing-strategy%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.businessfirstonline.co.uk%2Fadvice%2Fhow-to-redefine-your-offline-marketing-strategy%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div></div><div class="swp-content-locator"></div></div><footer class="entry-meta"> <span class="cat-links"><span class="gp-icon icon-categories"><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em"> <path d="M0 112c0-26.51 21.49-48 48-48h110.014a48 48 0 0 1 43.592 27.907l12.349 26.791A16 16 0 0 0 228.486 128H464c26.51 0 48 21.49 48 48v224c0 26.51-21.49 48-48 48H48c-26.51 0-48-21.49-48-48V112z" fill-rule="nonzero" /> </svg></span><span class="screen-reader-text">Categories </span><a href="https://www.businessfirstonline.co.uk/advice/" rel="category tag">Business Advice</a></span><nav id="nav-below" class="post-navigation"> <span class="screen-reader-text">Post navigation</span><div class="nav-previous"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em"> <path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" fill-rule="nonzero" /> </svg></span><span class="prev" title="Previous"><a href="https://www.businessfirstonline.co.uk/advice/a-summary-of-what-to-do-when-getting-a-loan/" rel="prev">A summary of what to do when getting a loan</a></span></div><div class="nav-next"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em"> <path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" fill-rule="nonzero" /> </svg></span><span class="next" title="Next"><a href="https://www.businessfirstonline.co.uk/advice/3-questions-that-can-help-a-cto-decide-if-he-needs-a-dedicated-team/" rel="next">3 questions that can help a CTO decide if he needs a dedicated team</a></span></div></nav></footer><div data-elementor-type="section" data-elementor-id="58911" class="elementor elementor-58911" data-elementor-settings="[]"><div class="elementor-inner"><div class="elementor-section-wrap"><section class="elementor-element elementor-element-9bdaf63 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="9bdaf63" data-element_type="section"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-element elementor-element-83cdbe5 elementor-column elementor-col-100 elementor-top-column" data-id="83cdbe5" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"></div></div></div></div></div></section><section class="elementor-element elementor-element-6e05dd5 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="6e05dd5" data-element_type="section"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-element elementor-element-c3decbb elementor-column elementor-col-100 elementor-top-column" data-id="c3decbb" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-11e4c92 elementor-widget elementor-widget-image" data-id="11e4c92" data-element_type="widget" data-widget_type="image.default"><div class="elementor-widget-container"><div class="elementor-image"> <a href="https://intertradeireland.com/sales-growth/covid-19-supports/covid-19-e-merge/" target="_blank"> <img width="595" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20595%2090'%3E%3C/svg%3E" class="attachment-large size-large" alt="" data-lazy-src="https://www.businessfirstonline.co.uk/wp-content/uploads/2020/07/007876-ITI-Banner-Image-for-Business-First-595x90-1.jpg" /><noscript><img width="595" height="90" src="https://www.businessfirstonline.co.uk/wp-content/uploads/2020/07/007876-ITI-Banner-Image-for-Business-First-595x90-1.jpg" class="attachment-large size-large" alt="" /></noscript> </a></div></div></div></div></div></div></div></div></section><section class="elementor-element elementor-element-ddad0d2 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="ddad0d2" data-element_type="section"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-element elementor-element-503434c elementor-column elementor-col-100 elementor-top-column" data-id="503434c" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-2797115 elementor-invisible elementor-widget elementor-widget-image" data-id="2797115" data-element_type="widget" data-settings="{&quot;_animation&quot;:&quot;zoomIn&quot;}" data-widget_type="image.default"><div class="elementor-widget-container"><div class="elementor-image"> <a href="https://www.businessfirstonline.co.uk/business-first-corporate-membership-marketing-packages/" target="_blank"> <img width="770" height="482" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20770%20482'%3E%3C/svg%3E" class="attachment-large size-large" alt="" data-lazy-srcset="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/10/supercharge-your-marketing-1725x1080.jpg 1725w, https://www.businessfirstonline.co.uk/wp-content/uploads/2019/10/supercharge-your-marketing-808x506.jpg 808w, https://www.businessfirstonline.co.uk/wp-content/uploads/2019/10/supercharge-your-marketing-610x382.jpg 610w, https://www.businessfirstonline.co.uk/wp-content/uploads/2019/10/supercharge-your-marketing.jpg 1920w" data-lazy-sizes="(max-width: 770px) 100vw, 770px" data-lazy-src="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/10/supercharge-your-marketing-1725x1080.jpg" /><noscript><img width="770" height="482" src="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/10/supercharge-your-marketing-1725x1080.jpg" class="attachment-large size-large" alt="" srcset="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/10/supercharge-your-marketing-1725x1080.jpg 1725w, https://www.businessfirstonline.co.uk/wp-content/uploads/2019/10/supercharge-your-marketing-808x506.jpg 808w, https://www.businessfirstonline.co.uk/wp-content/uploads/2019/10/supercharge-your-marketing-610x382.jpg 610w, https://www.businessfirstonline.co.uk/wp-content/uploads/2019/10/supercharge-your-marketing.jpg 1920w" sizes="(max-width: 770px) 100vw, 770px" /></noscript> </a></div></div></div></div></div></div></div></div></section></div></div></div></div></article><div class="inside-article"><div class="featured-title"><h3> Recommended Articles:</h3></div><div data-elementor-type="section" data-elementor-id="58647" class="elementor elementor-58647" data-elementor-settings="[]"><div class="elementor-inner"><div class="elementor-section-wrap"><section class="elementor-element elementor-element-8537d9b elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="8537d9b" data-element_type="section"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-element elementor-element-f3e856d elementor-column elementor-col-100 elementor-top-column" data-id="f3e856d" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-52917a4 animated-slow elementor-posts__hover-none elementor-grid-3 elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-invisible elementor-widget elementor-widget-posts" data-id="52917a4" data-element_type="widget" data-settings="{&quot;_animation&quot;:&quot;fadeIn&quot;,&quot;_animation_delay&quot;:0,&quot;cards_columns&quot;:&quot;3&quot;,&quot;cards_columns_tablet&quot;:&quot;2&quot;,&quot;cards_columns_mobile&quot;:&quot;1&quot;,&quot;cards_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:35,&quot;sizes&quot;:[]}}" data-widget_type="posts.cards"><div class="elementor-widget-container"><div class="elementor-posts-container elementor-posts elementor-posts--skin-cards elementor-grid"><article class="elementor-post elementor-grid-item post-72600 post type-post status-publish format-standard has-post-thumbnail hentry category-other-articles"><div class="elementor-post__card"> <a class="elementor-post__thumbnail__link" href="https://www.businessfirstonline.co.uk/other-articles/hospitality-ulster-welcomes-shadow-chancellor-to-the-north-coast/"><div class="elementor-post__thumbnail"><img width="747" height="506" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20747%20506'%3E%3C/svg%3E" class="attachment-medium size-medium" alt="Anneliese Dodds MP" data-lazy-srcset="https://www.businessfirstonline.co.uk/wp-content/uploads/2020/08/Photo-1-1-747x506.jpg 747w, https://www.businessfirstonline.co.uk/wp-content/uploads/2020/08/Photo-1-1-1595x1080.jpg 1595w, https://www.businessfirstonline.co.uk/wp-content/uploads/2020/08/Photo-1-1-1536x1040.jpg 1536w, https://www.businessfirstonline.co.uk/wp-content/uploads/2020/08/Photo-1-1-2048x1387.jpg 2048w, https://www.businessfirstonline.co.uk/wp-content/uploads/2020/08/Photo-1-1-610x413.jpg 610w, https://www.businessfirstonline.co.uk/wp-content/uploads/2020/08/Photo-1-1-scaled.jpg 1920w" data-lazy-sizes="(max-width: 747px) 100vw, 747px" data-lazy-src="https://www.businessfirstonline.co.uk/wp-content/uploads/2020/08/Photo-1-1-747x506.jpg" /><noscript><img width="747" height="506" src="https://www.businessfirstonline.co.uk/wp-content/uploads/2020/08/Photo-1-1-747x506.jpg" class="attachment-medium size-medium" alt="Anneliese Dodds MP" srcset="https://www.businessfirstonline.co.uk/wp-content/uploads/2020/08/Photo-1-1-747x506.jpg 747w, https://www.businessfirstonline.co.uk/wp-content/uploads/2020/08/Photo-1-1-1595x1080.jpg 1595w, https://www.businessfirstonline.co.uk/wp-content/uploads/2020/08/Photo-1-1-1536x1040.jpg 1536w, https://www.businessfirstonline.co.uk/wp-content/uploads/2020/08/Photo-1-1-2048x1387.jpg 2048w, https://www.businessfirstonline.co.uk/wp-content/uploads/2020/08/Photo-1-1-610x413.jpg 610w, https://www.businessfirstonline.co.uk/wp-content/uploads/2020/08/Photo-1-1-scaled.jpg 1920w" sizes="(max-width: 747px) 100vw, 747px" /></noscript></div> </a><div class="elementor-post__text"><h3 class="elementor-post__title"> <a href="https://www.businessfirstonline.co.uk/other-articles/hospitality-ulster-welcomes-shadow-chancellor-to-the-north-coast/"> Hospitality Ulster welcomes Shadow Chancellor to the North Coast </a></h3><div class="elementor-post__excerpt"><p>Hospitality Ulster has welcomed the Shadow Chancellor of the Exchequer,</p></div></div></div></article><article class="elementor-post elementor-grid-item post-72597 post type-post status-publish format-standard has-post-thumbnail hentry category-other-articles"><div class="elementor-post__card"> <a class="elementor-post__thumbnail__link" href="https://www.businessfirstonline.co.uk/other-articles/allstate-ni-awarded-silver-diversity-mark/"><div class="elementor-post__thumbnail"><img width="587" height="506" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20587%20506'%3E%3C/svg%3E" class="attachment-medium size-medium" alt="Silver Diversity Mark" data-lazy-srcset="https://www.businessfirstonline.co.uk/wp-content/uploads/2020/08/Photo-1-587x506.jpg 587w, https://www.businessfirstonline.co.uk/wp-content/uploads/2020/08/Photo-1-1253x1080.jpg 1253w, https://www.businessfirstonline.co.uk/wp-content/uploads/2020/08/Photo-1-1536x1324.jpg 1536w, https://www.businessfirstonline.co.uk/wp-content/uploads/2020/08/Photo-1-2048x1765.jpg 2048w, https://www.businessfirstonline.co.uk/wp-content/uploads/2020/08/Photo-1-610x526.jpg 610w, https://www.businessfirstonline.co.uk/wp-content/uploads/2020/08/Photo-1-scaled.jpg 1920w" data-lazy-sizes="(max-width: 587px) 100vw, 587px" data-lazy-src="https://www.businessfirstonline.co.uk/wp-content/uploads/2020/08/Photo-1-587x506.jpg" /><noscript><img width="587" height="506" src="https://www.businessfirstonline.co.uk/wp-content/uploads/2020/08/Photo-1-587x506.jpg" class="attachment-medium size-medium" alt="Silver Diversity Mark" srcset="https://www.businessfirstonline.co.uk/wp-content/uploads/2020/08/Photo-1-587x506.jpg 587w, https://www.businessfirstonline.co.uk/wp-content/uploads/2020/08/Photo-1-1253x1080.jpg 1253w, https://www.businessfirstonline.co.uk/wp-content/uploads/2020/08/Photo-1-1536x1324.jpg 1536w, https://www.businessfirstonline.co.uk/wp-content/uploads/2020/08/Photo-1-2048x1765.jpg 2048w, https://www.businessfirstonline.co.uk/wp-content/uploads/2020/08/Photo-1-610x526.jpg 610w, https://www.businessfirstonline.co.uk/wp-content/uploads/2020/08/Photo-1-scaled.jpg 1920w" sizes="(max-width: 587px) 100vw, 587px" /></noscript></div> </a><div class="elementor-post__text"><h3 class="elementor-post__title"> <a href="https://www.businessfirstonline.co.uk/other-articles/allstate-ni-awarded-silver-diversity-mark/"> Allstate NI awarded Silver Diversity Mark </a></h3><div class="elementor-post__excerpt"><p>Allstate NI is the first company in Northern Ireland to</p></div></div></div></article><article class="elementor-post elementor-grid-item post-72593 post type-post status-publish format-standard has-post-thumbnail hentry category-other-articles"><div class="elementor-post__card"> <a class="elementor-post__thumbnail__link" href="https://www.businessfirstonline.co.uk/other-articles/stories-of-brave-what-makes-a-business-bloom/"><div class="elementor-post__thumbnail"><img width="762" height="506" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20762%20506'%3E%3C/svg%3E" class="attachment-medium size-medium" alt="stories of brave" data-lazy-srcset="https://www.businessfirstonline.co.uk/wp-content/uploads/2020/08/Dundonald-Nurseries-team-762x506.jpg 762w, https://www.businessfirstonline.co.uk/wp-content/uploads/2020/08/Dundonald-Nurseries-team-1626x1080.jpg 1626w, https://www.businessfirstonline.co.uk/wp-content/uploads/2020/08/Dundonald-Nurseries-team-1536x1020.jpg 1536w, https://www.businessfirstonline.co.uk/wp-content/uploads/2020/08/Dundonald-Nurseries-team-2048x1360.jpg 2048w, https://www.businessfirstonline.co.uk/wp-content/uploads/2020/08/Dundonald-Nurseries-team-610x405.jpg 610w, https://www.businessfirstonline.co.uk/wp-content/uploads/2020/08/Dundonald-Nurseries-team-scaled.jpg 1920w" data-lazy-sizes="(max-width: 762px) 100vw, 762px" data-lazy-src="https://www.businessfirstonline.co.uk/wp-content/uploads/2020/08/Dundonald-Nurseries-team-762x506.jpg" /><noscript><img width="762" height="506" src="https://www.businessfirstonline.co.uk/wp-content/uploads/2020/08/Dundonald-Nurseries-team-762x506.jpg" class="attachment-medium size-medium" alt="stories of brave" srcset="https://www.businessfirstonline.co.uk/wp-content/uploads/2020/08/Dundonald-Nurseries-team-762x506.jpg 762w, https://www.businessfirstonline.co.uk/wp-content/uploads/2020/08/Dundonald-Nurseries-team-1626x1080.jpg 1626w, https://www.businessfirstonline.co.uk/wp-content/uploads/2020/08/Dundonald-Nurseries-team-1536x1020.jpg 1536w, https://www.businessfirstonline.co.uk/wp-content/uploads/2020/08/Dundonald-Nurseries-team-2048x1360.jpg 2048w, https://www.businessfirstonline.co.uk/wp-content/uploads/2020/08/Dundonald-Nurseries-team-610x405.jpg 610w, https://www.businessfirstonline.co.uk/wp-content/uploads/2020/08/Dundonald-Nurseries-team-scaled.jpg 1920w" sizes="(max-width: 762px) 100vw, 762px" /></noscript></div> </a><div class="elementor-post__text"><h3 class="elementor-post__title"> <a href="https://www.businessfirstonline.co.uk/other-articles/stories-of-brave-what-makes-a-business-bloom/"> Stories of Brave: What makes a business bloom? </a></h3><div class="elementor-post__excerpt"><p>SMEs are the cornerstone of the economy. They are the</p></div></div></div></article></div></div></div></div></div></div></div></div></section></div></div></div></div></main></div><div id="right-sidebar" class="widget-area grid-30 tablet-grid-30 grid-parent sidebar" itemtype="https://schema.org/WPSideBar" itemscope><div class="inside-right-sidebar"><aside id="bloomwidget-2" class="widget inner-padding widget_bloomwidget"><div class='et_bloom_widget_content et_bloom_make_form_visible et_bloom_optin et_bloom_optin_9' style='display: none;' data-success_action_details='redirect_url|https://www.businessfirstonline.co.uk/'><style type="text/css">.et_bloom .et_bloom_optin_9 .et_bloom_form_content{background-color:#efefef!important}.et_bloom .et_bloom_optin_9 .et_bloom_form_container .et_bloom_form_header{background-color:#1e73be!important}.et_bloom .et_bloom_optin_9 .carrot_edge .et_bloom_form_content:before{border-top-color:#1e73be!important}.et_bloom .et_bloom_optin_9 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before,.et_bloom .et_bloom_optin_9 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before{border-top-color:transparent!important;border-left-color:#1e73be!important}@media only screen and (max-width:767px){.et_bloom .et_bloom_optin_9 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before,.et_bloom .et_bloom_optin_9 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before{border-top-color:#1e73be!important;border-left-color:transparent!important}}.et_bloom .et_bloom_optin_9 .et_bloom_form_content button{background-color:#1e73be!important}.et_bloom .et_bloom_optin_9 .et_bloom_form_content .et_bloom_fields i{color:#1e73be!important}.et_bloom .et_bloom_optin_9 .et_bloom_form_content .et_bloom_custom_field_radio i:before{background:#1e73be!important}.et_bloom .et_bloom_optin_9 .et_bloom_form_content button{background-color:#1e73be!important}.et_bloom .et_bloom_optin_9 .et_bloom_form_container h2,.et_bloom .et_bloom_optin_9 .et_bloom_form_container h2 span,.et_bloom .et_bloom_optin_9 .et_bloom_form_container h2 strong{font-family:"Open Sans",Helvetica,Arial,Lucida,sans-serif}.et_bloom .et_bloom_optin_9 .et_bloom_form_container p,.et_bloom .et_bloom_optin_9 .et_bloom_form_container p span,.et_bloom .et_bloom_optin_9 .et_bloom_form_container p strong,.et_bloom .et_bloom_optin_9 .et_bloom_form_container form input,.et_bloom .et_bloom_optin_9 .et_bloom_form_container form button span{font-family:"Open Sans",Helvetica,Arial,Lucida,sans-serif}.et_bloom_form_container p{font-family:"Noto Sans",sans-serif!important;font-size:16px!important}.et_bloom_form_container h2{font-family:"Montserrat",sans-serif!important;font-weight:bold!important;font-size:20px!important}</style><div class='et_bloom_form_container with_edge carrot_edge et_bloom_form_text_dark et_bloom_success_action'><div class="et_bloom_form_container_wrapper clearfix"><div class="et_bloom_header_outer"><div class="et_bloom_form_header et_bloom_header_text_light"> <img width="610" height="257" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20610%20257'%3E%3C/svg%3E" class=" et_bloom_image_bounce et_bloom_image" alt="" data-lazy-srcset="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/03/Subscribe-Whistler-Homeowners-Newsletter-610x257.png 610w, https://www.businessfirstonline.co.uk/wp-content/uploads/2019/03/Subscribe-Whistler-Homeowners-Newsletter-900x380.png 900w, https://www.businessfirstonline.co.uk/wp-content/uploads/2019/03/Subscribe-Whistler-Homeowners-Newsletter.png 1041w" data-lazy-sizes="(max-width: 610px) 100vw, 610px" data-lazy-src="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/03/Subscribe-Whistler-Homeowners-Newsletter-610x257.png" /><noscript><img width="610" height="257" src="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/03/Subscribe-Whistler-Homeowners-Newsletter-610x257.png" class=" et_bloom_image_bounce et_bloom_image" alt="" srcset="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/03/Subscribe-Whistler-Homeowners-Newsletter-610x257.png 610w, https://www.businessfirstonline.co.uk/wp-content/uploads/2019/03/Subscribe-Whistler-Homeowners-Newsletter-900x380.png 900w, https://www.businessfirstonline.co.uk/wp-content/uploads/2019/03/Subscribe-Whistler-Homeowners-Newsletter.png 1041w" sizes="(max-width: 610px) 100vw, 610px" /></noscript><div class="et_bloom_form_text"><h2>Northern Ireland's leading business decision-makers subscribe to the BF Online Ezine.</h2><p>JOIN THEM TODAY.</p></div></div></div><div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_stacked"><form method="post" class="clearfix"><div class="et_bloom_fields"><p class="et_bloom_popup_input et_bloom_subscribe_email"> <input placeholder="Your email address, please"></p> <button data-optin_id="optin_9" data-service="mailchimp" data-list_id="0c5a415e87" data-page_id="72587" data-account="businessfirstni" data-ip_address="true" class="et_bloom_submit_subscription"> <span class="et_bloom_subscribe_loader"></span> <span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span> </button></div></form><div class="et_bloom_success_container"> <span class="et_bloom_success_checkmark"></span></div><h2 class="et_bloom_success_message">Hello Many thanks for joining us at Business First. We’ll keep in touch regularly, and if you have a story you think would be of interest to our readers, please let me know. Gavin Gavin Walker, Managing Editor (<a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="0a6d6b7c63644a687f7963646f79796c6378797e6463246965247f6124">[email&#160;protected]</a> 028 9147 2119)</h2><div class="et_bloom_form_footer"><p>We adhere to strict GDPR standards</p></div></div></div> <span class="et_bloom_close_button"></span></div></div></aside><aside id="media_image-22" class="widget inner-padding widget_media_image"><a href="https://www.businessfirstonline.co.uk/business-first-corporate-membership-marketing-packages/"><img width="300" height="346" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20346'%3E%3C/svg%3E" class="image wp-image-65021 attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-src="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/10/engeage-with-BF-BUTTON.jpg" /><noscript><img width="300" height="346" src="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/10/engeage-with-BF-BUTTON.jpg" class="image wp-image-65021 attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></noscript></a></aside></div></div></div></div><div class="site-footer footer-bar-active footer-bar-align-right"><div id="footer-widgets" class="site footer-widgets"><div class="footer-widgets-container grid-container grid-parent"><div class="inside-footer-widgets"><div class="footer-widget-1 grid-parent grid-25 tablet-grid-50 mobile-grid-100"><aside id="bloomwidget-5" class="widget inner-padding widget_bloomwidget"><div class='et_bloom_widget_content et_bloom_make_form_visible et_bloom_optin et_bloom_optin_10' style='display: none;' data-success_action_details='redirect_url|https://www.businessfirstonline.co.uk/'><style type="text/css">.et_bloom .et_bloom_optin_10 .et_bloom_form_content{background-color:#efefef!important}.et_bloom .et_bloom_optin_10 .et_bloom_form_container .et_bloom_form_header{background-color:#1e73be!important}.et_bloom .et_bloom_optin_10 .carrot_edge .et_bloom_form_content:before{border-top-color:#1e73be!important}.et_bloom .et_bloom_optin_10 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before,.et_bloom .et_bloom_optin_10 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before{border-top-color:transparent!important;border-left-color:#1e73be!important}@media only screen and (max-width:767px){.et_bloom .et_bloom_optin_10 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before,.et_bloom .et_bloom_optin_10 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before{border-top-color:#1e73be!important;border-left-color:transparent!important}}.et_bloom .et_bloom_optin_10 .et_bloom_form_content button{background-color:#1e73be!important}.et_bloom .et_bloom_optin_10 .et_bloom_form_content .et_bloom_fields i{color:#1e73be!important}.et_bloom .et_bloom_optin_10 .et_bloom_form_content .et_bloom_custom_field_radio i:before{background:#1e73be!important}.et_bloom .et_bloom_optin_10 .et_bloom_form_content button{background-color:#1e73be!important}.et_bloom .et_bloom_optin_10 .et_bloom_form_container h2,.et_bloom .et_bloom_optin_10 .et_bloom_form_container h2 span,.et_bloom .et_bloom_optin_10 .et_bloom_form_container h2 strong{font-family:"Open Sans",Helvetica,Arial,Lucida,sans-serif}.et_bloom .et_bloom_optin_10 .et_bloom_form_container p,.et_bloom .et_bloom_optin_10 .et_bloom_form_container p span,.et_bloom .et_bloom_optin_10 .et_bloom_form_container p strong,.et_bloom .et_bloom_optin_10 .et_bloom_form_container form input,.et_bloom .et_bloom_optin_10 .et_bloom_form_container form button span{font-family:"Open Sans",Helvetica,Arial,Lucida,sans-serif}.et_bloom_form_container p{font-family:"Noto Sans",sans-serif!important;font-size:16px!important}.et_bloom_form_container h2{font-family:"Montserrat",sans-serif!important;font-weight:bold!important;font-size:20px!important}.et_bloom .et_bloom_form_header .et_bloom_form_text{padding:0 15px!important}.et_bloom_form_footer p{font-size:14px!important}.et_bloom .et_bloom_header_text_light p{color:#ffffff!important;font-weight:bold!important}</style><div class='et_bloom_form_container with_edge carrot_edge et_bloom_form_text_dark et_bloom_success_action'><div class="et_bloom_form_container_wrapper clearfix"><div class="et_bloom_header_outer"><div class="et_bloom_form_header et_bloom_header_text_light"><div class="et_bloom_form_text"><p>Join Northern Ireland's informed decision-makers.</p></div></div></div><div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_stacked"><form method="post" class="clearfix"><div class="et_bloom_fields"><p class="et_bloom_popup_input et_bloom_subscribe_email"> <input placeholder="Enter Email Address"></p> <button data-optin_id="optin_10" data-service="mailchimp" data-list_id="0c5a415e87" data-page_id="72587" data-account="businessfirstni" data-ip_address="true" class="et_bloom_submit_subscription"> <span class="et_bloom_subscribe_loader"></span> <span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span> </button></div></form><div class="et_bloom_success_container"> <span class="et_bloom_success_checkmark"></span></div><h2 class="et_bloom_success_message">Hello Many thanks for joining us at Business First and if you have a story you think would be of interest to our readers, please let me know. We’ll keep in touch, and if there’s anything we can do for you, please just drop me a line. Gavin Gavin Walker, Managing Editor (<a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="6f080e1906012f0d1a1c06010a1c1c09061d1c1b0106410c00411a0441">[email&#160;protected]</a> 028 9147 2119)</h2></div></div> <span class="et_bloom_close_button"></span></div></div></aside></div><div class="footer-widget-2 grid-parent grid-25 tablet-grid-50 mobile-grid-100"><aside id="nav_menu-4" class="widget inner-padding widget_nav_menu"><h2 class="widget-title">Quick Links</h2><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-55997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55997"><a href="https://www.businessfirstonline.co.uk/online-packages/">Advertise With Us</a></li><li id="menu-item-55877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55877"><a href="https://www.businessfirstonline.co.uk/privacy-statement/">Privacy Statement</a></li><li id="menu-item-55998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55998"><a href="https://www.businessfirstonline.co.uk/cookie-policy/">Cookie Policy</a></li><li id="menu-item-58992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58992"><a href="https://www.businessfirstonline.co.uk/site-map/">Site Map</a></li></ul></div></aside></div><div class="footer-widget-3 grid-parent grid-25 tablet-grid-50 mobile-grid-100"><aside id="media_image-20" class="widget inner-padding widget_media_image"><img width="777" height="437" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20777%20437'%3E%3C/svg%3E" class="image wp-image-61127 attachment-full size-full" alt="benefits and perks" style="max-width: 100%; height: auto;" data-lazy-srcset="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/04/pasted-image-0.jpg 777w, https://www.businessfirstonline.co.uk/wp-content/uploads/2019/04/pasted-image-0-610x343.jpg 610w" data-lazy-sizes="(max-width: 777px) 100vw, 777px" data-lazy-src="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/04/pasted-image-0.jpg" /><noscript><img width="777" height="437" src="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/04/pasted-image-0.jpg" class="image wp-image-61127 attachment-full size-full" alt="benefits and perks" style="max-width: 100%; height: auto;" srcset="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/04/pasted-image-0.jpg 777w, https://www.businessfirstonline.co.uk/wp-content/uploads/2019/04/pasted-image-0-610x343.jpg 610w" sizes="(max-width: 777px) 100vw, 777px" /></noscript></aside></div><div class="footer-widget-4 grid-parent grid-25 tablet-grid-50 mobile-grid-100"><aside id="media_image-18" class="widget inner-padding widget_media_image"><a href="https://www.businessfirstonline.co.uk/business-first-corporate-membership-marketing-packages/"><img width="650" height="488" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20650%20488'%3E%3C/svg%3E" class="image wp-image-60479 attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/03/adsta.jpg 650w, https://www.businessfirstonline.co.uk/wp-content/uploads/2019/03/adsta-610x458.jpg 610w" data-lazy-sizes="(max-width: 650px) 100vw, 650px" data-lazy-src="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/03/adsta.jpg" /><noscript><img width="650" height="488" src="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/03/adsta.jpg" class="image wp-image-60479 attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/03/adsta.jpg 650w, https://www.businessfirstonline.co.uk/wp-content/uploads/2019/03/adsta-610x458.jpg 610w" sizes="(max-width: 650px) 100vw, 650px" /></noscript></a></aside></div></div></div></div><footer class="site-info" itemtype="https://schema.org/WPFooter" itemscope><div class="inside-site-info grid-container grid-parent"><div class="footer-bar"><aside id="lsi_widget-3" class="widget inner-padding widget_lsi_widget"><h2 class="widget-title">Follow Us</h2><ul class="lsi-social-icons icon-set-lsi_widget-3" style="text-align: right"><li class="lsi-social-twitter"><a class="tooltip" rel="nofollow noopener noreferrer" title="Twitter" aria-label="Twitter" href="https://twitter.com/bfonline" target="_blank"><i class="lsicon lsicon-twitter"></i></a></li><li class="lsi-social-linkedin"><a class="tooltip" rel="nofollow noopener noreferrer" title="LinkedIn" aria-label="LinkedIn" href="https://www.linkedin.com/groups/4197030/" target="_blank"><i class="lsicon lsicon-linkedin"></i></a></li><li class="lsi-social-rss"><a class="tooltip" rel="nofollow noopener noreferrer" title="RSS" aria-label="RSS" href="https://www.businessfirstonline.co.uk/feed" target="_blank"><i class="lsicon lsicon-rss"></i></a></li></ul></aside></div><div class="copyright-bar"><p>Northern Ireland Business First © 2011 - 2020. All Rights Reserved.</p><p id="footer-design">Site Design by <a href="https://www.srhdesign.co.uk/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" title="www.srhdesign.co.uk" alt="www.srhdesign.co.uk" data-lazy-src="https://www.businessfirstonline.co.uk/srhdesign.png"><noscript><img src="https://www.businessfirstonline.co.uk/srhdesign.png" title="www.srhdesign.co.uk" alt="www.srhdesign.co.uk"></noscript></a></p></div></div></footer></div> <a title="Scroll back to top" rel="nofollow" href="#" class="generate-back-to-top" style="opacity:0;visibility:hidden;" data-scroll-speed="400" data-start-scroll="300"> <span class="screen-reader-text">Scroll back to top</span> <span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em"> <path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" fill-rule="nonzero" /> </svg></span> </a><nav id="generate-slideout-menu" class="main-navigation slideout-navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope style="display: none;"><div class="inside-navigation grid-container grid-parent"><div class="main-nav"><ul id="menu-slideout-navigation" class=" slideout-menu"><li id="menu-item-55885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-55885"><a href="https://www.businessfirstonline.co.uk">Home</a></li><li id="menu-item-55886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-55886"><a href="https://www.businessfirstonline.co.uk/articles/">Features<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em"> <path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" fill-rule="nonzero" /> </svg></span></span></a><ul class="sub-menu"><li id="menu-item-55887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55887"><a href="https://www.businessfirstonline.co.uk/the-long-read/">The Long Read</a></li><li id="menu-item-55888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55888"><a href="https://www.businessfirstonline.co.uk/40-under-40-2018-profile/">40 under 40 2018 Profiles</a></li><li id="menu-item-55889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55889"><a href="https://www.businessfirstonline.co.uk/businessfirst-tv/">BusinessFirst TV</a></li><li id="menu-item-55890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55890"><a href="https://www.businessfirstonline.co.uk/galleries/">Galleries</a></li><li id="menu-item-55891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55891"><a href="https://www.businessfirstonline.co.uk/other-articles/movers-shakers/">Movers &#038; Shakers</a></li><li id="menu-item-55892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55892"><a href="https://www.businessfirstonline.co.uk/our-guest-bloggers/">Thought Leaders</a></li></ul></li><li id="menu-item-55893" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-55893"><a href="https://www.businessfirstonline.co.uk/advice/">Business Advice<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em"> <path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" fill-rule="nonzero" /> </svg></span></span></a><ul class="sub-menu"><li id="menu-item-55894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55894"><a href="https://www.businessfirstonline.co.uk/digital-marketing/">Digital Marketing</a></li><li id="menu-item-55895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55895"><a href="https://www.businessfirstonline.co.uk/family-business/">Family Business</a></li><li id="menu-item-55896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55896"><a href="https://www.businessfirstonline.co.uk/funding-2/">Funding</a></li><li id="menu-item-55897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55897"><a href="https://www.businessfirstonline.co.uk/hr-advice/">HR Advice</a></li><li id="menu-item-55898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55898"><a href="https://www.businessfirstonline.co.uk/how-to-articles/">How To Articles</a></li><li id="menu-item-55899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55899"><a href="https://www.businessfirstonline.co.uk/leadership/">Leadership</a></li><li id="menu-item-55900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55900"><a href="https://www.businessfirstonline.co.uk/legal-advice/">Legal Advice</a></li><li id="menu-item-55901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55901"><a href="https://www.businessfirstonline.co.uk/marketing/">Marketing</a></li><li id="menu-item-55902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55902"><a href="https://www.businessfirstonline.co.uk/start-a-business/">Start a Business</a></li><li id="menu-item-55903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55903"><a href="https://www.businessfirstonline.co.uk/taxfinance/">Tax/Finance</a></li></ul></li><li id="menu-item-55904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-55904"><a href="https://www.businessfirstonline.co.uk/after-5-your-lifestyle/">Lifestyle<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em"> <path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" fill-rule="nonzero" /> </svg></span></span></a><ul class="sub-menu"><li id="menu-item-55905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55905"><a href="https://www.businessfirstonline.co.uk/restaurant-reviews/">Food &#8211; Restaurant Reviews</a></li><li id="menu-item-55906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55906"><a href="https://www.businessfirstonline.co.uk/hotel-reviews/">Hotel Reviews</a></li><li id="menu-item-55908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55908"><a href="https://www.businessfirstonline.co.uk/motoring/">Motoring</a></li></ul></li><li id="menu-item-55909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55909"><a href="https://www.businessfirstonline.co.uk/say-hello/">Contact</a></li><li id="menu-item-55912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55912"><a href="https://www.businessfirstonline.co.uk/online-packages/">Advertise With Us</a></li><li id="menu-item-55911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55911"><a href="https://www.businessfirstonline.co.uk/upcoming-masterclasses/">Upcoming Masterclasses</a></li><li id="menu-item-55910" class="slideout-too-big menu-item menu-item-type-post_type menu-item-object-page menu-item-55910"><a href="https://www.businessfirstonline.co.uk/ni40under402019/">Northern Ireland 40under40 2019 &#8211; Nominations now closed</a></li></ul></div><aside id="lsi_widget-4" class="slideout-widget widget_lsi_widget"><ul class="lsi-social-icons icon-set-lsi_widget-4" style="text-align: center"><li class="lsi-social-twitter"><a class="tooltip" rel="nofollow noopener noreferrer" title="Twitter" aria-label="Twitter" href="https://twitter.com/bfonline" target="_blank"><i class="lsicon lsicon-twitter"></i></a></li><li class="lsi-social-linkedin"><a class="tooltip" rel="nofollow noopener noreferrer" title="LinkedIn" aria-label="LinkedIn" href="https://www.linkedin.com/company/business-first-northern-ireland/" target="_blank"><i class="lsicon lsicon-linkedin"></i></a></li><li class="lsi-social-rss"><a class="tooltip" rel="nofollow noopener noreferrer" title="RSS" aria-label="RSS" href="https://www.businessfirstonline.co.uk/feed" target="_blank"><i class="lsicon lsicon-rss"></i></a></li></ul></aside></div></nav><div class="slideout-overlay"> <button class="slideout-exit has-svg-icon"> <span class="gp-icon pro-close"> <svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em"> <path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" /> </svg> </span> <span class="screen-reader-text">Close</span> </button></div><style id='lsi-style-inline-css' type='text/css'>.icon-set-lsi_widget-3 a,.icon-set-lsi_widget-3 a:visited,.icon-set-lsi_widget-3 a:focus{border-radius:50px;background:#1E72BD!important;color:#FFFFFF!important;font-size:20px!important}.icon-set-lsi_widget-3 a:hover{background:#777777!important;color:#FFFFFF!important}.icon-set-lsi_widget-4 a,.icon-set-lsi_widget-4 a:visited,.icon-set-lsi_widget-4 a:focus{border-radius:50px;background:#1E72BD!important;color:#FFFFFF!important;font-size:20px!important}.icon-set-lsi_widget-4 a:hover{background:#777777!important;color:#FFFFFF!important}</style> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' id='generate-offside-js-extra'>/* <![CDATA[ */ var offSide = {"side":"left"}; /* ]]> */</script> <script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/plugins/gp-premium/menu-plus/functions/js/offside.min.js?ver=1.11.3' id='generate-offside-js' defer></script> <script type='text/javascript' id='generate-smooth-scroll-js-extra'>/* <![CDATA[ */ var smooth = {"elements":[".smooth-scroll","li.smooth-scroll a"],"duration":"800"}; /* ]]> */</script> <script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/plugins/gp-premium/general/js/smooth-scroll.min.js?ver=1.11.3' id='generate-smooth-scroll-js' defer></script> <script type='module' src='https://www.businessfirstonline.co.uk/wp-content/plugins/tada/scripts/instantpage.min.js?ver=1.2.2' id='tada-script-js' defer></script> <script type='text/javascript' id='cookie-consent-js-extra'>/* <![CDATA[ */ var ctcc_vars = {"expiry":"91","method":"","version":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/cache/min/1/wp-content/plugins/uk-cookie-consent/assets/js/uk-cookie-consent-js-4bf8480b6d0eb7eefea71c3ff0e1adcc.js' id='cookie-consent-js' defer></script> <script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/plugins/ithemes-security-pro/core/modules/wordpress-tweaks/js/blankshield/blankshield.min.js?ver=4119' id='blankshield-js' defer></script> <script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/plugins/ithemes-security-pro/core/modules/wordpress-tweaks/js/block-tabnapping.min.js?ver=4119' id='itsec-wt-block-tabnapping-js' defer></script> <script type='text/javascript' id='social_warfare_script-js-extra'>/* <![CDATA[ */ var socialWarfare = {"addons":[],"post_id":"72587","variables":{"emphasizeIcons":false,"powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""}; /* ]]> */</script> <script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=4.1.0' id='social_warfare_script-js' defer></script> <!--[if lte IE 11]>
<script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/themes/generatepress/js/classList.min.js?ver=2.4.2' id='generate-classlist-js'></script>
<![endif]--> <script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/themes/generatepress/js/menu.min.js?ver=2.4.2' id='generate-menu-js' defer></script> <script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/themes/generatepress/js/a11y.min.js?ver=2.4.2' id='generate-a11y-js' defer></script> <script type='text/javascript' id='generate-navigation-search-js-extra'>/* <![CDATA[ */ var generatepressNavSearch = {"open":"Open Search Bar","close":"Close Search Bar"}; /* ]]> */</script> <script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/themes/generatepress/js/navigation-search.min.js?ver=2.4.2' id='generate-navigation-search-js' defer></script> <script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/themes/generatepress/js/back-to-top.min.js?ver=2.4.2' id='generate-back-to-top-js' defer></script> <script data-minify="1" type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/cache/min/1/wp-content/plugins/bloom/core/admin/js/common-3401153ff22931e7aa44d3df32946ae4.js' id='et-core-common-js' defer></script> <script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js' defer></script> <script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.3.10' id='et_bloom-uniform-js-js' defer></script> <script type='text/javascript' id='et_bloom-custom-js-js-extra'>/* <![CDATA[ */ var bloomSettings = {"ajaxurl":"https:\/\/www.businessfirstonline.co.uk\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.businessfirstonline.co.uk\/advice\/how-to-redefine-your-offline-marketing-strategy\/","stats_nonce":"0fb3e9b3dc","subscribe_nonce":"7641dd1914","is_user_logged_in":"not_logged"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/cache/min/1/wp-content/plugins/bloom/js/custom-fb4e69e86bc6902ebb44e3b3756235f5.js' id='et_bloom-custom-js-js' defer></script> <script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.3.10' id='et_bloom-idle-timer-js-js' defer></script> <script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/plugins/lightweight-social-icons/js/jquery.tooltipster.min.js?ver=1.1' id='lsi-tooltipster-js' defer></script> <script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/plugins/elementor/assets/lib/font-awesome/js/v4-shims.min.js?ver=2.9.14' id='font-awesome-4-shim-js' defer></script> <script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=2.9.14' id='elementor-frontend-modules-js' defer></script> <script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=2.10.3' id='elementor-sticky-js' defer></script> <script type='text/javascript' id='elementor-pro-frontend-js-before'>var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/www.businessfirstonline.co.uk\/wp-admin\/admin-ajax.php","nonce":"f6b95e9b8d","i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"delicious":{"title":"Delicious"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_GB","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/www.businessfirstonline.co.uk\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};</script> <script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=2.10.3' id='elementor-pro-frontend-js' defer></script> <script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4' id='jquery-ui-position-js' defer></script> <script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.7.6' id='elementor-dialog-js' defer></script> <script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js' defer></script> <script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6' id='swiper-js' defer></script> <script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=2.9.14' id='share-link-js' defer></script> <script type='text/javascript' id='elementor-frontend-js-before'>var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","downloadImage":"Download image"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"version":"2.9.14","urls":{"assets":"https:\/\/www.businessfirstonline.co.uk\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"general":{"elementor_global_image_lightbox":"yes","elementor_lightbox_enable_counter":"yes","elementor_lightbox_enable_fullscreen":"yes","elementor_lightbox_enable_zoom":"yes","elementor_lightbox_enable_share":"yes","elementor_lightbox_title_src":"title","elementor_lightbox_description_src":"description"},"editorPreferences":[]},"post":{"id":72587,"title":"How%20to%20Redefine%20Your%20Offline%20Marketing%20Strategy%20%C2%B7%20BUSINESSFIRST","excerpt":"","featuredImage":"https:\/\/www.businessfirstonline.co.uk\/wp-content\/uploads\/2020\/08\/offline-marketing-strategy.jpg"}};</script> <script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=2.9.14' id='elementor-frontend-js' defer></script> <script src="https://cardinal.businessfirstonline.co.uk/script.js" site="TWMZZMEQ" defer></script> <script type="text/javascript">var swp_nonce = "ab2f20c708";function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://www.businessfirstonline.co.uk/advice/how-to-redefine-your-offline-marketing-strategy/";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};var swpFloatBeforeContent = false; var swp_ajax_url = "https://www.businessfirstonline.co.uk/wp-admin/admin-ajax.php"; var swp_post_id = "72587";var swpClickTracking = false;</script> <script type="text/javascript">jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-bottom-bar");
							$("html").addClass("cookie-bar-bar");
													}
																	});</script> <div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">This site uses cookies: <a class="ctcc-more-info-link" tabindex=0 target="_self" href="https://www.businessfirstonline.co.uk/cookie-policy/">Click here for more information.</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">Okay, close.</button></span></div></div><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.businessfirstonline.co.uk/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script> <script>const wprRemoveCPCSS = () => { if( document.querySelector("link[data-rocket-async='style'][rel='preload']") ){ setTimeout(wprRemoveCPCSS, 200); }else{ $elem = document.getElementById( "rocket-critical-css" );if ( $elem ) {$elem.remove();} } }; if ( window.addEventListener ) { window.addEventListener( "load", wprRemoveCPCSS ); } else if ( window.attachEvent ) { window.attachEvent( "onload", wprRemoveCPCSS ); }</script><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Noto%20Sans%3Aregular%2C700%7CMontserrat%3Aregular%2C700%7COpen%20Sans%3A400%2C700&#038;display=swap" /><link rel="stylesheet" href="https://www.businessfirstonline.co.uk/wp-content/cache/min/1/824b36a6f502439c79a067b2b57e6bd8.css" data-minify="1" /></noscript></body></html>
