<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-GB">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>JMK solcitors top Northern Ireland personal injury law firm for 4th year in a row &middot; Northern Ireland Business First  : Northern Ireland Business First</title>
<link rel="stylesheet" href="https://www.businessfirstonline.co.uk/wp-content/themes/SRH-Design/style.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://www.businessfirstonline.co.uk/wp-content/themes/wp-clear/style-font.css" type="text/css" media="screen" />

<link rel="stylesheet" href="https://www.businessfirstonline.co.uk/wp-content/themes/wp-clear/style-responsive.css" type="text/css" media="screen" />
<meta name="viewport" content="width=device-width,initial-scale=1" />
<link rel="pingback" href="" />
<script>var et_site_url='https://www.businessfirstonline.co.uk';var et_post_id='49776';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script>

<style>@font-face {font-family: "sw-icon-font";src:url("https://www.businessfirstonline.co.uk/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.3.5");src:url("https://www.businessfirstonline.co.uk/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.3.5#iefix") format("embedded-opentype"),url("https://www.businessfirstonline.co.uk/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=2.3.5") format("woff"), url("https://www.businessfirstonline.co.uk/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=2.3.5") format("truetype"),url("https://www.businessfirstonline.co.uk/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=2.3.5#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>

<meta property="og:title" content="JMK solcitors top Northern Ireland personal injury law firm for 4th year in a row" />
<meta property="og:description" content="  JMK Solicitors have retained their No.1 position as the leading personal injury law firm in Northern Ireland for the 4th consecutive year, handling more cas" />
<meta property="og:image" content="https://www.businessfirstonline.co.uk/wp-content/uploads/2018/02/JMK-Press-Release-picture.jpg" />
<meta property="twitter:title" content="JMK solcitors top Northern Ireland personal injury law firm for 4th year in a row" />
<meta property="twitter:description" content="  JMK Solicitors have retained their No.1 position as the leading personal injury law firm in Northern Ireland for the 4th consecutive year, handling more cas" />
<meta property="twitter:image" content="https://www.businessfirstonline.co.uk/wp-content/uploads/2018/02/JMK-Press-Release-picture.jpg" />
<meta name="author" content="Gavin Walker" />

<meta name="description" content="JMK Solicitors have retained their No.1 position as the leading personal injury law firm in Northern Ireland for the 4th consecutive year, handling more cases locally than any other legal firm." />
<link rel="canonical" href="https://www.businessfirstonline.co.uk/other-articles/jmk-solcitors-top-northern-ireland-personal-injury-law-firm-4th-year-row/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.businessfirstonline.co.uk/other-articles/jmk-solcitors-top-northern-ireland-personal-injury-law-firm-4th-year-row/" />
<meta property="og:site_name" content="Northern Ireland Business First" />
<meta property="article:publisher" content="https://www.facebook.com/businessfirstni/" />
<meta property="article:author" content="Business First - Northern Ireland&#039;s business address" />
<meta property="article:section" content="Other Articles" />
<meta property="article:published_time" content="2018-02-16T13:28:20+00:00" />
<meta property="fb:admins" content="100006387516001" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bfonline" />
<meta name="twitter:creator" content="@bfonline" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.businessfirstonline.co.uk\/","name":"Northern Ireland Business First","alternateName":"Northern Ireland's business address","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.businessfirstonline.co.uk\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.businessfirstonline.co.uk\/other-articles\/jmk-solcitors-top-northern-ireland-personal-injury-law-firm-4th-year-row\/","sameAs":["https:\/\/www.facebook.com\/businessfirstni\/","https:\/\/www.linkedin.com\/company\/business-first-northern-ireland","https:\/\/twitter.com\/bfonline"],"@id":"#organization","name":"Business First","logo":"http:\/\/www.businessfirstonline.co.uk\/wp-content\/uploads\/2015\/04\/Business-First-magazine-logo-hi-res.jpg"}</script>

<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Northern Ireland Business First &raquo; Feed" href="https://www.businessfirstonline.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Northern Ireland Business First &raquo; Comments Feed" href="https://www.businessfirstonline.co.uk/comments/feed/" />

<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-12434881-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-12434881-1', 'auto', {'allowAnchor':true,'allowLinker':true});
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('set', 'anonymizeIp', true);
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview', location.pathname + location.search + location.hash);
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.businessfirstonline.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cookie-consent-style-css' href='https://www.businessfirstonline.co.uk/wp-content/plugins/uk-cookie-consent/assets/css/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css' href='https://www.businessfirstonline.co.uk/wp-content/plugins/social-warfare/css/style.min.css?ver=2.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='//netdna.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://www.businessfirstonline.co.uk/wp-content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='https://www.businessfirstonline.co.uk/wp-content/themes/wp-clear/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-responsive-css' href='https://www.businessfirstonline.co.uk/wp-content/themes/wp-clear/style-responsive.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='parent-sales-letter-css' href='https://www.businessfirstonline.co.uk/wp-content/themes/wp-clear/sales-letter.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='parent-pagenavi-css-css' href='https://www.businessfirstonline.co.uk/wp-content/themes/wp-clear/pagenavi-css.css?ver=4.9.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/www.businessfirstonline.co.uk","track_download_as":"event","internal_label":"int","hash_tracking":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.8'></script>
<script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/themes/wp-clear/js/external.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/themes/wp-clear/js/suckerfish.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/themes/wp-clear/js/suckerfish-cat.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/themes/wp-clear/js/jquery.mobilemenu.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/themes/wp-clear/js/flexslider.js?ver=4.9.4'></script>
<link rel='https://api.w.org/' href='https://www.businessfirstonline.co.uk/wp-json/' />
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='https://www.businessfirstonline.co.uk/?p=49776' />
<link rel="alternate" type="application/json+oembed" href="https://www.businessfirstonline.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.businessfirstonline.co.uk%2Fother-articles%2Fjmk-solcitors-top-northern-ireland-personal-injury-law-firm-4th-year-row%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.businessfirstonline.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.businessfirstonline.co.uk%2Fother-articles%2Fjmk-solcitors-top-northern-ireland-personal-injury-law-firm-4th-year-row%2F&#038;format=xml" />
<style id="ctcc-css" type="text/css" media="screen">
				#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #ddd;
					position: fixed;
					left: 0;
					bottom: 0;
					width: 100%;
					background-color: #464646;
				}
				#catapult-cookie-bar a {
					color: #fff;
				}
				#catapult-cookie-bar .x_close span {
					background-color: ;
				}
				button#catapultCookie {
					background:;
					color: ;
					border: 0; padding: 6px 9px; border-radius: 3px;
				}
				#catapult-cookie-bar h3 {
					color: #ddd;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style><style type="text/css" id="et-bloom-custom-css">
					.et_bloom .et_bloom_optin_7 .et_bloom_form_content { background-color: #c9c6b9 !important; } .et_bloom .et_bloom_optin_7 .et_bloom_form_container .et_bloom_form_header { background-color: #404b5c !important; } .et_bloom .et_bloom_optin_7 .carrot_edge .et_bloom_form_content:before { border-top-color: #404b5c !important; } .et_bloom .et_bloom_optin_7 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_7 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: transparent !important; border-left-color: #404b5c !important; }
						@media only screen and ( max-width: 767px ) {.et_bloom .et_bloom_optin_7 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_7 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: #404b5c !important; border-left-color: transparent !important; }
						}.et_bloom .et_bloom_optin_7 .et_bloom_form_container { background-color: #404b5c !important; } .et_bloom .et_bloom_optin_7 .et_bloom_form_content button { background-color: #7d7a73 !important; } .et_bloom .et_bloom_optin_7 .et_bloom_border_dashed .et_bloom_form_container_wrapper { border-color: #d3cec5 !important } .et_bloom .et_bloom_optin_7 .et_bloom_form_content button { background-color: #7d7a73 !important; } .et_bloom .et_bloom_optin_7 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_7 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_7 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_7 .et_bloom_form_container p, .et_bloom .et_bloom_optin_7 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_7 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_7 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_7 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } 
				</style>

<link href="https://www.businessfirstonline.co.uk/wp-content/themes/wp-clear/styles/default.css" rel="stylesheet" type="text/css" />

<style type="text/css">
body {font-family:Trebuchet,Tahoma,sans-serif;}
#topnav {border-bottom:0} #wrap {padding:20px 30px 20px;border-radius:4px;-moz-border-radius:4px;-webkit-border-radius:4px;box-shadow:0px 2px 5px rgba(100,100,100,.3);-moz-box-shadow:0px 2px 5px rgba(100,100,100,.3);-webkit-box-shadow:0px 2px 5px rgba(100,100,100,.3);margin:30px auto}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-family:Tahoma,Verdana,sans-serif;font-weight:normal;}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-weight:normal;}
#sitetitle,#sitetitle .title {text-align:left;}
#sitetitle,#logo {float:left;width:49%;}
#sitetitle .title {font-size:30px;font-weight:bold;font-family:Impact,Arial,sans-serif;}
#sitetitle .title,#sitetitle .description {float:none;text-indent:-999em;position:absolute;display:none;left:-999em;}
#topnav,#topnav ul ul a {font-size:8pt;font-weight:bold;font-family:Tahoma,Verdana,sans-serif;}
#catnav,#catnav ul ul a {font-size:8pt;font-weight:bold;font-family:Tahoma,Verdana,sans-serif;}
.maincontent, #content {font-size:11pt;}
#contentright {font-size:9pt;}
#footer {font-size:9pt;}
</style>

<link href="https://www.businessfirstonline.co.uk/wp-content/themes/wp-clear/custom.css" rel="stylesheet" type="text/css" />

<script type="text/javascript">
		jQuery(function () {
			jQuery('.nav').mobileMenu({ defaultText: 'Navigate to ...' });
			jQuery('.catnav').mobileMenu({ defaultText: 'Navigate to ... ', className: 'select-menu-catnav' });
		});
	</script>

<!--[if lt IE 9]>
		<script type="text/javascript" src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
	<![endif]-->
<link rel="icon" href="https://www.businessfirstonline.co.uk/wp-content/uploads/2017/03/kcpl1rYR_bigger-copy.jpg" sizes="32x32" />
<link rel="icon" href="https://www.businessfirstonline.co.uk/wp-content/uploads/2017/03/kcpl1rYR_bigger-copy.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.businessfirstonline.co.uk/wp-content/uploads/2017/03/kcpl1rYR_bigger-copy.jpg" />
<meta name="msapplication-TileImage" content="https://www.businessfirstonline.co.uk/wp-content/uploads/2017/03/kcpl1rYR_bigger-copy.jpg" />
</head>
<body class="post-template-default single single-post postid-49776 single-format-standard et_bloom c-sw">
<div class="outer-wrap">
<div id="wrap">
<div id="header">
<div id="head-content" class="clearfix">
<div id="logo">
<a href="https://www.businessfirstonline.co.uk" title="Northern Ireland Business First"><img src="https://www.businessfirstonline.co.uk/wp-content/uploads/2017/02/new-header-1.jpg" alt="Northern Ireland Business First" /></a>
</div>
<div class="head-banner468">
<a href="https://www.briefed.pro/shop?tap_a=25214-9ea0e2&tap_s=187509-0e0e8b" target="_BLANK" rel="nofollow"><img src="https://static.tapfiliate.com/59d78e0e8c933.png?a=25214-9ea0e2&s=187509-0e0e8b" border="0"></a>
</div>
</div>
</div>
<div class="nav-wrapper_cat">
<div id="catnav">
<ul class="catnav clearfix">
<li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12"><a href="https://www.businessfirstonline.co.uk">Home</a></li>
<li id="menu-item-49064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49064"><a href="https://www.businessfirstonline.co.uk/the-long-read/">The Long Read &#8211; with coffee?</a></li>
<li id="menu-item-49038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-49038"><a href="https://www.businessfirstonline.co.uk/advice/">Business Advice</a>
<ul class="sub-menu">
<li id="menu-item-46784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46784"><a href="https://www.businessfirstonline.co.uk/digital-marketing/">Digital Marketing</a></li>
<li id="menu-item-44585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44585"><a href="https://www.businessfirstonline.co.uk/family-business/">Family Business</a></li>
<li id="menu-item-49040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49040"><a href="https://www.businessfirstonline.co.uk/funding-2/">Funding</a></li>
<li id="menu-item-42815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42815"><a href="https://www.businessfirstonline.co.uk/hr-advice/">HR Advice</a></li>
<li id="menu-item-49041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49041"><a href="https://www.businessfirstonline.co.uk/how-to-articles/">How To articles</a></li>
<li id="menu-item-46788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46788"><a href="https://www.businessfirstonline.co.uk/leadership/">Leadership</a></li>
<li id="menu-item-46789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46789"><a href="https://www.businessfirstonline.co.uk/legal-advice/">Legal Advice</a></li>
<li id="menu-item-46780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46780"><a href="https://www.businessfirstonline.co.uk/marketing/">Marketing</a></li>
<li id="menu-item-49042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49042"><a href="https://www.businessfirstonline.co.uk/start-a-business/">Start a Business</a></li>
<li id="menu-item-49043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49043"><a href="https://www.businessfirstonline.co.uk/taxfinance/">Tax/Finance</a></li>
</ul>
</li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10"><a href="https://www.businessfirstonline.co.uk/articles/">Features</a>
<ul class="sub-menu">
<li id="menu-item-49048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49048"><a href="https://www.businessfirstonline.co.uk/galleries/businessfirst-tv/">BusinessFirst TV</a></li>
<li id="menu-item-47096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47096"><a href="https://www.businessfirstonline.co.uk/galleries/">Galleries</a></li>
<li id="menu-item-12825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12825"><a href="https://www.businessfirstonline.co.uk/other-articles/movers-shakers/">Movers &#038; Shakers</a></li>
<li id="menu-item-2846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2846"><a href="https://www.businessfirstonline.co.uk/our-guest-bloggers/">Thought Leaders</a></li>
</ul>
</li>
<li id="menu-item-49044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-49044"><a href="https://www.businessfirstonline.co.uk/after-5-your-lifestyle/">Lifestyle</a>
<ul class="sub-menu">
<li id="menu-item-49045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49045"><a href="https://www.businessfirstonline.co.uk/restaurant-reviews/">Food &#8211; Restaurant Reviews</a></li>
<li id="menu-item-49046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49046"><a href="https://www.businessfirstonline.co.uk/hotel-reviews/">Hotel Reviews</a></li>
<li id="menu-item-49047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49047"><a href="https://www.businessfirstonline.co.uk/wine-reviews/">Wine Reviews</a></li>
<li id="menu-item-46781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46781"><a href="https://www.businessfirstonline.co.uk/motoring/">Motoring</a></li>
</ul>
</li>
<li id="menu-item-2087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2087"><a href="https://www.businessfirstonline.co.uk/magazine/">Advertise</a>
<ul class="sub-menu">
<li id="menu-item-23439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23439"><a href="https://www.businessfirstonline.co.uk/online-packages/">Business First Online</a></li>
<li id="menu-item-49559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49559"><a href="https://www.businessfirstonline.co.uk/lendwithcare/">Business First and Lendwithcare</a></li>
<li id="menu-item-45785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45785"><a href="https://www.businessfirstonline.co.uk/business-first-affiliate-marketing-package/">Business First Affiliate Marketing Package</a></li>
<li id="menu-item-27266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27266"><a href="https://www.businessfirstonline.co.uk/help-i-need-a-press-release-now/">Business First PR Service</a></li>
<li id="menu-item-42315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42315"><a href="https://www.businessfirstonline.co.uk/testimonials/">Testimonials</a></li>
</ul>
</li>
<li id="menu-item-24143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24143"><a href="https://www.businessfirstonline.co.uk/say-hello/">Contact</a></li>
<li class="search"><form id="searchform" method="get" action="https://www.businessfirstonline.co.uk/"><input type="text" value="Enter Search Terms" onfocus="if (this.value == 'Enter Search Terms') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter Search Terms';}" size="18" maxlength="50" name="s" id="searchfield" /><input type="submit" value="search" id="submitbutton" /></form>
</li>
</ul>
</div>
</div>
<div class="banner728-container clearfix">
<div class="banner728">
<div class="ad"><a href="http://40under40northernireland.com/"><img src="https://www.businessfirstonline.co.uk/wp-content/uploads/2018/02/40under-40-banner-with-edge.jpg"></a></div> </div>
</div>
<div id="page" class="clearfix">
<div class="page-border clearfix">
<div id="contentleft" class="clearfix">
<div id="content" class="clearfix">
<div class="banner468">
<div class="ad"><a href="https://www.businessfirstonline.co.uk/gdpr2018/"><img src="https://www.businessfirstonline.co.uk/wp-content/uploads/2018/02/gdpr-mnarch.jpg"></a></div></div>
<div class="post" id="post-main-49776">
<div class="entry">
<h1 class="post-title single entry-title"><a href="https://www.businessfirstonline.co.uk/other-articles/jmk-solcitors-top-northern-ireland-personal-injury-law-firm-4th-year-row/" rel="bookmark" title="Permanent Link to JMK solcitors top Northern Ireland personal injury law firm for 4th year in a row">JMK solcitors top Northern Ireland personal injury law firm for 4th year in a row</a></h1>
<div class="meta single">
<span class="meta-author">
<a href="https://www.businessfirstonline.co.uk/author/editor/" title="Posts by Gavin Walker" rel="author">Gavin Walker</a> |
</span>
<span class="meta-date">
February 16, 2018	</span>
</div>
<div id="attachment_49777" style="max-width: 1034px" class="wp-caption alignright"><a href="https://www.businessfirstonline.co.uk/other-articles/jmk-solcitors-top-northern-ireland-personal-injury-law-firm-4th-year-row/attachment/jmk-press-release-picture/" rel="attachment wp-att-49777"><img class="size-full wp-image-49777" src="https://www.businessfirstonline.co.uk/wp-content/uploads/2018/02/JMK-Press-Release-picture.jpg" alt="JMK Solicitors" width="1024" height="683" srcset="https://www.businessfirstonline.co.uk/wp-content/uploads/2018/02/JMK-Press-Release-picture.jpg 1024w, https://www.businessfirstonline.co.uk/wp-content/uploads/2018/02/JMK-Press-Release-picture-300x200.jpg 300w, https://www.businessfirstonline.co.uk/wp-content/uploads/2018/02/JMK-Press-Release-picture-610x407.jpg 610w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><p class="wp-caption-text"><em>Maurece Hutchinson, Managing Director, Jonathan McKeown, Chairman and Olivia Meehan, Legal Services Director</em></p></div>
<p>JMK Solicitors have retained their No.1 position as the leading personal injury law firm in Northern Ireland for the 4th consecutive year, handling more cases locally than any other legal firm.</p>
<p>The Belfast and Newry-based legal firm had a record 1,420 separate personal injury cases registered in 2017, a 9% growth on the previous year and almost twice as many cases than its nearest competitor, according to figures released by the Compensation Recovery Unit, a division of the Department for Communities.</p>
<p>The company credited its continued growth to a programme of investment in staff, technology, brand awareness and exclusive focus on personal injury and road traffic claims.  The firm’s efforts were rewarded with the attaining of the prestigious Lexcel Quality Mark during 2017.</p>
<p>Maurece Hutchinson, JMK Solicitors’ Managing Director, said: “We are pleased that we have continued to grow over the last 12 months.  We made a strategic decision in 2012 to concentrate solely on personal injury and road traffic claims.  Our team, which has now grown to over 60, have built up specialist skills and significant knowledge in this area of law.</p>
<p>“As well as adding new team members, we have provided staff with the latest phones, tablet and desktop computers for home and remote use to enable them to work more efficiently and effectively for our clients.  Additionally we have refurbished both our Belfast and Newry offices to create the best working environment.</p>
<p>“We are committed to ensuring that our clients fully recover their losses with the least possible stress from the legal process.  I am very proud that due to the dedicated and personal service we provide over 99% of our clients would recommend JMK Solicitors to a friend”.</p>
<p>It is not just clients who have been impressed with JMK.  The Lexcel Quality award followed a rigorous assessment process.  The scheme is administered by the Law Society of Northern Ireland and recognises firms that achieve excellence in legal practice management and client care.</p>
<p>Assessors highlighted that JMK achieved “a very high standard” and the “company had gone above and beyond compliance with the standard”.  They also praised JMK’s “pioneering” approach to having a paperless office with all files being managed electronically.</p>
<blockquote>
<h3>Established in 2003, JMK Solicitors assist clients from across Northern Ireland. To contact JMK Solicitors, please call 028 9032 0222 or visit <a href="http://jmksolicitors.com/">www.jmksolicitors.com</a>.</h3>
</blockquote>
<div class="nc_socialPanel swp_flatFresh swp_d_fullColor swp_i_fullColor swp_o_fullColor scale-100 scale-fullWidth" data-position="below" data-float="floatNone" data-count="4" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer swp_fb" data-id="3" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.businessfirstonline.co.uk%2Fother-articles%2Fjmk-solcitors-top-northern-ireland-personal-injury-law-firm-4th-year-row%2F" data-link="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.businessfirstonline.co.uk%2Fother-articles%2Fjmk-solcitors-top-northern-ireland-personal-injury-law-firm-4th-year-row%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer googlePlus" data-id="1" data-network="google_plus"><a rel="nofollow" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.businessfirstonline.co.uk%2Fother-articles%2Fjmk-solcitors-top-northern-ireland-personal-injury-law-firm-4th-year-row%2F" data-link="https://plus.google.com/share?url=https%3A%2F%2Fwww.businessfirstonline.co.uk%2Fother-articles%2Fjmk-solcitors-top-northern-ireland-personal-injury-law-firm-4th-year-row%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-google-plus"></i><span class="swp_share"> +1</span></span></span></span></a></div><div class="nc_tweetContainer twitter" data-id="2" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=JMK+solcitors+top+Northern+Ireland+personal+injury+law+firm+for+4th+year+in+a+row&url=https://www.businessfirstonline.co.uk/other-articles/jmk-solcitors-top-northern-ireland-personal-injury-law-firm-4th-year-row/&via=https://twitter.com/bfonline" data-link="https://twitter.com/share?original_referer=/&text=JMK+solcitors+top+Northern+Ireland+personal+injury+law+firm+for+4th+year+in+a+row&url=https://www.businessfirstonline.co.uk/other-articles/jmk-solcitors-top-northern-ireland-personal-injury-law-firm-4th-year-row/&via=https://twitter.com/bfonline" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer linkedIn" data-id="4" data-network="linked_in"><a rel="nofollow" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.businessfirstonline.co.uk%2Fother-articles%2Fjmk-solcitors-top-northern-ireland-personal-injury-law-firm-4th-year-row%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.businessfirstonline.co.uk%2Fother-articles%2Fjmk-solcitors-top-northern-ireland-personal-injury-law-firm-4th-year-row%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-linkedin"></i><span class="swp_share"> Share</span></span></span></span></a></div></div><div class="wpInsert wpInsertInPostAd wpInsertBelow"><div class="ad"><a href="http://amplifymidandeastantrim.com/"><img src="https://www.businessfirstonline.co.uk/wp-content/uploads/2018/02/Amplify_Generic.jpg" /></a></div></div><div class="et_bloom_below_post"><div class="et_bloom_inline_form et_bloom_optin et_bloom_make_form_visible et_bloom_optin_7" style="display: none;">
<div class="et_bloom_form_container  with_edge carrot_edge et_bloom_border_dashed et_bloom_border_position_top et_bloom_rounded et_bloom_form_text_dark et_bloom_form_bottom et_bloom_inline_1_field">
<div class="et_bloom_form_container_wrapper clearfix">
<div class="et_bloom_header_outer">
<div class="et_bloom_form_header et_bloom_header_text_light">
<img width="610" height="407" src="https://www.businessfirstonline.co.uk/wp-content/uploads/2018/02/adult-2449725_1280-610x407.jpg" class=" et_bloom_image_slideup et_bloom_image" alt="" srcset="https://www.businessfirstonline.co.uk/wp-content/uploads/2018/02/adult-2449725_1280-610x407.jpg 610w, https://www.businessfirstonline.co.uk/wp-content/uploads/2018/02/adult-2449725_1280-300x200.jpg 300w, https://www.businessfirstonline.co.uk/wp-content/uploads/2018/02/adult-2449725_1280.jpg 1024w" sizes="(max-width: 610px) 100vw, 610px" />
<div class="et_bloom_form_text">
<h2>If you love this article, you need never miss another!</h2><p>Become a subscriber to Business First and recieve our weekly news digest straight to you inbox. Choose the articles you want to read</p>
</div>
</div>
</div>
<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_stacked">
<form method="post" class="clearfix">
<p class="et_bloom_popup_input et_bloom_subscribe_email">
<input placeholder="Your email address, please">
</p>
<button data-optin_id="optin_7" data-service="mailchimp" data-list_id="0c5a415e87" data-page_id="49776" data-account="MailChimp" data-disable_dbl_optin="" class="et_bloom_submit_subscription">
<span class="et_bloom_subscribe_loader"></span>
<span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span>
</button>
</form>
<div class="et_bloom_success_container">
<span class="et_bloom_success_checkmark"></span>
</div>
<h2 class="et_bloom_success_message">Hello
Many thanks for joining us at Business First.
We are constantly updating the website, so please check back regularly – and if you have a story you think would be of interest to our readers, please let me know.
We’ll keep in touch, and if there’s anything we can do for you, please just drop me a line.
Gavin
Gavin Walker, Managing Editor (<a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="6a0d0b1c03042a081f1903040f19190c0318191e0403440905441f0144">[email&#160;protected]</a> 028 9147 2119)
</h2>
<div class="et_bloom_form_footer">
<p>We adhere to GDPR standards - your email address will never be shared with a third party</p>
</div>
</div>
</div>
<span class="et_bloom_close_button"></span>
</div>
</div></div>
<div style="clear:both;"></div>
<p class="cats"><strong>Category</strong>: <a href="https://www.businessfirstonline.co.uk/other-articles/" rel="category tag">Other Articles</a></p>
</div>
</div>
<div id="related" class="clearfix">
<div class="subscribe">
<h3>Subscribe</h3>
<p>If you enjoyed this article, subscribe to receive more just like it.</p>
<div class="sub-icons clearfix">
<a title="Subscribe via RSS Feed" href="https://www.businessfirstonline.co.uk/feed/"><img class="rss-sub" src="https://www.businessfirstonline.co.uk/wp-content/themes/wp-clear/images/feed.png" alt="Subscribe via RSS Feed" align="top" /></a>
<a title="Connect on Facebook" rel="external" href="http://www.facebook.com/bfonline"><img class="facebook-sub" src="https://www.businessfirstonline.co.uk/wp-content/themes/wp-clear/images/facebook.png" alt="Connect on Facebook" align="top" /></a>
<a rel="external" title="Follow Me on Twitter" href="http://www.twitter.com/@bfonline"><img class="twitter-sub" src="https://www.businessfirstonline.co.uk/wp-content/themes/wp-clear/images/twitter.png" alt="Follow Me on Twitter" align="top" /></a>
<a title="Connect on Google Plus" rel="external" href="https://plus.google.com/gavinhwalker?rel=author"><img class="gplus-sub" src="https://www.businessfirstonline.co.uk/wp-content/themes/wp-clear/images/google-plus.png" alt="Connect on Google Plus" align="top" /></a>
<a title="Connect on LinkedIn" rel="external" href="http://www.linkedin.com/in/gavinwalker"><img class="linkedin-sub" src="https://www.businessfirstonline.co.uk/wp-content/themes/wp-clear/images/linkedin.png" alt="Connect on LinkedIn" align="top" /></a>
<a title="Join Our LinkedIn Group" rel="external" href="http://www.linkedin.com/groups/bfonline"><img class="linkedin-sub" src="https://www.businessfirstonline.co.uk/wp-content/themes/wp-clear/images/linkedin.png" alt="Join Our LinkedIn Group" align="top" /></a>
</div>
</div>
</div>

<div id="comments">
<div class="allcomments">

<p class="nocomments">Comments are closed.</p>
</div>
</div>
<div class="navigation clearfix">
<div class="alignleft single">
&laquo; <a href="https://www.businessfirstonline.co.uk/other-articles/10-things-northern-ireland-week/" rel="prev">10 things to do in Northern Ireland the week of 26 February – 4 March from DiscoverNorthernIreland.com</a> </div>
<div class="alignright single">
</div>
</div>
</div> 
</div> 
<div id="contentright">
<div id="sidebar" class="clearfix">
<div id="bloomwidget-2" class="widget widget_bloomwidget"><div class="widget-wrap"><h3 class="widgettitle"><span>Subscribe</span></h3>
<div class='et_bloom_widget_content et_bloom_make_form_visible et_bloom_optin et_bloom_optin_9' style='display: none;'>
<style type="text/css">.et_bloom .et_bloom_optin_9 .et_bloom_form_content { background-color: #3b3b3b !important; } .et_bloom .et_bloom_optin_9 .et_bloom_form_container .et_bloom_form_header { background-color: #92c927 !important; } .et_bloom .et_bloom_optin_9 .carrot_edge .et_bloom_form_content:before { border-top-color: #92c927 !important; } .et_bloom .et_bloom_optin_9 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_9 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: transparent !important; border-left-color: #92c927 !important; }
						@media only screen and ( max-width: 767px ) {.et_bloom .et_bloom_optin_9 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_9 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: #92c927 !important; border-left-color: transparent !important; }
						}.et_bloom .et_bloom_optin_9 .et_bloom_form_content button { background-color: #3bb4f5 !important; } .et_bloom .et_bloom_optin_9 .et_bloom_form_content button { background-color: #3bb4f5 !important; } .et_bloom .et_bloom_optin_9 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_9 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_9 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_9 .et_bloom_form_container p, .et_bloom .et_bloom_optin_9 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_9 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_9 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_9 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } </style>
<div class='et_bloom_form_container with_edge carrot_edge et_bloom_rounded et_bloom_form_text_dark'>
<div class="et_bloom_form_container_wrapper clearfix">
<div class="et_bloom_header_outer">
<div class="et_bloom_form_header et_bloom_header_text_light">
<img src="https://www.businessfirstonline.co.uk/wp-content/plugins/bloom/images/premade-image-21.png" alt="Join our 12,000 subscribers and never miss the valuable information you need" class=" et_bloom_image_bounce et_bloom_image">
<div class="et_bloom_form_text">
<h2>Join our 12,000 subscribers and never miss the valuable information you need</h2><p>Become a subscriber to Business First and recieve our weekly news digest straight to you inbox. Choose the articles you want to read</p>
</div>
</div>
</div>
<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_stacked">
<form method="post" class="clearfix">
<p class="et_bloom_popup_input et_bloom_subscribe_email">
<input placeholder="Your email address, please">
</p>
<button data-optin_id="optin_9" data-service="mailchimp" data-list_id="0c5a415e87" data-page_id="49776" data-account="MailChimp" data-disable_dbl_optin="" class="et_bloom_submit_subscription">
<span class="et_bloom_subscribe_loader"></span>
<span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span>
</button>
</form>
<div class="et_bloom_success_container">
<span class="et_bloom_success_checkmark"></span>
</div>
<h2 class="et_bloom_success_message">Hello
Many thanks for joining us at Business First.
We are constantly updating the website, so please check back regularly – and if you have a story you think would be of interest to our readers, please let me know.
We’ll keep in touch, and if there’s anything we can do for you, please just drop me a line.
Gavin
Gavin Walker, Managing Editor (<a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="1c7b7d6a75725c7e696f7572796f6f7a756e6f687275327f7332697732">[email&#160;protected]</a> 028 9147 2119)
</h2>
<div class="et_bloom_form_footer">
<p>We adhere to GDPR standards - your email address will never be shared with a third party</p>
</div>
</div>
</div>
<span class="et_bloom_close_button"></span>
</div>
</div></div></div><div id="text-148" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle"><span>LINKEDIN FOR RECRUITMENT</span></h3> <div class="textwidget"><div class="ad"><a href="https://www.businessfirstonline.co.uk/linkedin-workshop-recruitment-hr-professionals/"><img src="https://www.businessfirstonline.co.uk/wp-content/uploads/2017/12/RECRUITMENT.jpg"></a></div>
</div>
</div></div><div id="text-122" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle"><span>YOUR DIGITAL BUSINESS FIRST &#8211; IT&#8217;S ALIVE INSIDE!</span></h3> <div class="textwidget"><div class="ad"><a href="http://joom.ag/FkBL/"><img src="https://www.businessfirstonline.co.uk/wp-content/uploads/2018/01/300-WITH-CLICK-1.jpg" /></a></div>
</div>
</div></div><div id="text-150" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><div class="ad"><a href="https://4cexecutive.com/"><img src="https://www.businessfirstonline.co.uk/wp-content/uploads/2018/01/4cbutton.jpg"></a></div>
</div>
</div></div><div id="text-149" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle"><span>MASTER LINKEDIN SALES NAVIGATOR</span></h3> <div class="textwidget"><div class="ad"><a href="https://www.businessfirstonline.co.uk/linkedin-sales-navigator-masterclass-bill-mccartney-belfast-april-12th-2018/"><img src="https://www.businessfirstonline.co.uk/wp-content/uploads/2017/12/sales-navigator.jpg" /></a></div>
</div>
</div></div><div id="text-133" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle"><span>THE NORTHERN IRELAND 40 UNDER 40 LIST 2017</span></h3> <div class="textwidget"><div class="ad"><a href="https://joom.ag/cjsW/"><img src="https://www.businessfirstonline.co.uk/wp-content/uploads/2017/05/ni-40-UNDER-40-LIST-2017-300WITH-CLICK.jpg"></a></div>
</div>
</div></div><div id="text-144" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><p><a href="https://www.briefed.pro/shop?tap_a=25214-9ea0e2&#038;tap_s=187509-0e0e8b" target="_BLANK" rel="nofollow"><img src="https://static.tapfiliate.com/59d61bf032f3a.png?a=25130-1bbda5&amp;s=187509-0e0e8b" border="0" /></a></p>
</div>
</div></div><div id="text-147" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><div class="ad"><a href="https://www.glowmetrics.com/"><img src="https://www.businessfirstonline.co.uk/wp-content/uploads/2017/11/Business-First-Image.png" /></a></div>
</div>
</div></div><div id="text-50" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle"><span>FOLLOW US ON TWITTER</span></h3> <div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/bfonline" data-widget-id="332438984393367552">Tweets by @bfonline</a>
<script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
</div></div><div id="text-146" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><div class="ad"><a href="https://mercurysecurity.biz/remote-monitoring-25-discount/"><img src="https://www.businessfirstonline.co.uk/wp-content/uploads/2017/11/Mercury-Business-First-Online-300-250.jpg" /></a></div>
</div>
</div></div><div id="text-123" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle"><span>NORTHERN IRELAND CONFERENCE GUIDEBOOK 2018</span></h3> <div class="textwidget"><div class="ad"><a href="https://joom.ag/EahL/"><img src="https://www.businessfirstonline.co.uk/wp-content/uploads/2017/12/cover-300.jpg"></a></div></div>
</div></div><div id="text-145" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><div class="ad"><a href="http://www.signalni.com/"><img src="https://www.businessfirstonline.co.uk/wp-content/uploads/2017/11/Signal-Centre-New-name-half-page-Advert.jpg"></a></div>
</div>
</div></div><div id="text-143" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><div class="ad"><a href="https://www.nitec.com/?utm_source=BusinessFirst&amp;utm_medium=MPU/"><img src="https://www.businessfirstonline.co.uk/wp-content/uploads/2017/10/30-Day-Rolling-MPU-V2.jpg" /></a></div>
</div>
</div></div><div id="text-142" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><div class="ad"><a href="https://www.speedyreg.co.uk/?utm_source=Business%20First&#038;utm_medium=Display&#038;utm_content=Brand-Image/"><img src="https://www.businessfirstonline.co.uk/wp-content/uploads/2017/10/speedyreg.png" /></a></div>
</div>
</div></div><div id="text-112" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><div class="ad"><a href="http://4cexecutive.com/"><img src="https://www.businessfirstonline.co.uk/wp-content/uploads/2016/10/4c-Executive-Logo-Black.jpg"></a></div>
</div>
</div></div><div id="text-134" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><div class="ad"><a href="http://www.belfastcityairport.com/"><img src="https://www.businessfirstonline.co.uk/wp-content/uploads/2017/10/GBBCA-Car-Park-Button-Ad-v4.jpg"></a></div></div>
</div></div><div id="text-140" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><div class="ad"><a href="https://www.amazon.co.uk/gp/aw/d/152720930X/ref=mp_s_a_1_1?ie=UTF8&#038;qid=1507130160&#038;sr=1-1&#038;pi=AC_SX236_SY340_QL65&#038;keywords=agitate+your+thinking&#038;dpPl=1&#038;dpID=41Pnv0BgR5L&#038;ref=plSrch/"><img src="https://www.businessfirstonline.co.uk/wp-content/uploads/2017/10/Kate-Marshall-Web-Ad-300-x-250.gif" /></a></div>
</div>
</div></div><div id="text-139" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><div class="ad"><a href="https://www.ulster.ac.uk/faculties/ulster-university-business-school/study/postgraduate?utm_source=Business%20First&#038;utm_medium=Button&#038;utm_campaign=UUBS%20PG%20Courses
/"><img src="https://www.businessfirstonline.co.uk/wp-content/uploads/2017/09/UUBS-PG-BF-300x250-button.png" /></a></div>
</div>
</div></div><div id="text-138" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><div class="ad"><a href="https://gekkoshot.com/seo-belfast/
"><img src="https://www.businessfirstonline.co.uk/wp-content/uploads/2017/08/gekkoshot.jpg" /></a></div>
</div>
</div></div><div id="text-136" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle"><span>NORTHERN IRELAND FAMILY BUSINESS AWARDS 2017</span></h3> <div class="textwidget"><div class="ad"><a href="https://joom.ag/AWWL/"><img src="https://www.businessfirstonline.co.uk/wp-content/uploads/2017/07/fam-biz-cover-300.jpg" /></a></div>
</div>
</div></div><div id="text-128" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><div class="ad"><a href="http://www.seriouspr.com/"><img src="https://www.businessfirstonline.co.uk/wp-content/uploads/2017/02/16-170-SERIOUS-BF-digital-v2.gif"></a></div>
</div>
</div></div><div id="text-121" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><div class="ad"><a href="https://outthereservices.com/"><img src="https://www.businessfirstonline.co.uk/wp-content/uploads/2016/12/out-there-1.jpg"></a></div>
</div>
</div></div><div id="text-115" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><div class="ad"><a href="www.ingenuity.management/"><img src="https://www.businessfirstonline.co.uk/wp-content/uploads/2016/11/ingenuitybusinessfirstbutton.png"></a></div>
</div>
</div></div><div id="text-101" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><div class="ad"><a href="http://www.portview.co.uk/"><img src="https://www.businessfirstonline.co.uk/wp-content/uploads/2016/07/Portview-business-first-digital-5-no-anim.gif"></a></div>
</div>
</div></div><div id="text-82" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><a href="http://www.waterfront.co.uk/conferenceandmeetings/newdevelopments.aspx"><IMG SRC="https://www.businessfirstonline.co.uk/wp-content/uploads/2016/05/waterfront.jpg" < a></div>
</div></div><div id="text-96" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><div class="ad"><a href="http://www.whitespaceni.com/"><img src="https://www.businessfirstonline.co.uk/wp-content/uploads/2016/05/Whitespace-300-x-250-button-advert-gif-2016.gif"></a></div></div>
</div></div><div id="text-81" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><a href="http://www.fujitsu.com/uk/"><IMG SRC="https://www.businessfirstonline.co.uk/wp-content/uploads/2015/10/Buttonad300x250.jpg" < a></div>
</div></div><div id="text-87" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><a href="http://www.fsb.org.uk/regions/northern-ireland/"><IMG SRC="https://www.businessfirstonline.co.uk/wp-content/uploads/2016/02/fsb-member-logo-300x250.jpg" < a></div>
</div></div> </div>
</div>
</div> 
</div> 
<div class="banner728-container bottom clearfix">
<div class="banner728 left">
<a href='https://www.businessfirstonline.co.uk/help-i-need-a-press-release-now/'><img src='https://www.businessfirstonline.co.uk/wp-content/uploads/2015/10/BFPR-Banner1.jpg' /></a>
</div>
<div class="banner220">
<div class="ad"><a href="https://www.businessfirstonline.co.uk/gdpr2018/"><img srchttps: www.businessfirstonline.co.uk wp-content uploads 2018 01 gdpr-banner-FEB-APRIL.jpg"></a></div> </div>
</div>
</div> 
<div id="footer-widgets" class="maincontent">
<div class="limit clearfix">
<div class="footer-widget1">
</div>
<div class="footer-widget2">
</div>
<div class="footer-widget3">
</div>
<div class="footer-widget4">
<div id="text-63" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle"><span>WE ARE TRANSPARENT ABOUT OUR STATS</span></h3> <div class="textwidget"><script type="text/javascript" src="http://www.urlrate.com/widget.php?type=stats&domain=businessfirstonline.co.uk"></script></div>
</div></div> </div>
</div>
</div> 
<div id="footer">
<div class="limit clearfix">
<p class="footurl"><a href="https://www.businessfirstonline.co.uk">Northern Ireland Business First</a></p>
<div id="footnav">
<ul class="clearfix">
<li id="menu-item-24089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24089"><a href="https://www.businessfirstonline.co.uk/">Home</a></li>
<li id="menu-item-24091" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24091"><a href="https://www.businessfirstonline.co.uk/other-articles/">Other Articles</a></li>
</ul>
</div>
&copy; 2018 Northern Ireland Business First. All rights reserved. <a href="http://www.solostream.com" rel="nofollow">Theme by Solostream</a>.
</div>
</div> 
</div> 
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-12434881-1', 'auto');
  ga('require', 'linkid', 'linkid.js');
  ga('send', 'pageview');

</script>
<link rel='stylesheet' id='et-gf-open-sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-css-css' href='https://www.businessfirstonline.co.uk/wp-content/plugins/bloom/css/style.css?ver=1.2.23' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"91","method":"","version":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/plugins/uk-cookie-consent/assets/js/uk-cookie-consent-js.js?ver=2.3.0'></script>
<script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/plugins/ithemes-security-pro/core/modules/wordpress-tweaks/js/blankshield/blankshield.min.js?ver=4084'></script>
<script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/plugins/ithemes-security-pro/core/modules/wordpress-tweaks/js/block-tabnapping.js?ver=4084'></script>
<script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/plugins/social-warfare/js/script.min.js?ver=2.3.5'></script>
<script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/plugins/bloom/core/admin/js/common.js?ver=3.0.101'></script>
<script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.2.23'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/www.businessfirstonline.co.uk\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.businessfirstonline.co.uk\/other-articles\/jmk-solcitors-top-northern-ireland-personal-injury-law-firm-4th-year-row\/","stats_nonce":"f163f30325","subscribe_nonce":"2da08e4d0b","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/plugins/bloom/js/custom.js?ver=1.2.23'></script>
<script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.2.23'></script>
<script type="text/javascript">var swpClickTracking = false; var swp_nonce = "b3e17f006d";
function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://www.businessfirstonline.co.uk/other-articles/jmk-solcitors-top-northern-ireland-personal-injury-law-firm-4th-year-row/";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};</script>
<script type="text/javascript">
					jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-bottom-bar");
							$("html").addClass("cookie-bar-bar");
													}
																	});
				</script>
<div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">This site uses cookies: <a class="ctcc-more-info-link" tabindex=0 target="_self" href="http://www.businessfirstonline.co.uk/cookie-policy/">Click here for more information.</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">Okay, close.</button></span></div></div>
</body>
</html>