<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-GB">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Go For It Programme is Ready to Start Your Business &middot; Northern Ireland Business First  : Northern Ireland Business First</title>
<link rel="stylesheet" href="https://www.businessfirstonline.co.uk/wp-content/themes/SRH-Design/style.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://www.businessfirstonline.co.uk/wp-content/themes/wp-clear/style-font.css" type="text/css" media="screen" />

<link rel="stylesheet" href="https://www.businessfirstonline.co.uk/wp-content/themes/wp-clear/style-responsive.css" type="text/css" media="screen" />
<meta name="viewport" content="width=device-width,initial-scale=1" />
<link rel="pingback" href="" />
<script>var et_site_url='https://www.businessfirstonline.co.uk';var et_post_id='49088';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script>

<style>@font-face {font-family: "sw-icon-font";src:url("https://www.businessfirstonline.co.uk/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.3.4");src:url("https://www.businessfirstonline.co.uk/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.3.4#iefix") format("embedded-opentype"),url("https://www.businessfirstonline.co.uk/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=2.3.4") format("woff"), url("https://www.businessfirstonline.co.uk/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=2.3.4") format("truetype"),url("https://www.businessfirstonline.co.uk/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=2.3.4#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>

<meta property="og:title" content="Go For It Programme is Ready to Start Your Business" />
<meta property="og:description" content="Council Chiefs call on entrepreneurs to bring forward their ideas and kick-start a new business with free advice and business planning and Go For It!  Council" />
<meta property="og:image" content="https://www.businessfirstonline.co.uk/wp-content/uploads/2018/01/Go-For-It-Launch-17-18-PHOTO-captioned.jpg" />
<meta property="twitter:title" content="Go For It Programme is Ready to Start Your Business" />
<meta property="twitter:description" content="Council Chiefs call on entrepreneurs to bring forward their ideas and kick-start a new business with free advice and business planning and Go For It!  Council" />
<meta property="twitter:image" content="https://www.businessfirstonline.co.uk/wp-content/uploads/2018/01/Go-For-It-Launch-17-18-PHOTO-captioned.jpg" />
<meta name="author" content="Gavin Walker" />

<meta name="description" content="Council Chiefs call on entrepreneurs to bring forward their ideas and kick-start a new business with free advice and business planning and Go For It!" />
<link rel="canonical" href="https://www.businessfirstonline.co.uk/other-articles/go-programme-ready-start-business/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.businessfirstonline.co.uk/other-articles/go-programme-ready-start-business/" />
<meta property="og:site_name" content="Northern Ireland Business First" />
<meta property="article:publisher" content="https://www.facebook.com/businessfirstni/" />
<meta property="article:author" content="Business First - Northern Ireland&#039;s business address" />
<meta property="article:section" content="Other Articles" />
<meta property="article:published_time" content="2018-01-12T10:25:43+00:00" />
<meta property="fb:admins" content="100006387516001" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bfonline" />
<meta name="twitter:creator" content="@bfonline" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.businessfirstonline.co.uk\/","name":"Northern Ireland Business First","alternateName":"Northern Ireland's business address","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.businessfirstonline.co.uk\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.businessfirstonline.co.uk\/other-articles\/go-programme-ready-start-business\/","sameAs":["https:\/\/www.facebook.com\/businessfirstni\/","https:\/\/www.linkedin.com\/company\/business-first-northern-ireland","https:\/\/twitter.com\/bfonline"],"@id":"#organization","name":"Business First","logo":"http:\/\/www.businessfirstonline.co.uk\/wp-content\/uploads\/2015\/04\/Business-First-magazine-logo-hi-res.jpg"}</script>

<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Northern Ireland Business First &raquo; Feed" href="https://www.businessfirstonline.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Northern Ireland Business First &raquo; Comments Feed" href="https://www.businessfirstonline.co.uk/comments/feed/" />

<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-12434881-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-12434881-1', 'auto', {'allowAnchor':true,'allowLinker':true});
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('set', 'anonymizeIp', true);
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview', location.pathname + location.search + location.hash);
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.businessfirstonline.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cookie-consent-style-css' href='https://www.businessfirstonline.co.uk/wp-content/plugins/uk-cookie-consent/assets/css/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css' href='https://www.businessfirstonline.co.uk/wp-content/plugins/social-warfare/css/style.min.css?ver=2.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='//netdna.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://www.businessfirstonline.co.uk/wp-content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='https://www.businessfirstonline.co.uk/wp-content/themes/wp-clear/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-responsive-css' href='https://www.businessfirstonline.co.uk/wp-content/themes/wp-clear/style-responsive.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='parent-sales-letter-css' href='https://www.businessfirstonline.co.uk/wp-content/themes/wp-clear/sales-letter.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='parent-pagenavi-css-css' href='https://www.businessfirstonline.co.uk/wp-content/themes/wp-clear/pagenavi-css.css?ver=4.9.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/www.businessfirstonline.co.uk","track_download_as":"event","internal_label":"int","hash_tracking":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.6'></script>
<script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/plugins/bloom/core/js/common.js?ver=3.0.91'></script>
<script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/themes/wp-clear/js/external.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/themes/wp-clear/js/suckerfish.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/themes/wp-clear/js/suckerfish-cat.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/themes/wp-clear/js/jquery.mobilemenu.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/themes/wp-clear/js/flexslider.js?ver=4.9.1'></script>
<link rel='https://api.w.org/' href='https://www.businessfirstonline.co.uk/wp-json/' />
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='https://www.businessfirstonline.co.uk/?p=49088' />
<link rel="alternate" type="application/json+oembed" href="https://www.businessfirstonline.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.businessfirstonline.co.uk%2Fother-articles%2Fgo-programme-ready-start-business%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.businessfirstonline.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.businessfirstonline.co.uk%2Fother-articles%2Fgo-programme-ready-start-business%2F&#038;format=xml" />
<style id="ctcc-css" type="text/css" media="screen">
				#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #ddd;
					position: fixed;
					left: 0;
					bottom: 0;
					width: 100%;
					background-color: #464646;
				}
				#catapult-cookie-bar a {
					color: #fff;
				}
				#catapult-cookie-bar .x_close span {
					background-color: ;
				}
				button#catapultCookie {
					background:;
					color: ;
					border: 0; padding: 6px 9px; border-radius: 3px;
				}
				#catapult-cookie-bar h3 {
					color: #ddd;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style><style type="text/css" id="et-bloom-custom-css">
					.et_bloom .et_bloom_optin_1 .et_bloom_form_content { background-color: #ededed !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container .et_bloom_form_header { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_1 .carrot_edge .et_bloom_form_content:before { border-top-color: #ffffff !important; } .et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: transparent !important; border-left-color: #ffffff !important; }
						@media only screen and ( max-width: 767px ) {.et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: #ffffff !important; border-left-color: transparent !important; }
						}.et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #a153e0 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #a153e0 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_1 .et_bloom_form_container p, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form button span { font-family: "PT Sans", Helvetica, Arial, Lucida, sans-serif; } .et_bloom_form_text p { font-size: 16px !important; color: #336699 !important; font-weight: bold !important; } .et_bloom_form_footer p { font-size: 16px !important; color: #212121 !important; font-weight: bold !important; }
				</style>

<link href="https://www.businessfirstonline.co.uk/wp-content/themes/wp-clear/styles/default.css" rel="stylesheet" type="text/css" />

<style type="text/css">
body {font-family:Trebuchet,Tahoma,sans-serif;}
#topnav {border-bottom:0} #wrap {padding:20px 30px 20px;border-radius:4px;-moz-border-radius:4px;-webkit-border-radius:4px;box-shadow:0px 2px 5px rgba(100,100,100,.3);-moz-box-shadow:0px 2px 5px rgba(100,100,100,.3);-webkit-box-shadow:0px 2px 5px rgba(100,100,100,.3);margin:30px auto}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-family:Tahoma,Verdana,sans-serif;font-weight:normal;}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-weight:normal;}
#sitetitle,#sitetitle .title {text-align:left;}
#sitetitle,#logo {float:left;width:49%;}
#sitetitle .title {font-size:30px;font-weight:bold;font-family:Impact,Arial,sans-serif;}
#sitetitle .title,#sitetitle .description {float:none;text-indent:-999em;position:absolute;display:none;left:-999em;}
#topnav,#topnav ul ul a {font-size:8pt;font-weight:bold;font-family:Tahoma,Verdana,sans-serif;}
#catnav,#catnav ul ul a {font-size:8pt;font-weight:bold;font-family:Tahoma,Verdana,sans-serif;}
.maincontent, #content {font-size:11pt;}
#contentright {font-size:9pt;}
#footer {font-size:9pt;}
</style>

<link href="https://www.businessfirstonline.co.uk/wp-content/themes/wp-clear/custom.css" rel="stylesheet" type="text/css" />

<script type="text/javascript">
		jQuery(function () {
			jQuery('.nav').mobileMenu({ defaultText: 'Navigate to ...' });
			jQuery('.catnav').mobileMenu({ defaultText: 'Navigate to ... ', className: 'select-menu-catnav' });
		});
	</script>

<!--[if lt IE 9]>
		<script type="text/javascript" src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
	<![endif]-->
<link rel="icon" href="https://www.businessfirstonline.co.uk/wp-content/uploads/2017/03/kcpl1rYR_bigger-copy.jpg" sizes="32x32" />
<link rel="icon" href="https://www.businessfirstonline.co.uk/wp-content/uploads/2017/03/kcpl1rYR_bigger-copy.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.businessfirstonline.co.uk/wp-content/uploads/2017/03/kcpl1rYR_bigger-copy.jpg" />
<meta name="msapplication-TileImage" content="https://www.businessfirstonline.co.uk/wp-content/uploads/2017/03/kcpl1rYR_bigger-copy.jpg" />
</head>
<body class="post-template-default single single-post postid-49088 single-format-standard et_bloom c-sw">
<div class="outer-wrap">
<div id="wrap">
<div id="header">
<div id="head-content" class="clearfix">
<div id="logo">
<a href="https://www.businessfirstonline.co.uk" title="Northern Ireland Business First"><img src="https://www.businessfirstonline.co.uk/wp-content/uploads/2017/02/new-header-1.jpg" alt="Northern Ireland Business First" /></a>
</div>
<div class="head-banner468">
<a href="https://www.briefed.pro/shop?tap_a=25214-9ea0e2&tap_s=187509-0e0e8b" target="_BLANK" rel="nofollow"><img src="https://static.tapfiliate.com/59d78e0e8c933.png?a=25214-9ea0e2&s=187509-0e0e8b" border="0"></a>
</div>
</div>
</div>
<div class="nav-wrapper_cat">
<div id="catnav">
<ul class="catnav clearfix">
<li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12"><a href="https://www.businessfirstonline.co.uk">Home</a></li>
<li id="menu-item-49064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49064"><a href="https://www.businessfirstonline.co.uk/the-long-read/">The Long Read &#8211; with coffee?</a></li>
<li id="menu-item-49038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-49038"><a href="https://www.businessfirstonline.co.uk/advice/">Business Advice</a>
<ul class="sub-menu">
<li id="menu-item-46784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46784"><a href="https://www.businessfirstonline.co.uk/digital-marketing/">Digital Marketing</a></li>
<li id="menu-item-44585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44585"><a href="https://www.businessfirstonline.co.uk/family-business/">Family Business</a></li>
<li id="menu-item-49040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49040"><a href="https://www.businessfirstonline.co.uk/funding-2/">Funding</a></li>
<li id="menu-item-42815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42815"><a href="https://www.businessfirstonline.co.uk/hr-advice/">HR Advice</a></li>
<li id="menu-item-49041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49041"><a href="https://www.businessfirstonline.co.uk/how-to-articles/">How To articles</a></li>
<li id="menu-item-46788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46788"><a href="https://www.businessfirstonline.co.uk/leadership/">Leadership</a></li>
<li id="menu-item-46789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46789"><a href="https://www.businessfirstonline.co.uk/legal-advice/">Legal Advice</a></li>
<li id="menu-item-46780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46780"><a href="https://www.businessfirstonline.co.uk/marketing/">Marketing</a></li>
<li id="menu-item-49042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49042"><a href="https://www.businessfirstonline.co.uk/start-a-business/">Start a Business</a></li>
<li id="menu-item-49043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49043"><a href="https://www.businessfirstonline.co.uk/taxfinance/">Tax/Finance</a></li>
</ul>
</li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10"><a href="https://www.businessfirstonline.co.uk/articles/">Features</a>
<ul class="sub-menu">
<li id="menu-item-49048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49048"><a href="https://www.businessfirstonline.co.uk/galleries/businessfirst-tv/">BusinessFirst TV</a></li>
<li id="menu-item-47096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47096"><a href="https://www.businessfirstonline.co.uk/galleries/">Galleries</a></li>
<li id="menu-item-12825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12825"><a href="https://www.businessfirstonline.co.uk/other-articles/movers-shakers/">Movers &#038; Shakers</a></li>
<li id="menu-item-2846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2846"><a href="https://www.businessfirstonline.co.uk/our-guest-bloggers/">Thought Leaders</a></li>
</ul>
</li>
<li id="menu-item-2087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2087"><a href="https://www.businessfirstonline.co.uk/magazine/">Advertise</a>
<ul class="sub-menu">
<li id="menu-item-45785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45785"><a href="https://www.businessfirstonline.co.uk/business-first-affiliate-marketing-package/">Business First Affiliate Marketing Package</a></li>
<li id="menu-item-42315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42315"><a href="https://www.businessfirstonline.co.uk/testimonials/">Testimonials</a></li>
<li id="menu-item-23439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23439"><a href="https://www.businessfirstonline.co.uk/online-packages/">Business First Online</a></li>
<li id="menu-item-27266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27266"><a href="https://www.businessfirstonline.co.uk/help-i-need-a-press-release-now/">Business First PR Service</a></li>
<li id="menu-item-17952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17952"><a title="Moneymaking eshots" href="https://www.businessfirstonline.co.uk/eshots/">Moneymaking eshots</a></li>
</ul>
</li>
<li id="menu-item-49044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-49044"><a href="https://www.businessfirstonline.co.uk/after-5-your-lifestyle/">Lifestyle</a>
<ul class="sub-menu">
<li id="menu-item-49045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49045"><a href="https://www.businessfirstonline.co.uk/restaurant-reviews/">Food &#8211; Restaurant Reviews</a></li>
<li id="menu-item-49046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49046"><a href="https://www.businessfirstonline.co.uk/hotel-reviews/">Hotel Reviews</a></li>
<li id="menu-item-49047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49047"><a href="https://www.businessfirstonline.co.uk/wine-reviews/">Wine Reviews</a></li>
<li id="menu-item-46781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46781"><a href="https://www.businessfirstonline.co.uk/motoring/">Motoring</a></li>
</ul>
</li>
<li id="menu-item-24143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24143"><a href="https://www.businessfirstonline.co.uk/say-hello/">Contact</a></li>
<li class="search"><form id="searchform" method="get" action="https://www.businessfirstonline.co.uk/"><input type="text" value="Enter Search Terms" onfocus="if (this.value == 'Enter Search Terms') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter Search Terms';}" size="18" maxlength="50" name="s" id="searchfield" /><input type="submit" value="search" id="submitbutton" /></form>
</li>
</ul>
</div>
</div>
<div id="page" class="clearfix">
<div class="page-border clearfix">
<div id="contentleft" class="clearfix">
<div id="content" class="clearfix">
<div class="banner468">
<div class="ad"><a href="https://www.businessfirstonline.co.uk/gdprjan2018/"><img src="https://www.businessfirstonline.co.uk/wp-content/uploads/2017/11/gdpr-banner-JAN.jpg"></a></div></div>
<div class="post" id="post-main-49088">
<div class="entry">
<h1 class="post-title single entry-title"><a href="https://www.businessfirstonline.co.uk/other-articles/go-programme-ready-start-business/" rel="bookmark" title="Permanent Link to Go For It Programme is Ready to Start Your Business">Go For It Programme is Ready to Start Your Business</a></h1>
<div class="meta single">
<span class="meta-author">
<a href="https://www.businessfirstonline.co.uk/author/editor/" title="Posts by Gavin Walker" rel="author">Gavin Walker</a> |
</span>
<span class="meta-date">
January 12, 2018	</span>
</div>
<p><a href="https://www.businessfirstonline.co.uk/other-articles/go-programme-ready-start-business/attachment/northern-ireland-businesses-get-ready-to-go-for-it/" rel="attachment wp-att-49089"><img class="alignright size-full wp-image-49089" src="https://www.businessfirstonline.co.uk/wp-content/uploads/2018/01/Go-For-It-Launch-17-18-PHOTO-captioned.jpg" alt="go for it" width="1024" height="686" srcset="https://www.businessfirstonline.co.uk/wp-content/uploads/2018/01/Go-For-It-Launch-17-18-PHOTO-captioned.jpg 1024w, https://www.businessfirstonline.co.uk/wp-content/uploads/2018/01/Go-For-It-Launch-17-18-PHOTO-captioned-298x200.jpg 298w, https://www.businessfirstonline.co.uk/wp-content/uploads/2018/01/Go-For-It-Launch-17-18-PHOTO-captioned-610x409.jpg 610w" sizes="(max-width: 1024px) 100vw, 1024px" /></a>Council Chiefs call on entrepreneurs to bring forward their ideas and kick-start a new business with free advice and business planning and Go For It!</p>
<p>Council Chiefs from across Northern Ireland have come together to launch Northern Ireland’s Business Start-up Programme, Go For It, the free programme which helps turns business ideas into a reality – a vital move in supporting entrepreneurship and boosting the economy.</p>
<p>Start-up businesses are widely recognised to be one of the key elements of growing the economy, by creating new companies and employment from the ground up.</p>
<p>Go For It is part funded by Invest Northern Ireland and the European Regional Development Fund under the Investment for Growth &amp; Jobs Northern Ireland (2014-2020) Programme. It is delivered free of charge through Northern Ireland’s wide network of Enterprise Agencies, by a team of highly experienced business mentors.</p>
<p>The group of Council Chief Executives from across Northern Ireland joined with Invest NI to encourage people to take up the call and Go For It with their local council if they are thinking of starting a business.</p>
<p>The all-important first step in starting out on your own is testing out the idea with an expert advisor and creating a business plan – this is what Go For It delivers.  All it takes to start the process is a call to an advisor or a visit to the Go For It website to arrange a meeting.</p>
<p>Dr Teresa Donaldson, Chief Executive of the lead council, Lisburn &amp; Castlereagh City Council, is highlighting the programme to anyone who’s considering going out on their own, starting or growing a business.   She said, “Our message is clear: don’t be afraid to bring forward your ideas – by talking them through with a business start-up advisor, you will quickly know if it’s going to fly, and if it is, they’ll work with you to develop a business plan to allow your business to take off.  I am very pleased that all 11 local Councils are delivering this valuable programme for the many budding entrepreneurs across Northern Ireland.”</p>
<p>Gordon Gough, Chief Executive of Enterprise NI, the body which runs the network of Enterprise Agencies delivering Go For It said, “From the many years of running the Business Start Up programme, our business advisors have probably heard every fear, reservation or worry there is about taking the first steps to starting out on your own.  The programme is designed to work through these: to clarify goals, explore potential problems, map out the route to success and even to help with access to finance to start up or grow a business.  Armed with a business plan, you’ll be on the road to setting up your own enterprise.  I would encourage anyone considering a new business idea to get in touch.”</p>
<p>Bill Scott, Invest NI’s Executive Director of Regional Business said: “Northern Ireland has a long history of entrepreneurship.  Many of our most successful local businesses were self-started by one person with a simple business idea.  Equally, there are thousands of micro-businesses which are the lifeblood of our local economy.  The latest national employment statistics show that the number of self-employed is continuing to rise steadily, now accounting for over 15% of the working population in the UK, or 4.86 million people.  Go For It is a valuable first step towards thousands of new businesses in Northern Ireland.”</p>
<p>If you’re not sure whether going out on your own is right for you, get in touch with one of the Go For It advisors – it’s free, independent and based on years of local experience: you have nothing to lose and everything to gain.</p>
<blockquote>
<h2>Visit <a href="http://www.goforitni.com">www.goforitni.com</a>; call 0800 027 0639; or visit your local enterprise agency.</h2>
</blockquote>
<div class="nc_socialPanel swp_flatFresh swp_d_fullColor swp_i_fullColor swp_o_fullColor scale-100 scale-fullWidth" data-position="below" data-float="floatNone" data-count="4" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer swp_fb" data-id="3" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.businessfirstonline.co.uk%2Fother-articles%2Fgo-programme-ready-start-business%2F" data-link="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.businessfirstonline.co.uk%2Fother-articles%2Fgo-programme-ready-start-business%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer googlePlus" data-id="1" data-network="google_plus"><a rel="nofollow" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.businessfirstonline.co.uk%2Fother-articles%2Fgo-programme-ready-start-business%2F" data-link="https://plus.google.com/share?url=https%3A%2F%2Fwww.businessfirstonline.co.uk%2Fother-articles%2Fgo-programme-ready-start-business%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-google-plus"></i><span class="swp_share"> +1</span></span></span></span></a></div><div class="nc_tweetContainer twitter" data-id="2" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=Go+For+It+Programme+is+Ready+to+Start+Your+Business&url=https://www.businessfirstonline.co.uk/other-articles/go-programme-ready-start-business/&via=https://twitter.com/bfonline" data-link="https://twitter.com/share?original_referer=/&text=Go+For+It+Programme+is+Ready+to+Start+Your+Business&url=https://www.businessfirstonline.co.uk/other-articles/go-programme-ready-start-business/&via=https://twitter.com/bfonline" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer linkedIn" data-id="4" data-network="linked_in"><a rel="nofollow" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.businessfirstonline.co.uk%2Fother-articles%2Fgo-programme-ready-start-business%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.businessfirstonline.co.uk%2Fother-articles%2Fgo-programme-ready-start-business%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-linkedin"></i><span class="swp_share"> Share</span></span></span></span></a></div></div><div class="swp-content-locator"></div><span class="et_bloom_bottom_trigger"></span>
<div style="clear:both;"></div>
<p class="cats"><strong>Category</strong>: <a href="https://www.businessfirstonline.co.uk/other-articles/" rel="category tag">Other Articles</a></p>
</div>
</div>
<div id="related" class="clearfix">
<div class="subscribe">
<h3>Subscribe</h3>
<p>If you enjoyed this article, subscribe to receive more just like it.</p>
<div class="sub-icons clearfix">
<a title="Subscribe via RSS Feed" href="https://www.businessfirstonline.co.uk/feed/"><img class="rss-sub" src="https://www.businessfirstonline.co.uk/wp-content/themes/wp-clear/images/feed.png" alt="Subscribe via RSS Feed" align="top" /></a>
<a title="Connect on Facebook" rel="external" href="http://www.facebook.com/bfonline"><img class="facebook-sub" src="https://www.businessfirstonline.co.uk/wp-content/themes/wp-clear/images/facebook.png" alt="Connect on Facebook" align="top" /></a>
<a rel="external" title="Follow Me on Twitter" href="http://www.twitter.com/@bfonline"><img class="twitter-sub" src="https://www.businessfirstonline.co.uk/wp-content/themes/wp-clear/images/twitter.png" alt="Follow Me on Twitter" align="top" /></a>
<a title="Connect on Google Plus" rel="external" href="https://plus.google.com/gavinhwalker?rel=author"><img class="gplus-sub" src="https://www.businessfirstonline.co.uk/wp-content/themes/wp-clear/images/google-plus.png" alt="Connect on Google Plus" align="top" /></a>
<a title="Connect on LinkedIn" rel="external" href="http://www.linkedin.com/in/gavinwalker"><img class="linkedin-sub" src="https://www.businessfirstonline.co.uk/wp-content/themes/wp-clear/images/linkedin.png" alt="Connect on LinkedIn" align="top" /></a>
<a title="Join Our LinkedIn Group" rel="external" href="http://www.linkedin.com/groups/bfonline"><img class="linkedin-sub" src="https://www.businessfirstonline.co.uk/wp-content/themes/wp-clear/images/linkedin.png" alt="Join Our LinkedIn Group" align="top" /></a>
</div>
</div>
</div>

<div id="comments">
<div class="allcomments">

<p class="nocomments">Comments are closed.</p>
</div>
</div>
<div class="navigation clearfix">
<div class="alignleft single">
&laquo; <a href="https://www.businessfirstonline.co.uk/our-guest-bloggers/employee-contentment-handle-ever-invasive-business-email/" rel="prev">Employee Contentment: How To Handle The Ever-Invasive Business Email</a> </div>
<div class="alignright single">
<a href="https://www.businessfirstonline.co.uk/other-articles/institute-directors-northern-ireland-expands/" rel="next">Institute of Directors in Northern Ireland expands</a> &raquo;	</div>
</div>
</div> 
</div> 
<div id="contentright">
<div id="sidebar" class="clearfix">
<div id="text-122" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle"><span>YOUR DIGITAL BUSINESS FIRST &#8211; IT&#8217;S ALIVE INSIDE!</span></h3> <div class="textwidget"><div class="ad"><a href="http://joom.ag/FkBL/"><img src="https://www.businessfirstonline.co.uk/wp-content/uploads/2018/01/300-WITH-CLICK-1.jpg" /></a></div>
</div>
</div></div><div id="text-118" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle"><span>SOCIAL MEDIA ESSENTIALS WORKSHOP</span></h3> <div class="textwidget"><div class="ad"><a href="https://www.businessfirstonline.co.uk/social-media-essentials-workshop-bill-mccartney/"><img src="https://www.businessfirstonline.co.uk/wp-content/uploads/2017/12/FEB-2018.jpg"></a></div></div>
</div></div><div id="text-148" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle"><span>LINKEDIN FOR RECRUITMENT</span></h3> <div class="textwidget"><div class="ad"><a href="https://www.businessfirstonline.co.uk/linkedin-workshop-recruitment-hr-professionals/"><img src="https://www.businessfirstonline.co.uk/wp-content/uploads/2017/12/RECRUITMENT.jpg"></a></div>
</div>
</div></div><div id="text-149" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle"><span>MASTER LINKEDIN SALES NAVIGATOR</span></h3> <div class="textwidget"><div class="ad"><a href="https://www.businessfirstonline.co.uk/linkedin-sales-navigator-masterclass-bill-mccartney-belfast-april-12th-2018/"><img src="https://www.businessfirstonline.co.uk/wp-content/uploads/2017/12/sales-navigator.jpg" /></a></div>
</div>
</div></div><div id="text-144" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><p><a href="https://www.briefed.pro/shop?tap_a=25214-9ea0e2&#038;tap_s=187509-0e0e8b" target="_BLANK" rel="nofollow"><img src="https://static.tapfiliate.com/59d61bf032f3a.png?a=25130-1bbda5&amp;s=187509-0e0e8b" border="0" /></a></p>
</div>
</div></div><div id="text-147" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><div class="ad"><a href="https://www.glowmetrics.com/"><img src="https://www.businessfirstonline.co.uk/wp-content/uploads/2017/11/Business-First-Image.png" /></a></div>
</div>
</div></div><div id="text-146" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><div class="ad"><a href="https://mercurysecurity.biz/remote-monitoring-25-discount/"><img src="https://www.businessfirstonline.co.uk/wp-content/uploads/2017/11/Mercury-Business-First-Online-300-250.jpg" /></a></div>
</div>
</div></div><div id="text-123" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle"><span>NORTHERN IRELAND CONFERENCE GUIDEBOOK 2018</span></h3> <div class="textwidget"><div class="ad"><a href="https://joom.ag/EahL/"><img src="https://www.businessfirstonline.co.uk/wp-content/uploads/2017/12/cover-300.jpg"></a></div></div>
</div></div><div id="text-145" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><div class="ad"><a href="http://www.signalni.com/"><img src="https://www.businessfirstonline.co.uk/wp-content/uploads/2017/11/Signal-Centre-New-name-half-page-Advert.jpg"></a></div>
</div>
</div></div><div id="text-143" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><div class="ad"><a href="https://www.nitec.com/?utm_source=BusinessFirst&amp;utm_medium=MPU/"><img src="https://www.businessfirstonline.co.uk/wp-content/uploads/2017/10/30-Day-Rolling-MPU-V2.jpg" /></a></div>
</div>
</div></div><div id="text-142" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><div class="ad"><a href="https://www.speedyreg.co.uk/?utm_source=Business%20First&#038;utm_medium=Display&#038;utm_content=Brand-Image/"><img src="https://www.businessfirstonline.co.uk/wp-content/uploads/2017/10/speedyreg.png" /></a></div>
</div>
</div></div><div id="text-112" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><div class="ad"><a href="http://4cexecutive.com/"><img src="https://www.businessfirstonline.co.uk/wp-content/uploads/2016/10/4c-Executive-Logo-Black.jpg"></a></div>
</div>
</div></div><div id="text-134" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><div class="ad"><a href="http://www.belfastcityairport.com/"><img src="https://www.businessfirstonline.co.uk/wp-content/uploads/2017/10/GBBCA-Car-Park-Button-Ad-v4.jpg"></a></div></div>
</div></div><div id="text-140" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><div class="ad"><a href="https://www.amazon.co.uk/gp/aw/d/152720930X/ref=mp_s_a_1_1?ie=UTF8&#038;qid=1507130160&#038;sr=1-1&#038;pi=AC_SX236_SY340_QL65&#038;keywords=agitate+your+thinking&#038;dpPl=1&#038;dpID=41Pnv0BgR5L&#038;ref=plSrch/"><img src="https://www.businessfirstonline.co.uk/wp-content/uploads/2017/10/Kate-Marshall-Web-Ad-300-x-250.gif" /></a></div>
</div>
</div></div><div id="text-50" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle"><span>FOLLOW US ON TWITTER</span></h3> <div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/bfonline" data-widget-id="332438984393367552">Tweets by @bfonline</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
</div></div><div id="text-139" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><div class="ad"><a href="https://www.ulster.ac.uk/faculties/ulster-university-business-school/study/postgraduate?utm_source=Business%20First&#038;utm_medium=Button&#038;utm_campaign=UUBS%20PG%20Courses
/"><img src="https://www.businessfirstonline.co.uk/wp-content/uploads/2017/09/UUBS-PG-BF-300x250-button.png" /></a></div>
</div>
</div></div><div id="text-138" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><div class="ad"><a href="https://gekkoshot.com/seo-belfast/
"><img src="https://www.businessfirstonline.co.uk/wp-content/uploads/2017/08/gekkoshot.jpg" /></a></div>
</div>
</div></div><div id="text-133" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle"><span>THE NORTHERN IRELAND 40 UNDER 40 LIST 2017</span></h3> <div class="textwidget"><div class="ad"><a href="https://joom.ag/cjsW/"><img src="https://www.businessfirstonline.co.uk/wp-content/uploads/2017/05/ni-40-UNDER-40-LIST-2017-300WITH-CLICK.jpg"></a></div>
</div>
</div></div><div id="text-136" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle"><span>NORTHERN IRELAND FAMILY BUSINESS AWARDS 2017</span></h3> <div class="textwidget"><div class="ad"><a href="https://joom.ag/AWWL/"><img src="https://www.businessfirstonline.co.uk/wp-content/uploads/2017/07/fam-biz-cover-300.jpg" /></a></div>
</div>
</div></div><div id="text-128" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><div class="ad"><a href="http://www.seriouspr.com/"><img src="https://www.businessfirstonline.co.uk/wp-content/uploads/2017/02/16-170-SERIOUS-BF-digital-v2.gif"></a></div>
</div>
</div></div><div id="text-121" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><div class="ad"><a href="https://outthereservices.com/"><img src="https://www.businessfirstonline.co.uk/wp-content/uploads/2016/12/out-there-1.jpg"></a></div>
</div>
</div></div><div id="text-115" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><div class="ad"><a href="www.ingenuity.management/"><img src="https://www.businessfirstonline.co.uk/wp-content/uploads/2016/11/ingenuitybusinessfirstbutton.png"></a></div>
</div>
</div></div><div id="text-101" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><div class="ad"><a href="http://www.portview.co.uk/"><img src="https://www.businessfirstonline.co.uk/wp-content/uploads/2016/07/Portview-business-first-digital-5-no-anim.gif"></a></div>
</div>
</div></div><div id="text-82" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><a href="http://www.waterfront.co.uk/conferenceandmeetings/newdevelopments.aspx"><IMG SRC="https://www.businessfirstonline.co.uk/wp-content/uploads/2016/05/waterfront.jpg" < a></div>
</div></div><div id="text-96" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><div class="ad"><a href="http://www.whitespaceni.com/"><img src="https://www.businessfirstonline.co.uk/wp-content/uploads/2016/05/Whitespace-300-x-250-button-advert-gif-2016.gif"></a></div></div>
</div></div><div id="text-81" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><a href="http://www.fujitsu.com/uk/"><IMG SRC="https://www.businessfirstonline.co.uk/wp-content/uploads/2015/10/Buttonad300x250.jpg" < a></div>
</div></div><div id="text-87" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><a href="http://www.fsb.org.uk/regions/northern-ireland/"><IMG SRC="https://www.businessfirstonline.co.uk/wp-content/uploads/2016/02/fsb-member-logo-300x250.jpg" < a></div>
</div></div> </div>
</div>
</div> 
</div> 
<div class="banner728-container bottom clearfix">
<div class="banner728 left">
<a href='https://www.businessfirstonline.co.uk/help-i-need-a-press-release-now/'><img src='https://www.businessfirstonline.co.uk/wp-content/uploads/2015/10/BFPR-Banner1.jpg' /></a>
</div>
<div class="banner220">
<div class="ad"><a href="http://www.jmckee.co.uk/"><img src="https://www.businessfirstonline.co.uk/wp-content/uploads/2015/09/JMcKee-Web-Banner-595x95px.jpg"></a></div> </div>
</div>
</div> 
<div id="footer-widgets" class="maincontent">
<div class="limit clearfix">
<div class="footer-widget1">
</div>
<div class="footer-widget2">
</div>
<div class="footer-widget3">
</div>
<div class="footer-widget4">
<div id="text-63" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle"><span>WE ARE TRANSPARENT ABOUT OUR STATS</span></h3> <div class="textwidget"><script type="text/javascript" src="http://www.urlrate.com/widget.php?type=stats&domain=businessfirstonline.co.uk"></script></div>
</div></div> </div>
</div>
</div> 
<div id="footer">
<div class="limit clearfix">
<p class="footurl"><a href="https://www.businessfirstonline.co.uk">Northern Ireland Business First</a></p>
<div id="footnav">
<ul class="clearfix">
<li id="menu-item-24089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24089"><a href="https://www.businessfirstonline.co.uk/">Home</a></li>
<li id="menu-item-24091" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24091"><a href="https://www.businessfirstonline.co.uk/other-articles/">Other Articles</a></li>
</ul>
</div>
&copy; 2018 Northern Ireland Business First. All rights reserved. <a href="http://www.solostream.com" rel="nofollow">Theme by Solostream</a>.
</div>
</div> 
</div> 
<div class="et_bloom_popup et_bloom_optin et_bloom_resize et_bloom_optin_1 et_bloom_trigger_idle et_bloom_scroll" data-cookie_duration="30" data-idle_timeout="30" data-scroll_pos="50">
<div class="et_bloom_form_container et_bloom_popup_container et_bloom_form_bottom with_edge carrot_edge et_bloom_rounded et_bloom_form_text_dark et_bloom_animation_fadein">
<div class="et_bloom_form_container_wrapper clearfix">
<div class="et_bloom_header_outer">
<div class="et_bloom_form_header split et_bloom_header_text_dark">
<img width="300" height="429" src="https://www.businessfirstonline.co.uk/wp-content/uploads/2017/09/Sept-front-cover-300.jpg" class=" et_bloom_image_fadein et_bloom_image" alt="" srcset="https://www.businessfirstonline.co.uk/wp-content/uploads/2017/09/Sept-front-cover-300.jpg 300w, https://www.businessfirstonline.co.uk/wp-content/uploads/2017/09/Sept-front-cover-300-140x200.jpg 140w" sizes="(max-width: 300px) 100vw, 300px" />
<div class="et_bloom_form_text">
<h2>Thanks for visiting. You can register here for your complimentary, fully-interactive Business First Digital Magazine.</h2>
<h2></h2><p><strong>Interactive -  your Digital Business First is iPad & Tablet ready.</strong></p>
<p><strong>We do not utilise your email address for any other purpose.</strong></p>
</div>
</div>
</div>
<div class="et_bloom_form_content et_bloom_3_fields et_bloom_bottom_inline">
<form method="post" class="clearfix">
<p class="et_bloom_popup_input et_bloom_subscribe_name">
<input placeholder="First Name" maxlength="50">
</p>
<p class="et_bloom_popup_input et_bloom_subscribe_last">
<input placeholder="Last Name" maxlength="50">
</p>
<p class="et_bloom_popup_input et_bloom_subscribe_email">
<input placeholder="Email">
</p>
<button data-optin_id="optin_1" data-service="mailchimp" data-list_id="0c5a415e87" data-page_id="49088" data-account="MailChimp" data-disable_dbl_optin="" class="et_bloom_submit_subscription">
<span class="et_bloom_subscribe_loader"></span>
<span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span>
</button>
</form>
<div class="et_bloom_success_container">
<span class="et_bloom_success_checkmark"></span>
</div>
<h2 class="et_bloom_success_message">You have Successfully Subscribed! An email is sent to you with a link. Kindly click on the link to confirm your email address. Thanks, Gavin Walker, Publisher</h2>
<div class="et_bloom_form_footer">
<p>Your interactive Business First Digital will be sent directly to your iPad/Tablet inbox</p>
</div>
</div>
</div>
<span class="et_bloom_close_button"></span>
</div>
</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-12434881-1', 'auto');
  ga('require', 'linkid', 'linkid.js');
  ga('send', 'pageview');

</script>
<link rel='stylesheet' id='et-gf-open-sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-pt-sans-css' href='https://fonts.googleapis.com/css?family=PT+Sans:400,400italic,700,700italic&#038;subset=latin,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-css-css' href='https://www.businessfirstonline.co.uk/wp-content/plugins/bloom/css/style.css?ver=1.2.22' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"91","method":"","version":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/plugins/uk-cookie-consent/assets/js/uk-cookie-consent-js.js?ver=2.3.0'></script>
<script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/plugins/ithemes-security-pro/core/modules/wordpress-tweaks/js/blankshield/blankshield.min.js?ver=4080'></script>
<script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/plugins/ithemes-security-pro/core/modules/wordpress-tweaks/js/block-tabnapping.js?ver=4080'></script>
<script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/plugins/social-warfare/js/script.min.js?ver=2.3.4'></script>
<script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.2.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/www.businessfirstonline.co.uk\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.businessfirstonline.co.uk\/other-articles\/go-programme-ready-start-business\/","stats_nonce":"78ab37f3e4","subscribe_nonce":"9e7e857887","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/plugins/bloom/js/custom.js?ver=1.2.22'></script>
<script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.2.22'></script>
<script type="text/javascript">var swpClickTracking = false; var swp_nonce = "a1ca9335e8";
function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://www.businessfirstonline.co.uk/other-articles/go-programme-ready-start-business/";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};</script>
<script type="text/javascript">
					jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-bottom-bar");
							$("html").addClass("cookie-bar-bar");
													}
																	});
				</script>
<div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">This site uses cookies: <a class="ctcc-more-info-link" tabindex=0 target="_self" href="http://www.businessfirstonline.co.uk/cookie-policy/">Click here for more information.</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">Okay, close.</button></span></div></div>
</body>
</html>