<!DOCTYPE html><html lang="en-GB"><head><meta charset="UTF-8"><meta http-equiv="X-UA-Compatible" content="IE=edge" /><link rel="profile" href="https://gmpg.org/xfn/11"> <script>var et_site_url='https://www.businessfirstonline.co.uk';var et_post_id='61971';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}</script><title>Ulster Bank showcases what it means to win in business &middot; BUSINESSFIRST</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Noto%20Sans%3Aregular%2C700%7CMontserrat%3Aregular%2C700%7COpen%20Sans%3A400%2C700&subset=" /><link rel="stylesheet" href="https://www.businessfirstonline.co.uk/wp-content/cache/min/1/0b7147d0413f2b9b060a6bbb60aa73ec.css" data-minify="1" /><style>@font-face{font-family:"sw-icon-font";src:url(https://www.businessfirstonline.co.uk/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.0);src:url("https://www.businessfirstonline.co.uk/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.0#iefix") format("embedded-opentype"),url(https://www.businessfirstonline.co.uk/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.6.0) format("woff"),url(https://www.businessfirstonline.co.uk/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.6.0) format("truetype"),url("https://www.businessfirstonline.co.uk/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.6.0#1445203416") format("svg");font-weight:400;font-style:normal}</style><meta property="og:title" content="Ulster Bank showcases what it means to win in business" /><meta property="og:description" content="Ulster Bank’s Boost team will host a free business seminar tomorrow (Friday May 31) where a line-up of former sports stars will discuss how their sporting car" /><meta property="og:image" content="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/05/PEYE_101018KB3-0271.jpg" /><meta name="twitter:card" content="summary"><meta property="twitter:title" content="Ulster Bank showcases what it means to win in business" /><meta property="twitter:description" content="Ulster Bank’s Boost team will host a free business seminar tomorrow (Friday May 31) where a line-up of former sports stars will discuss how their sporting car" /><meta property="twitter:image" content="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/05/PEYE_101018KB3-0271.jpg" /><meta name="author" content="Gavin Walker" /><meta name="description" content="Ulster Bank’s Boost team will host a free business seminar tomorrow (Friday May 31) where a line-up of sports stars will discuss their sporting careers" /><link rel="canonical" href="https://www.businessfirstonline.co.uk/editors-choice/ulster-bank-showcases-what-it-means-to-win-in-business/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:url" content="https://www.businessfirstonline.co.uk/editors-choice/ulster-bank-showcases-what-it-means-to-win-in-business/" /><meta property="og:site_name" content="BUSINESSFIRST" /><meta property="article:publisher" content="https://www.facebook.com/businessfirstni/" /><meta property="article:author" content="Business First - Northern Ireland&#039;s business address" /><meta property="article:section" content="Editor&#039;s Choice" /><meta property="article:published_time" content="2019-05-30T14:19:45+00:00" /><meta name="twitter:card" content="summary" /><meta name="twitter:site" content="@bfonline" /><meta name="twitter:creator" content="@bfonline" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.businessfirstonline.co.uk/#organization","name":"Business First","url":"https://www.businessfirstonline.co.uk/","sameAs":["https://www.facebook.com/businessfirstni/","https://www.linkedin.com/company/business-first-northern-ireland","https://twitter.com/bfonline"]},{"@type":"WebSite","@id":"https://www.businessfirstonline.co.uk/#website","url":"https://www.businessfirstonline.co.uk/","name":"BUSINESSFIRST","publisher":{"@id":"https://www.businessfirstonline.co.uk/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.businessfirstonline.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.businessfirstonline.co.uk/editors-choice/ulster-bank-showcases-what-it-means-to-win-in-business/#webpage","url":"https://www.businessfirstonline.co.uk/editors-choice/ulster-bank-showcases-what-it-means-to-win-in-business/","inLanguage":"en-GB","name":"Ulster Bank showcases what it means to win in business &middot; BUSINESSFIRST","isPartOf":{"@id":"https://www.businessfirstonline.co.uk/#website"},"image":{"@type":"ImageObject","@id":"https://www.businessfirstonline.co.uk/editors-choice/ulster-bank-showcases-what-it-means-to-win-in-business/#primaryimage","url":"https://www.businessfirstonline.co.uk/wp-content/uploads/2019/05/PEYE_101018KB3-0271.jpg","width":1365,"height":2048,"caption":"Ulster Bank"},"primaryImageOfPage":{"@id":"https://www.businessfirstonline.co.uk/editors-choice/ulster-bank-showcases-what-it-means-to-win-in-business/#primaryimage"},"datePublished":"2019-05-30T14:19:45+00:00","dateModified":"2019-05-30T14:19:45+00:00","description":"Ulster Bank\u2019s Boost team will host a free business seminar tomorrow (Friday May 31) where a line-up of sports stars will discuss their sporting careers","breadcrumb":{"@id":"https://www.businessfirstonline.co.uk/editors-choice/ulster-bank-showcases-what-it-means-to-win-in-business/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.businessfirstonline.co.uk/editors-choice/ulster-bank-showcases-what-it-means-to-win-in-business/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.businessfirstonline.co.uk/","url":"https://www.businessfirstonline.co.uk/","name":"<i class=\"fa fa-home\" aria-hidden=\"true\"></i> Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.businessfirstonline.co.uk/editors-choice/","url":"https://www.businessfirstonline.co.uk/editors-choice/","name":"Editor's Choice"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.businessfirstonline.co.uk/editors-choice/ulster-bank-showcases-what-it-means-to-win-in-business/","url":"https://www.businessfirstonline.co.uk/editors-choice/ulster-bank-showcases-what-it-means-to-win-in-business/","name":"Ulster Bank showcases what it means to win in business"}}]},{"@type":"Article","@id":"https://www.businessfirstonline.co.uk/editors-choice/ulster-bank-showcases-what-it-means-to-win-in-business/#article","isPartOf":{"@id":"https://www.businessfirstonline.co.uk/editors-choice/ulster-bank-showcases-what-it-means-to-win-in-business/#webpage"},"author":{"@id":"https://www.businessfirstonline.co.uk/author/editor/#author"},"headline":"Ulster Bank showcases what it means to win in business","datePublished":"2019-05-30T14:19:45+00:00","dateModified":"2019-05-30T14:19:45+00:00","commentCount":0,"mainEntityOfPage":"https://www.businessfirstonline.co.uk/editors-choice/ulster-bank-showcases-what-it-means-to-win-in-business/#webpage","publisher":{"@id":"https://www.businessfirstonline.co.uk/#organization"},"image":{"@id":"https://www.businessfirstonline.co.uk/editors-choice/ulster-bank-showcases-what-it-means-to-win-in-business/#primaryimage"},"articleSection":"Editor's Choice"},{"@type":["Person"],"@id":"https://www.businessfirstonline.co.uk/author/editor/#author","name":"Gavin Walker","image":{"@type":"ImageObject","@id":"https://www.businessfirstonline.co.uk/#authorlogo","url":"https://secure.gravatar.com/avatar/21a70e62764e8ccf9819a1fa8f5fdfde?s=96&d=mm&r=g","caption":"Gavin Walker"},"description":"Editor, businessfirstonline &amp; Business First magazine","sameAs":["Business First - Northern Ireland's business address","https://twitter.com/bfonline"]}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//fonts.gstatic.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//www.google-analytics.com' /><link rel='dns-prefetch' href='//www.srhdesign.co.uk' /><link rel='dns-prefetch' href='//stats.g.doubleclick.net' /><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//graph.facebook.com' /><link rel='dns-prefetch' href='//www.gstatic.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="BUSINESSFIRST &raquo; Feed" href="https://www.businessfirstonline.co.uk/feed/" /><link rel="alternate" type="application/rss+xml" title="BUSINESSFIRST &raquo; Comments Feed" href="https://www.businessfirstonline.co.uk/comments/feed/" /> <script type="text/javascript" data-cfasync="false">var mi_version         = '7.6.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-12434881-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://www.businessfirstonline.co.uk/wp-content/cache/busting/google-tracking/ga-0ea40a4cb2873a89cbe597eaea860826.js','__gaTracker');

		__gaTracker('create', 'UA-12434881-1', 'auto', {'allowAnchor':true});
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('send','pageview', location.pathname + location.search + location.hash);
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='generate-style-inline-css' type='text/css'>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</style><style id='generate-secondary-nav-inline-css' type='text/css'>.secondary-navigation{background-color:#222}.secondary-navigation .main-nav ul li a,.secondary-navigation .menu-toggle{color:#fff;font-family:"Noto Sans",sans-serif;font-size:14px}button.secondary-menu-toggle:hover,button.secondary-menu-toggle:focus{color:#fff}.widget-area .secondary-navigation{margin-bottom:20px}.secondary-navigation ul ul{background-color:#303030;top:auto}.secondary-navigation .main-nav ul ul li a{color:#fff;font-size:13px}.secondary-navigation .main-nav ul li:hover>a,.secondary-navigation .main-nav ul li:focus>a,.secondary-navigation .main-nav ul li.sfHover>a{color:#fff;background-color:#1e73be}.secondary-navigation .main-nav ul ul li:hover>a,.secondary-navigation .main-nav ul ul li:focus>a,.secondary-navigation .main-nav ul ul li.sfHover>a{color:#fff;background-color:#474747}.secondary-navigation .main-nav ul li[class*="current-menu-"]>a,.secondary-navigation .main-nav ul li[class*="current-menu-"]>a:hover,.secondary-navigation .main-nav ul li[class*="current-menu-"].sfHover>a{color:#222;background-color:#fff}.secondary-navigation .main-nav ul ul li[class*="current-menu-"]>a,.secondary-navigation .main-nav ul ul li[class*="current-menu-"]>a:hover,.secondary-navigation .main-nav ul ul li[class*="current-menu-"].sfHover>a{color:#fff;background-color:#474747}</style><style id='generate-offside-inline-css' type='text/css'>.slideout-navigation.main-navigation{background-color:#fff}.slideout-navigation.main-navigation .main-nav ul li a{font-weight:400;text-transform:none}@media (max-width:768px){.slideout-navigation.main-navigation .main-nav ul li a{font-size:14px}.slideout-navigation.main-navigation .main-nav ul ul li a{font-size:13px}}.slideout-navigation.main-navigation .main-nav ul ul li[class*="current-menu-"]>a,.slideout-navigation.main-navigation .main-nav ul ul li[class*="current-menu-"]>a:hover,.slideout-navigation.main-navigation .main-nav ul ul li[class*="current-menu-"].sfHover>a{color:#fff;background-color:rgba(48,48,48,.82)}.slideout-navigation,.slideout-navigation a{color:#3f3f3f}.slideout-navigation button.slideout-exit{color:#3f3f3f;padding-left:20px;padding-right:20px}</style><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.businessfirstonline.co.uk/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}.wp-has-aspect-ratio .rll-youtube-player{position:absolute;padding-bottom:0;width:100%;height:100%;top:0;bottom:0;left:0;right:0}</style> <script type='text/javascript'>/* <![CDATA[ */ var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/www.businessfirstonline.co.uk","hash_tracking":"true"}; /* ]]> */</script> <script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/www.businessfirstonline.co.uk\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/www.businessfirstonline.co.uk\/wp-login.php?itsec-hb-token=userlogin&redirect_to=https%3A%2F%2Fwww.businessfirstonline.co.uk%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"facebook":{"appId":""},"google":{"apiKey":"","clientId":""}},"captchaParams":{"imgPath":"https:\/\/www.businessfirstonline.co.uk\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/www.businessfirstonline.co.uk\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes"}}}; /* ]]> */</script> <link rel='https://api.w.org/' href='https://www.businessfirstonline.co.uk/wp-json/' /><meta name="generator" content="WordPress 5.2.1" /><link rel='shortlink' href='https://www.businessfirstonline.co.uk/?p=61971' /><style id="ctcc-css" type="text/css" media="screen">#catapult-cookie-bar{box-sizing:border-box;max-height:0;opacity:0;z-index:99999;overflow:hidden;color:#ddd;position:fixed;left:0;bottom:0;width:100%;background-color:#464646}#catapult-cookie-bar a{color:#fff}#catapult-cookie-bar .x_close span{background-color:}button#catapultCookie{background:;color:;border:0;padding:6px 9px;border-radius:3px}#catapult-cookie-bar h3{color:#ddd}.has-cookie-bar #catapult-cookie-bar{opacity:1;max-height:999px;min-height:30px}</style><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="icon" href="https://www.businessfirstonline.co.uk/wp-content/uploads/2017/03/kcpl1rYR_bigger-copy.jpg" sizes="32x32" /><link rel="icon" href="https://www.businessfirstonline.co.uk/wp-content/uploads/2017/03/kcpl1rYR_bigger-copy.jpg" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.businessfirstonline.co.uk/wp-content/uploads/2017/03/kcpl1rYR_bigger-copy.jpg" /><meta name="msapplication-TileImage" content="https://www.businessfirstonline.co.uk/wp-content/uploads/2017/03/kcpl1rYR_bigger-copy.jpg" /><style type="text/css" id="wp-custom-css">.et_bloom_form_container p{font-family:"Noto Sans",sans-serif!important;font-size:16px!important}.et_bloom_form_container h2{font-family:"Montserrat",sans-serif!important;font-weight:bold!important;font-size:20px!important}.et_bloom .et_bloom_form_header .et_bloom_form_text{padding:0 15px!important}.et_bloom_form_footer p{font-size:14px!important}.et_bloom .et_bloom_header_text_light p{color:rgba(255,255,255,1)!important;font-weight:bold!important}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-61971 single-format-standard wp-embed-responsive post-image-below-header post-image-aligned-center secondary-nav-above-header secondary-nav-aligned-right slideout-enabled slideout-mobile sticky-menu-fade et_bloom right-sidebar nav-below-header fluid-header separate-containers active-footer-widgets-4 nav-search-enabled nav-aligned-left header-aligned-left dropdown-hover featured-image-active elementor-default" itemtype="https://schema.org/Blog" itemscope> <a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a><nav itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" id="secondary-navigation" class="secondary-navigation"><div class="inside-navigation grid-container grid-parent"> <button class="menu-toggle secondary-menu-toggle"> <span class="mobile-menu">Menu</span> </button><div class="main-nav"><ul id="menu-secondary-menu" class=" secondary-menu sf-menu"><li id="menu-item-55828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55828"><a href="https://www.businessfirstonline.co.uk/online-packages/">Advertise With Us</a></li><li id="menu-item-55833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55833"><a href="https://www.businessfirstonline.co.uk/upcoming-masterclasses/">Upcoming Masterclasses</a></li></ul></div></div></nav><header id="masthead" class="site-header" itemtype="https://schema.org/WPHeader" itemscope><div class="inside-header grid-container grid-parent"><div class="header-widget"><aside id="media_image-19" class="widget inner-padding widget_media_image"><a href="https://intertradeireland.com/funding/seedcorn/"><img width="728" height="100" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20728%20100'%3E%3C/svg%3E" class="image wp-image-61630  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/05/Seedcorn-Competition-2019-728-x-100-banner.png 728w, https://www.businessfirstonline.co.uk/wp-content/uploads/2019/05/Seedcorn-Competition-2019-728-x-100-banner-610x84.png 610w" data-lazy-sizes="(max-width: 728px) 100vw, 728px" data-lazy-src="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/05/Seedcorn-Competition-2019-728-x-100-banner.png" /><noscript><img width="728" height="100" src="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/05/Seedcorn-Competition-2019-728-x-100-banner.png" class="image wp-image-61630  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/05/Seedcorn-Competition-2019-728-x-100-banner.png 728w, https://www.businessfirstonline.co.uk/wp-content/uploads/2019/05/Seedcorn-Competition-2019-728-x-100-banner-610x84.png 610w" sizes="(max-width: 728px) 100vw, 728px" /></noscript></a></aside></div><div class="site-branding"><p class="main-title" itemprop="headline"> <a href="https://www.businessfirstonline.co.uk/" rel="home"> BUSINESSFIRST </a></p><p class="site-description" itemprop="description"> INFORM : CHALLENGE : INSPIRE</p></div></div></header><nav id="site-navigation" class="main-navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope><div class="inside-navigation grid-container grid-parent"><form method="get" class="search-form navigation-search" action="https://www.businessfirstonline.co.uk/"> <input type="search" class="search-field" value="" name="s" title="Search" /></form><div class="mobile-bar-items"> <span class="search-item" title="Search"> <a href="#"> <span class="screen-reader-text">Search</span> </a> </span></div> <button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"> <span class="mobile-menu">Menu</span> </button><div id="primary-menu" class="main-nav"><ul id="menu-primary-menu" class=" menu sf-menu"><li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12"><a href="https://www.businessfirstonline.co.uk">Home</a></li><li id="menu-item-61843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61843"><a href="https://www.businessfirstonline.co.uk/other-articles/">News</a></li><li id="menu-item-2846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2846"><a href="https://www.businessfirstonline.co.uk/our-guest-bloggers/">Opinions</a></li><li id="menu-item-49038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49038"><a href="https://www.businessfirstonline.co.uk/advice/">Business Advice</a></li><li id="menu-item-49044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49044"><a href="https://www.businessfirstonline.co.uk/after-5-your-lifestyle/">Lifestyle</a></li><li id="menu-item-24143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24143"><a href="https://www.businessfirstonline.co.uk/say-hello/">Contact</a></li><li class="search-item" title="Search"><a href="#"><span class="screen-reader-text">Search</span></a></li></ul></div></div></nav><div id="page" class="hfeed site grid-container container grid-parent"><div id="content" class="site-content"><div class="inside-article yoast-breadcrumbs"> <span><span><a href="https://www.businessfirstonline.co.uk/"><i class="fa fa-home" aria-hidden="true"></i> Home</a> » <span><a href="https://www.businessfirstonline.co.uk/editors-choice/">Editor&#039;s Choice</a> » <span class="breadcrumb_last" aria-current="page">Ulster Bank showcases what it means to win in business</span></span></span></span></div><div id="primary" class="content-area grid-parent mobile-grid-100 grid-70 tablet-grid-70"><main id="main" class="site-main"><article id="post-61971" class="post-61971 post type-post status-publish format-standard has-post-thumbnail hentry category-editors-choice" itemtype="https://schema.org/CreativeWork" itemscope><div class="inside-article"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Ulster Bank showcases what it means to win in business</h1><div class="entry-meta"> <span class="posted-on"><a href="https://www.businessfirstonline.co.uk/editors-choice/ulster-bank-showcases-what-it-means-to-win-in-business/" title="3:19 pm" rel="bookmark"><time class="entry-date published" datetime="2019-05-30T15:19:45+01:00" itemprop="datePublished">May 30, 2019</time></a></span></div></header><div class="featured-image  page-header-image-single "> <img width="1365" height="2048" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201365%202048'%3E%3C/svg%3E" class="attachment-full size-full" alt="Ulster Bank" itemprop="image" data-lazy-srcset="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/05/PEYE_101018KB3-0271.jpg 1365w, https://www.businessfirstonline.co.uk/wp-content/uploads/2019/05/PEYE_101018KB3-0271-337x506.jpg 337w, https://www.businessfirstonline.co.uk/wp-content/uploads/2019/05/PEYE_101018KB3-0271-720x1080.jpg 720w, https://www.businessfirstonline.co.uk/wp-content/uploads/2019/05/PEYE_101018KB3-0271-610x915.jpg 610w" data-lazy-sizes="(max-width: 1365px) 100vw, 1365px" data-lazy-src="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/05/PEYE_101018KB3-0271.jpg" /><noscript><img width="1365" height="2048" src="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/05/PEYE_101018KB3-0271.jpg" class="attachment-full size-full" alt="Ulster Bank" itemprop="image" srcset="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/05/PEYE_101018KB3-0271.jpg 1365w, https://www.businessfirstonline.co.uk/wp-content/uploads/2019/05/PEYE_101018KB3-0271-337x506.jpg 337w, https://www.businessfirstonline.co.uk/wp-content/uploads/2019/05/PEYE_101018KB3-0271-720x1080.jpg 720w, https://www.businessfirstonline.co.uk/wp-content/uploads/2019/05/PEYE_101018KB3-0271-610x915.jpg 610w" sizes="(max-width: 1365px) 100vw, 1365px" /></noscript></div><div class="entry-content" itemprop="text"><p>Ulster Bank’s Boost team will host a free business seminar tomorrow (Friday May 31) where a line-up of former sports stars will discuss how their sporting careers paved the way for successful business ventures.</p><p>Taking place in Windsor Park Stadium on Friday May 31, Winning in Business will highlight how the skills and attributes commonly associated with professional sports people, can also provide a solid foundation for building a lucrative career in business.</p><p>A panel of experts will be in attendance, giving insight to business owners on how to adopt the mentality of professional athletes and show how these skills can be transferred into the business field. Along with discussing things like motivation, leadership and commitment, the panel will share tips on how preparing and thinking like an athlete can improve your outcomes both on and off the pitch.</p><p>Hosting the event will be Nicola McCarthy, sports broadcaster for the BBC and Manchester City football team. Nicola runs esteemed consultancy firm, Rondo, which gives expert advice to professional athletes on social media strategy and finding appropriate branding opportunities.</p><p>Also contributing to the discussion will be two well-known local sport stars; Andy Ward and Paddy Tally. Andy is famed for his place on the 1999 Ulster squad who went on to become the unlikely European champions when they were still an amateur squad and also received over 20 caps for the Ireland international team. After retiring from playing rugby, Andy opened Andy Ward fitness where he works with a range of clients, not just on improving their fitness but also motivating individuals and organisations to stay focused and overcome adversity in all walks of life.</p><p>Current Down Gaelic Football Manager, Paddy Tally will then deliver a session on the importance of leadership. As an accomplished player himself, Paddy has had a successful managerial career leading St. Mary’s University to a historic Sigerson Cup victory in 2017. As the current Down manager, Paddy is well acquainted with the importance of strong leadership and has cultivated these skills through running his own business and through managing varying teams over the years.</p><p>The event will include an interactive session led by Gabi Burnside, Ulster Bank’s Entrepreneur Acceleration Manager, who will take the learnings from each of the panellists and show attendees how they can learn from these examples in their everyday businesses.</p><p>Winning in Business is part of a series of free business events organised by the Ulster Bank Boost team to provide local businesses with the tools, knowledge and networks to grow and succeed. Cara Taylor, Business Growth Enabler with Ulster Bank , is looking forward to an informative and lively session from the panellists.</p><p>“We’ve had a number of successful events this year working with the retail and tech sectors but Winning in Business will be our biggest Boost event to date. It’s great to bring together such an esteemed panel who know what it means to win both on and off the pitch.</p><p>“There’s something captivating about the psychology and mindset of professional athletes and I am confident our guests will learn many valuable lessons which they can then bring back into their own businesses and teams.”</p><ul><li>Attendees can register to attend on Eventbrite. For more information about the event, visit <a href="http://www.ulsterbank.co.uk/boost">www.ulsterbank.co.uk/boost</a>, follow #ulsterbankboost or get in touch with Cara Taylor on <a href="/cdn-cgi/l/email-protection#a0c3c1d2c18ec18ed4c1d9cccfd2e0d5ccd3d4c5d2c2c1cecb8ec3cfcd"><span class="__cf_email__" data-cfemail="fb989a899ad59ad58f9a82979489bb8e97888f9e89999a9590d5989496">[email&#160;protected]</span></a> / 07879 677 553.</li></ul><p>&nbsp;</p><div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_individual_full_color swp_other_full_color scale-100  scale-" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide"><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.businessfirstonline.co.uk%2Feditors-choice%2Fulster-bank-showcases-what-it-means-to-win-in-business%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.businessfirstonline.co.uk%2Feditors-choice%2Fulster-bank-showcases-what-it-means-to-win-in-business%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Ulster+Bank+showcases+what+it+means+to+win+in+business&url=https%3A%2F%2Fwww.businessfirstonline.co.uk%2Feditors-choice%2Fulster-bank-showcases-what-it-means-to-win-in-business%2F" data-link="https://twitter.com/intent/tweet?text=Ulster+Bank+showcases+what+it+means+to+win+in+business&url=https%3A%2F%2Fwww.businessfirstonline.co.uk%2Feditors-choice%2Fulster-bank-showcases-what-it-means-to-win-in-business%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.businessfirstonline.co.uk%2Feditors-choice%2Fulster-bank-showcases-what-it-means-to-win-in-business%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.businessfirstonline.co.uk%2Feditors-choice%2Fulster-bank-showcases-what-it-means-to-win-in-business%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div></div><div class="swp-content-locator"></div></div><footer class="entry-meta"> <span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://www.businessfirstonline.co.uk/editors-choice/" rel="category tag">Editor's Choice</a></span><nav id="nav-below" class="post-navigation"> <span class="screen-reader-text">Post navigation</span><div class="nav-previous"><span class="prev" title="Previous"><a href="https://www.businessfirstonline.co.uk/advice/5-ways-to-implement-successful-change-management/" rel="prev">5 Ways to Implement Successful Change Management</a></span></div><div class="nav-next"><span class="next" title="Next"><a href="https://www.businessfirstonline.co.uk/other-articles/belfast-city-airport-is-uks-most-punctual-airport/" rel="next">Belfast City Airport is UKs most punctual airport</a></span></div></nav></footer><div data-elementor-type="section" data-elementor-id="58911" class="elementor elementor-58911" data-elementor-settings="[]"><div class="elementor-inner"><div class="elementor-section-wrap"><section class="elementor-element elementor-element-9bdaf63 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="9bdaf63" data-element_type="section"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-element elementor-element-83cdbe5 elementor-column elementor-col-100 elementor-top-column" data-id="83cdbe5" data-element_type="column"><div class="elementor-column-wrap  elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-9918598 elementor-widget elementor-widget-image" data-id="9918598" data-element_type="widget" data-widget_type="image.default"><div class="elementor-widget-container"><div class="elementor-image"> <a href="https://www.businessfirstonline.co.uk/northern-ireland-40under40-2019-the-peoples-choice/" data-elementor-open-lightbox="" target="_blank" rel="nofollow"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" title="peoples choice ad" alt="peoples choice ad" data-lazy-src="https://www.businessfirstonline.co.uk/wp-content/uploads/elementor/thumbs/peoples-choice-ad-o6xik5mtnjycf1wezkyflnms6syhcw8wihevg9xa7g.jpg" /><noscript><img src="https://www.businessfirstonline.co.uk/wp-content/uploads/elementor/thumbs/peoples-choice-ad-o6xik5mtnjycf1wezkyflnms6syhcw8wihevg9xa7g.jpg" title="peoples choice ad" alt="peoples choice ad" /></noscript> </a></div></div></div></div></div></div></div></div></section></div></div></div></div></article><div class="inside-article"><div class="featured-title"><h3> Recommended Articles:</h3></div><div data-elementor-type="section" data-elementor-id="58647" class="elementor elementor-58647" data-elementor-settings="[]"><div class="elementor-inner"><div class="elementor-section-wrap"><section class="elementor-element elementor-element-8537d9b elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="8537d9b" data-element_type="section"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-element elementor-element-f3e856d elementor-column elementor-col-100 elementor-top-column" data-id="f3e856d" data-element_type="column"><div class="elementor-column-wrap  elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-52917a4 animated-slow elementor-posts__hover-none elementor-grid-3 elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-invisible elementor-widget elementor-widget-posts" data-id="52917a4" data-element_type="widget" data-settings="{&quot;_animation&quot;:&quot;fadeIn&quot;,&quot;_animation_delay&quot;:0,&quot;cards_columns&quot;:&quot;3&quot;,&quot;cards_columns_tablet&quot;:&quot;2&quot;,&quot;cards_columns_mobile&quot;:&quot;1&quot;,&quot;cards_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:35,&quot;sizes&quot;:[]}}" data-widget_type="posts.cards"><div class="elementor-widget-container"><div class="elementor-posts-container elementor-posts elementor-grid elementor-posts--skin-cards"><article class="elementor-post elementor-grid-item post-61963 post type-post status-publish format-standard has-post-thumbnail hentry category-top-story"><div class="elementor-post__card"> <a class="elementor-post__thumbnail__link" href="https://www.businessfirstonline.co.uk/top-story/kpmg-global-ceo-outlook-for-northern-ireland/"><div class="elementor-post__thumbnail"><img width="753" height="506" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20753%20506'%3E%3C/svg%3E" class="attachment-medium size-medium" alt="KPMG Global CEO Outlook" data-lazy-srcset="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/05/280519WC2_00352-753x506.jpg 753w, https://www.businessfirstonline.co.uk/wp-content/uploads/2019/05/280519WC2_00352-610x410.jpg 610w" data-lazy-sizes="(max-width: 753px) 100vw, 753px" data-lazy-src="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/05/280519WC2_00352-753x506.jpg" /><noscript><img width="753" height="506" src="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/05/280519WC2_00352-753x506.jpg" class="attachment-medium size-medium" alt="KPMG Global CEO Outlook" srcset="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/05/280519WC2_00352-753x506.jpg 753w, https://www.businessfirstonline.co.uk/wp-content/uploads/2019/05/280519WC2_00352-610x410.jpg 610w" sizes="(max-width: 753px) 100vw, 753px" /></noscript></div> </a><div class="elementor-post__text"><h3 class="elementor-post__title"> <a href="https://www.businessfirstonline.co.uk/top-story/kpmg-global-ceo-outlook-for-northern-ireland/"> KPMG Global CEO Outlook for Northern Ireland </a></h3><div class="elementor-post__excerpt"><p>Northern Ireland’s CEOs are leading the way when it comes</p></div></div></div></article><article class="elementor-post elementor-grid-item post-61938 post type-post status-publish format-standard has-post-thumbnail hentry category-top-story"><div class="elementor-post__card"> <a class="elementor-post__thumbnail__link" href="https://www.businessfirstonline.co.uk/top-story/summit-tackles-manufacturing-skills-gap/"><div class="elementor-post__thumbnail"><img width="769" height="506" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20769%20506'%3E%3C/svg%3E" class="attachment-medium size-medium" alt="Manufacturing Skills Gap" data-lazy-srcset="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/05/Manufacturing-Talent-Rules-Summit-Launched-at-Ryobi-in-Carrickfergus-769x506.jpg 769w, https://www.businessfirstonline.co.uk/wp-content/uploads/2019/05/Manufacturing-Talent-Rules-Summit-Launched-at-Ryobi-in-Carrickfergus-610x402.jpg 610w" data-lazy-sizes="(max-width: 769px) 100vw, 769px" data-lazy-src="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/05/Manufacturing-Talent-Rules-Summit-Launched-at-Ryobi-in-Carrickfergus-769x506.jpg" /><noscript><img width="769" height="506" src="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/05/Manufacturing-Talent-Rules-Summit-Launched-at-Ryobi-in-Carrickfergus-769x506.jpg" class="attachment-medium size-medium" alt="Manufacturing Skills Gap" srcset="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/05/Manufacturing-Talent-Rules-Summit-Launched-at-Ryobi-in-Carrickfergus-769x506.jpg 769w, https://www.businessfirstonline.co.uk/wp-content/uploads/2019/05/Manufacturing-Talent-Rules-Summit-Launched-at-Ryobi-in-Carrickfergus-610x402.jpg 610w" sizes="(max-width: 769px) 100vw, 769px" /></noscript></div> </a><div class="elementor-post__text"><h3 class="elementor-post__title"> <a href="https://www.businessfirstonline.co.uk/top-story/summit-tackles-manufacturing-skills-gap/"> Summit tackles Manufacturing Skills Gap </a></h3><div class="elementor-post__excerpt"><p>The Centre for Competitiveness and the Faculty of Engineering and</p></div></div></div></article><article class="elementor-post elementor-grid-item post-61914 post type-post status-publish format-standard has-post-thumbnail hentry category-top-story"><div class="elementor-post__card"> <a class="elementor-post__thumbnail__link" href="https://www.businessfirstonline.co.uk/top-story/lusty-beg-is-top-of-the-pubs-in-northern-ireland/"><div class="elementor-post__thumbnail"><img width="900" height="421" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20900%20421'%3E%3C/svg%3E" class="attachment-medium size-medium" alt="Lusty Beg" data-lazy-srcset="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/05/Lusty-Beg-pic-1-900x421.jpg 900w, https://www.businessfirstonline.co.uk/wp-content/uploads/2019/05/Lusty-Beg-pic-1-610x285.jpg 610w" data-lazy-sizes="(max-width: 900px) 100vw, 900px" data-lazy-src="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/05/Lusty-Beg-pic-1-900x421.jpg" /><noscript><img width="900" height="421" src="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/05/Lusty-Beg-pic-1-900x421.jpg" class="attachment-medium size-medium" alt="Lusty Beg" srcset="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/05/Lusty-Beg-pic-1-900x421.jpg 900w, https://www.businessfirstonline.co.uk/wp-content/uploads/2019/05/Lusty-Beg-pic-1-610x285.jpg 610w" sizes="(max-width: 900px) 100vw, 900px" /></noscript></div> </a><div class="elementor-post__text"><h3 class="elementor-post__title"> <a href="https://www.businessfirstonline.co.uk/top-story/lusty-beg-is-top-of-the-pubs-in-northern-ireland/"> Lusty Beg is top of the pubs in Northern Ireland </a></h3><div class="elementor-post__excerpt"><p>Lusty Beg Island has been revealed as having Northern Ireland’s</p></div></div></div></article></div></div></div></div></div></div></div></div></section></div></div></div></div></main></div><div id="right-sidebar" class="widget-area grid-30 tablet-grid-30 grid-parent sidebar" itemtype="https://schema.org/WPSideBar" itemscope><div class="inside-right-sidebar"><aside id="bloomwidget-2" class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget inner-padding widget_bloomwidget"><div class='et_bloom_widget_content et_bloom_make_form_visible et_bloom_optin et_bloom_optin_9' style='display: none;' data-success_action_details='redirect_url|https://www.businessfirstonline.co.uk/'><style type="text/css">.et_bloom .et_bloom_optin_9 .et_bloom_form_content{background-color:#efefef!important}.et_bloom .et_bloom_optin_9 .et_bloom_form_container .et_bloom_form_header{background-color:#1e73be!important}.et_bloom .et_bloom_optin_9 .carrot_edge .et_bloom_form_content:before{border-top-color:#1e73be!important}.et_bloom .et_bloom_optin_9 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before,.et_bloom .et_bloom_optin_9 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before{border-top-color:transparent!important;border-left-color:#1e73be!important}@media only screen and (max-width:767px){.et_bloom .et_bloom_optin_9 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before,.et_bloom .et_bloom_optin_9 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before{border-top-color:#1e73be!important;border-left-color:transparent!important}}.et_bloom .et_bloom_optin_9 .et_bloom_form_content button{background-color:#1e73be!important}.et_bloom .et_bloom_optin_9 .et_bloom_form_content .et_bloom_fields i{color:#1e73be!important}.et_bloom .et_bloom_optin_9 .et_bloom_form_content .et_bloom_custom_field_radio i:before{background:#1e73be!important}.et_bloom .et_bloom_optin_9 .et_bloom_form_content button{background-color:#1e73be!important}.et_bloom .et_bloom_optin_9 .et_bloom_form_container h2,.et_bloom .et_bloom_optin_9 .et_bloom_form_container h2 span,.et_bloom .et_bloom_optin_9 .et_bloom_form_container h2 strong{font-family:"Open Sans",Helvetica,Arial,Lucida,sans-serif}.et_bloom .et_bloom_optin_9 .et_bloom_form_container p,.et_bloom .et_bloom_optin_9 .et_bloom_form_container p span,.et_bloom .et_bloom_optin_9 .et_bloom_form_container p strong,.et_bloom .et_bloom_optin_9 .et_bloom_form_container form input,.et_bloom .et_bloom_optin_9 .et_bloom_form_container form button span{font-family:"Open Sans",Helvetica,Arial,Lucida,sans-serif}.et_bloom_form_container p{font-family:"Noto Sans",sans-serif!important;font-size:16px!important}.et_bloom_form_container h2{font-family:"Montserrat",sans-serif!important;font-weight:bold!important;font-size:20px!important}</style><div class='et_bloom_form_container with_edge carrot_edge et_bloom_form_text_dark et_bloom_success_action'><div class="et_bloom_form_container_wrapper clearfix"><div class="et_bloom_header_outer"><div class="et_bloom_form_header et_bloom_header_text_light"> <img width="610" height="257" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20610%20257'%3E%3C/svg%3E" class=" et_bloom_image_bounce et_bloom_image" alt="" data-lazy-srcset="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/03/Subscribe-Whistler-Homeowners-Newsletter-610x257.png 610w, https://www.businessfirstonline.co.uk/wp-content/uploads/2019/03/Subscribe-Whistler-Homeowners-Newsletter-900x380.png 900w, https://www.businessfirstonline.co.uk/wp-content/uploads/2019/03/Subscribe-Whistler-Homeowners-Newsletter.png 1041w" data-lazy-sizes="(max-width: 610px) 100vw, 610px" data-lazy-src="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/03/Subscribe-Whistler-Homeowners-Newsletter-610x257.png" /><noscript><img width="610" height="257" src="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/03/Subscribe-Whistler-Homeowners-Newsletter-610x257.png" class=" et_bloom_image_bounce et_bloom_image" alt="" srcset="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/03/Subscribe-Whistler-Homeowners-Newsletter-610x257.png 610w, https://www.businessfirstonline.co.uk/wp-content/uploads/2019/03/Subscribe-Whistler-Homeowners-Newsletter-900x380.png 900w, https://www.businessfirstonline.co.uk/wp-content/uploads/2019/03/Subscribe-Whistler-Homeowners-Newsletter.png 1041w" sizes="(max-width: 610px) 100vw, 610px" /></noscript><div class="et_bloom_form_text"><h2>Northern Ireland's leading business decision-makers subscribe to the BF Online Ezine.</h2><p>JOIN THEM TODAY.</p></div></div></div><div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_stacked"><form method="post" class="clearfix"><div class="et_bloom_fields"><p class="et_bloom_popup_input et_bloom_subscribe_email"> <input placeholder="Your email address, please"></p> <button data-optin_id="optin_9" data-service="mailchimp" data-list_id="0c5a415e87" data-page_id="61971" data-account="businessfirstni" data-ip_address="true" class="et_bloom_submit_subscription"> <span class="et_bloom_subscribe_loader"></span> <span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span> </button></div></form><div class="et_bloom_success_container"> <span class="et_bloom_success_checkmark"></span></div><h2 class="et_bloom_success_message">HelloMany thanks for joining us at Business First.We’ll keep in touch regularly, and if you have a story you think would be of interest to our readers, please let me know.GavinGavin Walker, Managing Editor (<a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="93f4f2e5fafdd3f1e6e0fafdf6e0e0f5fae1e0e7fdfabdf0fcbde6f8bd">[email&#160;protected]</a> 028 9147 2119)</h2><div class="et_bloom_form_footer"><p>We adhere to strict GDPR standards</p></div></div></div> <span class="et_bloom_close_button"></span></div></div></aside><aside id="media_image-5" class="widget inner-padding widget_media_image"><a href="https://www.seriouspr.com/"><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" class="image wp-image-44734  attachment-350x292 size-350x292" alt="" style="max-width: 100%; height: auto;" data-lazy-src="https://www.businessfirstonline.co.uk/wp-content/uploads/2017/02/16-170-SERIOUS-BF-digital-v2.gif" /><noscript><img width="300" height="250" src="https://www.businessfirstonline.co.uk/wp-content/uploads/2017/02/16-170-SERIOUS-BF-digital-v2.gif" class="image wp-image-44734  attachment-350x292 size-350x292" alt="" style="max-width: 100%; height: auto;" /></noscript></a></aside></div></div></div></div><div class="site-footer footer-bar-active footer-bar-align-right"><div id="footer-widgets" class="site footer-widgets"><div class="footer-widgets-container grid-container grid-parent"><div class="inside-footer-widgets"><div class="footer-widget-1 grid-parent grid-25 tablet-grid-50 mobile-grid-100"><aside id="bloomwidget-5" class="widget inner-padding widget_bloomwidget"><div class='et_bloom_widget_content et_bloom_make_form_visible et_bloom_optin et_bloom_optin_10' style='display: none;' data-success_action_details='redirect_url|https://www.businessfirstonline.co.uk/'><style type="text/css">.et_bloom .et_bloom_optin_10 .et_bloom_form_content{background-color:#efefef!important}.et_bloom .et_bloom_optin_10 .et_bloom_form_container .et_bloom_form_header{background-color:#1e73be!important}.et_bloom .et_bloom_optin_10 .carrot_edge .et_bloom_form_content:before{border-top-color:#1e73be!important}.et_bloom .et_bloom_optin_10 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before,.et_bloom .et_bloom_optin_10 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before{border-top-color:transparent!important;border-left-color:#1e73be!important}@media only screen and (max-width:767px){.et_bloom .et_bloom_optin_10 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before,.et_bloom .et_bloom_optin_10 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before{border-top-color:#1e73be!important;border-left-color:transparent!important}}.et_bloom .et_bloom_optin_10 .et_bloom_form_content button{background-color:#1e73be!important}.et_bloom .et_bloom_optin_10 .et_bloom_form_content .et_bloom_fields i{color:#1e73be!important}.et_bloom .et_bloom_optin_10 .et_bloom_form_content .et_bloom_custom_field_radio i:before{background:#1e73be!important}.et_bloom .et_bloom_optin_10 .et_bloom_form_content button{background-color:#1e73be!important}.et_bloom .et_bloom_optin_10 .et_bloom_form_container h2,.et_bloom .et_bloom_optin_10 .et_bloom_form_container h2 span,.et_bloom .et_bloom_optin_10 .et_bloom_form_container h2 strong{font-family:"Open Sans",Helvetica,Arial,Lucida,sans-serif}.et_bloom .et_bloom_optin_10 .et_bloom_form_container p,.et_bloom .et_bloom_optin_10 .et_bloom_form_container p span,.et_bloom .et_bloom_optin_10 .et_bloom_form_container p strong,.et_bloom .et_bloom_optin_10 .et_bloom_form_container form input,.et_bloom .et_bloom_optin_10 .et_bloom_form_container form button span{font-family:"Open Sans",Helvetica,Arial,Lucida,sans-serif}.et_bloom_form_container p{font-family:"Noto Sans",sans-serif!important;font-size:16px!important}.et_bloom_form_container h2{font-family:"Montserrat",sans-serif!important;font-weight:bold!important;font-size:20px!important}.et_bloom .et_bloom_form_header .et_bloom_form_text{padding:0 15px!important}.et_bloom_form_footer p{font-size:14px!important}.et_bloom .et_bloom_header_text_light p{color:#ffffff!important;font-weight:bold!important}</style><div class='et_bloom_form_container with_edge carrot_edge et_bloom_form_text_dark et_bloom_success_action'><div class="et_bloom_form_container_wrapper clearfix"><div class="et_bloom_header_outer"><div class="et_bloom_form_header et_bloom_header_text_light"><div class="et_bloom_form_text"><p>Join Northern Ireland's informed decision-makers.</p></div></div></div><div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_stacked"><form method="post" class="clearfix"><div class="et_bloom_fields"><p class="et_bloom_popup_input et_bloom_subscribe_email"> <input placeholder="Enter Email Address"></p> <button data-optin_id="optin_10" data-service="mailchimp" data-list_id="0c5a415e87" data-page_id="61971" data-account="businessfirstni" data-ip_address="true" class="et_bloom_submit_subscription"> <span class="et_bloom_subscribe_loader"></span> <span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span> </button></div></form><div class="et_bloom_success_container"> <span class="et_bloom_success_checkmark"></span></div><h2 class="et_bloom_success_message">Hello
Many thanks for joining us at Business First and if you have a story you think would be of interest to our readers, please let me know.We’ll keep in touch, and if there’s anything we can do for you, please just drop me a line.GavinGavin Walker, Managing Editor (<a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="e28583948b8ca28097918b8c879191848b9091968c8bcc818dcc9789cc">[email&#160;protected]</a> 028 9147 2119)</h2></div></div> <span class="et_bloom_close_button"></span></div></div></aside></div><div class="footer-widget-2 grid-parent grid-25 tablet-grid-50 mobile-grid-100"><aside id="nav_menu-4" class="widget inner-padding widget_nav_menu"><h2 class="widget-title">Quick Links</h2><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-55997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55997"><a href="https://www.businessfirstonline.co.uk/online-packages/">Advertise With Us</a></li><li id="menu-item-55877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55877"><a href="https://www.businessfirstonline.co.uk/privacy-statement/">Privacy Statement</a></li><li id="menu-item-55998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55998"><a href="https://www.businessfirstonline.co.uk/cookie-policy/">Cookie Policy</a></li><li id="menu-item-58992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58992"><a href="https://www.businessfirstonline.co.uk/site-map/">Site Map</a></li></ul></div></aside></div><div class="footer-widget-3 grid-parent grid-25 tablet-grid-50 mobile-grid-100"><aside id="media_image-20" class="widget inner-padding widget_media_image"><img width="777" height="437" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20777%20437'%3E%3C/svg%3E" class="image wp-image-61127  attachment-full size-full" alt="benefits and perks" style="max-width: 100%; height: auto;" data-lazy-srcset="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/04/pasted-image-0.jpg 777w, https://www.businessfirstonline.co.uk/wp-content/uploads/2019/04/pasted-image-0-610x343.jpg 610w" data-lazy-sizes="(max-width: 777px) 100vw, 777px" data-lazy-src="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/04/pasted-image-0.jpg" /><noscript><img width="777" height="437" src="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/04/pasted-image-0.jpg" class="image wp-image-61127  attachment-full size-full" alt="benefits and perks" style="max-width: 100%; height: auto;" srcset="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/04/pasted-image-0.jpg 777w, https://www.businessfirstonline.co.uk/wp-content/uploads/2019/04/pasted-image-0-610x343.jpg 610w" sizes="(max-width: 777px) 100vw, 777px" /></noscript></aside></div><div class="footer-widget-4 grid-parent grid-25 tablet-grid-50 mobile-grid-100"><aside id="media_image-18" class="widget inner-padding widget_media_image"><a href="https://www.businessfirstonline.co.uk/online-packages/"><img width="650" height="488" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20650%20488'%3E%3C/svg%3E" class="image wp-image-60479  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/03/adsta.jpg 650w, https://www.businessfirstonline.co.uk/wp-content/uploads/2019/03/adsta-610x458.jpg 610w" data-lazy-sizes="(max-width: 650px) 100vw, 650px" data-lazy-src="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/03/adsta.jpg" /><noscript><img width="650" height="488" src="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/03/adsta.jpg" class="image wp-image-60479  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/03/adsta.jpg 650w, https://www.businessfirstonline.co.uk/wp-content/uploads/2019/03/adsta-610x458.jpg 610w" sizes="(max-width: 650px) 100vw, 650px" /></noscript></a></aside></div></div></div></div><footer class="site-info" itemtype="https://schema.org/WPFooter" itemscope><div class="inside-site-info grid-container grid-parent"><div class="footer-bar"><aside id="lsi_widget-3" class="widget inner-padding widget_lsi_widget"><h2 class="widget-title">Follow Us</h2><ul class="lsi-social-icons icon-set-lsi_widget-3" style="text-align: right"><li class="lsi-social-twitter"><a class="tooltip" rel="nofollow" title="Twitter" aria-label="Twitter" href="https://twitter.com/bfonline" target="_blank"><i class="lsicon lsicon-twitter"></i></a></li><li class="lsi-social-linkedin"><a class="tooltip" rel="nofollow" title="LinkedIn" aria-label="LinkedIn" href="https://www.linkedin.com/company/business-first-northern-ireland/" target="_blank"><i class="lsicon lsicon-linkedin"></i></a></li><li class="lsi-social-rss"><a class="tooltip" rel="nofollow" title="RSS" aria-label="RSS" href="https://www.businessfirstonline.co.uk/feed" target="_blank"><i class="lsicon lsicon-rss"></i></a></li></ul></aside></div><div class="copyright-bar"><p>Northern Ireland Business First © 2011 - 2019. All Rights Reserved.</p><p id="footer-design">Site Design by <a href="https://www.srhdesign.co.uk/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" title="www.srhdesign.co.uk" alt="www.srhdesign.co.uk" data-lazy-src="https://www.srhdesign.co.uk/wp-content/themes/srhdesign/srhdesign.png"><noscript><img src="https://www.srhdesign.co.uk/wp-content/themes/srhdesign/srhdesign.png" title="www.srhdesign.co.uk" alt="www.srhdesign.co.uk"></noscript></a></p></div></div></footer></div><a title="Scroll back to top" rel="nofollow" href="#" class="generate-back-to-top" style="opacity:0;visibility:hidden;" data-scroll-speed="400" data-start-scroll="300"> <span class="screen-reader-text">Scroll back to top</span> </a><nav id="generate-slideout-menu" class="main-navigation slideout-navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope style="display: none;"><div class="inside-navigation grid-container grid-parent"><div class="main-nav"><ul id="menu-slideout-navigation" class=" slideout-menu"><li id="menu-item-55885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-55885"><a href="https://www.businessfirstonline.co.uk">Home</a></li><li id="menu-item-55886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-55886"><a href="https://www.businessfirstonline.co.uk/articles/">Features<span role="presentation" class="dropdown-menu-toggle"></span></a><ul class="sub-menu"><li id="menu-item-55887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55887"><a href="https://www.businessfirstonline.co.uk/the-long-read/">The Long Read</a></li><li id="menu-item-55888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55888"><a href="https://www.businessfirstonline.co.uk/40-under-40-2018-profile/">40 under 40 2018 Profiles</a></li><li id="menu-item-55889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55889"><a href="https://www.businessfirstonline.co.uk/galleries/businessfirst-tv/">BusinessFirst TV</a></li><li id="menu-item-55890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55890"><a href="https://www.businessfirstonline.co.uk/galleries/">Galleries</a></li><li id="menu-item-55891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55891"><a href="https://www.businessfirstonline.co.uk/other-articles/movers-shakers/">Movers &#038; Shakers</a></li><li id="menu-item-55892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55892"><a href="https://www.businessfirstonline.co.uk/our-guest-bloggers/">Thought Leaders</a></li></ul></li><li id="menu-item-55893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-55893"><a href="https://www.businessfirstonline.co.uk/advice/">Business Advice<span role="presentation" class="dropdown-menu-toggle"></span></a><ul class="sub-menu"><li id="menu-item-55894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55894"><a href="https://www.businessfirstonline.co.uk/digital-marketing/">Digital Marketing</a></li><li id="menu-item-55895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55895"><a href="https://www.businessfirstonline.co.uk/family-business/">Family Business</a></li><li id="menu-item-55896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55896"><a href="https://www.businessfirstonline.co.uk/funding-2/">Funding</a></li><li id="menu-item-55897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55897"><a href="https://www.businessfirstonline.co.uk/hr-advice/">HR Advice</a></li><li id="menu-item-55898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55898"><a href="https://www.businessfirstonline.co.uk/how-to-articles/">How To Articles</a></li><li id="menu-item-55899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55899"><a href="https://www.businessfirstonline.co.uk/leadership/">Leadership</a></li><li id="menu-item-55900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55900"><a href="https://www.businessfirstonline.co.uk/legal-advice/">Legal Advice</a></li><li id="menu-item-55901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55901"><a href="https://www.businessfirstonline.co.uk/marketing/">Marketing</a></li><li id="menu-item-55902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55902"><a href="https://www.businessfirstonline.co.uk/start-a-business/">Start a Business</a></li><li id="menu-item-55903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55903"><a href="https://www.businessfirstonline.co.uk/taxfinance/">Tax/Finance</a></li></ul></li><li id="menu-item-55904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-55904"><a href="https://www.businessfirstonline.co.uk/after-5-your-lifestyle/">Lifestyle<span role="presentation" class="dropdown-menu-toggle"></span></a><ul class="sub-menu"><li id="menu-item-55905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55905"><a href="https://www.businessfirstonline.co.uk/restaurant-reviews/">Food &#8211; Restaurant Reviews</a></li><li id="menu-item-55906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55906"><a href="https://www.businessfirstonline.co.uk/hotel-reviews/">Hotel Reviews</a></li><li id="menu-item-55908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55908"><a href="https://www.businessfirstonline.co.uk/motoring/">Motoring</a></li></ul></li><li id="menu-item-55909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55909"><a href="https://www.businessfirstonline.co.uk/say-hello/">Contact</a></li><li id="menu-item-55912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55912"><a href="https://www.businessfirstonline.co.uk/online-packages/">Advertise With Us</a></li><li id="menu-item-55911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55911"><a href="https://www.businessfirstonline.co.uk/upcoming-masterclasses/">Upcoming Masterclasses</a></li><li id="menu-item-55910" class="slideout-too-big menu-item menu-item-type-post_type menu-item-object-page menu-item-55910"><a href="https://www.businessfirstonline.co.uk/ni40under402019/">Northern Ireland 40under40 2019 &#8211; Nominations now closed</a></li></ul></div><aside id="lsi_widget-4" class="slideout-widget widget_lsi_widget"><ul class="lsi-social-icons icon-set-lsi_widget-4" style="text-align: center"><li class="lsi-social-twitter"><a class="tooltip" rel="nofollow" title="Twitter" aria-label="Twitter" href="https://twitter.com/bfonline" target="_blank"><i class="lsicon lsicon-twitter"></i></a></li><li class="lsi-social-linkedin"><a class="tooltip" rel="nofollow" title="LinkedIn" aria-label="LinkedIn" href="https://www.linkedin.com/company/business-first-northern-ireland/" target="_blank"><i class="lsicon lsicon-linkedin"></i></a></li><li class="lsi-social-rss"><a class="tooltip" rel="nofollow" title="RSS" aria-label="RSS" href="https://www.businessfirstonline.co.uk/feed" target="_blank"><i class="lsicon lsicon-rss"></i></a></li></ul></aside></div></nav><div class="slideout-overlay"> <button class="slideout-exit"> <span class="screen-reader-text">Close</span> </button></div><style id='lsi-style-inline-css' type='text/css'>.icon-set-lsi_widget-3 a,.icon-set-lsi_widget-3 a:visited,.icon-set-lsi_widget-3 a:focus{border-radius:50px;background:#1E72BD!important;color:#FFFFFF!important;font-size:20px!important}.icon-set-lsi_widget-3 a:hover{background:#777777!important;color:#FFFFFF!important}.icon-set-lsi_widget-4 a,.icon-set-lsi_widget-4 a:visited,.icon-set-lsi_widget-4 a:focus{border-radius:50px;background:#1E72BD!important;color:#FFFFFF!important;font-size:20px!important}.icon-set-lsi_widget-4 a:hover{background:#777777!important;color:#FFFFFF!important}</style> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>/* <![CDATA[ */ var offSide = {"side":"left"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var smooth = {"elements":[".smooth-scroll","li.smooth-scroll a"],"duration":"800"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var ctcc_vars = {"expiry":"91","method":"","version":"1"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var socialWarfare = {"addons":[],"post_id":"61971","floatBeforeContent":""}; /* ]]> */</script> <!--[if lte IE 11]> <script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/themes/generatepress/js/classList.min.js?ver=2.2.2'></script> <![endif]--> <script type='text/javascript'>/* <![CDATA[ */ var bloomSettings = {"ajaxurl":"https:\/\/www.businessfirstonline.co.uk\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.businessfirstonline.co.uk\/editors-choice\/ulster-bank-showcases-what-it-means-to-win-in-business\/","stats_nonce":"c32897b738","subscribe_nonce":"b0617455fe","is_user_logged_in":"not_logged"}; /* ]]> */</script> <script type='text/javascript'>var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/www.businessfirstonline.co.uk\/wp-admin\/admin-ajax.php","nonce":"fd44540c4b","shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"delicious":{"title":"Delicious"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_GB","app_id":""}};</script> <script type='text/javascript'>var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"version":"2.5.16","urls":{"assets":"https:\/\/www.businessfirstonline.co.uk\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"general":{"elementor_global_image_lightbox":"yes","elementor_enable_lightbox_in_editor":"yes"}},"post":{"id":61971,"title":"Ulster Bank showcases what it means to win in business","excerpt":""}};</script> <script type="text/javascript">var swp_nonce = "c82996d8b4";
function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://www.businessfirstonline.co.uk/editors-choice/ulster-bank-showcases-what-it-means-to-win-in-business/";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};var swpFloatBeforeContent = false;var swpClickTracking = false;</script> <div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">This site uses cookies: <a class="ctcc-more-info-link" tabindex=0 target="_self" href="http://www.businessfirstonline.co.uk/cookie-policy/">Click here for more information.</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">Okay, close.</button></span></div></div><script>window.lazyLoadOptions = {
                elements_selector: "img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;
        
            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            imgs = mutation.addedNodes[i].getElementsByTagName('img');
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            if ( 0 === imgs.length && 0 === iframes.length && 0 === rocket_lazy.length ) {
                                return;
                            }

                            lazyLoadInstance.update();
                        }
                    } );
                } );
                
                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };
                
                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://www.businessfirstonline.co.uk/wp-content/plugins/wp-rocket/assets/js/lazyload/11.0.6/lazyload.min.js"></script> <script src="https://www.businessfirstonline.co.uk/wp-content/cache/min/1/d0e80d33df5945b7919d37ef88c3b541.js" data-minify="1" defer></script></body></html>
