<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">



<html xmlns="http://www.w3.org/1999/xhtml" lang="en-GB">



<head profile="http://gmpg.org/xfn/11">



<meta http-equiv="X-UA-Compatible" content="IE=edge" />



<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />



<title>New corporate event services launched at the newly refurbished Belmont House Hotel &middot; Northern Ireland Business First  : Northern Ireland Business First</title>



<link rel="stylesheet" href="https://www.businessfirstonline.co.uk/wp-content/themes/SRH-Design/style.css" type="text/css" media="screen" />



<link rel="stylesheet" href="https://www.businessfirstonline.co.uk/wp-content/themes/wp-clear321/style-font.css" type="text/css" media="screen" />




	<!-- Responsive Design Resources -->

	<link rel="stylesheet" href="https://www.businessfirstonline.co.uk/wp-content/themes/wp-clear321/style-responsive.css" type="text/css" media="screen" />

	<meta name="viewport" content="width=device-width,initial-scale=1" />




<link rel="pingback" href="" />



<script>var et_site_url='https://www.businessfirstonline.co.uk';var et_post_id='47935';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><meta property="og:title" content="New corporate event services launched at the newly refurbished Belmont House Hotel"/>
<meta property="og:description" content="Following a massive refurbishment, the Belmont House Hotel in Banbridge now offers an array of well equipped function rooms available to hire for your next corp"/>
<meta property="og:image" content="https://www.businessfirstonline.co.uk/wp-content/uploads/2017/10/Belmont-House-Hotel-1.jpg"/>
<meta property="twitter:title" content="New corporate event services launched at the newly refurbished Belmont House Hotel"/>
<meta property="twitter:description" content="Following a massive refurbishment, the Belmont House Hotel in Banbridge now offers an array of well equipped function rooms available to hire for your next corp"/>
<meta property="twitter:image" content="https://www.businessfirstonline.co.uk/wp-content/uploads/2017/10/Belmont-House-Hotel-1.jpg"/>
<meta name="author" content="Gavin Walker"/>

<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Following a massive refurbishment, the Belmont House Hotel in Banbridge now offers an array of well equipped function rooms for your next corporate event."/>
<link rel="canonical" href="https://www.businessfirstonline.co.uk/articles/new-corporate-event-services-launched-newly-refurbished-belmont-house-hotel/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.businessfirstonline.co.uk/articles/new-corporate-event-services-launched-newly-refurbished-belmont-house-hotel/" />
<meta property="og:site_name" content="Northern Ireland Business First" />
<meta property="article:publisher" content="https://www.facebook.com/businessfirstni/" />
<meta property="article:author" content="Business First - Northern Ireland&#039;s business address" />
<meta property="article:section" content="Articles" />
<meta property="article:published_time" content="2017-10-06T10:50:45+01:00" />
<meta property="fb:admins" content="100006387516001" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bfonline" />
<meta name="twitter:creator" content="@bfonline" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.businessfirstonline.co.uk\/","name":"Northern Ireland Business First","alternateName":"Northern Ireland's business address","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.businessfirstonline.co.uk\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.businessfirstonline.co.uk\/articles\/new-corporate-event-services-launched-newly-refurbished-belmont-house-hotel\/","sameAs":["https:\/\/www.facebook.com\/businessfirstni\/","https:\/\/www.linkedin.com\/company\/business-first-northern-ireland","https:\/\/twitter.com\/bfonline"],"@id":"#organization","name":"Business First","logo":"http:\/\/www.businessfirstonline.co.uk\/wp-content\/uploads\/2015\/04\/Business-First-magazine-logo-hi-res.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Northern Ireland Business First &raquo; Feed" href="https://www.businessfirstonline.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Northern Ireland Business First &raquo; Comments Feed" href="https://www.businessfirstonline.co.uk/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-12434881-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-12434881-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.businessfirstonline.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ssbaFont-css'  href='//fonts.googleapis.com/css?family=Indie+Flower&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-consent-style-css'  href='https://www.businessfirstonline.co.uk/wp-content/plugins/uk-cookie-consent/assets/css/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//www.businessfirstonline.co.uk/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//www.businessfirstonline.co.uk/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.1.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//www.businessfirstonline.co.uk/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='chosen-css'  href='https://www.businessfirstonline.co.uk/wp-content/plugins/wp-job-manager/assets/css/chosen.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-frontend-css'  href='https://www.businessfirstonline.co.uk/wp-content/plugins/wp-job-manager/assets/css/frontend.css?ver=1.29.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.businessfirstonline.co.uk/wp-content/plugins/tablepress/css/default.min.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.businessfirstonline.co.uk/wp-content/themes/wp-clear321/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-responsive-css'  href='https://www.businessfirstonline.co.uk/wp-content/themes/wp-clear321/style-responsive.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='parent-sales-letter-css'  href='https://www.businessfirstonline.co.uk/wp-content/themes/wp-clear321/sales-letter.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='parent-pagenavi-css-css'  href='https://www.businessfirstonline.co.uk/wp-content/themes/wp-clear321/pagenavi-css.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/www.businessfirstonline.co.uk","track_download_as":"pageview","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.3'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/themes/wp-clear321/js/external.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/themes/wp-clear321/js/suckerfish.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/themes/wp-clear321/js/suckerfish-cat.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/themes/wp-clear321/js/jquery.mobilemenu.js?ver=4.8.2'></script>
<link rel='https://api.w.org/' href='https://www.businessfirstonline.co.uk/wp-json/' />
<meta name="generator" content="WordPress 4.8.2" />
<meta name="generator" content="WooCommerce 3.1.2" />
<link rel='shortlink' href='https://www.businessfirstonline.co.uk/?p=47935' />
<link rel="alternate" type="application/json+oembed" href="https://www.businessfirstonline.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.businessfirstonline.co.uk%2Farticles%2Fnew-corporate-event-services-launched-newly-refurbished-belmont-house-hotel%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.businessfirstonline.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.businessfirstonline.co.uk%2Farticles%2Fnew-corporate-event-services-launched-newly-refurbished-belmont-house-hotel%2F&#038;format=xml" />
<script>(function(d, s, id){
                 var js, fjs = d.getElementsByTagName(s)[0];
                 if (d.getElementById(id)) {return;}
                 js = d.createElement(s); js.id = id;
                 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
                 fjs.parentNode.insertBefore(js, fjs);
               }(document, 'script', 'facebook-jssdk'));</script><style type="text/css">	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 24px !important;
									padding: 6px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
								}
								.ssba, .ssba a
								{
									text-decoration:none;
									border:0;
									background: none;
									font-family: Indie Flower;
									font-size: 	20px;
									
									font-weight: bold;
								}
								</style><style id="ctcc-css" type="text/css" media="screen">
				#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #ddd;
					position: fixed;
					left: 0;
					bottom: 0;
					width: 100%;
					background-color: #464646;
				}
				#catapult-cookie-bar a {
					color: #fff;
				}
				#catapult-cookie-bar .x_close span {
					background-color: ;
				}
				button#catapultCookie {
					background:;
					color: ;
					border: 0; padding: 6px 9px; border-radius: 3px;
				}
				#catapult-cookie-bar h3 {
					color: #ddd;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style><style type="text/css" id="et-bloom-custom-css">
					.et_bloom .et_bloom_optin_1 .et_bloom_form_content { background-color: #ededed !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container .et_bloom_form_header { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_1 .carrot_edge .et_bloom_form_content:before { border-top-color: #ffffff !important; } .et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: transparent !important; border-left-color: #ffffff !important; }
						@media only screen and ( max-width: 767px ) {.et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: #ffffff !important; border-left-color: transparent !important; }
						}.et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #a153e0 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #a153e0 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_1 .et_bloom_form_container p, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form button span { font-family: "PT Sans", Helvetica, Arial, Lucida, sans-serif; } .et_bloom_form_text p { font-size: 16px !important; color: #336699 !important; font-weight: bold !important; } .et_bloom_form_footer p { font-size: 16px !important; color: #212121 !important; font-weight: bold !important; }
				</style>
<!-- Alternate Stylesheet -->
<link href="https://www.businessfirstonline.co.uk/wp-content/themes/wp-clear321/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Custom Styles from Theme Setting Page -->
<style type="text/css">
body {font-family:Trebuchet,Tahoma,sans-serif;}
#topnav {border-bottom:0} #wrap {padding:20px 30px 20px;border-radius:4px;-moz-border-radius:4px;-webkit-border-radius:4px;box-shadow:0px 2px 5px rgba(100,100,100,.3);-moz-box-shadow:0px 2px 5px rgba(100,100,100,.3);-webkit-box-shadow:0px 2px 5px rgba(100,100,100,.3);margin:30px auto}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-family:Tahoma,Verdana,sans-serif;font-weight:normal;}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-weight:normal;}
#sitetitle,#sitetitle .title {text-align:left;}
#sitetitle,#logo {float:left;width:49%;}
#sitetitle .title {font-size:30px;font-weight:bold;font-family:Impact,Arial,sans-serif;}
#sitetitle .title,#sitetitle .description {float:none;text-indent:-999em;position:absolute;display:none;left:-999em;}
#topnav,#topnav ul ul a {font-size:8pt;font-weight:bold;font-family:Tahoma,Verdana,sans-serif;}
#catnav,#catnav ul ul a {font-size:8pt;font-weight:bold;font-family:Tahoma,Verdana,sans-serif;}
.maincontent, #content {font-size:11pt;}
#contentright {font-size:9pt;}
#footer {font-size:9pt;}
</style>

<!-- Styles from custom.css -->
<link href="https://www.businessfirstonline.co.uk/wp-content/themes/wp-clear321/custom.css" rel="stylesheet" type="text/css" />


	<!-- MobileMenu JS -->

	<script type="text/javascript">

		jQuery(function () {

			jQuery('.nav').mobileMenu({ defaultText: 'Navigate to ...' });

			jQuery('.catnav').mobileMenu({ defaultText: 'Navigate to ... ', className: 'select-menu-catnav' });

		});

	</script>



	<!-- Media Queries Script for IE8 and Older -->

	<!--[if lt IE 9]>

		<script type="text/javascript" src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>

	<![endif]-->

	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="icon" href="https://www.businessfirstonline.co.uk/wp-content/uploads/2017/03/kcpl1rYR_bigger-copy.jpg" sizes="32x32" />
<link rel="icon" href="https://www.businessfirstonline.co.uk/wp-content/uploads/2017/03/kcpl1rYR_bigger-copy.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.businessfirstonline.co.uk/wp-content/uploads/2017/03/kcpl1rYR_bigger-copy.jpg" />
<meta name="msapplication-TileImage" content="https://www.businessfirstonline.co.uk/wp-content/uploads/2017/03/kcpl1rYR_bigger-copy.jpg" />

<script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/plugins/weptile-image-slider-widget/js/weptile-image-slider-widget.js?ver=4.2.4'></script>
<script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/plugins/weptile-image-slider-widget/nivo-slider/jquery.nivo.slider.pack.js?ver=4.2.4'></script>
<script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/themes/wp-clear321/js/flexslider.js?ver=4.2.4'></script>
<script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/themes/wp-clear321/js/external.js?ver=4.2.4'></script>
<script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/themes/wp-clear321/js/suckerfish.js?ver=4.2.4'></script>
<script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/themes/wp-clear321/js/suckerfish-cat.js?ver=4.2.4'></script>
<script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/themes/wp-clear321/js/jquery.mobilemenu.js?ver=4.2.4'></script>




</head>



<body class="post-template-default single single-post postid-47935 single-format-standard et_bloom unknown c-sw srh-design">



<div class="outer-wrap">



	


	<div id="wrap">



		<div id="header">

			<div id="head-content" class="clearfix">

				
					<div id="logo">

						<a href="https://www.businessfirstonline.co.uk" title="Northern Ireland Business First"><img src="https://www.businessfirstonline.co.uk/wp-content/uploads/2017/02/new-header-1.jpg" alt="Northern Ireland Business First" /></a>

					</div>

				
				<div class="head-banner468">
	<div class="ad"><a href="https://www.businessfirstonline.co.uk/directory/"><img src="https://www.businessfirstonline.co.uk/wp-content/uploads/2017/07/get-listed-get-found.jpg"></a></div></div>

			</div>

		</div>





		
			<div id="catnav">

				<ul class="catnav clearfix">

					<li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12"><a href="https://www.businessfirstonline.co.uk">Home</a></li>
<li id="menu-item-42815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42815"><a href="https://www.businessfirstonline.co.uk/hr-advice/">HR Advice</a></li>
<li id="menu-item-44585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44585"><a href="https://www.businessfirstonline.co.uk/family-business/">Family Business</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-40"><a href="https://www.businessfirstonline.co.uk/other-articles/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-12825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12825"><a href="https://www.businessfirstonline.co.uk/other-articles/movers-shakers/">Movers &#038; Shakers</a></li>
</ul>
</li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-10"><a href="https://www.businessfirstonline.co.uk/articles/">Features</a>
<ul  class="sub-menu">
	<li id="menu-item-2846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2846"><a href="https://www.businessfirstonline.co.uk/our-guest-bloggers/">Thought Leaders</a></li>
</ul>
</li>
<li id="menu-item-46789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46789"><a href="https://www.businessfirstonline.co.uk/legal-advice/">Legal Advice</a></li>
<li id="menu-item-46650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-46650"><a href="https://www.businessfirstonline.co.uk/jobs/">JobsBoard</a>
<ul  class="sub-menu">
	<li id="menu-item-46651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46651"><a href="https://www.businessfirstonline.co.uk/job-dashboard/">Recruitment Dashboard</a></li>
	<li id="menu-item-46652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46652"><a href="https://www.businessfirstonline.co.uk/post-a-job/">Post an Opportunity (FREE SERVICE)</a></li>
</ul>
</li>
<li id="menu-item-44408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44408"><a href="https://www.businessfirstonline.co.uk/directory/">B2B Directory</a></li>
<li id="menu-item-46780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46780"><a href="https://www.businessfirstonline.co.uk/marketing/">Marketing</a></li>
<li id="menu-item-46781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46781"><a href="https://www.businessfirstonline.co.uk/motoring/">Motoring</a></li>
<li id="menu-item-46784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46784"><a href="https://www.businessfirstonline.co.uk/digital-marketing/">Digital Marketing</a></li>
<li id="menu-item-46788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46788"><a href="https://www.businessfirstonline.co.uk/leadership/">Leadership</a></li>
<li id="menu-item-2087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2087"><a href="https://www.businessfirstonline.co.uk/magazine/">Advertise</a>
<ul  class="sub-menu">
	<li id="menu-item-45785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45785"><a href="https://www.businessfirstonline.co.uk/business-first-affiliate-marketing-package/">Business First Affiliate Marketing Package</a></li>
	<li id="menu-item-42315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42315"><a href="https://www.businessfirstonline.co.uk/testimonials/">Testimonials</a></li>
	<li id="menu-item-28001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28001"><a href="https://www.businessfirstonline.co.uk/media-pack/">Business First Media Pack 2017</a></li>
	<li id="menu-item-43642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43642"><a href="https://www.businessfirstonline.co.uk/business-first-features-list-2017/">BF Magazine Features List 2017</a></li>
	<li id="menu-item-23439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23439"><a href="https://www.businessfirstonline.co.uk/online-packages/">Business First Online</a></li>
	<li id="menu-item-23924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23924"><a href="https://www.businessfirstonline.co.uk/magazine/rates/">Magazine Rate Card 2016</a></li>
	<li id="menu-item-27266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27266"><a href="https://www.businessfirstonline.co.uk/help-i-need-a-press-release-now/">Business First PR Service</a></li>
	<li id="menu-item-17952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17952"><a title="Moneymaking eshots" href="https://www.businessfirstonline.co.uk/eshots/">Moneymaking eshots</a></li>
</ul>
</li>
<li id="menu-item-47096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47096"><a href="https://www.businessfirstonline.co.uk/galleries/">Galleries</a></li>
<li id="menu-item-24143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24143"><a href="https://www.businessfirstonline.co.uk/say-hello/">SAY HELLO</a>
<ul  class="sub-menu">
	<li id="menu-item-46747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46747"><a href="https://www.businessfirstonline.co.uk/events/">Events</a></li>
</ul>
</li>

					<li class="search"><form id="searchform" method="get" action="https://www.businessfirstonline.co.uk/" ><input type="text" value="Enter Search Terms" onfocus="if (this.value == 'Enter Search Terms') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter Search Terms';}" size="18" maxlength="50" name="s" id="searchfield" /><input type="submit" value="search" id="submitbutton" /></form>
</li>

				</ul>

			</div>

		


		
<div class="banner728-container clearfix">
	<div class="banner728">
		<a href='http://www.shredbank.co.uk/'><img src='https://www.businessfirstonline.co.uk/wp-content/uploads/2015/06/Leaderboard-727x90.gif'/></a>	</div>
	</div>


		<div id="page" class="clearfix">

			<div class="page-border clearfix">


				<div id="contentleft" class="clearfix">


					<div id="content" class="clearfix">

						
						<div class="banner468">
	<div class="ad"><a href="https://www.businessfirstonline.co.uk/gdprworkshop/"><img src="https://www.businessfirstonline.co.uk/wp-content/uploads/2017/09/gdpr-banner-8th.jpg"></a></div></div>


						<div class="post" id="post-main-47935">

							<div class="entry">

								<h1 class="post-title single"><a href="https://www.businessfirstonline.co.uk/articles/new-corporate-event-services-launched-newly-refurbished-belmont-house-hotel/" rel="bookmark" title="Permanent Link to New corporate event services launched at the newly refurbished Belmont House Hotel">New corporate event services launched at the newly refurbished Belmont House Hotel</a></h1>

								<div class="meta single">

	<span class="meta-author">
		<a href="https://www.businessfirstonline.co.uk/author/editor/" title="Posts by Gavin Walker" rel="author">Gavin Walker</a> | 
	</span> 

	<span class="meta-date">
		October 6, 2017	</span> 

	 

</div>
								
								<p><a href="https://www.businessfirstonline.co.uk/articles/new-corporate-event-services-launched-newly-refurbished-belmont-house-hotel/attachment/belmont-house-hotel-1/" rel="attachment wp-att-47936"><img class="alignright size-full wp-image-47936" src="https://www.businessfirstonline.co.uk/wp-content/uploads/2017/10/Belmont-House-Hotel-1.jpg" alt="" width="640" height="258" srcset="https://www.businessfirstonline.co.uk/wp-content/uploads/2017/10/Belmont-House-Hotel-1.jpg 640w, https://www.businessfirstonline.co.uk/wp-content/uploads/2017/10/Belmont-House-Hotel-1-300x121.jpg 300w, https://www.businessfirstonline.co.uk/wp-content/uploads/2017/10/Belmont-House-Hotel-1-610x246.jpg 610w" sizes="(max-width: 640px) 100vw, 640px" /></a>Following a massive refurbishment, the Belmont House Hotel in Banbridge now offers an array of well equipped function rooms available to hire for your next <strong><a href="http://belmontbanbridge.co.uk/main/corporate/">corporate event</a>.</strong></p>
<p>The Belmont House Hotel offers a wide range of technologies and business services that can be tailored to your specific requirements. Their events team are on hand to advise and to offer technical support to ensure the smooth running of your event</p>
<p>Based just 30 mins outside of Belfast, just of the main A1 carriageway, the Belmont House Hotel offers easy access for meetings in Northern Ireland and is also convenient for attendees coming up from Dublin.</p>
<p><a href="https://www.businessfirstonline.co.uk/articles/new-corporate-event-services-launched-newly-refurbished-belmont-house-hotel/attachment/belmont-house-hotel/" rel="attachment wp-att-47937"><img class="alignright size-full wp-image-47937" src="https://www.businessfirstonline.co.uk/wp-content/uploads/2017/10/Belmont-House-Hotel.jpg" alt="" width="640" height="320" srcset="https://www.businessfirstonline.co.uk/wp-content/uploads/2017/10/Belmont-House-Hotel.jpg 640w, https://www.businessfirstonline.co.uk/wp-content/uploads/2017/10/Belmont-House-Hotel-300x150.jpg 300w, https://www.businessfirstonline.co.uk/wp-content/uploads/2017/10/Belmont-House-Hotel-600x300.jpg 600w, https://www.businessfirstonline.co.uk/wp-content/uploads/2017/10/Belmont-House-Hotel-610x305.jpg 610w" sizes="(max-width: 640px) 100vw, 640px" /></a>The hotel offers elegant and well-equipped venues perfect for any event from large-scale conferences to small meetings.  They have 5 private rooms of various sizes available to hire.</p>
<p>They can arrange a package to include food, accommodation and room hire to suit your corporate needs.</p>
<p>From full business dinners, to elegant cocktail and canapé receptions; from relaxed finger food to business lunches they have a wide choice of menu options to suit all tastes and budgets.</p>
<h2>For more information, contact the hotel directly on Tel: 028 4066 2517 or visit their website &#8211; <a href="http://belmontbanbridge.co.uk/">BelmontBanbridge.co.uk</a></h2>
<p>&nbsp;</p>
<!-- Simple Share Buttons Adder (6.3.6) simplesharebuttons.com --><div class="ssba ssba-wrap"><div style="text-align:left">If you love it, share it<a data-site="email" class="ssba_email_share" href="mailto:?subject=New%20corporate%20event%20services%20launched%20at%20the%20newly%20refurbished%20Belmont%20House%20Hotel&#038;body=%20https://www.businessfirstonline.co.uk/articles/new-corporate-event-services-launched-newly-refurbished-belmont-house-hotel/"><img src="https://www.businessfirstonline.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" title="Email" class="ssba ssba-img" alt="Email this to someone" /></a><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://www.businessfirstonline.co.uk/articles/new-corporate-event-services-launched-newly-refurbished-belmont-house-hotel/"  target="_blank" ><img src="https://www.businessfirstonline.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /></a><a data-site="" class="ssba_google_share" href="https://plus.google.com/share?url=https://www.businessfirstonline.co.uk/articles/new-corporate-event-services-launched-newly-refurbished-belmont-house-hotel/"  target="_blank" ><img src="https://www.businessfirstonline.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/google.png" title="Google+" class="ssba ssba-img" alt="Share on Google+" /></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://www.businessfirstonline.co.uk/articles/new-corporate-event-services-launched-newly-refurbished-belmont-house-hotel/&amp;text=New+corporate+event+services+launched+at+the+newly+refurbished+Belmont+House+Hotel+"  target="_blank" ><img src="https://www.businessfirstonline.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.businessfirstonline.co.uk/articles/new-corporate-event-services-launched-newly-refurbished-belmont-house-hotel/"  target="_blank" ><img src="https://www.businessfirstonline.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /></a><a data-site="print" class="ssba_print ssba_share_link" href="#" onclick="window.print()"><img src="https://www.businessfirstonline.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/print.png" title="Print" class="ssba ssba-img" alt="Print this page" /></a></div></div><span class="et_bloom_bottom_trigger"></span>
								<div style="clear:both;"></div>

								
																<p class="cats"><strong>Category</strong>: <a href="https://www.businessfirstonline.co.uk/articles/" rel="category tag">Articles</a></p>

							</div>

						</div>

						
<div class="auth-bio clearfix">

	<div class="bio">

		<img alt='' src='https://secure.gravatar.com/avatar/33aa285927980b112f4b6d1b475feeb8?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/33aa285927980b112f4b6d1b475feeb8?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />
		<h3>About the Author <span class="profile">(<a rel="author" href="https://www.businessfirstonline.co.uk/?author=9192229">Author Profile</a>)</span></h3>

		Editor, businessfirstonline &amp; Business First magazine
	</div>

</div>


						<div id="related" class="clearfix">

	
	<div class="subscribe">

		<h3>Subscribe</h3>

		<p>If you enjoyed this article, subscribe to receive more just like it.</p>

		
		<div class="sub-icons clearfix">

	<a title="Subscribe via RSS Feed" href="https://www.businessfirstonline.co.uk/feed/"><img class="rss-sub" src="https://www.businessfirstonline.co.uk/wp-content/themes/wp-clear321/images/feed.png" alt="Subscribe via RSS Feed" align="top" /></a>

	<a title="Connect on Facebook" rel="external" href="http://www.facebook.com/bfonline"><img class="facebook-sub" src="https://www.businessfirstonline.co.uk/wp-content/themes/wp-clear321/images/facebook.png" alt="Connect on Facebook" align="top" /></a>

	<a rel="external" title="Follow Me on Twitter" href="http://www.twitter.com/@bfonline"><img class="twitter-sub" src="https://www.businessfirstonline.co.uk/wp-content/themes/wp-clear321/images/twitter.png" alt="Follow Me on Twitter" align="top" /></a>


	<a title="Connect on Google Plus" rel="external" href="https://plus.google.com/gavinhwalker?rel=author"><img class="gplus-sub" src="https://www.businessfirstonline.co.uk/wp-content/themes/wp-clear321/images/google-plus.png" alt="Connect on Google Plus" align="top" /></a>



	<a title="Connect on LinkedIn" rel="external" href="http://www.linkedin.com/in/gavinwalker"><img class="linkedin-sub" src="https://www.businessfirstonline.co.uk/wp-content/themes/wp-clear321/images/linkedin.png" alt="Connect on LinkedIn" align="top" /></a>

	<a title="Join Our LinkedIn Group" rel="external" href="http://www.linkedin.com/groups/bfonline"><img class="linkedin-sub" src="https://www.businessfirstonline.co.uk/wp-content/themes/wp-clear321/images/linkedin.png" alt="Join Our LinkedIn Group" align="top" /></a>


</div>
	</div>

</div>
						
<!-- You can start editing here. -->

<div id="comments">

	<div class="allcomments">

	
					<!-- If comments are closed. -->
			<p class="nocomments">Comments are closed.</p>

		
	
	</div>

	
</div>
						<div class="navigation clearfix">
	<div class="alignleft single">
		&laquo; <a href="https://www.businessfirstonline.co.uk/articles/currency-new-economy-trust/" rel="prev">The currency of the new economy is trust</a>	</div>
	<div class="alignright single">
		<a href="https://www.businessfirstonline.co.uk/other-articles/cleaver-fulton-rankin-team-will-fight-defamation-ip-data-protection-issues/" rel="next">Cleaver Fulton Rankin team will fight defamation, IP and data protection issues</a> &raquo;	</div>
</div>

					</div> <!-- End #content div -->

					
				</div> <!-- End #contentleft div -->


		<div id="contentright">

						<div id="sidebar" class="clearfix">
				<div id="featured-page-7" class="widget featuredpage"><div class="widget-wrap">
							<h3 class="widgettitle"><span><a href="https://www.businessfirstonline.co.uk/business-first-weekly-web-stats/">BUSINESS FIRST WEEKLY WEB STATS</a></span></h3>				
			<div class="post clearfix">

					
			
				 				
					<p>  We publish Business First Web Stats for the past 30 days every Friday AM Find out about how you can put Business First Web Stats to work for your business. Contact Jenny</p>
				
									 <p class="readmore"><a class="more-link" href="https://www.businessfirstonline.co.uk/business-first-weekly-web-stats/" rel="bookmark" title="Permanent Link to Business First Weekly Web Stats">Click here to view stats</a></p>
								
			</div>
					
		</div></div><div id="text-141" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="ad"><a href="https://www.businessfirstonline.co.uk/linkedinsales/"><img src="https://www.businessfirstonline.co.uk/wp-content/uploads/2017/10/bill-in-nov-2017button.jpg" /></a></div>
</div>
		</div></div><div id="text-122" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle"><span>YOUR DIGITAL BUSINESS FIRST &#8211; IT&#8217;S ALIVE INSIDE!</span></h3>			<div class="textwidget"><div class="ad"><a href="https://joom.ag/SCRL/"><img src="https://www.businessfirstonline.co.uk/wp-content/uploads/2017/09/Sept-front-cover-300-WITH-CLICK.jpg" /></a></div>
</div>
		</div></div><div id="text-140" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="ad"><a href="https://www.amazon.co.uk/gp/aw/d/152720930X/ref=mp_s_a_1_1?ie=UTF8&#038;qid=1507130160&#038;sr=1-1&#038;pi=AC_SX236_SY340_QL65&#038;keywords=agitate+your+thinking&#038;dpPl=1&#038;dpID=41Pnv0BgR5L&#038;ref=plSrch/"><img src="https://www.businessfirstonline.co.uk/wp-content/uploads/2017/10/Kate-Marshall-Web-Ad-300-x-250.gif" /></a></div>
</div>
		</div></div><div id="text-50" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle"><span>FOLLOW US ON TWITTER</span></h3>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/bfonline" data-widget-id="332438984393367552">Tweets by @bfonline</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div></div><div id="text-139" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="ad"><a href="https://www.ulster.ac.uk/faculties/ulster-university-business-school/study/postgraduate?utm_source=Business%20First&#038;utm_medium=Button&#038;utm_campaign=UUBS%20PG%20Courses
/"><img src="https://www.businessfirstonline.co.uk/wp-content/uploads/2017/09/UUBS-PG-BF-300x250-button.png"/></a></div>
</div>
		</div></div><div id="text-138" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="ad"><a href="https://gekkoshot.com/seo-belfast/
"><img src="https://www.businessfirstonline.co.uk/wp-content/uploads/2017/08/gekkoshot.jpg" /></a></div>
</div>
		</div></div><div id="text-133" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle"><span>THE NORTHERN IRELAND 40 UNDER 40 LIST 2017</span></h3>			<div class="textwidget"><div class="ad"><a href="https://joom.ag/cjsW/"><img src="https://www.businessfirstonline.co.uk/wp-content/uploads/2017/05/ni-40-UNDER-40-LIST-2017-300WITH-CLICK.jpg"></a></div>
</div>
		</div></div><div id="text-134" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="ad"><a href="http://www.visitardsandnorthdown.com/events/the-loaves-and-fishes/"><img src="https://www.businessfirstonline.co.uk/wp-content/uploads/2017/09/loaves.jpg"></a></div></div>
		</div></div><div id="text-135" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="ad"><a href="http://www.ulstercarpets.com/"><img src="https://www.businessfirstonline.co.uk/wp-content/uploads/2017/06/Business-First-Button-Ad.jpg" /></a></div>
</div>
		</div></div><div id="text-127" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="ad"><a href="http://www.translink.co.uk/"><img src="https://www.businessfirstonline.co.uk/wp-content/uploads/2017/06/005270-TL-Enterprise-Digital-Button-300x250_HR.jpg" /></a></div>
</div>
		</div></div><div id="text-132" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="ad"><a href="http://www.belfastmet.ac.uk/apprenticeships/"><img src="https://www.businessfirstonline.co.uk/wp-content/uploads/2017/05/Button-Advert-Apprenticeships2.jpg"></a></div>
</div>
		</div></div><div id="text-136" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle"><span>NORTHERN IRELAND FAMILY BUSINESS AWARDS 2017</span></h3>			<div class="textwidget"><div class="ad"><a href="https://joom.ag/AWWL/"><img src="https://www.businessfirstonline.co.uk/wp-content/uploads/2017/07/fam-biz-cover-300.jpg" /></a></div>
</div>
		</div></div><div id="text-130" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="ad"><a href="https://workerspensiontrust.co.uk/"><img src="https://www.businessfirstonline.co.uk/wp-content/uploads/2017/04/pension-trust-button.jpg"></a></div>
</div>
		</div></div><div id="text-128" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="ad"><a href="http://www.seriouspr.com/"><img src="https://www.businessfirstonline.co.uk/wp-content/uploads/2017/02/16-170-SERIOUS-BF-digital-v2.gif"></a></div>
</div>
		</div></div><div id="text-121" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="ad"><a href="https://outthereservices.com/"><img src="https://businessfirstonline.co.uk/wp-content/uploads/2016/12/out-there-1.jpg"></a></div>
</div>
		</div></div><div id="text-118" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="ad"><a href="http://www.prestige-businesssolutions.com/index.php/hr-solutions/objects/"><img src="https://businessfirstonline.co.uk/wp-content/uploads/2016/11/Prestige-Logo-Strapline.jpg"></a></div>
</div>
		</div></div><div id="text-115" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="ad"><a href="www.ingenuity.management/"><img src="https://businessfirstonline.co.uk/wp-content/uploads/2016/11/ingenuitybusinessfirstbutton.png"></a></div>
</div>
		</div></div><div id="text-123" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle"><span>NORTHERN IRELAND CONFERENCE GUIDEBOOK 2017</span></h3>			<div class="textwidget"><div class="ad"><a href="https://joom.ag/areW/"><img src="https://businessfirstonline.co.uk/wp-content/uploads/2017/01/Front-cover-300-with-click.jpg"></a></div>
</div>
		</div></div><div id="text-112" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="ad"><a href="http://4cexecutive.com/"><img src="https://businessfirstonline.co.uk/wp-content/uploads/2016/10/4c-Executive-Logo-Black.jpg"></a></div>
</div>
		</div></div><div id="text-113" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="ad"><a href="http://www.soireesocietyni.co.uk/"><img src="https://businessfirstonline.co.uk/wp-content/uploads/2016/10/soiree-button.jpg"></a></div>
</div>
		</div></div><div id="text-107" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="ad"><a href="http://www.hrp.org.uk/hillsborough-castle/hire-a-venue/"><img src="https://businessfirstonline.co.uk/wp-content/uploads/2016/08/hc_conf_300_250.gif"></a></div>

</div>
		</div></div><div id="text-106" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="ad"><a href="http://www.heyn.co.uk/"><img src="https://businessfirstonline.co.uk/wp-content/uploads/2016/08/heyn-button.jpg"></a></div>

</div>
		</div></div><div id="text-101" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="ad"><a href="http://www.portview.co.uk/"><img src="https://businessfirstonline.co.uk/wp-content/uploads/2016/07/Portview-business-first-digital-5-no-anim.gif"></a></div>

</div>
		</div></div><div id="text-82" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://www.waterfront.co.uk/conferenceandmeetings/newdevelopments.aspx"><IMG SRC="https://businessfirstonline.co.uk/wp-content/uploads/2016/05/waterfront.jpg"</a></div>
		</div></div><div id="text-96" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="ad"><a href="http://www.whitespaceni.com/"><img src="https://businessfirstonline.co.uk/wp-content/uploads/2016/05/Whitespace-300-x-250-button-advert-gif-2016.gif"></a></div></div>
		</div></div><div id="text-81" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://www.fujitsu.com/uk/"><IMG SRC="https://www.businessfirstonline.co.uk/wp-content/uploads/2015/10/Buttonad300x250.jpg"</a></div>
		</div></div><div id="text-87" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://www.fsb.org.uk/regions/northern-ireland/"><IMG SRC="https://businessfirstonline.co.uk/wp-content/uploads/2016/02/fsb-member-logo-300x250.jpg"</a></div>
		</div></div>			</div>
			

			
		</div>


			</div> <!-- End .page-border div -->

		</div> <!-- End #page div -->

		<div class="banner728-container bottom clearfix">
	<div class="banner728 left">
		<a href='https://www.businessfirstonline.co.uk/help-i-need-a-press-release-now/'><img src='https://www.businessfirstonline.co.uk/wp-content/uploads/2015/10/BFPR-Banner1.jpg'/></a>
	</div>
		
	<div class="banner220">
		<div class="ad"><a href="http://www.jmckee.co.uk/"><img src="https://www.businessfirstonline.co.uk/wp-content/uploads/2015/09/JMcKee-Web-Banner-595x95px.jpg"></a></div>	</div>
	</div>

	</div> <!-- End #wrap div -->

		<div id="footer-widgets" class="maincontent">
		<div class="limit clearfix">
			<div class="footer-widget1">
							</div>
			<div class="footer-widget2">
							</div>
			<div class="footer-widget3">
							</div>
			<div class="footer-widget4">
				<div id="text-63" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle"><span>WE ARE TRANSPARENT ABOUT OUR STATS</span></h3>			<div class="textwidget"><script type="text/javascript" src="http://www.urlrate.com/widget.php?type=stats&domain=businessfirstonline.co.uk"></script></div>
		</div></div>			</div>
		</div>
	</div> <!-- End #footer-widgets div -->
	
	<div id="footer">
		<div class="limit clearfix">
			<p class="footurl"><a href="https://www.businessfirstonline.co.uk">Northern Ireland Business First</a></p>
							<div id="footnav">
					<ul class="clearfix">
						<div class="menu-articles-container"><ul id="menu-articles" class="menu"><li id="menu-item-13741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13741"><a href="https://www.businessfirstonline.co.uk/how-to-articles/">How To Articles</a></li>
<li id="menu-item-13742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13742"><a href="https://www.businessfirstonline.co.uk/leadership/">Leadership Skills</a></li>
<li id="menu-item-13738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13738"><a href="https://www.businessfirstonline.co.uk/digital-marketing/">Digital Marketing</a>
<ul  class="sub-menu">
	<li id="menu-item-13743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13743"><a href="https://www.businessfirstonline.co.uk/marketing/">Marketing</a>
	<ul  class="sub-menu">
		<li id="menu-item-13745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13745"><a href="https://www.businessfirstonline.co.uk/sales/">Build Your Sales</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-13747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13747"><a href="https://www.businessfirstonline.co.uk/taxfinance/">Tax &#038; Finance Guides</a></li>
<li id="menu-item-13817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13817"><a href="https://www.businessfirstonline.co.uk/hr-advice/">HR Advice</a></li>
<li id="menu-item-13740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13740"><a href="https://www.businessfirstonline.co.uk/galleries/">Galleries</a></li>
<li id="menu-item-13766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13766"><a href="https://www.businessfirstonline.co.uk/after-5-your-lifestyle/">After 5</a>
<ul  class="sub-menu">
	<li id="menu-item-13767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13767"><a href="https://www.businessfirstonline.co.uk/restaurant-reviews/">Everything Foodie!</a></li>
	<li id="menu-item-13770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13770"><a href="https://www.businessfirstonline.co.uk/wine-reviews/">Wine Reviews</a></li>
	<li id="menu-item-13769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13769"><a href="https://www.businessfirstonline.co.uk/motoring/">Motoring</a></li>
	<li id="menu-item-13768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13768"><a href="https://www.businessfirstonline.co.uk/hotel-reviews/">Hotel Reviews</a></li>
</ul>
</li>
<li id="menu-item-13773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13773"><a href="https://www.businessfirstonline.co.uk/say-hello/">Contact Us</a></li>
</ul></div>					</ul>
				</div>
						&copy;  2017 Northern Ireland Business First. All rights reserved.		</div>
	</div> <!-- End #footer div -->

</div> <!-- End #outerwrap div -->

<a href="https://www.businessfirstonline.co.uk/wp-statistics-honey-pot-page-2016-01-07-102300/" style="display: none;">&nbsp;</a><div class="et_bloom_popup et_bloom_optin et_bloom_resize et_bloom_optin_1 et_bloom_trigger_idle et_bloom_scroll" data-cookie_duration="30" data-idle_timeout="30" data-scroll_pos="50">
							<div class="et_bloom_form_container et_bloom_popup_container et_bloom_form_bottom with_edge carrot_edge et_bloom_rounded et_bloom_form_text_dark et_bloom_animation_fadein">
								
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header split et_bloom_header_text_dark">
						<img width="300" height="429" src="https://www.businessfirstonline.co.uk/wp-content/uploads/2017/09/Sept-front-cover-300.jpg" class=" et_bloom_image_fadein et_bloom_image" alt="" srcset="https://www.businessfirstonline.co.uk/wp-content/uploads/2017/09/Sept-front-cover-300.jpg 300w, https://www.businessfirstonline.co.uk/wp-content/uploads/2017/09/Sept-front-cover-300-140x200.jpg 140w" sizes="(max-width: 300px) 100vw, 300px" />
						<div class="et_bloom_form_text">
						<h2>Thanks for visiting. You can register here for your complimentary, fully-interactive Business First Digital Magazine.</h2>
<h2></h2><p><strong>Interactive -  your Digital Business First is iPad & Tablet ready.</strong></p>
<p><strong>We do not utilise your email address for any other purpose.</strong></p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_3_fields et_bloom_bottom_inline">
					
					
					<form method="post" class="clearfix">
						<p class="et_bloom_popup_input et_bloom_subscribe_name">
								<input placeholder="First Name" maxlength="50">
							</p>
									<p class="et_bloom_popup_input et_bloom_subscribe_last">
										<input placeholder="Last Name" maxlength="50">
									</p>
						<p class="et_bloom_popup_input et_bloom_subscribe_email">
							<input placeholder="Email">
						</p>

						<button data-optin_id="optin_1" data-service="mailchimp" data-list_id="0c5a415e87" data-page_id="47935" data-account="MailChimp" data-disable_dbl_optin="" class="et_bloom_submit_subscription">
							<span class="et_bloom_subscribe_loader"></span>
							<span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span>
						</button>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">You have Successfully Subscribed! An email is sent to you with a link. Kindly click on the link to confirm your email address. Thanks, Gavin Walker, Publisher</h2>
					<div class="et_bloom_form_footer">
					<p>Your interactive Business First Digital will be sent directly to your iPad/Tablet inbox</p>
				</div>
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
							</div>
						</div> 
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-12434881-1', 'auto');
  ga('require', 'linkid', 'linkid.js');
  ga('send', 'pageview');

</script>

<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-pt-sans-css'  href='https://fonts.googleapis.com/css?family=PT+Sans:400,400italic,700,700italic&#038;subset=latin,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-css-css'  href='https://www.businessfirstonline.co.uk/wp-content/plugins/bloom/css/style.css?ver=1.2.19' type='text/css' media='all' />
<script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/plugins/simple-share-buttons-adder/js/ssba.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"91","method":"","version":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/plugins/uk-cookie-consent/assets/js/uk-cookie-consent-js.js?ver=2.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/articles\/new-corporate-event-services-launched-newly-refurbished-belmont-house-hotel\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View basket","cart_url":"https:\/\/www.businessfirstonline.co.uk\/basket\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.businessfirstonline.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='//www.businessfirstonline.co.uk/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='//www.businessfirstonline.co.uk/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/articles\/new-corporate-event-services-launched-newly-refurbished-belmont-house-hotel\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.businessfirstonline.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/articles\/new-corporate-event-services-launched-newly-refurbished-belmont-house-hotel\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_026b86e62455979c971b328bccb42e62"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.businessfirstonline.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/plugins/ithemes-security-pro/core/modules/wordpress-tweaks/js/blankshield/blankshield.min.js?ver=4075'></script>
<script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/plugins/ithemes-security-pro/core/modules/wordpress-tweaks/js/block-tabnapping.js?ver=4075'></script>
<script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slider_params = {"min":"0","max":"10"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='//www.businessfirstonline.co.uk/wp-content/plugins/woocommerce/assets/js/flexslider/jquery.flexslider.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.2.19'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/www.businessfirstonline.co.uk\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.businessfirstonline.co.uk\/articles\/new-corporate-event-services-launched-newly-refurbished-belmont-house-hotel\/","stats_nonce":"089a3032a4","subscribe_nonce":"c391af09bd","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/plugins/bloom/js/custom.js?ver=1.2.19'></script>
<script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.2.19'></script>
			
				<script type="text/javascript">
					jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-bottom-bar");
							$("html").addClass("cookie-bar-bar");
													}
																	});
				</script>
			
			<div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">This site uses cookies:  <a class="ctcc-more-info-link" tabindex=0 target="_self" href="http://www.businessfirstonline.co.uk/cookie-policy/">Click here for more information.</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">Okay, close.</button></span></div><!-- custom wrapper class --></div><!-- #catapult-cookie-bar -->
</body>

</html>