<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-GB">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>David Meade mesmerises at Malone Lodge Hotel Client Appreciation Night: FULL GALLERY &middot; Northern Ireland Business First  : Northern Ireland Business First</title>
<link rel="stylesheet" href="https://www.businessfirstonline.co.uk/wp-content/themes/SRH-Design/style.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://www.businessfirstonline.co.uk/wp-content/themes/wp-clear/style-font.css" type="text/css" media="screen" />

<link rel="stylesheet" href="https://www.businessfirstonline.co.uk/wp-content/themes/wp-clear/style-responsive.css" type="text/css" media="screen" />
<meta name="viewport" content="width=device-width,initial-scale=1" />
<link rel="pingback" href="" />
<script>var et_site_url='https://www.businessfirstonline.co.uk';var et_post_id='51000';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script>

<style>@font-face {font-family: "sw-icon-font";src:url("https://www.businessfirstonline.co.uk/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.3.5");src:url("https://www.businessfirstonline.co.uk/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.3.5#iefix") format("embedded-opentype"),url("https://www.businessfirstonline.co.uk/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=2.3.5") format("woff"), url("https://www.businessfirstonline.co.uk/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=2.3.5") format("truetype"),url("https://www.businessfirstonline.co.uk/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=2.3.5#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>

<meta property="og:title" content="David Meade mesmerises at Malone Lodge Hotel Client Appreciation Night: FULL GALLERY" />
<meta property="og:description" content="Malone Lodge Hotel was recently host to a Customer Appreciation Night; an event which focused on reinforcing relationships with their corporate partners, saying" />
<meta property="og:image" content="https://www.businessfirstonline.co.uk/wp-content/uploads/2018/05/IMG_8341.jpg" />
<meta name="twitter:card" content="summary">
<meta property="twitter:title" content="David Meade mesmerises at Malone Lodge Hotel Client Appreciation Night: FULL GALLERY" />
<meta property="twitter:description" content="Malone Lodge Hotel was recently host to a Customer Appreciation Night; an event which focused on reinforcing relationships with their corporate partners, saying" />
<meta property="twitter:image" content="https://www.businessfirstonline.co.uk/wp-content/uploads/2018/05/IMG_8341.jpg" />
<meta name="author" content="Gavin Walker" />

<meta name="description" content="Malone Lodge Hotel was recently host to a Customer Appreciation Night; an event which focused on reinforcing relationships with their corporate partners, saying thank you for their continued business and loyalty over the last year." />
<link rel="canonical" href="https://www.businessfirstonline.co.uk/articles/david-meade-mesmerises-at-malone-lodge-hotel-client-appreciation-night/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.businessfirstonline.co.uk/articles/david-meade-mesmerises-at-malone-lodge-hotel-client-appreciation-night/" />
<meta property="og:site_name" content="Northern Ireland Business First" />
<meta property="article:publisher" content="https://www.facebook.com/businessfirstni/" />
<meta property="article:author" content="Business First - Northern Ireland&#039;s business address" />
<meta property="article:section" content="Articles" />
<meta property="article:published_time" content="2018-05-03T10:41:18+01:00" />
<meta property="article:modified_time" content="2018-05-03T10:41:20+01:00" />
<meta property="og:updated_time" content="2018-05-03T10:41:20+01:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@bfonline" />
<meta name="twitter:creator" content="@bfonline" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.businessfirstonline.co.uk\/","sameAs":["https:\/\/www.facebook.com\/businessfirstni\/","https:\/\/www.linkedin.com\/company\/business-first-northern-ireland","https:\/\/twitter.com\/bfonline"],"@id":"https:\/\/www.businessfirstonline.co.uk\/#organization","name":"Business First","logo":"http:\/\/www.businessfirstonline.co.uk\/wp-content\/uploads\/2015\/04\/Business-First-magazine-logo-hi-res.jpg"}</script>

<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Northern Ireland Business First &raquo; Feed" href="https://www.businessfirstonline.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Northern Ireland Business First &raquo; Comments Feed" href="https://www.businessfirstonline.co.uk/comments/feed/" />

<script type="text/javascript" data-cfasync="false">
	var mi_track_user = true;
	
	var disableStr = 'ga-disable-UA-12434881-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-12434881-1', 'auto', {'allowAnchor':true,'allowLinker':true});
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview', location.pathname + location.search + location.hash);
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you\'re not being tracked. ");
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
		})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.businessfirstonline.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cookie-consent-style-css' href='https://www.businessfirstonline.co.uk/wp-content/plugins/uk-cookie-consent/assets/css/style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css' href='https://www.businessfirstonline.co.uk/wp-content/plugins/social-warfare/css/style.min.css?ver=2.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='//netdna.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://www.businessfirstonline.co.uk/wp-content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='https://www.businessfirstonline.co.uk/wp-content/themes/wp-clear/style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-responsive-css' href='https://www.businessfirstonline.co.uk/wp-content/themes/wp-clear/style-responsive.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='parent-sales-letter-css' href='https://www.businessfirstonline.co.uk/wp-content/themes/wp-clear/sales-letter.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='parent-pagenavi-css-css' href='https://www.businessfirstonline.co.uk/wp-content/themes/wp-clear/pagenavi-css.css?ver=4.9.5' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/www.businessfirstonline.co.uk","track_download_as":"event","internal_label":"int","hash_tracking":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.0.5'></script>
<script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/themes/wp-clear/js/external.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/themes/wp-clear/js/suckerfish.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/themes/wp-clear/js/suckerfish-cat.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/themes/wp-clear/js/jquery.mobilemenu.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/themes/wp-clear/js/flexslider.js?ver=4.9.5'></script>
<link rel='https://api.w.org/' href='https://www.businessfirstonline.co.uk/wp-json/' />
<meta name="generator" content="WordPress 4.9.5" />
<link rel='shortlink' href='https://www.businessfirstonline.co.uk/?p=51000' />
<link rel="alternate" type="application/json+oembed" href="https://www.businessfirstonline.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.businessfirstonline.co.uk%2Farticles%2Fdavid-meade-mesmerises-at-malone-lodge-hotel-client-appreciation-night%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.businessfirstonline.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.businessfirstonline.co.uk%2Farticles%2Fdavid-meade-mesmerises-at-malone-lodge-hotel-client-appreciation-night%2F&#038;format=xml" />
<style id="ctcc-css" type="text/css" media="screen">
				#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #ddd;
					position: fixed;
					left: 0;
					bottom: 0;
					width: 100%;
					background-color: #464646;
				}
				#catapult-cookie-bar a {
					color: #fff;
				}
				#catapult-cookie-bar .x_close span {
					background-color: ;
				}
				button#catapultCookie {
					background:;
					color: ;
					border: 0; padding: 6px 9px; border-radius: 3px;
				}
				#catapult-cookie-bar h3 {
					color: #ddd;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style>

<link href="https://www.businessfirstonline.co.uk/wp-content/themes/wp-clear/styles/default.css" rel="stylesheet" type="text/css" />

<style type="text/css">
body {font-family:Trebuchet,Tahoma,sans-serif;}
#topnav {border-bottom:0} #wrap {padding:20px 30px 20px;border-radius:4px;-moz-border-radius:4px;-webkit-border-radius:4px;box-shadow:0px 2px 5px rgba(100,100,100,.3);-moz-box-shadow:0px 2px 5px rgba(100,100,100,.3);-webkit-box-shadow:0px 2px 5px rgba(100,100,100,.3);margin:30px auto}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-family:Tahoma,Verdana,sans-serif;font-weight:normal;}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-weight:normal;}
#sitetitle,#sitetitle .title {text-align:left;}
#sitetitle,#logo {float:left;width:49%;}
#sitetitle .title {font-size:30px;font-weight:bold;font-family:Impact,Arial,sans-serif;}
#sitetitle .title,#sitetitle .description {float:none;text-indent:-999em;position:absolute;display:none;left:-999em;}
#topnav,#topnav ul ul a {font-size:8pt;font-weight:bold;font-family:Tahoma,Verdana,sans-serif;}
#catnav,#catnav ul ul a {font-size:8pt;font-weight:bold;font-family:Tahoma,Verdana,sans-serif;}
.maincontent, #content {font-size:11pt;}
#contentright {font-size:9pt;}
#footer {font-size:9pt;}
</style>

<link href="https://www.businessfirstonline.co.uk/wp-content/themes/wp-clear/custom.css" rel="stylesheet" type="text/css" />

<script type="text/javascript">
		jQuery(function () {
			jQuery('.nav').mobileMenu({ defaultText: 'Navigate to ...' });
			jQuery('.catnav').mobileMenu({ defaultText: 'Navigate to ... ', className: 'select-menu-catnav' });
		});
	</script>

<!--[if lt IE 9]>
		<script type="text/javascript" src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
	<![endif]-->
<link rel="icon" href="https://www.businessfirstonline.co.uk/wp-content/uploads/2017/03/kcpl1rYR_bigger-copy.jpg" sizes="32x32" />
<link rel="icon" href="https://www.businessfirstonline.co.uk/wp-content/uploads/2017/03/kcpl1rYR_bigger-copy.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.businessfirstonline.co.uk/wp-content/uploads/2017/03/kcpl1rYR_bigger-copy.jpg" />
<meta name="msapplication-TileImage" content="https://www.businessfirstonline.co.uk/wp-content/uploads/2017/03/kcpl1rYR_bigger-copy.jpg" />
</head>
<body class="post-template-default single single-post postid-51000 single-format-standard et_bloom c-sw">
<div class="outer-wrap">
<div id="wrap">
<div id="header">
<div id="head-content" class="clearfix">
<div id="logo">
<a href="https://www.businessfirstonline.co.uk" title="Northern Ireland Business First"><img src="https://www.businessfirstonline.co.uk/wp-content/uploads/2017/02/new-header-1.jpg" alt="Northern Ireland Business First" /></a>
</div>
<div class="head-banner468">
<a href='www.intertradeireland.com/seedcorn'><img src='https://www.businessfirstonline.co.uk/wp-content/uploads/2018/04/007357-ITI-Seedcorn-Biz-First-595x90-v2-1.jpg' /></a>
</div>
</div>
</div>
<div class="nav-wrapper_cat">
<div id="catnav">
<ul class="catnav clearfix">
<li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12"><a href="https://www.businessfirstonline.co.uk">Home</a></li>
<li id="menu-item-49064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49064"><a href="https://www.businessfirstonline.co.uk/the-long-read/">The Long Read &#8211; with coffee?</a></li>
<li id="menu-item-49038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-49038"><a href="https://www.businessfirstonline.co.uk/advice/">Business Advice</a>
<ul class="sub-menu">
<li id="menu-item-46784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46784"><a href="https://www.businessfirstonline.co.uk/digital-marketing/">Digital Marketing</a></li>
<li id="menu-item-44585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44585"><a href="https://www.businessfirstonline.co.uk/family-business/">Family Business</a></li>
<li id="menu-item-49040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49040"><a href="https://www.businessfirstonline.co.uk/funding-2/">Funding</a></li>
<li id="menu-item-42815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42815"><a href="https://www.businessfirstonline.co.uk/hr-advice/">HR Advice</a></li>
<li id="menu-item-49041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49041"><a href="https://www.businessfirstonline.co.uk/how-to-articles/">How To articles</a></li>
<li id="menu-item-46788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46788"><a href="https://www.businessfirstonline.co.uk/leadership/">Leadership</a></li>
<li id="menu-item-46789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46789"><a href="https://www.businessfirstonline.co.uk/legal-advice/">Legal Advice</a></li>
<li id="menu-item-46780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46780"><a href="https://www.businessfirstonline.co.uk/marketing/">Marketing</a></li>
<li id="menu-item-49042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49042"><a href="https://www.businessfirstonline.co.uk/start-a-business/">Start a Business</a></li>
<li id="menu-item-49043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49043"><a href="https://www.businessfirstonline.co.uk/taxfinance/">Tax/Finance</a></li>
</ul>
</li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-10"><a href="https://www.businessfirstonline.co.uk/articles/">Features</a>
<ul class="sub-menu">
<li id="menu-item-49048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49048"><a href="https://www.businessfirstonline.co.uk/galleries/businessfirst-tv/">BusinessFirst TV</a></li>
<li id="menu-item-47096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47096"><a href="https://www.businessfirstonline.co.uk/galleries/">Galleries</a></li>
<li id="menu-item-12825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12825"><a href="https://www.businessfirstonline.co.uk/other-articles/movers-shakers/">Movers &#038; Shakers</a></li>
<li id="menu-item-2846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2846"><a href="https://www.businessfirstonline.co.uk/our-guest-bloggers/">Thought Leaders</a></li>
</ul>
</li>
<li id="menu-item-49044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-49044"><a href="https://www.businessfirstonline.co.uk/after-5-your-lifestyle/">Lifestyle</a>
<ul class="sub-menu">
<li id="menu-item-49045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49045"><a href="https://www.businessfirstonline.co.uk/restaurant-reviews/">Food &#8211; Restaurant Reviews</a></li>
<li id="menu-item-49046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49046"><a href="https://www.businessfirstonline.co.uk/hotel-reviews/">Hotel Reviews</a></li>
<li id="menu-item-49047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49047"><a href="https://www.businessfirstonline.co.uk/wine-reviews/">Wine Reviews</a></li>
<li id="menu-item-46781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46781"><a href="https://www.businessfirstonline.co.uk/motoring/">Motoring</a></li>
</ul>
</li>
<li id="menu-item-2087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2087"><a href="https://www.businessfirstonline.co.uk/magazine/">Advertise</a>
<ul class="sub-menu">
<li id="menu-item-23439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23439"><a href="https://www.businessfirstonline.co.uk/online-packages/">Business First Online</a></li>
<li id="menu-item-49559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49559"><a href="https://www.businessfirstonline.co.uk/lendwithcare/">Business First and Lendwithcare</a></li>
<li id="menu-item-45785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45785"><a href="https://www.businessfirstonline.co.uk/business-first-affiliate-marketing-package/">Business First Affiliate Marketing Package</a></li>
<li id="menu-item-42315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42315"><a href="https://www.businessfirstonline.co.uk/testimonials/">Testimonials</a></li>
</ul>
</li>
<li id="menu-item-24143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24143"><a href="https://www.businessfirstonline.co.uk/say-hello/">Contact</a></li>
<li class="search"><form id="searchform" method="get" action="https://www.businessfirstonline.co.uk/"><input type="text" value="Enter Search Terms" onfocus="if (this.value == 'Enter Search Terms') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter Search Terms';}" size="18" maxlength="50" name="s" id="searchfield" /><input type="submit" value="search" id="submitbutton" /></form>
</li>
</ul>
</div>
</div>
<div class="banner728-container clearfix">
<div class="banner728">
<div class="ad"><a href="https://joom.ag/BaNY/"><img src="https://www.businessfirstonline.co.uk/wp-content/uploads/2018/04/click-here-to-view-the-list.jpg"></a></div> </div>
</div>
<div id="page" class="clearfix">
<div class="page-border clearfix">
<div id="contentleft" class="clearfix">
<div id="content" class="clearfix">
<div class="banner468">
<div class="ad"><a href="http://dalradian.com/opportunity
/"><img src="https://www.businessfirstonline.co.uk/wp-content/uploads/2018/03/151080_Dalradian_BusinessFirst-595px-x.95px-C.jpg"></a></div>
</div>
<div class="post" id="post-main-51000">
<div class="entry">
<h1 class="post-title single entry-title"><a href="https://www.businessfirstonline.co.uk/articles/david-meade-mesmerises-at-malone-lodge-hotel-client-appreciation-night/" rel="bookmark" title="Permanent Link to David Meade mesmerises at Malone Lodge Hotel Client Appreciation Night: FULL GALLERY">David Meade mesmerises at Malone Lodge Hotel Client Appreciation Night: FULL GALLERY</a></h1>
<div class="meta single">
<span class="meta-author">
<a href="https://www.businessfirstonline.co.uk/author/editor/" title="Posts by Gavin Walker" rel="author">Gavin Walker</a> |
</span>
<span class="meta-date">
May 3, 2018	</span>
</div>
<p><a href="https://www.businessfirstonline.co.uk/articles/david-meade-mesmerises-at-malone-lodge-hotel-client-appreciation-night/attachment/img_8347/" rel="attachment wp-att-51008"><img class="alignright wp-image-51008 size-full" src="https://www.businessfirstonline.co.uk/wp-content/uploads/2018/05/IMG_8347.jpg" alt="Malone Lodge Hotel" width="1024" height="683" srcset="https://www.businessfirstonline.co.uk/wp-content/uploads/2018/05/IMG_8347.jpg 1024w, https://www.businessfirstonline.co.uk/wp-content/uploads/2018/05/IMG_8347-300x200.jpg 300w, https://www.businessfirstonline.co.uk/wp-content/uploads/2018/05/IMG_8347-610x407.jpg 610w" sizes="(max-width: 1024px) 100vw, 1024px" /></a>Malone Lodge Hotel was recently host to a Customer Appreciation Night; an event which focused on reinforcing relationships with their corporate partners, saying thank you for their continued business and loyalty over the last year.</p>
<p>As the hotel landscape in Northern Ireland is moving into a time of unprecedented growth, general manager Lisa O&#8217;Shea outlined some of the upcoming plans for Malone Lodge, &#8220;We have recently unveiled 10 of our newly refurbished bedrooms and will continue this work over the next few months. Further developments include an additional 27 bedrooms and expansion of our Knife &amp; Fork restaurant and event space.&#8221;</p>
<p>Guests enjoyed a drinks reception and buffet before being treated to a thrilling show by local talent and renowned mentalist, David Meade. With his quick wit and clever tricks, David wowed with his repertoire of mind-reading abilities. The evening drew to a close with a show round of the renovated rooms and a raffle draw was also held with afternoon tea, dinner and overnight stays up for grabs.</p>
<p>The support and custom from these partnerships has encouraged continuous growth of Malone Lodge Hotel with exciting future plans underway.</p>
<style type='text/css'>
			#gallery-2 {
				margin: auto;
			}
			#gallery-2 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 100%;
			}
			#gallery-2 img {
				
			}
			#gallery-2 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
<div id='gallery-2' class='gallery galleryid-51000 gallery-columns-1 gallery-size-large'><dl class='gallery-item'>
<dt class='gallery-icon landscape'>
<a href='https://www.businessfirstonline.co.uk/articles/david-meade-mesmerises-at-malone-lodge-hotel-client-appreciation-night/attachment/img_8341/'><img width="1024" height="683" src="https://www.businessfirstonline.co.uk/wp-content/uploads/2018/05/IMG_8341-1024x683.jpg" class="attachment-large size-large" alt="" aria-describedby="gallery-2-51007" srcset="https://www.businessfirstonline.co.uk/wp-content/uploads/2018/05/IMG_8341.jpg 1024w, https://www.businessfirstonline.co.uk/wp-content/uploads/2018/05/IMG_8341-300x200.jpg 300w, https://www.businessfirstonline.co.uk/wp-content/uploads/2018/05/IMG_8341-610x407.jpg 610w" sizes="(max-width: 1024px) 100vw, 1024px" /></a>
</dt>
<dd class='wp-caption-text gallery-caption' id='gallery-2-51007'>
Malone Lodge Hotel
</dd></dl><br style="clear: both" /><dl class='gallery-item'>
<dt class='gallery-icon landscape'>
<a href='https://www.businessfirstonline.co.uk/articles/david-meade-mesmerises-at-malone-lodge-hotel-client-appreciation-night/attachment/img_8336/'><img width="1024" height="683" src="https://www.businessfirstonline.co.uk/wp-content/uploads/2018/05/IMG_8336-1024x683.jpg" class="attachment-large size-large" alt="" aria-describedby="gallery-2-51006" srcset="https://www.businessfirstonline.co.uk/wp-content/uploads/2018/05/IMG_8336.jpg 1024w, https://www.businessfirstonline.co.uk/wp-content/uploads/2018/05/IMG_8336-300x200.jpg 300w, https://www.businessfirstonline.co.uk/wp-content/uploads/2018/05/IMG_8336-610x407.jpg 610w" sizes="(max-width: 1024px) 100vw, 1024px" /></a>
</dt>
<dd class='wp-caption-text gallery-caption' id='gallery-2-51006'>
Malone Lodge Hotel
</dd></dl><br style="clear: both" /><dl class='gallery-item'>
<dt class='gallery-icon landscape'>
<a href='https://www.businessfirstonline.co.uk/articles/david-meade-mesmerises-at-malone-lodge-hotel-client-appreciation-night/attachment/img_8321-2/'><img width="1024" height="683" src="https://www.businessfirstonline.co.uk/wp-content/uploads/2018/05/IMG_8321-1024x683.jpg" class="attachment-large size-large" alt="" aria-describedby="gallery-2-51005" srcset="https://www.businessfirstonline.co.uk/wp-content/uploads/2018/05/IMG_8321.jpg 1024w, https://www.businessfirstonline.co.uk/wp-content/uploads/2018/05/IMG_8321-300x200.jpg 300w, https://www.businessfirstonline.co.uk/wp-content/uploads/2018/05/IMG_8321-610x407.jpg 610w" sizes="(max-width: 1024px) 100vw, 1024px" /></a>
</dt>
<dd class='wp-caption-text gallery-caption' id='gallery-2-51005'>
Malone Lodge Hotel
</dd></dl><br style="clear: both" /><dl class='gallery-item'>
<dt class='gallery-icon landscape'>
<a href='https://www.businessfirstonline.co.uk/articles/david-meade-mesmerises-at-malone-lodge-hotel-client-appreciation-night/attachment/img_8308/'><img width="1024" height="683" src="https://www.businessfirstonline.co.uk/wp-content/uploads/2018/05/IMG_8308-1024x683.jpg" class="attachment-large size-large" alt="" aria-describedby="gallery-2-51004" srcset="https://www.businessfirstonline.co.uk/wp-content/uploads/2018/05/IMG_8308.jpg 1024w, https://www.businessfirstonline.co.uk/wp-content/uploads/2018/05/IMG_8308-300x200.jpg 300w, https://www.businessfirstonline.co.uk/wp-content/uploads/2018/05/IMG_8308-610x407.jpg 610w" sizes="(max-width: 1024px) 100vw, 1024px" /></a>
</dt>
<dd class='wp-caption-text gallery-caption' id='gallery-2-51004'>
Malone Lodge Hotel
</dd></dl><br style="clear: both" /><dl class='gallery-item'>
<dt class='gallery-icon landscape'>
<a href='https://www.businessfirstonline.co.uk/articles/david-meade-mesmerises-at-malone-lodge-hotel-client-appreciation-night/attachment/img_8291/'><img width="1024" height="683" src="https://www.businessfirstonline.co.uk/wp-content/uploads/2018/05/IMG_8291-1024x683.jpg" class="attachment-large size-large" alt="" aria-describedby="gallery-2-51003" srcset="https://www.businessfirstonline.co.uk/wp-content/uploads/2018/05/IMG_8291.jpg 1024w, https://www.businessfirstonline.co.uk/wp-content/uploads/2018/05/IMG_8291-300x200.jpg 300w, https://www.businessfirstonline.co.uk/wp-content/uploads/2018/05/IMG_8291-610x407.jpg 610w" sizes="(max-width: 1024px) 100vw, 1024px" /></a>
</dt>
<dd class='wp-caption-text gallery-caption' id='gallery-2-51003'>
Malone Lodge Hotel
</dd></dl><br style="clear: both" /><dl class='gallery-item'>
<dt class='gallery-icon landscape'>
<a href='https://www.businessfirstonline.co.uk/articles/david-meade-mesmerises-at-malone-lodge-hotel-client-appreciation-night/attachment/img_8284/'><img width="1024" height="683" src="https://www.businessfirstonline.co.uk/wp-content/uploads/2018/05/IMG_8284-1024x683.jpg" class="attachment-large size-large" alt="" aria-describedby="gallery-2-51002" srcset="https://www.businessfirstonline.co.uk/wp-content/uploads/2018/05/IMG_8284.jpg 1024w, https://www.businessfirstonline.co.uk/wp-content/uploads/2018/05/IMG_8284-300x200.jpg 300w, https://www.businessfirstonline.co.uk/wp-content/uploads/2018/05/IMG_8284-610x407.jpg 610w" sizes="(max-width: 1024px) 100vw, 1024px" /></a>
</dt>
<dd class='wp-caption-text gallery-caption' id='gallery-2-51002'>
Malone Lodge Hotel
</dd></dl><br style="clear: both" /><dl class='gallery-item'>
<dt class='gallery-icon landscape'>
<a href='https://www.businessfirstonline.co.uk/articles/david-meade-mesmerises-at-malone-lodge-hotel-client-appreciation-night/attachment/img_8272/'><img width="1024" height="683" src="https://www.businessfirstonline.co.uk/wp-content/uploads/2018/05/IMG_8272-1024x683.jpg" class="attachment-large size-large" alt="" aria-describedby="gallery-2-51001" srcset="https://www.businessfirstonline.co.uk/wp-content/uploads/2018/05/IMG_8272.jpg 1024w, https://www.businessfirstonline.co.uk/wp-content/uploads/2018/05/IMG_8272-300x200.jpg 300w, https://www.businessfirstonline.co.uk/wp-content/uploads/2018/05/IMG_8272-610x407.jpg 610w" sizes="(max-width: 1024px) 100vw, 1024px" /></a>
</dt>
<dd class='wp-caption-text gallery-caption' id='gallery-2-51001'>
Malone Lodge Hotel
</dd></dl><br style="clear: both" />
</div>
<div class="nc_socialPanel swp_flatFresh swp_d_fullColor swp_i_fullColor swp_o_fullColor scale-100 scale-fullWidth" data-position="below" data-float="floatNone" data-count="4" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer swp_fb" data-id="3" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.businessfirstonline.co.uk%2Farticles%2Fdavid-meade-mesmerises-at-malone-lodge-hotel-client-appreciation-night%2F" data-link="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.businessfirstonline.co.uk%2Farticles%2Fdavid-meade-mesmerises-at-malone-lodge-hotel-client-appreciation-night%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer googlePlus" data-id="1" data-network="google_plus"><a rel="nofollow" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.businessfirstonline.co.uk%2Farticles%2Fdavid-meade-mesmerises-at-malone-lodge-hotel-client-appreciation-night%2F" data-link="https://plus.google.com/share?url=https%3A%2F%2Fwww.businessfirstonline.co.uk%2Farticles%2Fdavid-meade-mesmerises-at-malone-lodge-hotel-client-appreciation-night%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-google-plus"></i><span class="swp_share"> +1</span></span></span></span></a></div><div class="nc_tweetContainer twitter" data-id="2" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=David+Meade+mesmerises+at+Malone+Lodge+Hotel+Client+Appreciation+Night%3A+FULL+GALLERY&url=https://www.businessfirstonline.co.uk/articles/david-meade-mesmerises-at-malone-lodge-hotel-client-appreciation-night/&via=https://twitter.com/bfonline" data-link="https://twitter.com/share?original_referer=/&text=David+Meade+mesmerises+at+Malone+Lodge+Hotel+Client+Appreciation+Night%3A+FULL+GALLERY&url=https://www.businessfirstonline.co.uk/articles/david-meade-mesmerises-at-malone-lodge-hotel-client-appreciation-night/&via=https://twitter.com/bfonline" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer linkedIn" data-id="4" data-network="linked_in"><a rel="nofollow" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.businessfirstonline.co.uk%2Farticles%2Fdavid-meade-mesmerises-at-malone-lodge-hotel-client-appreciation-night%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.businessfirstonline.co.uk%2Farticles%2Fdavid-meade-mesmerises-at-malone-lodge-hotel-client-appreciation-night%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-linkedin"></i><span class="swp_share"> Share</span></span></span></span></a></div></div><div class="qnzzl5aebeb55e974b"><div class="ad"><a href="http://amplifymidandeastantrim.com/"><img src="https://www.businessfirstonline.co.uk/wp-content/uploads/2018/02/Amplify_Generic.jpg" /></a></div></div><style type="text/css">
@media screen and (min-width: 1201px) {
.qnzzl5aebeb55e974b {
display: block;
}
}
@media screen and (min-width: 993px) and (max-width: 1200px) {
.qnzzl5aebeb55e974b {
display: block;
}
}
@media screen and (min-width: 769px) and (max-width: 992px) {
.qnzzl5aebeb55e974b {
display: block;
}
}
@media screen and (min-width: 768px) and (max-width: 768px) {
.qnzzl5aebeb55e974b {
display: block;
}
}
@media screen and (max-width: 767px) {
.qnzzl5aebeb55e974b {
display: block;
}
}
</style>
<div class="qwawt5aebeb55e9809"><script src="https://donorbox.org/widget.js" paypalExpress="true"></script><iframe src="https://donorbox.org/embed/business-first-northern-ireland?show_content=true&recurring=true&hide_donation_meter=true" height="685px" width="100%" style="max-width:100%; min-width:100%; max-height:none!important" seamless="seamless" name="donorbox" frameborder="0" scrolling="no" allowpaymentrequest></iframe></div><style type="text/css">
@media screen and (min-width: 1201px) {
.qwawt5aebeb55e9809 {
display: block;
}
}
@media screen and (min-width: 993px) and (max-width: 1200px) {
.qwawt5aebeb55e9809 {
display: block;
}
}
@media screen and (min-width: 769px) and (max-width: 992px) {
.qwawt5aebeb55e9809 {
display: block;
}
}
@media screen and (min-width: 768px) and (max-width: 768px) {
.qwawt5aebeb55e9809 {
display: block;
}
}
@media screen and (max-width: 767px) {
.qwawt5aebeb55e9809 {
display: block;
}
}
</style>
<div style="clear:both;"></div>
<p class="cats"><strong>Category</strong>: <a href="https://www.businessfirstonline.co.uk/articles/" rel="category tag">Articles</a></p>
</div>
</div>
<div id="related" class="clearfix">
<div class="subscribe">
<h3>Subscribe</h3>
<p>If you enjoyed this article, subscribe to receive more just like it.</p>
<div class="sub-icons clearfix">
<a title="Subscribe via RSS Feed" href="https://www.businessfirstonline.co.uk/feed/"><img class="rss-sub" src="https://www.businessfirstonline.co.uk/wp-content/themes/wp-clear/images/feed.png" alt="Subscribe via RSS Feed" align="top" /></a>
<a title="Connect on Facebook" rel="external" href="http://www.facebook.com/bfonline"><img class="facebook-sub" src="https://www.businessfirstonline.co.uk/wp-content/themes/wp-clear/images/facebook.png" alt="Connect on Facebook" align="top" /></a>
<a rel="external" title="Follow Me on Twitter" href="http://www.twitter.com/@bfonline"><img class="twitter-sub" src="https://www.businessfirstonline.co.uk/wp-content/themes/wp-clear/images/twitter.png" alt="Follow Me on Twitter" align="top" /></a>
<a title="Connect on Google Plus" rel="external" href="https://plus.google.com/gavinhwalker?rel=author"><img class="gplus-sub" src="https://www.businessfirstonline.co.uk/wp-content/themes/wp-clear/images/google-plus.png" alt="Connect on Google Plus" align="top" /></a>
<a title="Connect on LinkedIn" rel="external" href="http://www.linkedin.com/in/gavinwalker"><img class="linkedin-sub" src="https://www.businessfirstonline.co.uk/wp-content/themes/wp-clear/images/linkedin.png" alt="Connect on LinkedIn" align="top" /></a>
<a title="Join Our LinkedIn Group" rel="external" href="http://www.linkedin.com/groups/bfonline"><img class="linkedin-sub" src="https://www.businessfirstonline.co.uk/wp-content/themes/wp-clear/images/linkedin.png" alt="Join Our LinkedIn Group" align="top" /></a>
</div>
</div>
</div>

<div id="comments">
<div class="allcomments">

<p class="nocomments">Comments are closed.</p>
</div>
</div>
<div class="navigation clearfix">
<div class="alignleft single">
&laquo; <a href="https://www.businessfirstonline.co.uk/articles/corporate-social-responsibility-leadership-when-doing-good-is-good-for-business/" rel="prev">Corporate Social Responsibility Leadership – when doing good is good for business.</a> </div>
<div class="alignright single">
<a href="https://www.businessfirstonline.co.uk/other-articles/who-cares-major-equal-lives-survey-seeks-views-from-northern-ireland-men-and-women/" rel="next">Who cares? Major Equal Lives Survey seeks views from Northern Ireland men and women</a> &raquo;	</div>
</div>
</div> 
</div> 
<div id="contentright">
<div id="sidebar" class="clearfix">
<div id="bloomwidget-3" class="widget widget_bloomwidget"><div class="widget-wrap"><h3 class="widgettitle"><span>Subscribe</span></h3>
<div class='et_bloom_widget_content et_bloom_make_form_visible et_bloom_optin et_bloom_optin_9' style='display: none;'>
<style type="text/css">.et_bloom .et_bloom_optin_9 .et_bloom_form_content { background-color: #3b3b3b !important; } .et_bloom .et_bloom_optin_9 .et_bloom_form_container .et_bloom_form_header { background-color: #92c927 !important; } .et_bloom .et_bloom_optin_9 .carrot_edge .et_bloom_form_content:before { border-top-color: #92c927 !important; } .et_bloom .et_bloom_optin_9 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_9 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: transparent !important; border-left-color: #92c927 !important; }
						@media only screen and ( max-width: 767px ) {.et_bloom .et_bloom_optin_9 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_9 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: #92c927 !important; border-left-color: transparent !important; }
						}.et_bloom .et_bloom_optin_9 .et_bloom_form_content button { background-color: #3bb4f5 !important; } .et_bloom .et_bloom_optin_9 .et_bloom_form_content button { background-color: #3bb4f5 !important; } .et_bloom .et_bloom_optin_9 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_9 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_9 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_9 .et_bloom_form_container p, .et_bloom .et_bloom_optin_9 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_9 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_9 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_9 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } </style>
<div class='et_bloom_form_container with_edge carrot_edge et_bloom_rounded et_bloom_form_text_dark'>
<div class="et_bloom_form_container_wrapper clearfix">
<div class="et_bloom_header_outer">
<div class="et_bloom_form_header et_bloom_header_text_light">
<img src="https://www.businessfirstonline.co.uk/wp-content/plugins/bloom/images/premade-image-21.png" alt="Join our 12,000+ Northern Ireland subscribers" class=" et_bloom_image_bounce et_bloom_image">
<div class="et_bloom_form_text">
<h2>Join our 12,000+ Northern Ireland subscribers</h2><p>Subscribe to our weekly ezine.</p>
</div>
</div>
</div>
<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_stacked et_bloom_custom_html_form" data-optin_id="optin_9" data-service="custom_form" data-list_id="custom_form" data-page_id="51000" data-account="custom_form">
<div id="ListOptInFormDiv" class="sp_ListOptInFormDiv_div_class" style="background-color: white; border: none; padding: 15px;"><h1 id="FormTitleLbl" class="sp_ListOptInFormDiv_h1_class" style="font-size: 20px; font-weight: bold; color: #4f82ad; text-align: left;">Subscribe today!</h1><p id="FormDescriptionLbl" class="sp_FormDescriptionLbl_p_class" style="text-shadow: none; font-size:14px">It only takes five seconds - we've counted!</p><p class="sp_FormDescriptionLbl_margin_p_class" style="margin: 8px 0 0"><input id="EmailAddrTB" class="sp_EmailAddrTB_input_class" name="EmailAddrTB" type="text" onfocus="if(this.value=='Email Address'){this.value=''};" onblur="if(this.value==''){this.value='Email Address'}" style="border: 1px solid #BBBBBB; font-size: 13px; padding: 5px;" size="40" value="Email Address" tabindex="501" /></p><p class="sp_EmailAddrTB_margin_p_class" style="margin: 8px 0 0"><input id="FormSubmitButn" class="sp_FormSubmitButn_input_class" name="FormSubmitButn" style="color:#fff; background-color: #4f82ad; cursor: pointer; font-size: 12px; font-weight: bold; text-align:center; padding: 2px; text-decoration:none;" type="submit" onclick="SubmitSpWebForm('https://aemapi.spsend.com/s/lsf/gxLFixGdbh8');" value="I'm in" tabindex="502" /></p></div><script type="text/javascript" src="https://resource.spsend.com/resources/nfiles/c9594b2b-3661-4168-ab5c-d40dcb6e46a5/enUS/ListSubscriptionFormSubmit.js"></script>
<div class="et_bloom_success_container">
<span class="et_bloom_success_checkmark"></span>
</div>
<h2 class="et_bloom_success_message">Hello
Many thanks for joining us at Business First.
We are constantly updating the website, so please check back regularly – and if you have a story you think would be of interest to our readers, please let me know.
We’ll keep in touch, and if there’s anything we can do for you, please just drop me a line.
Gavin
Gavin Walker, Managing Editor (<a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="21464057484f61435452484f44525247485352554f480f424e0f544a0f">[email&#160;protected]</a> 028 9147 2119)
</h2>
<div class="et_bloom_form_footer">
<p>We adhere to GDPR standards - your email address will never be shared with a third party</p>
</div>
</div>
</div>
<span class="et_bloom_close_button"></span>
</div>
</div></div></div><div id="text-152" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><div class="ad"><a href="https://www.businessfirstonline.co.uk/linkedinmay/"><img src="https://www.businessfirstonline.co.uk/wp-content/uploads/2018/04/may-2018-button.jpg"></a></div>
</div>
</div></div><div id="text-153" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><div class="ad"><a href="https://joom.ag/BaNY/"><img src="https://www.businessfirstonline.co.uk/wp-content/uploads/2018/04/40-under-40-cover-300-CLICK.jpg" /></a></div>
</div>
</div></div><div id="text-144" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><p><a href="https://www.briefed.pro/shop?tap_a=25214-9ea0e2&#038;tap_s=187509-0e0e8b" target="_BLANK" rel="nofollow"><img src="https://static.tapfiliate.com/59d61bf032f3a.png?a=25130-1bbda5&amp;s=187509-0e0e8b" border="0" /></a></p>
</div>
</div></div><div id="text-96" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><div class="ad"><a href="http://www.whitespaceni.com/"><img src="https://www.businessfirstonline.co.uk/wp-content/uploads/2016/05/Whitespace-300-x-250-button-advert-gif-2016.gif"></a></div></div>
</div></div><div id="text-138" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><div class="ad"><a href="http://amplifymidandeastantrim.com/ "><img src="https://www.businessfirstonline.co.uk/wp-content/uploads/2018/02/MEA-Amplify-Button-Ad-300x250px.jpg" /></a></div>
</div>
</div></div><div id="text-128" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><div class="ad"><a href="http://www.seriouspr.com/"><img src="https://www.businessfirstonline.co.uk/wp-content/uploads/2017/02/16-170-SERIOUS-BF-digital-v2.gif"></a></div>
</div>
</div></div><div id="text-139" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><div class="ad"><a href="https://www.ulster.ac.uk/faculties/ulster-university-business-school/study/postgraduate?utm_source=Business%20First&#038;utm_medium=Button&#038;utm_campaign=UUBS%20PG%20Courses
/"><img src="https://www.businessfirstonline.co.uk/wp-content/uploads/2017/09/UUBS-PG-BF-300x250-button.png" /></a></div>
</div>
</div></div><div id="text-151" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><div class="ad"><a href="https://www.magicbeans.online/"><img src="https://www.businessfirstonline.co.uk/wp-content/uploads/2016/08/Magic-Beans-Logo.jpg" /></a></div>
</div>
</div></div><div id="text-150" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><div class="ad"><a href="https://4cexecutive.com/"><img src="https://www.businessfirstonline.co.uk/wp-content/uploads/2018/01/4cbutton.jpg"></a></div>
</div>
</div></div><div id="text-147" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><div class="ad"><a href="https://www.glowmetrics.com/"><img src="https://www.businessfirstonline.co.uk/wp-content/uploads/2017/11/Business-First-Image.png" /></a></div>
</div>
</div></div><div id="bloomwidget-2" class="widget widget_bloomwidget"><div class="widget-wrap"><h3 class="widgettitle"><span>Subscribe</span></h3></div></div><div id="text-123" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle"><span>NORTHERN IRELAND CONFERENCE GUIDEBOOK 2018</span></h3> <div class="textwidget"><div class="ad"><a href="https://joom.ag/EahL/"><img src="https://www.businessfirstonline.co.uk/wp-content/uploads/2017/12/cover-300.jpg"></a></div></div>
</div></div><div id="text-142" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><div class="ad"><a href="https://www.speedyreg.co.uk/?utm_source=Business%20First&#038;utm_medium=Display&#038;utm_content=Brand-Image/"><img src="https://www.businessfirstonline.co.uk/wp-content/uploads/2017/10/speedyreg.png" /></a></div>
</div>
</div></div><div id="text-134" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><div class="ad"><a href="http://www.belfastcityairport.com/"><img src="https://www.businessfirstonline.co.uk/wp-content/uploads/2017/10/GBBCA-Car-Park-Button-Ad-v4.jpg"></a></div></div>
</div></div><div id="text-82" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><a href="http://www.waterfront.co.uk/conferenceandmeetings/newdevelopments.aspx"><IMG SRC="https://www.businessfirstonline.co.uk/wp-content/uploads/2016/05/waterfront.jpg" < a></div>
</div></div> </div>
</div>
</div> 
</div> 
<div class="banner728-container bottom clearfix">
<div class="banner728 left">
<a href='https://www.businessfirstonline.co.uk/help-i-need-a-press-release-now/'><img src='https://www.businessfirstonline.co.uk/wp-content/uploads/2015/10/BFPR-Banner1.jpg' /></a>
</div>
<div class="banner220">
<div class="ad"><a href="https://www.businessfirstonline.co.uk/gdpr2018/"><img srchttps: www.businessfirstonline.co.uk wp-content uploads 2018 01 gdpr-banner-FEB-APRIL.jpg"></a></div> </div>
</div>
</div> 
<div id="footer-widgets" class="maincontent">
<div class="limit clearfix">
<div class="footer-widget1">
</div>
<div class="footer-widget2">
</div>
<div class="footer-widget3">
</div>
<div class="footer-widget4">
<div id="text-63" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle"><span>WE ARE TRANSPARENT ABOUT OUR STATS</span></h3> <div class="textwidget"><script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="http://www.urlrate.com/widget.php?type=stats&domain=businessfirstonline.co.uk"></script></div>
</div></div> </div>
</div>
</div> 
<div id="footer">
<div class="limit clearfix">
<p class="footurl"><a href="https://www.businessfirstonline.co.uk">Northern Ireland Business First</a></p>
<div id="footnav">
<ul class="clearfix">
<li id="menu-item-24089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24089"><a href="https://www.businessfirstonline.co.uk/">Home</a></li>
<li id="menu-item-24091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24091"><a href="https://www.businessfirstonline.co.uk/other-articles/">Other Articles</a></li>
</ul>
</div>
&copy; 2018 Northern Ireland Business First. All rights reserved. <a href="http://www.solostream.com" rel="nofollow">Theme by Solostream</a>.
</div>
</div> 
</div> 
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-12434881-1', 'auto');
  ga('require', 'linkid', 'linkid.js');
  ga('send', 'pageview');

</script>
<link rel='stylesheet' id='et-gf-open-sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-css-css' href='https://www.businessfirstonline.co.uk/wp-content/plugins/bloom/css/style.css?ver=1.2.25' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"91","method":"","version":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/plugins/uk-cookie-consent/assets/js/uk-cookie-consent-js.js?ver=2.3.0'></script>
<script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/plugins/ithemes-security-pro/core/modules/wordpress-tweaks/js/blankshield/blankshield.min.js?ver=4092'></script>
<script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/plugins/ithemes-security-pro/core/modules/wordpress-tweaks/js/block-tabnapping.js?ver=4092'></script>
<script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/plugins/social-warfare/js/script.min.js?ver=2.3.5'></script>
<script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/plugins/bloom/core/admin/js/common.js?ver=3.2'></script>
<script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.2.25'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/www.businessfirstonline.co.uk\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.businessfirstonline.co.uk\/articles\/david-meade-mesmerises-at-malone-lodge-hotel-client-appreciation-night\/","stats_nonce":"7f765d94c1","subscribe_nonce":"c7b189c6fb","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/plugins/bloom/js/custom.js?ver=1.2.25'></script>
<script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.2.25'></script>
<script type="text/javascript">var swpClickTracking = false; var swp_nonce = "366d79423b";
function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://www.businessfirstonline.co.uk/articles/david-meade-mesmerises-at-malone-lodge-hotel-client-appreciation-night/";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};</script>
<script type="text/javascript">
					jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-bottom-bar");
							$("html").addClass("cookie-bar-bar");
													}
																	});
				</script>
<div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">This site uses cookies: <a class="ctcc-more-info-link" tabindex=0 target="_self" href="http://www.businessfirstonline.co.uk/cookie-policy/">Click here for more information.</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">Okay, close.</button></span></div></div>
</body>
</html>