<!DOCTYPE html><html lang="en-GB"><head><meta charset="UTF-8"><link rel="profile" href="https://gmpg.org/xfn/11"> <script>var et_site_url='https://www.businessfirstonline.co.uk';var et_post_id='63253';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}</script><title>Importance of Lockers in the Workplace &middot; BUSINESSFIRST</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Noto%20Sans%3Aregular%2C700%7CMontserrat%3Aregular%2C700%7COpen%20Sans%3A400%2C700&display=swap" /><link rel="stylesheet" href="https://www.businessfirstonline.co.uk/wp-content/cache/min/1/373d2ca9d8be3eb4cbf27351f3bc551c.css" data-minify="1" /><style>@font-face{font-family:"sw-icon-font";src:url(https://www.businessfirstonline.co.uk/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1);src:url("https://www.businessfirstonline.co.uk/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1#iefix") format("embedded-opentype"),url(https://www.businessfirstonline.co.uk/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.6.1) format("woff"),url(https://www.businessfirstonline.co.uk/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.6.1) format("truetype"),url("https://www.businessfirstonline.co.uk/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.6.1#1445203416") format("svg");font-weight:400;font-style:normal}</style><meta property="og:title" content="Importance of Lockers in the Workplace" /><meta property="og:description" content="Lockers are crucial in different settings such as learning institutions and companies. The use of lockers has increased considerably over time. Today, technolog" /><meta property="og:image" content="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/07/lockers-94959_1920.jpg" /><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Importance of Lockers in the Workplace" /><meta name="twitter:description" content="Lockers are crucial in different settings such as learning institutions and companies. The use of lockers has increased considerably over time. Today, technolog" /><meta name="twitter:image" content="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/07/lockers-94959_1920.jpg" /><meta name="author" content="Gavin Walker" /><meta name="description" content="It is the responsibility of the employers to buy lockers for their employees so they can store their belonging when at work" /><link rel="canonical" href="https://www.businessfirstonline.co.uk/advice/importance-of-lockers-in-the-workplace/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:url" content="https://www.businessfirstonline.co.uk/advice/importance-of-lockers-in-the-workplace/" /><meta property="og:site_name" content="BUSINESSFIRST" /><meta property="article:publisher" content="https://www.facebook.com/businessfirstni/" /><meta property="article:author" content="Business First - Northern Ireland&#039;s business address" /><meta property="article:section" content="Business Advice" /><meta property="article:published_time" content="2019-07-19T16:01:39+00:00" /><meta property="article:modified_time" content="2019-07-19T16:02:36+00:00" /><meta property="og:updated_time" content="2019-07-19T16:02:36+00:00" /><meta name="twitter:card" content="summary" /><meta name="twitter:site" content="@bfonline" /><meta name="twitter:creator" content="@bfonline" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.businessfirstonline.co.uk/#website","url":"https://www.businessfirstonline.co.uk/","name":"BUSINESSFIRST","potentialAction":{"@type":"SearchAction","target":"https://www.businessfirstonline.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.businessfirstonline.co.uk/advice/importance-of-lockers-in-the-workplace/#primaryimage","url":"https://www.businessfirstonline.co.uk/wp-content/uploads/2019/07/lockers-94959_1920.jpg","width":1920,"height":1440,"caption":"lockers"},{"@type":"WebPage","@id":"https://www.businessfirstonline.co.uk/advice/importance-of-lockers-in-the-workplace/#webpage","url":"https://www.businessfirstonline.co.uk/advice/importance-of-lockers-in-the-workplace/","inLanguage":"en-GB","name":"Importance of Lockers in the Workplace &middot; BUSINESSFIRST","isPartOf":{"@id":"https://www.businessfirstonline.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.businessfirstonline.co.uk/advice/importance-of-lockers-in-the-workplace/#primaryimage"},"datePublished":"2019-07-19T16:01:39+00:00","dateModified":"2019-07-19T16:02:36+00:00","author":{"@id":"https://www.businessfirstonline.co.uk/#/schema/person/20732c457b40d8a2b8cb75b7b647b0d4"},"description":"It is the responsibility of the employers to buy lockers for their employees so they can store their belonging when at work","breadcrumb":{"@id":"https://www.businessfirstonline.co.uk/advice/importance-of-lockers-in-the-workplace/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.businessfirstonline.co.uk/advice/importance-of-lockers-in-the-workplace/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.businessfirstonline.co.uk/","url":"https://www.businessfirstonline.co.uk/","name":"<i class=\"fa fa-home\" aria-hidden=\"true\"></i> Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.businessfirstonline.co.uk/advice/","url":"https://www.businessfirstonline.co.uk/advice/","name":"Business Advice"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.businessfirstonline.co.uk/advice/importance-of-lockers-in-the-workplace/","url":"https://www.businessfirstonline.co.uk/advice/importance-of-lockers-in-the-workplace/","name":"Importance of Lockers in the Workplace"}}]},{"@type":["Person"],"@id":"https://www.businessfirstonline.co.uk/#/schema/person/20732c457b40d8a2b8cb75b7b647b0d4","name":"Gavin Walker","image":{"@type":"ImageObject","@id":"https://www.businessfirstonline.co.uk/#authorlogo","url":"https://secure.gravatar.com/avatar/21a70e62764e8ccf9819a1fa8f5fdfde?s=96&d=mm&r=g","caption":"Gavin Walker"},"description":"Editor, businessfirstonline &amp; Business First magazine","sameAs":["Business First - Northern Ireland's business address","https://twitter.com/bfonline"]}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//fonts.gstatic.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//www.google-analytics.com' /><link rel='dns-prefetch' href='//www.srhdesign.co.uk' /><link rel='dns-prefetch' href='//stats.g.doubleclick.net' /><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//graph.facebook.com' /><link rel='dns-prefetch' href='//www.gstatic.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="BUSINESSFIRST &raquo; Feed" href="https://www.businessfirstonline.co.uk/feed/" /><link rel="alternate" type="application/rss+xml" title="BUSINESSFIRST &raquo; Comments Feed" href="https://www.businessfirstonline.co.uk/comments/feed/" /> <script type="text/javascript" data-cfasync="false">var mi_version         = '7.7.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-12434881-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://www.businessfirstonline.co.uk/wp-content/cache/busting/google-tracking/ga-4d88a66690f3506e6a2112b1c4dce0b4.js','__gaTracker');

		__gaTracker('create', 'UA-12434881-1', 'auto', {'allowAnchor':true});
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('send','pageview', location.pathname + location.search + location.hash);
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='generate-style-inline-css' type='text/css'>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</style><style id='generate-secondary-nav-inline-css' type='text/css'>.secondary-navigation{background-color:#222}.secondary-navigation .main-nav ul li a,.secondary-navigation .menu-toggle{color:#fff;font-family:"Noto Sans",sans-serif;font-size:14px}button.secondary-menu-toggle:hover,button.secondary-menu-toggle:focus{color:#fff}.widget-area .secondary-navigation{margin-bottom:20px}.secondary-navigation ul ul{background-color:#303030;top:auto}.secondary-navigation .main-nav ul ul li a{color:#fff;font-size:13px}.secondary-navigation .main-nav ul li:hover>a,.secondary-navigation .main-nav ul li:focus>a,.secondary-navigation .main-nav ul li.sfHover>a{color:#fff;background-color:#1e73be}.secondary-navigation .main-nav ul ul li:hover>a,.secondary-navigation .main-nav ul ul li:focus>a,.secondary-navigation .main-nav ul ul li.sfHover>a{color:#fff;background-color:#474747}.secondary-navigation .main-nav ul li[class*="current-menu-"]>a,.secondary-navigation .main-nav ul li[class*="current-menu-"]>a:hover,.secondary-navigation .main-nav ul li[class*="current-menu-"].sfHover>a{color:#222;background-color:#fff}.secondary-navigation .main-nav ul ul li[class*="current-menu-"]>a,.secondary-navigation .main-nav ul ul li[class*="current-menu-"]>a:hover,.secondary-navigation .main-nav ul ul li[class*="current-menu-"].sfHover>a{color:#fff;background-color:#474747}</style><style id='generate-offside-inline-css' type='text/css'>.slideout-navigation.main-navigation{background-color:#fff}.slideout-navigation.main-navigation .main-nav ul li a{font-weight:400;text-transform:none}@media (max-width:768px){.slideout-navigation.main-navigation .main-nav ul li a{font-size:14px}.slideout-navigation.main-navigation .main-nav ul ul li a{font-size:13px}}.slideout-navigation.main-navigation .main-nav ul ul li[class*="current-menu-"]>a,.slideout-navigation.main-navigation .main-nav ul ul li[class*="current-menu-"]>a:hover,.slideout-navigation.main-navigation .main-nav ul ul li[class*="current-menu-"].sfHover>a{color:#fff;background-color:rgba(48,48,48,.82)}.slideout-navigation,.slideout-navigation a{color:#3f3f3f}.slideout-navigation button.slideout-exit{color:#3f3f3f;padding-left:20px;padding-right:20px}</style><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.businessfirstonline.co.uk/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}.wp-has-aspect-ratio .rll-youtube-player{position:absolute;padding-bottom:0;width:100%;height:100%;top:0;bottom:0;left:0;right:0}</style> <script type='text/javascript'>/* <![CDATA[ */ var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/www.businessfirstonline.co.uk","hash_tracking":"true"}; /* ]]> */</script> <script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script> <link rel='https://api.w.org/' href='https://www.businessfirstonline.co.uk/wp-json/' /><meta name="generator" content="WordPress 5.2.2" /><link rel='shortlink' href='https://www.businessfirstonline.co.uk/?p=63253' /><style id="ctcc-css" type="text/css" media="screen">#catapult-cookie-bar{box-sizing:border-box;max-height:0;opacity:0;z-index:99999;overflow:hidden;color:#ddd;position:fixed;left:0;bottom:0;width:100%;background-color:#464646}#catapult-cookie-bar a{color:#fff}#catapult-cookie-bar .x_close span{background-color:}button#catapultCookie{background:;color:;border:0;padding:6px 9px;border-radius:3px}#catapult-cookie-bar h3{color:#ddd}.has-cookie-bar #catapult-cookie-bar{opacity:1;max-height:999px;min-height:30px}</style><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="icon" href="https://www.businessfirstonline.co.uk/wp-content/uploads/2017/03/kcpl1rYR_bigger-copy.jpg" sizes="32x32" /><link rel="icon" href="https://www.businessfirstonline.co.uk/wp-content/uploads/2017/03/kcpl1rYR_bigger-copy.jpg" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.businessfirstonline.co.uk/wp-content/uploads/2017/03/kcpl1rYR_bigger-copy.jpg" /><meta name="msapplication-TileImage" content="https://www.businessfirstonline.co.uk/wp-content/uploads/2017/03/kcpl1rYR_bigger-copy.jpg" /><style type="text/css" id="wp-custom-css">.et_bloom_form_container p{font-family:"Noto Sans",sans-serif!important;font-size:16px!important}.et_bloom_form_container h2{font-family:"Montserrat",sans-serif!important;font-weight:bold!important;font-size:20px!important}.et_bloom .et_bloom_form_header .et_bloom_form_text{padding:0 15px!important}.et_bloom_form_footer p{font-size:14px!important}.et_bloom .et_bloom_header_text_light p{color:rgba(255,255,255,1)!important;font-weight:bold!important}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-63253 single-format-standard wp-embed-responsive post-image-below-header post-image-aligned-center secondary-nav-above-header secondary-nav-aligned-right slideout-enabled slideout-mobile sticky-menu-fade et_bloom right-sidebar nav-below-header fluid-header separate-containers active-footer-widgets-4 nav-search-enabled nav-aligned-left header-aligned-left dropdown-hover featured-image-active elementor-default" itemtype="https://schema.org/Blog" itemscope> <a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a><nav itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" id="secondary-navigation" class="secondary-navigation"><div class="inside-navigation grid-container grid-parent"> <button class="menu-toggle secondary-menu-toggle"> <span class="mobile-menu">Menu</span> </button><div class="main-nav"><ul id="menu-secondary-menu" class=" secondary-menu sf-menu"><li id="menu-item-55828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55828"><a href="https://www.businessfirstonline.co.uk/online-packages/">Advertise With Us</a></li><li id="menu-item-55833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55833"><a href="https://www.businessfirstonline.co.uk/upcoming-masterclasses/">Upcoming Masterclasses</a></li></ul></div></div></nav><header id="masthead" class="site-header" itemtype="https://schema.org/WPHeader" itemscope><div class="inside-header grid-container grid-parent"><div class="header-widget"><aside id="media_image-19" class="widget inner-padding widget_media_image"><a href="https://intertradeireland.com/innovation/fusion/"><img width="728" height="100" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20728%20100'%3E%3C/svg%3E" class="image wp-image-62967  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/07/Bus-First-728x100px-Innovation.png 728w, https://www.businessfirstonline.co.uk/wp-content/uploads/2019/07/Bus-First-728x100px-Innovation-610x84.png 610w" data-lazy-sizes="(max-width: 728px) 100vw, 728px" data-lazy-src="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/07/Bus-First-728x100px-Innovation.png" /><noscript><img width="728" height="100" src="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/07/Bus-First-728x100px-Innovation.png" class="image wp-image-62967  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/07/Bus-First-728x100px-Innovation.png 728w, https://www.businessfirstonline.co.uk/wp-content/uploads/2019/07/Bus-First-728x100px-Innovation-610x84.png 610w" sizes="(max-width: 728px) 100vw, 728px" /></noscript></a></aside></div><div class="site-branding"><p class="main-title" itemprop="headline"> <a href="https://www.businessfirstonline.co.uk/" rel="home"> BUSINESSFIRST </a></p><p class="site-description" itemprop="description"> INFORM : CHALLENGE : INSPIRE</p></div></div></header><nav id="site-navigation" class="main-navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope><div class="inside-navigation grid-container grid-parent"><form method="get" class="search-form navigation-search" action="https://www.businessfirstonline.co.uk/"> <input type="search" class="search-field" value="" name="s" title="Search" /></form><div class="mobile-bar-items"> <span class="search-item" title="Search"> <a href="#"> <span class="screen-reader-text">Search</span> </a> </span></div> <button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"> <span class="mobile-menu">Menu</span> </button><div id="primary-menu" class="main-nav"><ul id="menu-primary-menu" class=" menu sf-menu"><li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12"><a href="https://www.businessfirstonline.co.uk">Home</a></li><li id="menu-item-61843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61843"><a href="https://www.businessfirstonline.co.uk/other-articles/">News</a></li><li id="menu-item-2846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2846"><a href="https://www.businessfirstonline.co.uk/our-guest-bloggers/">Opinions</a></li><li id="menu-item-49038" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49038"><a href="https://www.businessfirstonline.co.uk/advice/">Business Advice</a></li><li id="menu-item-49044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49044"><a href="https://www.businessfirstonline.co.uk/after-5-your-lifestyle/">Lifestyle</a></li><li id="menu-item-24143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24143"><a href="https://www.businessfirstonline.co.uk/say-hello/">Contact</a></li><li class="search-item" title="Search"><a href="#"><span class="screen-reader-text">Search</span></a></li></ul></div></div></nav><div id="page" class="hfeed site grid-container container grid-parent"><div id="content" class="site-content"><div class="inside-article yoast-breadcrumbs"> <span><span><a href="https://www.businessfirstonline.co.uk/"><i class="fa fa-home" aria-hidden="true"></i> Home</a> » <span><a href="https://www.businessfirstonline.co.uk/advice/">Business Advice</a> » <span class="breadcrumb_last" aria-current="page">Importance of Lockers in the Workplace</span></span></span></span></div><div id="primary" class="content-area grid-parent mobile-grid-100 grid-70 tablet-grid-70"><main id="main" class="site-main"><article id="post-63253" class="post-63253 post type-post status-publish format-standard has-post-thumbnail hentry category-advice" itemtype="https://schema.org/CreativeWork" itemscope><div class="inside-article"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Importance of Lockers in the Workplace</h1><div class="entry-meta"> <span class="posted-on"><a href="https://www.businessfirstonline.co.uk/advice/importance-of-lockers-in-the-workplace/" title="5:01 pm" rel="bookmark"><time class="updated" datetime="2019-07-19T17:02:36+01:00" itemprop="dateModified">July 19, 2019</time><time class="entry-date published" datetime="2019-07-19T17:01:39+01:00" itemprop="datePublished">July 19, 2019</time></a></span></div></header><div class="featured-image  page-header-image-single "> <img width="1920" height="1440" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201920%201440'%3E%3C/svg%3E" class="attachment-full size-full" alt="lockers" itemprop="image" data-lazy-srcset="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/07/lockers-94959_1920.jpg 1920w, https://www.businessfirstonline.co.uk/wp-content/uploads/2019/07/lockers-94959_1920-675x506.jpg 675w, https://www.businessfirstonline.co.uk/wp-content/uploads/2019/07/lockers-94959_1920-1440x1080.jpg 1440w, https://www.businessfirstonline.co.uk/wp-content/uploads/2019/07/lockers-94959_1920-610x458.jpg 610w" data-lazy-sizes="(max-width: 1920px) 100vw, 1920px" data-lazy-src="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/07/lockers-94959_1920.jpg" /><noscript><img width="1920" height="1440" src="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/07/lockers-94959_1920.jpg" class="attachment-full size-full" alt="lockers" itemprop="image" srcset="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/07/lockers-94959_1920.jpg 1920w, https://www.businessfirstonline.co.uk/wp-content/uploads/2019/07/lockers-94959_1920-675x506.jpg 675w, https://www.businessfirstonline.co.uk/wp-content/uploads/2019/07/lockers-94959_1920-1440x1080.jpg 1440w, https://www.businessfirstonline.co.uk/wp-content/uploads/2019/07/lockers-94959_1920-610x458.jpg 610w" sizes="(max-width: 1920px) 100vw, 1920px" /></noscript></div><div class="entry-content" itemprop="text"> <!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><html><body><p><span style="font-weight: 400;">Lockers are crucial in different settings such as learning institutions and companies. The use of lockers has increased considerably over time. Today, technology has become so advanced that people now depend on different electronic gadgets like tablets, computers, and mobile phones to carry out different tasks. The increased use of these gadgets, on the other hand, has made lockers quite indispensable even in the working environments. Therefore, it is the responsibility of the employers to </span><strong><a href="https://www.barriersdirect.co.uk/workplace-c1214/lockers-and-laptop-trollies-c1236">buy lockers for</a></strong><span style="font-weight: 400;"> their employees so they can store their belonging when at work. With these options in the workplace, employees are able to keep their belongings safely without cluttering, and this helps in increasing their productivity. Below are some few factors which suggest the importance of lockers in the workplace.&nbsp;</span></p><h2><b>Security</b></h2><p><span style="font-weight: 400;">A good number of workplaces have safe storage facilities like drawers and cupboards. However, if employees are sharing the same unit, then privacy and security are bound to be an issue. Personal lockers with keys offer a convenient solution to the problem of security since employees will be able to access their lockers conveniently without worrying about anyone else touching their belongings.&nbsp;</span></p><h2><b>Keeping Workspaces Free of Clutter</b></h2><p><span style="font-weight: 400;">As mentioned, lockers are quite instrumental as they offer convenient spaces for employees to store their coats, bags, and other items. As a result, this makes it easier for them to keep their spaces tidy. If the employer is able to place the locker sections outside the main offices, they can be surprised by how much of a difference this can make on the overall feel and look of the office. Additionally, having a section to place one&rsquo;s items can make the employees more mindful of the commodities they carry to work. More often than not, employees head into offices with different items which they will not need. Knowing that there is only a designated space for one&rsquo;s items, employees will be able to carry only what is necessary and this will eventually help in keeping the offices free of clutter.</span></p><h2><b>Personification</b></h2><p><span style="font-weight: 400;">Lockers within a working environment can be an effective way for businesses to showcase what they are about. Using materials and colours on the locker doors can help the business to make a statement and depict their brand and culture in a cost-effective manner. With this approach, striking results can be realised as the employees will always be reminded of what the company is all about. Moreover, with locker customisable options, employees can personalise their lockers with identifying photos so they can know that the company appreciates them.</span></p><h2><b>Sense of Belonging</b></h2><p><span style="font-weight: 400;">Having a place for employees to store their personal items is increasingly important since it offers them their own space to control. When employees are in a position to control how their items are handled, they get a piece of mind and begin to focus on improving the business. It is not easy to create a productive environment for every individual, but ensuring employees have a piece of mind helps in keeping them connected as they feel they are a part of the business.&nbsp;</span></p><h2><b>Conclusion</b></h2><p><span style="font-weight: 400;">The above are some of the benefits of having lockers in the workplace. In general, lockers diverts the minds of employees from their commodities so they can focus on improving the performance of the business.</span></p><script src="https://www.businessfirstonline.co.uk/wp-content/cache/min/1/d56a85fdfb134585b4b7e4af725595be.js" data-minify="1" defer></script></body></html><div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_individual_full_color swp_other_full_color scale-100  scale-" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide"><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.businessfirstonline.co.uk%2Fadvice%2Fimportance-of-lockers-in-the-workplace%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.businessfirstonline.co.uk%2Fadvice%2Fimportance-of-lockers-in-the-workplace%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Importance+of+Lockers+in+the+Workplace&url=https%3A%2F%2Fwww.businessfirstonline.co.uk%2Fadvice%2Fimportance-of-lockers-in-the-workplace%2F" data-link="https://twitter.com/intent/tweet?text=Importance+of+Lockers+in+the+Workplace&url=https%3A%2F%2Fwww.businessfirstonline.co.uk%2Fadvice%2Fimportance-of-lockers-in-the-workplace%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.businessfirstonline.co.uk%2Fadvice%2Fimportance-of-lockers-in-the-workplace%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.businessfirstonline.co.uk%2Fadvice%2Fimportance-of-lockers-in-the-workplace%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div></div><div class="swp-content-locator"></div></div><footer class="entry-meta"> <span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://www.businessfirstonline.co.uk/advice/" rel="category tag">Business Advice</a></span><nav id="nav-below" class="post-navigation"> <span class="screen-reader-text">Post navigation</span><div class="nav-previous"><span class="prev" title="Previous"><a href="https://www.businessfirstonline.co.uk/other-articles/how-much-solar-energy-will-save-you-over-time/" rel="prev">How Much Solar Energy Will Save You over Time</a></span></div><div class="nav-next"><span class="next" title="Next"><a href="https://www.businessfirstonline.co.uk/other-articles/audrey-mcstraw-appointed-associate-director-rics-registered-valuer-with-cbre/" rel="next">Audrey McStraw appointed Associate Director &#038; RICS Registered Valuer with CBRE</a></span></div></nav></footer><div data-elementor-type="section" data-elementor-id="58911" class="elementor elementor-58911" data-elementor-settings="[]"><div class="elementor-inner"><div class="elementor-section-wrap"><section class="elementor-element elementor-element-9bdaf63 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="9bdaf63" data-element_type="section"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-element elementor-element-83cdbe5 elementor-column elementor-col-100 elementor-top-column" data-id="83cdbe5" data-element_type="column"><div class="elementor-column-wrap  elementor-element-populated"><div class="elementor-widget-wrap"></div></div></div></div></div></section></div></div></div></div></article><div class="inside-article"><div class="featured-title"><h3> Recommended Articles:</h3></div><div data-elementor-type="section" data-elementor-id="58647" class="elementor elementor-58647" data-elementor-settings="[]"><div class="elementor-inner"><div class="elementor-section-wrap"><section class="elementor-element elementor-element-8537d9b elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="8537d9b" data-element_type="section"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-element elementor-element-f3e856d elementor-column elementor-col-100 elementor-top-column" data-id="f3e856d" data-element_type="column"><div class="elementor-column-wrap  elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-52917a4 animated-slow elementor-posts__hover-none elementor-grid-3 elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-invisible elementor-widget elementor-widget-posts" data-id="52917a4" data-element_type="widget" data-settings="{&quot;_animation&quot;:&quot;fadeIn&quot;,&quot;_animation_delay&quot;:0,&quot;cards_columns&quot;:&quot;3&quot;,&quot;cards_columns_tablet&quot;:&quot;2&quot;,&quot;cards_columns_mobile&quot;:&quot;1&quot;,&quot;cards_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:35,&quot;sizes&quot;:[]}}" data-widget_type="posts.cards"><div class="elementor-widget-container"><div class="elementor-posts-container elementor-posts elementor-grid elementor-posts--skin-cards"><article class="elementor-post elementor-grid-item post-63162 post type-post status-publish format-standard has-post-thumbnail hentry category-top-story"><div class="elementor-post__card"> <a class="elementor-post__thumbnail__link" href="https://www.businessfirstonline.co.uk/top-story/danske-bank/"><div class="elementor-post__thumbnail"><img width="896" height="506" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20896%20506'%3E%3C/svg%3E" class="attachment-medium size-medium" alt="Danske Bank in Northern Ireland reports a profit before impairments of £47.8m for the first half of 2019." data-lazy-srcset="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/07/2019-H1-Financial-results-896x506.jpg 896w, https://www.businessfirstonline.co.uk/wp-content/uploads/2019/07/2019-H1-Financial-results-610x344.jpg 610w" data-lazy-sizes="(max-width: 896px) 100vw, 896px" data-lazy-src="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/07/2019-H1-Financial-results-896x506.jpg" /><noscript><img width="896" height="506" src="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/07/2019-H1-Financial-results-896x506.jpg" class="attachment-medium size-medium" alt="Danske Bank in Northern Ireland reports a profit before impairments of £47.8m for the first half of 2019." srcset="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/07/2019-H1-Financial-results-896x506.jpg 896w, https://www.businessfirstonline.co.uk/wp-content/uploads/2019/07/2019-H1-Financial-results-610x344.jpg 610w" sizes="(max-width: 896px) 100vw, 896px" /></noscript></div> </a><div class="elementor-post__text"><h3 class="elementor-post__title"> <a href="https://www.businessfirstonline.co.uk/top-story/danske-bank/"> Danske Bank in Northern Ireland reports first half profits </a></h3><div class="elementor-post__excerpt"><p>Danske Bank in Northern Ireland reports a profit before impairments</p></div></div></div></article><article class="elementor-post elementor-grid-item post-63158 post type-post status-publish format-standard has-post-thumbnail hentry category-top-story"><div class="elementor-post__card"> <a class="elementor-post__thumbnail__link" href="https://www.businessfirstonline.co.uk/top-story/housebuilding-forges-ahead-but-other-construction-sectors-see-activity-fall/"><div class="elementor-post__thumbnail"><img width="677" height="506" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20677%20506'%3E%3C/svg%3E" class="attachment-medium size-medium" alt="The second quarter of 2019 saw further declines in local construction activity in Northern Ireland as all subsectors other than private house building saw marked falls in workloads," data-lazy-srcset="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/07/Jim-Sammon-1-677x506.jpg 677w, https://www.businessfirstonline.co.uk/wp-content/uploads/2019/07/Jim-Sammon-1-610x456.jpg 610w, https://www.businessfirstonline.co.uk/wp-content/uploads/2019/07/Jim-Sammon-1.jpg 1045w" data-lazy-sizes="(max-width: 677px) 100vw, 677px" data-lazy-src="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/07/Jim-Sammon-1-677x506.jpg" /><noscript><img width="677" height="506" src="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/07/Jim-Sammon-1-677x506.jpg" class="attachment-medium size-medium" alt="The second quarter of 2019 saw further declines in local construction activity in Northern Ireland as all subsectors other than private house building saw marked falls in workloads," srcset="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/07/Jim-Sammon-1-677x506.jpg 677w, https://www.businessfirstonline.co.uk/wp-content/uploads/2019/07/Jim-Sammon-1-610x456.jpg 610w, https://www.businessfirstonline.co.uk/wp-content/uploads/2019/07/Jim-Sammon-1.jpg 1045w" sizes="(max-width: 677px) 100vw, 677px" /></noscript></div> </a><div class="elementor-post__text"><h3 class="elementor-post__title"> <a href="https://www.businessfirstonline.co.uk/top-story/housebuilding-forges-ahead-but-other-construction-sectors-see-activity-fall/"> Housebuilding forges ahead but other construction sectors see activity fall </a></h3><div class="elementor-post__excerpt"><p>The second quarter of 2019 saw further declines in local</p></div></div></div></article><article class="elementor-post elementor-grid-item post-63103 post type-post status-publish format-standard has-post-thumbnail hentry category-top-story"><div class="elementor-post__card"> <a class="elementor-post__thumbnail__link" href="https://www.businessfirstonline.co.uk/top-story/pinsent-masons-announces-fy18-19-annual-results/"><div class="elementor-post__thumbnail"><img width="900" height="408" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20900%20408'%3E%3C/svg%3E" class="attachment-medium size-medium" alt="Pinsent Masons" data-lazy-srcset="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/07/JPG_PM-colour-logo_CMYK-900x408.jpg 900w, https://www.businessfirstonline.co.uk/wp-content/uploads/2019/07/JPG_PM-colour-logo_CMYK-610x277.jpg 610w" data-lazy-sizes="(max-width: 900px) 100vw, 900px" data-lazy-src="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/07/JPG_PM-colour-logo_CMYK-900x408.jpg" /><noscript><img width="900" height="408" src="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/07/JPG_PM-colour-logo_CMYK-900x408.jpg" class="attachment-medium size-medium" alt="Pinsent Masons" srcset="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/07/JPG_PM-colour-logo_CMYK-900x408.jpg 900w, https://www.businessfirstonline.co.uk/wp-content/uploads/2019/07/JPG_PM-colour-logo_CMYK-610x277.jpg 610w" sizes="(max-width: 900px) 100vw, 900px" /></noscript></div> </a><div class="elementor-post__text"><h3 class="elementor-post__title"> <a href="https://www.businessfirstonline.co.uk/top-story/pinsent-masons-announces-fy18-19-annual-results/"> Pinsent Masons announces FY18/19 annual results </a></h3><div class="elementor-post__excerpt"><p>International law firm Pinsent Masons has announced details of its</p></div></div></div></article></div></div></div></div></div></div></div></div></section></div></div></div></div></main></div><div id="right-sidebar" class="widget-area grid-30 tablet-grid-30 grid-parent sidebar" itemtype="https://schema.org/WPSideBar" itemscope><div class="inside-right-sidebar"><aside id="custom_html-5" class="widget_text widget inner-padding widget_custom_html"><h2 class="widget-title">STAYCATION DEALS</h2><div class="textwidget custom-html-widget"><ins class="bookingaff" data-aid="1822331" data-target_aid="1822331" data-prod="dfl2" data-width="100%" data-height="auto" data-lang="en" data-currency="GBP" data-dest_id="1114" data-dest_type="region" data-df_num_properties="9"> <a href="//www.booking.com?aid=1822331">Booking.com</a> </ins></div></aside><aside id="bloomwidget-2" class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget inner-padding widget_bloomwidget"><div class='et_bloom_widget_content et_bloom_make_form_visible et_bloom_optin et_bloom_optin_9' style='display: none;' data-success_action_details='redirect_url|https://www.businessfirstonline.co.uk/'><style type="text/css">.et_bloom .et_bloom_optin_9 .et_bloom_form_content{background-color:#efefef!important}.et_bloom .et_bloom_optin_9 .et_bloom_form_container .et_bloom_form_header{background-color:#1e73be!important}.et_bloom .et_bloom_optin_9 .carrot_edge .et_bloom_form_content:before{border-top-color:#1e73be!important}.et_bloom .et_bloom_optin_9 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before,.et_bloom .et_bloom_optin_9 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before{border-top-color:transparent!important;border-left-color:#1e73be!important}@media only screen and (max-width:767px){.et_bloom .et_bloom_optin_9 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before,.et_bloom .et_bloom_optin_9 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before{border-top-color:#1e73be!important;border-left-color:transparent!important}}.et_bloom .et_bloom_optin_9 .et_bloom_form_content button{background-color:#1e73be!important}.et_bloom .et_bloom_optin_9 .et_bloom_form_content .et_bloom_fields i{color:#1e73be!important}.et_bloom .et_bloom_optin_9 .et_bloom_form_content .et_bloom_custom_field_radio i:before{background:#1e73be!important}.et_bloom .et_bloom_optin_9 .et_bloom_form_content button{background-color:#1e73be!important}.et_bloom .et_bloom_optin_9 .et_bloom_form_container h2,.et_bloom .et_bloom_optin_9 .et_bloom_form_container h2 span,.et_bloom .et_bloom_optin_9 .et_bloom_form_container h2 strong{font-family:"Open Sans",Helvetica,Arial,Lucida,sans-serif}.et_bloom .et_bloom_optin_9 .et_bloom_form_container p,.et_bloom .et_bloom_optin_9 .et_bloom_form_container p span,.et_bloom .et_bloom_optin_9 .et_bloom_form_container p strong,.et_bloom .et_bloom_optin_9 .et_bloom_form_container form input,.et_bloom .et_bloom_optin_9 .et_bloom_form_container form button span{font-family:"Open Sans",Helvetica,Arial,Lucida,sans-serif}.et_bloom_form_container p{font-family:"Noto Sans",sans-serif!important;font-size:16px!important}.et_bloom_form_container h2{font-family:"Montserrat",sans-serif!important;font-weight:bold!important;font-size:20px!important}</style><div class='et_bloom_form_container with_edge carrot_edge et_bloom_form_text_dark et_bloom_success_action'><div class="et_bloom_form_container_wrapper clearfix"><div class="et_bloom_header_outer"><div class="et_bloom_form_header et_bloom_header_text_light"> <img width="610" height="257" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20610%20257'%3E%3C/svg%3E" class=" et_bloom_image_bounce et_bloom_image" alt="" data-lazy-srcset="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/03/Subscribe-Whistler-Homeowners-Newsletter-610x257.png 610w, https://www.businessfirstonline.co.uk/wp-content/uploads/2019/03/Subscribe-Whistler-Homeowners-Newsletter-900x380.png 900w, https://www.businessfirstonline.co.uk/wp-content/uploads/2019/03/Subscribe-Whistler-Homeowners-Newsletter.png 1041w" data-lazy-sizes="(max-width: 610px) 100vw, 610px" data-lazy-src="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/03/Subscribe-Whistler-Homeowners-Newsletter-610x257.png" /><noscript><img width="610" height="257" src="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/03/Subscribe-Whistler-Homeowners-Newsletter-610x257.png" class=" et_bloom_image_bounce et_bloom_image" alt="" srcset="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/03/Subscribe-Whistler-Homeowners-Newsletter-610x257.png 610w, https://www.businessfirstonline.co.uk/wp-content/uploads/2019/03/Subscribe-Whistler-Homeowners-Newsletter-900x380.png 900w, https://www.businessfirstonline.co.uk/wp-content/uploads/2019/03/Subscribe-Whistler-Homeowners-Newsletter.png 1041w" sizes="(max-width: 610px) 100vw, 610px" /></noscript><div class="et_bloom_form_text"><h2>Northern Ireland's leading business decision-makers subscribe to the BF Online Ezine.</h2><p>JOIN THEM TODAY.</p></div></div></div><div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_stacked"><form method="post" class="clearfix"><div class="et_bloom_fields"><p class="et_bloom_popup_input et_bloom_subscribe_email"> <input placeholder="Your email address, please"></p> <button data-optin_id="optin_9" data-service="mailchimp" data-list_id="0c5a415e87" data-page_id="63253" data-account="businessfirstni" data-ip_address="true" class="et_bloom_submit_subscription"> <span class="et_bloom_subscribe_loader"></span> <span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span> </button></div></form><div class="et_bloom_success_container"> <span class="et_bloom_success_checkmark"></span></div><h2 class="et_bloom_success_message">HelloMany thanks for joining us at Business First.We’ll keep in touch regularly, and if you have a story you think would be of interest to our readers, please let me know.GavinGavin Walker, Managing Editor (<a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="b3d4d2c5daddf3d1c6c0daddd6c0c0d5dac1c0c7ddda9dd0dc9dc6d89d">[email&#160;protected]</a> 028 9147 2119)</h2><div class="et_bloom_form_footer"><p>We adhere to strict GDPR standards</p></div></div></div> <span class="et_bloom_close_button"></span></div></div></aside><aside id="media_image-21" class="widget inner-padding widget_media_image"><a href="https://www.businessfirstonline.co.uk/the-northern-ireland-40under40-list-2019/"><img width="300" height="346" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20346'%3E%3C/svg%3E" class="image wp-image-62560  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-src="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/06/40000000000000000000.jpg" /><noscript><img width="300" height="346" src="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/06/40000000000000000000.jpg" class="image wp-image-62560  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></noscript></a></aside><aside id="media_image-5" class="widget inner-padding widget_media_image"><a href="https://www.seriouspr.com/"><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" class="image wp-image-44734  attachment-350x292 size-350x292" alt="" style="max-width: 100%; height: auto;" data-lazy-src="https://www.businessfirstonline.co.uk/wp-content/uploads/2017/02/16-170-SERIOUS-BF-digital-v2.gif" /><noscript><img width="300" height="250" src="https://www.businessfirstonline.co.uk/wp-content/uploads/2017/02/16-170-SERIOUS-BF-digital-v2.gif" class="image wp-image-44734  attachment-350x292 size-350x292" alt="" style="max-width: 100%; height: auto;" /></noscript></a></aside></div></div></div></div><div class="site-footer footer-bar-active footer-bar-align-right"><div id="footer-widgets" class="site footer-widgets"><div class="footer-widgets-container grid-container grid-parent"><div class="inside-footer-widgets"><div class="footer-widget-1 grid-parent grid-25 tablet-grid-50 mobile-grid-100"><aside id="bloomwidget-5" class="widget inner-padding widget_bloomwidget"><div class='et_bloom_widget_content et_bloom_make_form_visible et_bloom_optin et_bloom_optin_10' style='display: none;' data-success_action_details='redirect_url|https://www.businessfirstonline.co.uk/'><style type="text/css">.et_bloom .et_bloom_optin_10 .et_bloom_form_content{background-color:#efefef!important}.et_bloom .et_bloom_optin_10 .et_bloom_form_container .et_bloom_form_header{background-color:#1e73be!important}.et_bloom .et_bloom_optin_10 .carrot_edge .et_bloom_form_content:before{border-top-color:#1e73be!important}.et_bloom .et_bloom_optin_10 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before,.et_bloom .et_bloom_optin_10 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before{border-top-color:transparent!important;border-left-color:#1e73be!important}@media only screen and (max-width:767px){.et_bloom .et_bloom_optin_10 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before,.et_bloom .et_bloom_optin_10 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before{border-top-color:#1e73be!important;border-left-color:transparent!important}}.et_bloom .et_bloom_optin_10 .et_bloom_form_content button{background-color:#1e73be!important}.et_bloom .et_bloom_optin_10 .et_bloom_form_content .et_bloom_fields i{color:#1e73be!important}.et_bloom .et_bloom_optin_10 .et_bloom_form_content .et_bloom_custom_field_radio i:before{background:#1e73be!important}.et_bloom .et_bloom_optin_10 .et_bloom_form_content button{background-color:#1e73be!important}.et_bloom .et_bloom_optin_10 .et_bloom_form_container h2,.et_bloom .et_bloom_optin_10 .et_bloom_form_container h2 span,.et_bloom .et_bloom_optin_10 .et_bloom_form_container h2 strong{font-family:"Open Sans",Helvetica,Arial,Lucida,sans-serif}.et_bloom .et_bloom_optin_10 .et_bloom_form_container p,.et_bloom .et_bloom_optin_10 .et_bloom_form_container p span,.et_bloom .et_bloom_optin_10 .et_bloom_form_container p strong,.et_bloom .et_bloom_optin_10 .et_bloom_form_container form input,.et_bloom .et_bloom_optin_10 .et_bloom_form_container form button span{font-family:"Open Sans",Helvetica,Arial,Lucida,sans-serif}.et_bloom_form_container p{font-family:"Noto Sans",sans-serif!important;font-size:16px!important}.et_bloom_form_container h2{font-family:"Montserrat",sans-serif!important;font-weight:bold!important;font-size:20px!important}.et_bloom .et_bloom_form_header .et_bloom_form_text{padding:0 15px!important}.et_bloom_form_footer p{font-size:14px!important}.et_bloom .et_bloom_header_text_light p{color:#ffffff!important;font-weight:bold!important}</style><div class='et_bloom_form_container with_edge carrot_edge et_bloom_form_text_dark et_bloom_success_action'><div class="et_bloom_form_container_wrapper clearfix"><div class="et_bloom_header_outer"><div class="et_bloom_form_header et_bloom_header_text_light"><div class="et_bloom_form_text"><p>Join Northern Ireland's informed decision-makers.</p></div></div></div><div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_stacked"><form method="post" class="clearfix"><div class="et_bloom_fields"><p class="et_bloom_popup_input et_bloom_subscribe_email"> <input placeholder="Enter Email Address"></p> <button data-optin_id="optin_10" data-service="mailchimp" data-list_id="0c5a415e87" data-page_id="63253" data-account="businessfirstni" data-ip_address="true" class="et_bloom_submit_subscription"> <span class="et_bloom_subscribe_loader"></span> <span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span> </button></div></form><div class="et_bloom_success_container"> <span class="et_bloom_success_checkmark"></span></div><h2 class="et_bloom_success_message">Hello
Many thanks for joining us at Business First and if you have a story you think would be of interest to our readers, please let me know.We’ll keep in touch, and if there’s anything we can do for you, please just drop me a line.GavinGavin Walker, Managing Editor (<a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="056264736c6b456770766c6b607676636c7776716b6c2b666a2b706e2b">[email&#160;protected]</a> 028 9147 2119)</h2></div></div> <span class="et_bloom_close_button"></span></div></div></aside></div><div class="footer-widget-2 grid-parent grid-25 tablet-grid-50 mobile-grid-100"><aside id="nav_menu-4" class="widget inner-padding widget_nav_menu"><h2 class="widget-title">Quick Links</h2><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-55997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55997"><a href="https://www.businessfirstonline.co.uk/online-packages/">Advertise With Us</a></li><li id="menu-item-55877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55877"><a href="https://www.businessfirstonline.co.uk/privacy-statement/">Privacy Statement</a></li><li id="menu-item-55998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55998"><a href="https://www.businessfirstonline.co.uk/cookie-policy/">Cookie Policy</a></li><li id="menu-item-58992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58992"><a href="https://www.businessfirstonline.co.uk/site-map/">Site Map</a></li></ul></div></aside></div><div class="footer-widget-3 grid-parent grid-25 tablet-grid-50 mobile-grid-100"><aside id="media_image-20" class="widget inner-padding widget_media_image"><img width="777" height="437" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20777%20437'%3E%3C/svg%3E" class="image wp-image-61127  attachment-full size-full" alt="benefits and perks" style="max-width: 100%; height: auto;" data-lazy-srcset="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/04/pasted-image-0.jpg 777w, https://www.businessfirstonline.co.uk/wp-content/uploads/2019/04/pasted-image-0-610x343.jpg 610w" data-lazy-sizes="(max-width: 777px) 100vw, 777px" data-lazy-src="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/04/pasted-image-0.jpg" /><noscript><img width="777" height="437" src="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/04/pasted-image-0.jpg" class="image wp-image-61127  attachment-full size-full" alt="benefits and perks" style="max-width: 100%; height: auto;" srcset="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/04/pasted-image-0.jpg 777w, https://www.businessfirstonline.co.uk/wp-content/uploads/2019/04/pasted-image-0-610x343.jpg 610w" sizes="(max-width: 777px) 100vw, 777px" /></noscript></aside></div><div class="footer-widget-4 grid-parent grid-25 tablet-grid-50 mobile-grid-100"><aside id="media_image-18" class="widget inner-padding widget_media_image"><a href="https://www.businessfirstonline.co.uk/online-packages/"><img width="650" height="488" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20650%20488'%3E%3C/svg%3E" class="image wp-image-60479  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/03/adsta.jpg 650w, https://www.businessfirstonline.co.uk/wp-content/uploads/2019/03/adsta-610x458.jpg 610w" data-lazy-sizes="(max-width: 650px) 100vw, 650px" data-lazy-src="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/03/adsta.jpg" /><noscript><img width="650" height="488" src="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/03/adsta.jpg" class="image wp-image-60479  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.businessfirstonline.co.uk/wp-content/uploads/2019/03/adsta.jpg 650w, https://www.businessfirstonline.co.uk/wp-content/uploads/2019/03/adsta-610x458.jpg 610w" sizes="(max-width: 650px) 100vw, 650px" /></noscript></a></aside></div></div></div></div><footer class="site-info" itemtype="https://schema.org/WPFooter" itemscope><div class="inside-site-info grid-container grid-parent"><div class="footer-bar"><aside id="lsi_widget-3" class="widget inner-padding widget_lsi_widget"><h2 class="widget-title">Follow Us</h2><ul class="lsi-social-icons icon-set-lsi_widget-3" style="text-align: right"><li class="lsi-social-twitter"><a class="tooltip" rel="nofollow" title="Twitter" aria-label="Twitter" href="https://twitter.com/bfonline" target="_blank"><i class="lsicon lsicon-twitter"></i></a></li><li class="lsi-social-linkedin"><a class="tooltip" rel="nofollow" title="LinkedIn" aria-label="LinkedIn" href="https://www.linkedin.com/company/business-first-northern-ireland/" target="_blank"><i class="lsicon lsicon-linkedin"></i></a></li><li class="lsi-social-rss"><a class="tooltip" rel="nofollow" title="RSS" aria-label="RSS" href="https://www.businessfirstonline.co.uk/feed" target="_blank"><i class="lsicon lsicon-rss"></i></a></li></ul></aside></div><div class="copyright-bar"><p>Northern Ireland Business First © 2011 - 2019. All Rights Reserved.</p><p id="footer-design">Site Design by <a href="https://www.srhdesign.co.uk/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" title="www.srhdesign.co.uk" alt="www.srhdesign.co.uk" data-lazy-src="https://www.srhdesign.co.uk/wp-content/themes/srhdesign/srhdesign.png"><noscript><img src="https://www.srhdesign.co.uk/wp-content/themes/srhdesign/srhdesign.png" title="www.srhdesign.co.uk" alt="www.srhdesign.co.uk"></noscript></a></p></div></div></footer></div><a title="Scroll back to top" rel="nofollow" href="#" class="generate-back-to-top" style="opacity:0;visibility:hidden;" data-scroll-speed="400" data-start-scroll="300"> <span class="screen-reader-text">Scroll back to top</span> </a><nav id="generate-slideout-menu" class="main-navigation slideout-navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope style="display: none;"><div class="inside-navigation grid-container grid-parent"><div class="main-nav"><ul id="menu-slideout-navigation" class=" slideout-menu"><li id="menu-item-55885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-55885"><a href="https://www.businessfirstonline.co.uk">Home</a></li><li id="menu-item-55886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-55886"><a href="https://www.businessfirstonline.co.uk/articles/">Features<span role="presentation" class="dropdown-menu-toggle"></span></a><ul class="sub-menu"><li id="menu-item-55887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55887"><a href="https://www.businessfirstonline.co.uk/the-long-read/">The Long Read</a></li><li id="menu-item-55888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55888"><a href="https://www.businessfirstonline.co.uk/40-under-40-2018-profile/">40 under 40 2018 Profiles</a></li><li id="menu-item-55889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55889"><a href="https://www.businessfirstonline.co.uk/galleries/businessfirst-tv/">BusinessFirst TV</a></li><li id="menu-item-55890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55890"><a href="https://www.businessfirstonline.co.uk/galleries/">Galleries</a></li><li id="menu-item-55891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55891"><a href="https://www.businessfirstonline.co.uk/other-articles/movers-shakers/">Movers &#038; Shakers</a></li><li id="menu-item-55892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55892"><a href="https://www.businessfirstonline.co.uk/our-guest-bloggers/">Thought Leaders</a></li></ul></li><li id="menu-item-55893" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-55893"><a href="https://www.businessfirstonline.co.uk/advice/">Business Advice<span role="presentation" class="dropdown-menu-toggle"></span></a><ul class="sub-menu"><li id="menu-item-55894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55894"><a href="https://www.businessfirstonline.co.uk/digital-marketing/">Digital Marketing</a></li><li id="menu-item-55895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55895"><a href="https://www.businessfirstonline.co.uk/family-business/">Family Business</a></li><li id="menu-item-55896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55896"><a href="https://www.businessfirstonline.co.uk/funding-2/">Funding</a></li><li id="menu-item-55897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55897"><a href="https://www.businessfirstonline.co.uk/hr-advice/">HR Advice</a></li><li id="menu-item-55898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55898"><a href="https://www.businessfirstonline.co.uk/how-to-articles/">How To Articles</a></li><li id="menu-item-55899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55899"><a href="https://www.businessfirstonline.co.uk/leadership/">Leadership</a></li><li id="menu-item-55900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55900"><a href="https://www.businessfirstonline.co.uk/legal-advice/">Legal Advice</a></li><li id="menu-item-55901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55901"><a href="https://www.businessfirstonline.co.uk/marketing/">Marketing</a></li><li id="menu-item-55902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55902"><a href="https://www.businessfirstonline.co.uk/start-a-business/">Start a Business</a></li><li id="menu-item-55903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55903"><a href="https://www.businessfirstonline.co.uk/taxfinance/">Tax/Finance</a></li></ul></li><li id="menu-item-55904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-55904"><a href="https://www.businessfirstonline.co.uk/after-5-your-lifestyle/">Lifestyle<span role="presentation" class="dropdown-menu-toggle"></span></a><ul class="sub-menu"><li id="menu-item-55905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55905"><a href="https://www.businessfirstonline.co.uk/restaurant-reviews/">Food &#8211; Restaurant Reviews</a></li><li id="menu-item-55906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55906"><a href="https://www.businessfirstonline.co.uk/hotel-reviews/">Hotel Reviews</a></li><li id="menu-item-55908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55908"><a href="https://www.businessfirstonline.co.uk/motoring/">Motoring</a></li></ul></li><li id="menu-item-55909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55909"><a href="https://www.businessfirstonline.co.uk/say-hello/">Contact</a></li><li id="menu-item-55912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55912"><a href="https://www.businessfirstonline.co.uk/online-packages/">Advertise With Us</a></li><li id="menu-item-55911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55911"><a href="https://www.businessfirstonline.co.uk/upcoming-masterclasses/">Upcoming Masterclasses</a></li><li id="menu-item-55910" class="slideout-too-big menu-item menu-item-type-post_type menu-item-object-page menu-item-55910"><a href="https://www.businessfirstonline.co.uk/ni40under402019/">Northern Ireland 40under40 2019 &#8211; Nominations now closed</a></li></ul></div><aside id="lsi_widget-4" class="slideout-widget widget_lsi_widget"><ul class="lsi-social-icons icon-set-lsi_widget-4" style="text-align: center"><li class="lsi-social-twitter"><a class="tooltip" rel="nofollow" title="Twitter" aria-label="Twitter" href="https://twitter.com/bfonline" target="_blank"><i class="lsicon lsicon-twitter"></i></a></li><li class="lsi-social-linkedin"><a class="tooltip" rel="nofollow" title="LinkedIn" aria-label="LinkedIn" href="https://www.linkedin.com/company/business-first-northern-ireland/" target="_blank"><i class="lsicon lsicon-linkedin"></i></a></li><li class="lsi-social-rss"><a class="tooltip" rel="nofollow" title="RSS" aria-label="RSS" href="https://www.businessfirstonline.co.uk/feed" target="_blank"><i class="lsicon lsicon-rss"></i></a></li></ul></aside></div></nav><div class="slideout-overlay"> <button class="slideout-exit"> <span class="screen-reader-text">Close</span> </button></div><style id='lsi-style-inline-css' type='text/css'>.icon-set-lsi_widget-3 a,.icon-set-lsi_widget-3 a:visited,.icon-set-lsi_widget-3 a:focus{border-radius:50px;background:#1E72BD!important;color:#FFFFFF!important;font-size:20px!important}.icon-set-lsi_widget-3 a:hover{background:#777777!important;color:#FFFFFF!important}.icon-set-lsi_widget-4 a,.icon-set-lsi_widget-4 a:visited,.icon-set-lsi_widget-4 a:focus{border-radius:50px;background:#1E72BD!important;color:#FFFFFF!important;font-size:20px!important}.icon-set-lsi_widget-4 a:hover{background:#777777!important;color:#FFFFFF!important}</style> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>/* <![CDATA[ */ var offSide = {"side":"left"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var smooth = {"elements":[".smooth-scroll","li.smooth-scroll a"],"duration":"800"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var ctcc_vars = {"expiry":"91","method":"","version":"1"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var socialWarfare = {"addons":null,"post_id":"63253","floatBeforeContent":""}; /* ]]> */</script> <!--[if lte IE 11]> <script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/themes/generatepress/js/classList.min.js?ver=2.3.2'></script> <![endif]--> <script type='text/javascript'>/* <![CDATA[ */ var bloomSettings = {"ajaxurl":"https:\/\/www.businessfirstonline.co.uk\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.businessfirstonline.co.uk\/advice\/importance-of-lockers-in-the-workplace\/","stats_nonce":"deef12679f","subscribe_nonce":"28dd23328d","is_user_logged_in":"not_logged"}; /* ]]> */</script> <script type='text/javascript'>var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/www.businessfirstonline.co.uk\/wp-admin\/admin-ajax.php","nonce":"f23de130c2","shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"delicious":{"title":"Delicious"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_GB","app_id":""}};</script> <script type='text/javascript' src='https://www.businessfirstonline.co.uk/wp-content/cache/busting/1/wp-content/plugins/elementor-pro/assets/js/frontend.min-2.5.14.js' defer></script> <script type='text/javascript'>var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"version":"2.6.5","urls":{"assets":"https:\/\/www.businessfirstonline.co.uk\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"general":{"elementor_global_image_lightbox":"yes","elementor_enable_lightbox_in_editor":"yes"}},"post":{"id":63253,"title":"Importance of Lockers in the Workplace","excerpt":""}};</script> <script type="text/javascript">var swp_nonce = "5013fd9769";
function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://www.businessfirstonline.co.uk/advice/importance-of-lockers-in-the-workplace/";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};var swpFloatBeforeContent = false;var swpClickTracking = false;</script> <div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">This site uses cookies: <a class="ctcc-more-info-link" tabindex=0 target="_self" href="http://www.businessfirstonline.co.uk/cookie-policy/">Click here for more information.</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">Okay, close.</button></span></div></div><script>window.lazyLoadOptions = {
                elements_selector: "img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;
        
            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    var image_count = 0;
                    var iframe_count = 0;
                    var rocketlazy_count = 0;

                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            images = mutation.addedNodes[i].getElementsByTagName('img');
                            is_image = mutation.addedNodes[i].tagName == "IMG";
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            image_count += images.length;
			                iframe_count += iframes.length;
			                rocketlazy_count += rocket_lazy.length;
                            
                            if(is_image){
                                image_count += 1;
                            }

                            if(is_iframe){
                                iframe_count += 1;
                            }
                        }
                    } );

                    if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
                        lazyLoadInstance.update();
                    }
                } );
                
                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };
                
                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://www.businessfirstonline.co.uk/wp-content/plugins/wp-rocket/assets/js/lazyload/11.0.6/lazyload.min.js"></script> <script src="https://www.businessfirstonline.co.uk/wp-content/cache/min/1/d56a85fdfb134585b4b7e4af725595be.js" data-minify="1" defer></script></body></html>
