<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"><html xmlns="http://www.w3.org/1999/xhtml" lang="en-GB"><head profile="http://gmpg.org/xfn/11"><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Indie+Flower%7COpen+Sans:400,700%7CPT+Sans:400,400italic,700,700italic&subset=latin,latin-ext,cyrillic" /><link rel='stylesheet' id='font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.7.1' type='text/css' media='all' /><link rel="stylesheet" href="http://www.businessfirstonline.co.uk/wp-content/cache/min/1/1b08f10fe163e68877d80acad0a69aaa.css" data-minify="1"/><link rel="stylesheet" href="http://www.businessfirstonline.co.uk/wp-content/cache/min/1/d042f4382c12a929cc3d9b5c2569033d.css" data-minify="1"/><link rel="stylesheet" href="http://www.businessfirstonline.co.uk/wp-content/cache/min/1/5ab44c89b6713759e08e32caffbe3a84.css" data-minify="1"/><link rel="stylesheet" href="http://www.businessfirstonline.co.uk/wp-content/cache/min/1/2103dc2382e4234d29181811994ef6a4.css" data-minify="1"/><script id='st_insights_js' type='text/javascript' src='http://w.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script><script src="http://www.businessfirstonline.co.uk/wp-content/cache/min/1/b87d975c2ee99c63abf2bf1b6ae052e6.js" data-minify="1"></script><script src="http://www.businessfirstonline.co.uk/wp-content/cache/min/1/ecfb80a98b741bd2d508bad813540de4.js" data-minify="1"></script><script src="http://www.businessfirstonline.co.uk/wp-content/cache/min/1/bd7b509bd830bee432c535dc103b5583.js" data-minify="1"></script><script src="http://www.businessfirstonline.co.uk/wp-content/cache/min/1/17a4ba670766f6a88958edef64dde58d.js" data-minify="1"></script><script src="http://www.businessfirstonline.co.uk/wp-content/cache/min/1/59c7c9594f30c1d46e04bba53744eedc.js" data-minify="1"></script><script src="http://www.businessfirstonline.co.uk/wp-content/cache/min/1/c74f1372744cf43ee51a5c2afbffee00.js" data-minify="1"></script> <meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><title>Thinking about a Street Food business? Here&#039;s what you need to know - Northern Ireland Business First  : Northern Ireland Business First</title><meta name="viewport" content="width=device-width,initial-scale=1" /><link rel="pingback" href="http://www.businessfirstonline.co.uk/xmlrpc.php" /><meta name="description" content="Thinking about a Street Food business? Here&#039;s what you need to know"/><meta name="robots" content="noodp"/><link rel="canonical" href="http://www.businessfirstonline.co.uk/articles/thinking-street-food-business-heres-need-know/" /><link rel='dns-prefetch' href='//w.sharethis.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//static.businessfirstonline.co.uk' /><link rel='dns-prefetch' href='//pbs.twimg.com' /><link rel='dns-prefetch' href='//platform.twitter.com' /><link rel='dns-prefetch' href='//google-analytics.com' /><link rel='dns-prefetch' href='//forms.mpmailserv.co.uk' /><link rel='dns-prefetch' href='//syndication.twitter.com' /><link rel='dns-prefetch' href='//fonts.gstatic.com' /><link rel='dns-prefetch' href='//cdn.syndication.twimg.com' /><link rel="alternate" type="application/rss+xml" title="Northern Ireland Business First &raquo; Feed" href="http://www.businessfirstonline.co.uk/feed/" /><link rel="alternate" type="application/rss+xml" title="Northern Ireland Business First &raquo; Comments Feed" href="http://www.businessfirstonline.co.uk/comments/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel='https://api.w.org/' href='http://www.businessfirstonline.co.uk/wp-json/' /><meta name="generator" content="WordPress 4.7.1" /><link rel='shortlink' href='http://www.businessfirstonline.co.uk/?p=44284' /><link rel="alternate" type="application/json+oembed" href="http://www.businessfirstonline.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.businessfirstonline.co.uk%2Farticles%2Fthinking-street-food-business-heres-need-know%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.businessfirstonline.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.businessfirstonline.co.uk%2Farticles%2Fthinking-street-food-business-heres-need-know%2F&#038;format=xml" /> <script>/*<![CDATA[*/(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return;}
js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));/*]]>*/</script><style type="text/css">.ssba{}.ssba
img{width:24px !important;padding:6px;border:0;box-shadow:none !important;display:inline !important;vertical-align:middle}.ssba, .ssba
a{text-decoration:none;border:0;background:none;font-family:Indie Flower;font-size:20px;font-weight:bold}</style><style id="ctcc-css" type="text/css" media="screen">#catapult-cookie-bar{box-sizing:border-box;max-height:0;opacity:0;z-index:99999;overflow:hidden;color:#ddd;position:fixed;left:0;bottom:0;width:100%;background-color:#464646}#catapult-cookie-bar
a{color:#fff}#catapult-cookie-bar .x_close
span{background-color: }button#catapultCookie{background:;color:;border:0;padding:6px
9px;border-radius:3px}#catapult-cookie-bar
h3{color:#ddd}.has-cookie-bar #catapult-cookie-bar{opacity:1;max-height:999px;min-height:30px}</style><style type="text/css" id="et-bloom-custom-css">.et_bloom .et_bloom_optin_1
.et_bloom_form_content{background-color:#ededed !important}.et_bloom .et_bloom_optin_1 .et_bloom_form_container
.et_bloom_form_header{background-color:#fff !important}.et_bloom .et_bloom_optin_1 .carrot_edge .et_bloom_form_content:before{border-top-color:#fff !important}.et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before{border-top-color:transparent !important;border-left-color:#fff !important}@media only screen and ( max-width: 767px ){.et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before{border-top-color:#fff !important;border-left-color:transparent !important}}.et_bloom .et_bloom_optin_1 .et_bloom_form_content
button{background-color:#a153e0 !important}.et_bloom .et_bloom_optin_1 .et_bloom_form_content
button{background-color:#a153e0 !important}.et_bloom .et_bloom_optin_1 h2, .et_bloom .et_bloom_optin_1 h2 span, .et_bloom .et_bloom_optin_1 h2
strong{font-family:"Open Sans",Helvetica,Arial,Lucida,sans-serif}.et_bloom .et_bloom_optin_1 p, .et_bloom .et_bloom_optin_1 p span, .et_bloom .et_bloom_optin_1 p strong, .et_bloom .et_bloom_optin_1 form input, .et_bloom .et_bloom_optin_1 form button
span{font-family:"PT Sans",Helvetica,Arial,Lucida,sans-serif}.et_bloom_form_text
p{font-size:16px !important;color:#369 !important;font-weight:bold !important}.et_bloom_form_footer
p{font-size:16px !important;color:#212121 !important;font-weight:bold !important}</style><style type="text/css">body{font-family:Trebuchet,Tahoma,sans-serif}#topnav{border-bottom:0}#wrap{padding:20px
30px 20px;border-radius:4px;-moz-border-radius:4px;-webkit-border-radius:4px;box-shadow:0px 2px 5px rgba(100,100,100,.3);-moz-box-shadow:0px 2px 5px rgba(100,100,100,.3);-webkit-box-shadow:0px 2px 5px rgba(100,100,100,.3);margin:30px
auto}h1,h2,h3,h4,h5,h6,h7,#sitetitle
.title{font-family:Tahoma,Verdana,sans-serif;font-weight:normal}h1,h2,h3,h4,h5,h6,h7,#sitetitle
.title{font-weight:normal}#sitetitle,#logo{float:left;width:49%}#sitetitle .title,#sitetitle
.description{float:none;text-indent:-999em;position:absolute;display:none;left:-999em}.maincontent,#content{font-size:11pt}#footer{font-size:9pt}</style> <script type="text/javascript">jQuery(function(){jQuery('.nav').mobileMenu({defaultText:'Navigate to ...'});jQuery('.catnav').mobileMenu({defaultText:'Navigate to ... ',className:'select-menu-catnav'});});</script> <!--[if lt IE 9]> <script type="text/javascript" src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script> <![endif]--> <script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="http://www.businessfirstonline.co.uk/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script> </head><body class="post-template-default single single-post postid-44284 single-format-standard et_bloom c-sw"><div class="outer-wrap"><div id="wrap"><div id="header"><div id="head-content" class="clearfix"><div id="logo"><a href="http://www.businessfirstonline.co.uk" title="Northern Ireland Business First"><img src="http://www.businessfirstonline.co.uk/wp-content/uploads/2015/01/MOBILE-WEBSITE-headeramended3.jpg" alt="Northern Ireland Business First" /></a></div><div class="head-banner468"><div class="ad"><a href="https://www.ward.ie/managed-security/ibm-qradar-security-intelligence-platform/"><img src="http://static.businessfirstonline.co.uk/wp-content/uploads/2016/10/Ward.IBM_BannerAds595x95px.gif"></a></div></div></div></div><div id="catnav"><ul class="catnav clearfix"><li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12"><a href="http://www.businessfirstonline.co.uk">Home</a></li><li id="menu-item-42815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42815"><a href="http://www.businessfirstonline.co.uk/hr-advice/">HR Advice</a></li><li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-40"><a href="http://www.businessfirstonline.co.uk/other-articles/">News</a><ul class="sub-menu"><li id="menu-item-12825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12825"><a href="http://www.businessfirstonline.co.uk/other-articles/movers-shakers/">Movers &#038; Shakers</a></li></ul></li><li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10"><a href="http://www.businessfirstonline.co.uk/articles/">Features</a></li><li id="menu-item-2846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2846"><a href="http://www.businessfirstonline.co.uk/our-guest-bloggers/">Thought Leaders</a></li><li id="menu-item-42571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42571"><a href="http://www.businessfirstonline.co.uk/events/">Events</a></li><li id="menu-item-2087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2087"><a href="http://www.businessfirstonline.co.uk/magazine/">Advertise</a><ul class="sub-menu"><li id="menu-item-42315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42315"><a href="http://www.businessfirstonline.co.uk/testimonials/">Testimonials</a></li><li id="menu-item-28001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28001"><a href="http://www.businessfirstonline.co.uk/media-pack/">Business First Media Pack 2017</a></li><li id="menu-item-43642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43642"><a href="http://www.businessfirstonline.co.uk/business-first-features-list-2017/">BF Magazine Features List 2017</a></li><li id="menu-item-23439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23439"><a href="http://www.businessfirstonline.co.uk/online-packages/">Business First Online</a></li><li id="menu-item-23924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23924"><a href="http://www.businessfirstonline.co.uk/magazine/rates/">Magazine Rate Card 2016</a></li><li id="menu-item-27266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27266"><a href="http://www.businessfirstonline.co.uk/help-i-need-a-press-release-now/">Business First PR Service</a></li><li id="menu-item-17952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17952"><a title="Moneymaking eshots" href="http://www.businessfirstonline.co.uk/eshots/">Moneymaking eshots</a></li></ul></li><li id="menu-item-24143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24143"><a href="http://www.businessfirstonline.co.uk/say-hello/">SAY HELLO</a></li><li id="menu-item-43451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43451"><a href="http://www.businessfirstonline.co.uk/risingstars/">Rising Stars 2017</a></li><li class="search"><form id="searchform" method="get" action="http://www.businessfirstonline.co.uk/" ><input type="text" value="Enter Search Terms" onfocus="if (this.value == 'Enter Search Terms') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter Search Terms';}" size="18" maxlength="50" name="s" id="searchfield" /><input type="submit" value="search" id="submitbutton" /></form></li></ul></div><div class="banner728-container clearfix"><div class="banner728"> <a href='http://www.shredbank.co.uk/'><img src='http://www.businessfirstonline.co.uk/wp-content/uploads/2015/06/Leaderboard-727x90.gif'/></a></div></div><div id="page" class="clearfix"><div class="page-border clearfix"><div id="contentleft" class="clearfix"><div id="content" class="clearfix"><div class="banner468"><div class="ad"><a href="http://www.40under40northernireland.com/"><img src="http://static.businessfirstonline.co.uk/wp-content/uploads/2017/01/40-UNDER-40-BANNER595.jpg"></a></div></div><div class="post" id="post-main-44284"><div class="entry"><h1 class="post-title single"><a href="http://www.businessfirstonline.co.uk/articles/thinking-street-food-business-heres-need-know/" rel="bookmark" title="Permanent Link to Thinking about a Street Food business? Here&#8217;s what you need to know">Thinking about a Street Food business? Here&#8217;s what you need to know</a></h1><div class="meta single"><span class="meta-author"> <a href="http://www.businessfirstonline.co.uk/author/bfonline/" title="Posts by Gavin Walker" rel="author">Gavin Walker</a> | </span><span class="meta-date"> January 20, 2017 </span></div><p><a href="http://www.vanmonster.com/en-gb/home" rel="attachment wp-att-44285"><img class="alignright wp-image-44285 size-full" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://static.businessfirstonline.co.uk/wp-content/uploads/2017/01/Street-food-van-vendors-final-v3.jpg" alt="Street food van vendors" width="600" height="6157" /><noscript><img class="alignright wp-image-44285 size-full" src="http://static.businessfirstonline.co.uk/wp-content/uploads/2017/01/Street-food-van-vendors-final-v3.jpg" alt="Street food van vendors" width="600" height="6157" /></noscript></a></p><div class="ssba ssba-wrap"><div style="text-align:left">If you love it, share it<a data-site="email" class="ssba_email_share" href="mailto:?subject=Thinking%20about%20a%20Street%20Food%20business?%20Here%26#8217;s%20what%20you%20need%20to%20know&#038;body=%20http://www.businessfirstonline.co.uk/articles/thinking-street-food-business-heres-need-know/"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://www.businessfirstonline.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" title="Email" class="ssba ssba-img" alt="Email this to someone" /><noscript><img src="http://www.businessfirstonline.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" title="Email" class="ssba ssba-img" alt="Email this to someone" /></noscript></a><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=http://www.businessfirstonline.co.uk/articles/thinking-street-food-business-heres-need-know/"  target="_blank" ><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://www.businessfirstonline.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><noscript><img src="http://www.businessfirstonline.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /></noscript></a><a data-site="" class="ssba_google_share" href="https://plus.google.com/share?url=http://www.businessfirstonline.co.uk/articles/thinking-street-food-business-heres-need-know/"  target="_blank" ><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://www.businessfirstonline.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/google.png" title="Google+" class="ssba ssba-img" alt="Share on Google+" /><noscript><img src="http://www.businessfirstonline.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/google.png" title="Google+" class="ssba ssba-img" alt="Share on Google+" /></noscript></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=http://www.businessfirstonline.co.uk/articles/thinking-street-food-business-heres-need-know/&amp;text=Thinking+about+a+Street+Food+business%3F+Here%E2%80%99s+what+you+need+to+know+"  target="_blank" ><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://www.businessfirstonline.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><noscript><img src="http://www.businessfirstonline.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /></noscript></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.businessfirstonline.co.uk/articles/thinking-street-food-business-heres-need-know/"  target="_blank" ><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://www.businessfirstonline.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /><noscript><img src="http://www.businessfirstonline.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /></noscript></a><a data-site="print" class="ssba_print ssba_share_link" href="#" onclick="window.print()"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://www.businessfirstonline.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/print.png" title="Print" class="ssba ssba-img" alt="Print this page" /><noscript><img src="http://www.businessfirstonline.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/print.png" title="Print" class="ssba ssba-img" alt="Print this page" /></noscript></a></div></div><div class="wpInsert wpInsertInPostAd wpInsertBelow" style="margin: 5px; padding: 0px;"><div class="ad"><a href="http://risingstarsnorthernireland.com/"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://static.businessfirstonline.co.uk/wp-content/uploads/2017/01/new-header-WITH-ALL-LOGOS.jpg"><noscript><img src="http://static.businessfirstonline.co.uk/wp-content/uploads/2017/01/new-header-WITH-ALL-LOGOS.jpg"></noscript></a></div></div><span class="et_bloom_bottom_trigger"></span><div style="clear:both;"></div><p class="tags"><strong>Tags: </strong> <a href="http://www.businessfirstonline.co.uk/tag/featured/" rel="tag">featured</a></p><p class="cats"><strong>Category</strong>: <a href="http://www.businessfirstonline.co.uk/articles/" rel="category tag">Articles</a></p></div></div><div class="auth-bio clearfix"><div class="bio"><img alt='' src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='http://0.gravatar.com/avatar/33aa285927980b112f4b6d1b475feeb8?s=60&#038;d=mm&#038;r=g' data-lazy-srcset='http://0.gravatar.com/avatar/33aa285927980b112f4b6d1b475feeb8?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /><noscript><img alt='' src='http://0.gravatar.com/avatar/33aa285927980b112f4b6d1b475feeb8?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/33aa285927980b112f4b6d1b475feeb8?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></noscript><h3>About the Author <span class="profile">(<a rel="author" href="http://www.businessfirstonline.co.uk/?author=9192229">Author Profile</a>)</span></h3>Editor, businessfirstonline &amp; Business First magazine</div></div><div id="related" class="clearfix"><div class="subscribe"><h3>Subscribe</h3><p>If you enjoyed this article, subscribe to receive more just like it.</p><div class="sub-icons clearfix"><a title="Subscribe via RSS Feed" href="http://www.businessfirstonline.co.uk/feed/"><img class="rss-sub" src="http://www.businessfirstonline.co.uk/wp-content/themes/wp-clear321/images/feed.png" alt="Subscribe via RSS Feed" align="top" /></a><a title="Connect on Facebook" rel="external" href="http://www.facebook.com/bfonline"><img class="facebook-sub" src="http://www.businessfirstonline.co.uk/wp-content/themes/wp-clear321/images/facebook.png" alt="Connect on Facebook" align="top" /></a><a rel="external" title="Follow Me on Twitter" href="http://www.twitter.com/@bfonline"><img class="twitter-sub" src="http://www.businessfirstonline.co.uk/wp-content/themes/wp-clear321/images/twitter.png" alt="Follow Me on Twitter" align="top" /></a><a title="Connect on Google Plus" rel="external" href="https://plus.google.com/gavinhwalker?rel=author"><img class="gplus-sub" src="http://www.businessfirstonline.co.uk/wp-content/themes/wp-clear321/images/google-plus.png" alt="Connect on Google Plus" align="top" /></a><a title="Connect on LinkedIn" rel="external" href="http://www.linkedin.com/in/gavinwalker"><img class="linkedin-sub" src="http://www.businessfirstonline.co.uk/wp-content/themes/wp-clear321/images/linkedin.png" alt="Connect on LinkedIn" align="top" /></a><a title="Join Our LinkedIn Group" rel="external" href="http://www.linkedin.com/groups/bfonline"><img class="linkedin-sub" src="http://www.businessfirstonline.co.uk/wp-content/themes/wp-clear321/images/linkedin.png" alt="Join Our LinkedIn Group" align="top" /></a></div></div></div><div id="comments"><div class="allcomments"><p class="nocomments">Comments are closed.</p></div></div><div class="navigation clearfix"><div class="alignleft single"> &laquo; <a href="http://www.businessfirstonline.co.uk/articles/developing-managers-programme/" rel="prev">Developing Managers Programme</a></div><div class="alignright single"> <a href="http://www.businessfirstonline.co.uk/other-articles/roe-park-resort-named-best-golf-resort-ulster/" rel="next">Roe Park Resort named Best Golf Resort in Ulster</a> &raquo;</div></div></div></div><div id="contentright"><div id="sidebar" class="clearfix"><div id="text-119" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle"><span>HOW TO HAVE DIFFICULT CONVERSATIONS</span></h3><div class="textwidget"><div class="ad"><a href="http://www.businessfirstonline.co.uk/difficultconversations/"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://static.businessfirstonline.co.uk/wp-content/uploads/2016/12/michael-big-promo-button-feb.jpg"><noscript><img src="http://static.businessfirstonline.co.uk/wp-content/uploads/2016/12/michael-big-promo-button-feb.jpg"></noscript></a></div></div></div></div><div id="text-122" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle"><span>YOUR DIGITAL BUSINESS FIRST &#8211; IT&#8217;S ALIVE INSIDE!</span></h3><div class="textwidget"><div class="ad"><a href="https://joom.ag/F1LW/"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://static.businessfirstonline.co.uk/wp-content/uploads/2017/01/January-front-cover-300-WITH-CLICK.jpg"><noscript><img src="http://static.businessfirstonline.co.uk/wp-content/uploads/2017/01/January-front-cover-300-WITH-CLICK.jpg"></noscript></a></div></div></div></div><div id="text-120" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle"><span>ULTIMATE LINKEDIN WORKSHOP &#8211; FINAL THREE PLACES</span></h3><div class="textwidget"><div class="ad"><a href="http://www.businessfirstonline.co.uk/linkedinfeb/"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://static.businessfirstonline.co.uk/wp-content/uploads/2016/12/Bill-button-promofeblinkedin.jpg"><noscript><img src="http://static.businessfirstonline.co.uk/wp-content/uploads/2016/12/Bill-button-promofeblinkedin.jpg"></noscript></a></div></div></div></div><div id="text-123" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle"><span>NORTHERN IRELAND CONFERENCE GUIDEBOOK 2017</span></h3><div class="textwidget"><div class="ad"><a href="https://joom.ag/areW/"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://static.businessfirstonline.co.uk/wp-content/uploads/2017/01/Front-cover-300-with-click.jpg"><noscript><img src="http://static.businessfirstonline.co.uk/wp-content/uploads/2017/01/Front-cover-300-with-click.jpg"></noscript></a></div></div></div></div><div id="text-121" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><div class="ad"><a href="https://outthereservices.com/"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://static.businessfirstonline.co.uk/wp-content/uploads/2016/12/out-there-1.jpg"><noscript><img src="http://static.businessfirstonline.co.uk/wp-content/uploads/2016/12/out-there-1.jpg"></noscript></a></div></div></div></div><div id="text-114" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><div class="ad"><a href="https://www.belfastmet.ac.uk/"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://static.businessfirstonline.co.uk/wp-content/uploads/2016/10/Mpu-Bus-Dev.png"><noscript><img src="http://static.businessfirstonline.co.uk/wp-content/uploads/2016/10/Mpu-Bus-Dev.png"></noscript></a></div></div></div></div><div id="text-118" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><div class="ad"><a href="http://www.prestige-businesssolutions.com/index.php/hr-solutions/objects/"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://static.businessfirstonline.co.uk/wp-content/uploads/2016/11/Prestige-Logo-Strapline.jpg"><noscript><img src="http://static.businessfirstonline.co.uk/wp-content/uploads/2016/11/Prestige-Logo-Strapline.jpg"></noscript></a></div></div></div></div><div id="text-115" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><div class="ad"><a href="www.ingenuity.management/"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://static.businessfirstonline.co.uk/wp-content/uploads/2016/11/ingenuitybusinessfirstbutton.png"><noscript><img src="http://static.businessfirstonline.co.uk/wp-content/uploads/2016/11/ingenuitybusinessfirstbutton.png"></noscript></a></div></div></div></div><div id="text-108" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><div class="ad"><a href="http://www.simplytelecom.co.uk/businessfirst/"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://static.businessfirstonline.co.uk/wp-content/uploads/2016/10/simply-button.jpg"><noscript><img src="http://static.businessfirstonline.co.uk/wp-content/uploads/2016/10/simply-button.jpg"></noscript></a></div></div></div></div><div id="text-112" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><div class="ad"><a href="http://4cexecutive.com/"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://static.businessfirstonline.co.uk/wp-content/uploads/2016/10/4c-Executive-Logo-Black.jpg"><noscript><img src="http://static.businessfirstonline.co.uk/wp-content/uploads/2016/10/4c-Executive-Logo-Black.jpg"></noscript></a></div></div></div></div><div id="text-113" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><div class="ad"><a href="http://www.soireesocietyni.co.uk/"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://static.businessfirstonline.co.uk/wp-content/uploads/2016/10/soiree-button.jpg"><noscript><img src="http://static.businessfirstonline.co.uk/wp-content/uploads/2016/10/soiree-button.jpg"></noscript></a></div></div></div></div><div id="text-111" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><div class="ad"><a href="http://www.bakermckenzie.com/Belfast/"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://static.businessfirstonline.co.uk/wp-content/uploads/2016/09/bk_mpu.gif"><noscript><img src="http://static.businessfirstonline.co.uk/wp-content/uploads/2016/09/bk_mpu.gif"></noscript></a></div></div></div></div><div id="text-107" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><div class="ad"><a href="http://www.hrp.org.uk/hillsborough-castle/hire-a-venue/"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://static.businessfirstonline.co.uk/wp-content/uploads/2016/08/hc_conf_300_250.gif"><noscript><img src="http://static.businessfirstonline.co.uk/wp-content/uploads/2016/08/hc_conf_300_250.gif"></noscript></a></div></div></div></div><div id="text-50" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle"><span>FOLLOW US ON TWITTER</span></h3><div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/bfonline" data-widget-id="332438984393367552">Tweets by @bfonline</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div></div></div><div id="text-106" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><div class="ad"><a href="http://www.heyn.co.uk/"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://static.businessfirstonline.co.uk/wp-content/uploads/2016/08/heyn-button.jpg"><noscript><img src="http://static.businessfirstonline.co.uk/wp-content/uploads/2016/08/heyn-button.jpg"></noscript></a></div></div></div></div><div id="text-101" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><div class="ad"><a href="http://www.portview.co.uk/"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://static.businessfirstonline.co.uk/wp-content/uploads/2016/07/Portview-business-first-digital-5-no-anim.gif"><noscript><img src="http://static.businessfirstonline.co.uk/wp-content/uploads/2016/07/Portview-business-first-digital-5-no-anim.gif"></noscript></a></div></div></div></div><div id="text-97" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><div class="ad"><a href="http://www.pearse-trust.ie/services/"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://static.businessfirstonline.co.uk/wp-content/uploads/2016/05/PLAIN-PEARSE-TRUST-Our-Promise-Service-Excellence.jpg"><noscript><img src="http://static.businessfirstonline.co.uk/wp-content/uploads/2016/05/PLAIN-PEARSE-TRUST-Our-Promise-Service-Excellence.jpg"></noscript></a></div></div></div></div><div id="text-82" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><a href="http://www.waterfront.co.uk/conferenceandmeetings/newdevelopments.aspx"><IMG SRC="http://static.businessfirstonline.co.uk/wp-content/uploads/2016/05/waterfront.jpg"</a></div></div></div><div id="text-96" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><div class="ad"><a href="http://www.whitespaceni.com/"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://static.businessfirstonline.co.uk/wp-content/uploads/2016/05/Whitespace-300-x-250-button-advert-gif-2016.gif"><noscript><img src="http://static.businessfirstonline.co.uk/wp-content/uploads/2016/05/Whitespace-300-x-250-button-advert-gif-2016.gif"></noscript></a></div></div></div></div><div id="text-81" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><a href="http://www.fujitsu.com/uk/"><IMG SRC="http://www.businessfirstonline.co.uk/wp-content/uploads/2015/10/Buttonad300x250.jpg"</a></div></div></div><div id="text-87" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><a href="http://www.fsb.org.uk/regions/northern-ireland/"><IMG SRC="http://static.businessfirstonline.co.uk/wp-content/uploads/2016/02/fsb-member-logo-300x250.jpg"</a></div></div></div></div></div></div></div><div class="banner728-container bottom clearfix"><div class="banner728 left"> <a href='http://www.businessfirstonline.co.uk/help-i-need-a-press-release-now/'><img src='http://www.businessfirstonline.co.uk/wp-content/uploads/2015/10/BFPR-Banner1.jpg'/></a></div><div class="banner220"><div class="ad"><a href="http://www.jmckee.co.uk/"><img src="http://www.businessfirstonline.co.uk/wp-content/uploads/2015/09/JMcKee-Web-Banner-595x95px.jpg"></a></div></div></div></div><div id="footer"><div class="limit clearfix"><p class="footurl"><a href="http://www.businessfirstonline.co.uk">Northern Ireland Business First</a></p><div id="footnav"><ul class="clearfix"><div class="menu-articles-container"><ul id="menu-articles" class="menu"><li id="menu-item-13741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13741"><a href="http://www.businessfirstonline.co.uk/how-to-articles/">How To Articles</a></li><li id="menu-item-13742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13742"><a href="http://www.businessfirstonline.co.uk/leadership/">Leadership Skills</a></li><li id="menu-item-13738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13738"><a href="http://www.businessfirstonline.co.uk/digital-marketing/">Digital Marketing</a><ul class="sub-menu"><li id="menu-item-13743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13743"><a href="http://www.businessfirstonline.co.uk/marketing/">Marketing</a><ul class="sub-menu"><li id="menu-item-13745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13745"><a href="http://www.businessfirstonline.co.uk/sales/">Build Your Sales</a></li></ul></li></ul></li><li id="menu-item-13747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13747"><a href="http://www.businessfirstonline.co.uk/taxfinance/">Tax &#038; Finance Guides</a></li><li id="menu-item-13817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13817"><a href="http://www.businessfirstonline.co.uk/hr-advice/">HR Advice</a></li><li id="menu-item-13740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13740"><a href="http://www.businessfirstonline.co.uk/galleries/">Galleries</a></li><li id="menu-item-13766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13766"><a href="http://www.businessfirstonline.co.uk/after-5-your-lifestyle/">After 5</a><ul class="sub-menu"><li id="menu-item-13767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13767"><a href="http://www.businessfirstonline.co.uk/restaurant-reviews/">Everything Foodie!</a></li><li id="menu-item-13770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13770"><a href="http://www.businessfirstonline.co.uk/wine-reviews/">Wine Reviews</a></li><li id="menu-item-13769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13769"><a href="http://www.businessfirstonline.co.uk/motoring/">Motoring</a></li><li id="menu-item-13768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13768"><a href="http://www.businessfirstonline.co.uk/hotel-reviews/">Hotel Reviews</a></li></ul></li><li id="menu-item-13773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13773"><a href="http://www.businessfirstonline.co.uk/say-hello/">Contact Us</a></li></ul></div></ul></div> &copy;  2017 Northern Ireland Business First. All rights reserved.</div></div></div><a href="http://www.businessfirstonline.co.uk/wp-statistics-honey-pot-page-2016-01-07-102300/" style="display: none;">&nbsp;</a><div class="et_bloom_popup et_bloom_optin et_bloom_resize et_bloom_optin_1 et_bloom_trigger_idle et_bloom_scroll" data-cookie_duration="30" data-idle_timeout="30" data-scroll_pos="50"><div class="et_bloom_form_container et_bloom_popup_container et_bloom_form_bottom with_edge carrot_edge et_bloom_rounded et_bloom_form_text_dark et_bloom_animation_fadein"><div class="et_bloom_form_container_wrapper clearfix"><div class="et_bloom_header_outer"><div class="et_bloom_form_header split et_bloom_header_text_dark"> <img width="300" height="433" src="http://static.businessfirstonline.co.uk/wp-content/uploads/2016/11/November-front-cover-300-WITH-CLICK-1.jpg" class=" et_bloom_image_fadein et_bloom_image" alt="" srcset="http://static.businessfirstonline.co.uk/wp-content/uploads/2016/11/November-front-cover-300-WITH-CLICK-1.jpg 300w, http://static.businessfirstonline.co.uk/wp-content/uploads/2016/11/November-front-cover-300-WITH-CLICK-1-139x200.jpg 139w" sizes="(max-width: 300px) 100vw, 300px" /><div class="et_bloom_form_text"><h2>Thanks for visiting. You can register here for your complimentary Business First Digital Magazine</h2><p><strong>Interactive - iPad & tablet ready</strong></p><p><strong>You'll never miss another issue</strong></p></div></div></div><div class="et_bloom_form_content et_bloom_3_fields et_bloom_bottom_inline"><form method="post" class="clearfix"><p class="et_bloom_popup_input et_bloom_subscribe_name"> <input placeholder="First Name" maxlength="50"></p><p class="et_bloom_popup_input et_bloom_subscribe_last"> <input placeholder="Last Name" maxlength="50"></p><p class="et_bloom_popup_input et_bloom_subscribe_email"> <input placeholder="Email"></p><button data-optin_id="optin_1" data-service="mailchimp" data-list_id="0c5a415e87" data-page_id="44284" data-account="MailChimp" data-disable_dbl_optin="" class="et_bloom_submit_subscription"> <span class="et_bloom_subscribe_loader"></span> <span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span> </button></form><div class="et_bloom_success_container"> <span class="et_bloom_success_checkmark"></span></div><h2 class="et_bloom_success_message">You have Successfully Subscribed! An email is sent to you with a link. Kindly click on the link to confirm your email address. Thanks, Gavin Walker, Publisher</h2><div class="et_bloom_form_footer"><p>Your Business First Digital will be sent directly to your iPad/Tablet inbox</p></div></div></div> <span class="et_bloom_close_button"></span></div></div> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-12434881-1','auto');ga('require','linkid','linkid.js');ga('send','pageview');</script> <script type='text/javascript'>var ctcc_vars={"expiry":"91","method":"","version":"1"};</script> <script type='text/javascript'>var bloomSettings={"ajaxurl":"http:\/\/www.businessfirstonline.co.uk\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/www.businessfirstonline.co.uk\/articles\/thinking-street-food-business-heres-need-know\/","stats_nonce":"9bcd386492","subscribe_nonce":"0dec52ffea","is_user_logged_in":"not_logged"};</script> <script type="text/javascript">jQuery(document).ready(function($){if(!catapultReadCookie("catAccCookies")){$("html").addClass("has-cookie-bar");$("html").addClass("cookie-bar-bottom-bar");$("html").addClass("cookie-bar-bar");}});</script> <div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">This site uses cookies: <a class="ctcc-more-info-link" tabindex=0 target="_self" href="http://www.businessfirstonline.co.uk/cookie-policy/">Click here for more information.</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">Okay, close.</button></span></div></div><script src="http://www.businessfirstonline.co.uk/wp-content/cache/min/1/37f6e070860592b2d377c85d9ff357d5.js" data-minify="1"></script><script src="http://www.businessfirstonline.co.uk/wp-content/cache/min/1/bcf5af33c040dffd51f9949ae55f0f9d.js" data-minify="1"></script><script src="http://www.businessfirstonline.co.uk/wp-content/cache/min/1/6c93e7ef3a7b068a9719a7cecd15c54e.js" data-minify="1"></script> </body></html>
<!-- Cached page for great performance - Debug: cached@1484991092 -->